

<!DOCTYPE html>
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8">
<title>Is There a Way to Build a Better Vagina? | Wildcard | OZY</title>
<meta name="description" content="OZY’s Eugene S. Robinson addresses queries from the love-weary in “Sex With Eugene.”">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

<link rel="canonical" href="https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903" />
<link rel="dns-prefetch" href="https://fast.fonts.net"/>
<link rel="dns-prefetch" href="https://www5.smartadserver.com"/>
<link rel="dns-prefetch" href="https://www.googletagmanager.com"/>
<link rel="dns-prefetch" href="https://www.google-analytics.com"/>
<link rel="dns-prefetch" href="https://s7.addthis.com"/>
<link rel="dns-prefetch" href="https://pictures.ozy.com"/>
<link rel="dns-prefetch" href="https://embed.spokenlayer.com"/>
<link rel="dns-prefetch" href="https://audio.spokenlayer.com"/>
<link rel="dns-prefetch" href="https://www.facebook.com"/>
<link rel="dns-prefetch" href="https://connect.facebook.net"/>
<link rel="dns-prefetch" href="https://static.ak.facebook.com"/>
<link rel="dns-prefetch" href="https://static.ak.fbcdn.net"/>
<link rel="dns-prefetch" href="https://s-static.ak.facebook.com"/>
<link rel="dns-prefetch" href="//platform.twitter.com"/>
<link rel="dns-prefetch" href="//twitter.com"/>
<link rel="dns-prefetch" href="//r.sascdn.com"/>
<link rel="dns-prefetch" href="//sas-assets.ozy.com"/>
<link rel="dns-prefetch" href="//api.petametrics.com"/>
<link rel="dns-prefetch" href="//b.scorecardresearch.com"/>
<link rel="dns-prefetch" href="//cdn.petametrics.com"/>
<link rel="dns-prefetch" href="https://content.jwplatform.com"/>
<link rel="dns-prefetch" href="https://cdn.krxd.net"/>
<link rel="dns-prefetch" href="https://cdn.native.ai"/>
<link rel="dns-prefetch" href="https://api.native.ai"/>
<link rel="preconnect" href="https://fast.fonts.net">
<link rel="preconnect" href="https://pictures.ozy.com">
<link rel="preconnect" href="https://www5.smartadserver.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="preconnect" href="https://www.googletagmanager.com" />
<link rel="preconnect" href="https://cdn.krxd.net" />
<link rel="preconnect" href="https://api.native.ai" />
<link rel="publisher" href="https://plus.google.com/114467210271084280861"/>
	<meta name="author" content="Eugene S. Robinson" />
<meta name="content_type" content="article_default" />
<meta name="content_tags" content="Sexuality,Love,Relationships,Dating,Sex,Sex With Eugene,Marriage" />
<meta name="sailthru.author" content="Eugene S. Robinson" />
<meta name="sailthru.tags" content="Sexuality,Love,Relationships,Dating,Sex,Sex With Eugene,Marriage" />
<meta name="sailthru.title" content="Is There a Way to Build a Better Vagina?" />
<meta name="sailthru.description" content="OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;" />
<meta name="sailthru.image.full" content="https://pictures.ozy.com/pictures/1500xany/3/5/3/147353_gettyimages11322396941.jpg" />
<meta property="og:title" content="Is There a Way to Build a Better Vagina?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903" />
<meta property="og:site_name" content="OZY" />
<meta property="og:description" content="OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;" />
<meta property="og:image" content="https://pictures.ozy.com/pictures/1500xany/3/5/3/147353_gettyimages11322396941.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/Ozy" />
<meta property="article:section" content="Wildcard" />
<meta property="article:author" content="http://www.facebook.com/EugeneSRobinson" />
<meta property="fb:app_id" content="155498561323567" />
<meta property="fb:pages" content="1393911800825140" />
<meta name="apple-itunes-app" content="app-id=1368881303" />
<link rel="manifest" href="/manifest.json" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Is There a Way to Build a Better Vagina?" />
<meta property="twitter:description" content="OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;" />
<meta property="twitter:image:src" content="https://pictures.ozy.com/pictures/1120xany/3/5/3/147353_gettyimages11322396941.jpg" />
	
<!--[if (gt IE 9) | (IEMobile)]><!-->
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873418594745466/global.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873419150963346/story.css" rel="stylesheet">
<!--<![endif]-->
<!--[if IE 8]>
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873418622243808/global.ie8.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873419171118716/story.ie8.css" rel="stylesheet" media="screen">
<![endif]-->
<!--[if IE 9]>
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873418651367815/global.ie9.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873419195335675/story.ie9.css" rel="stylesheet" media="screen">
<![endif]-->
	
<!--[if lt IE 9]>
	<script async src="https://www.ozy.com/javascript/libraries/-cb-/636284398910594115/html5shiv.js"></script>
<![endif]-->
<style>
/*
This CSS resource incorporates links to font software which is the valuable copyrighted
property of Monotype Imaging and/or its suppliers. You may not attempt to copy, install,
redistribute, convert, modify or reverse engineer this font software. Please contact Monotype
Imaging with any questions regarding Web Fonts:  http://www.fonts.com
*/
    @font-face{
        font-family:"Amasis MT W01 Regular";
        src:url("/magazine/fonts/fonts.com/0050d8a9-e3d0-44fe-8127-1bb379d3336f.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/0050d8a9-e3d0-44fe-8127-1bb379d3336f.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/df3f45e2-082e-4e16-9c32-616dd3c1fad2.woff2") format("woff2"),url("/magazine/fonts/fonts.com/a84a1cd6-9b7b-4766-b64f-f6826a9d1d93.woff") format("woff"),url("/magazine/fonts/fonts.com/35d9e398-1af3-446b-a8d6-16a2d951387d.ttf") format("truetype"),url("/magazine/fonts/fonts.com/c2f35a5c-0bd2-4101-87cd-c2949ae7698e.svg#c2f35a5c-0bd2-4101-87cd-c2949ae7698e") format("svg");
    }
    @font-face{
        font-family:"Amasis MT W01 Medium";
        src:url("/magazine/fonts/fonts.com/b4d3aec0-2d55-4e8f-9742-279a77a8e876.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/b4d3aec0-2d55-4e8f-9742-279a77a8e876.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/c6712ad6-5da0-40c8-9432-7473c0d87d77.woff2") format("woff2"),url("/magazine/fonts/fonts.com/0f278a22-d79d-40a2-b846-0eee1a278d19.woff") format("woff"),url("/magazine/fonts/fonts.com/d17654f3-7a66-4276-8aff-d2a6ea315b9c.ttf") format("truetype"),url("/magazine/fonts/fonts.com/93fc1278-b0a0-4e2e-bb70-0a0cca65d134.svg#93fc1278-b0a0-4e2e-bb70-0a0cca65d134") format("svg");
    }
    @font-face{
        font-family:"DINNextW01-CondensedReg";
        src:url("/magazine/fonts/fonts.com/6fa09720-5b0e-48a5-8895-5af8af928c01.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/6fa09720-5b0e-48a5-8895-5af8af928c01.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/5dd9f4c4-cfde-415c-bb51-433569311de5.woff2") format("woff2"),url("/magazine/fonts/fonts.com/3b15daf5-d7fb-4099-93b9-db20fd26c2fe.woff") format("woff"),url("/magazine/fonts/fonts.com/16159505-c85d-44ba-ba2b-64f94e68ddb5.ttf") format("truetype"),url("/magazine/fonts/fonts.com/b2be45ad-0169-4c84-9fc9-66a0e9ebff0a.svg#b2be45ad-0169-4c84-9fc9-66a0e9ebff0a") format("svg");
    }
    @font-face{
        font-family:"DINNextW01-CondensedMed";
        src:url("/magazine/fonts/fonts.com/0b46a18d-fb34-4ef7-b5da-5902c510577a.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/0b46a18d-fb34-4ef7-b5da-5902c510577a.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/76b8cda6-0ded-4197-acab-e314297eb90f.woff2") format("woff2"),url("/magazine/fonts/fonts.com/2613a064-2962-44af-ae6f-3640e06e8dc4.woff") format("woff"),url("/magazine/fonts/fonts.com/2889b152-497e-4ea3-a90d-02854d136a8d.ttf") format("truetype"),url("/magazine/fonts/fonts.com/4f311da1-9ec6-4379-9621-b45be0e23abd.svg#4f311da1-9ec6-4379-9621-b45be0e23abd") format("svg");
    }
    @font-face{
        font-family:"DIN Next W01 Regular";
        src:url("/magazine/fonts/fonts.com/da088ecc-a53c-4831-a95b-6fd81b5b338a.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/da088ecc-a53c-4831-a95b-6fd81b5b338a.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/44e7b0fa-6c8d-43c2-b19e-f1e3ce9ea57c.woff2") format("woff2"),url("/magazine/fonts/fonts.com/c5a7f89e-15b6-49a9-8259-5ea665e72191.woff") format("woff"),url("/magazine/fonts/fonts.com/868c94b5-ca49-46b7-b62b-297f8d861125.ttf") format("truetype"),url("/magazine/fonts/fonts.com/e3145f65-29b5-4f7f-8c6e-2dc135021b6a.svg#e3145f65-29b5-4f7f-8c6e-2dc135021b6a") format("svg");
    }
</style>
<script type="text/javascript">
var MTIProjectId='37f59dc5-b622-4a27-8dfb-7b2c27a71848';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
        mtiTracking.src='/magazine/fonts/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>

<script>
	var addthis_config = { pubid: "ra-520d1170720de4d0" }
	var googleRecaptcha = { siteId: "6Le9QRoTAAAAAHdjO-U1p1oNToDE6DWix67LTonE" }
</script>
<script>
 var FB_config = { appId: "155498561323567" }
  window.fbAsyncInit = function() {
    window.FB.init({
      appId      : FB_config.appId,
      xfbml      : true,
      version    : 'v2.4'
    });
	FB.Event.subscribe('xfbml.render', function(response) {
		$(window).fireEvent('abacus:fbSocialPluginsRendered');
    });
  };
   (function(d, s, id){
       var js, fjs = d.getElementsByTagName(s)[0];
       if (d.getElementById(id)) {return;}
       js = d.createElement(s); js.id = id;
       js.src = "https://connect.facebook.net/en_US/all.js";
       fjs.parentNode.insertBefore(js, fjs);
     }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
    (function(w,d){var ua=navigator.userAgent||navigator.vendor||w.opera;if(ua.indexOf("UCBrowser")>-1){var root=d.getElementsByTagName("html")[0];root.className+="no-flexbox"}})(window,document);
</script>

<script src='https://www5.smartadserver.com/config.js?nwid=1238' type="text/javascript" async></script>
<script type="text/javascript">
	var sas = sas || {};
	sas.cmd = sas.cmd || [];
	sas.cmd.push(function() {
		sas.setup({ domain: 'https://www5.smartadserver.com', async: true, renderMode: 0, inSequence: true});
	});
</script>

<script type="text/javascript">
(function(w,d,s,p,v,e,r) {w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(
arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
e.src=p+'?ts='+(+new Date()/3600000|0);
r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/l4npme86811m9lj2.js','$p');
$p("init", "l4npme86811m9lj2");
$p("send", "pageview");
</script>

<script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
	window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
	(function () {
		var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
		k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
	}());
</script>
<script class="kxint" data-namespace="ozy" type="text/javascript">
	window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
	(function () {
		function retrieve(n) {
			var k = 'kx' + 'ozy_' + n, ls = (function () {
				try {
					return window.localStorage;
				} catch (e) {
					return null;
				}
			})();
			if (ls) {
				return ls[k] || '';
			} else if (navigator.cookieEnabled) {
				var m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || '';
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
	})();
</script>
<script class="kxint" type="text/javascript">
	(function () {
		if (Krux.user) {
			Krux.SmartKeyValues = 'kuid='+Krux.user+';';
			for (var i = 0; i < Krux.segments.length; i++ ) {
				Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
			}
		}
	})();
</script>

	
</head>
<body class="story layout-alpha nojs   disable-navigation-blur">
	<script>document.body.className = document.body.className.replace('nojs', '');</script>
	
<script>
    dataLayer = [];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58M3RV');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-42711405-1', {
		'linker': {
		'domains': ['ozyfest.frontgatetickets.com','fevo.com','www.fevo.com']
		}
	});
</script>
<script>
function getUrlParams( prop ) {
    var params = {};
    var search = decodeURIComponent( window.location.href.slice( window.location.href.indexOf( '?' ) + 1 ) );
    var definitions = search.split( '&' );
    definitions.forEach( function( val, key ) {var parts = val.split( '=', 2 );params[ parts[ 0 ] ] = parts[ 1 ];
    } );
    return ( prop && prop in params ) ? params[ prop ] : params;
}</script>

<script id="liftigniter-metadata" type="application/json">
			{
				"id": 95903,
				"title": "Is There a Way to Build a Better Vagina?",
				"description": "OZY's Eugene S. Robinson addresses queries from the love-weary in Sex With Eugene.",
				
				"layout": "default",
				"sectionColour": "c10",
				"sectionName": "Wildcard",
				"tag" : ["Sexuality","Love","Relationships","Dating","Sex","Sex With Eugene","Marriage"],
				"sectionUrl": "/wildcard",
				"url": "https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903",
				"image": "https://pictures.ozy.com/Pictures/385x385/3/5/3/147353_gettyimages11322396941.jpg"
				}
			</script><script type="text/javascript">
			var cordial_event = function(){
			if (typeof window.cordial != 'undefined') {
			var utmsrc='',utmmed='',utmcamp='',ogTitle='',mCanonical='';
			try {if(document.head.querySelector("meta[property='og:title']")!=null){ogTitle=document.head.querySelector("meta[property='og:title']").getAttribute("content")}
			if(document.head.querySelector("link[rel='canonical']")!=null){mCanonical=document.head.querySelector("link[rel='canonical']").getAttribute("href")}}catch(err){}
			var p=getUrlParams(location.href);
			if(typeof p!='undefined'){ if(typeof p['utm_source']!='undefined'){utmsrc=p['utm_source']};if(typeof p['utm_medium']!='undefined'){utmmed=p['utm_medium']};if(typeof p['utm_campaign']!='undefined'){utmcamp=p['utm_campaign']}; }
			cordial.event("browse", {
			"PageTemplate": "story",
						"title": ogTitle,
						"tags" : ["Sexuality","Love","MSN RSS","Relationships","Dating","Sex","Apple News","Sex With Eugene","Marriage"],"section":"Wildcard","author":"Eugene S. Robinson","storycode":"95903",
						"canonical": mCanonical,
						"url": location.href,
						"utm_source": utmsrc,
						"utm_medium": utmmed,
						"utm_campaign": utmcamp
						});
			}
			};
			window.addEventListener("load", cordial_event );
			</script>

	
	<nav>
		<ul class="skiplinks"><li><a href="#content" accesskey="s">Skip to main content</a></li><li><a href="#mainNavigation">Skip to navigation</a></li></ul>
		<a name="top" id="top"></a>
		
<div class="side-nav-container"><div class="side-nav-container-sleeve"><div class="navigation-head"><a href="/" class="home" data-home=""><span class="ozy-icon i-menu-home i-menu-home-dims" aria-hidden="true"></span><span class="assistive-text">Home</span></a><a href="/" class="logo" data-home=""><span class="ozy-icon i-ozy-menu-logo i-ozy-menu-logo-dims"></span><span class="assistive-text">OZY</span></a><a href="#" data-toggle-side-navigation="" class="close"><span class="ozy-icon i-menu-close i-menu-close-dims" aria-hidden="true"></span><span class="assistive-text">Close Menu</span></a></div><div class="side-navigation"><div class="navigation-tray"><p class="recommends-header">OZY RECOMMENDS</p><ul class="menu-items-recommends" style="color:#7A2A7F"><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Side Navigation" data-evlabel="WTF is OZY?!">WTF is OZY?!</a></li><li><a href="https://www.ozy.com/ozy-and-oprahs-new-tv-show-black-women-own-the-conversation/95646" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Black Women OWN the Conversation">Black Women OWN the Conversation</a></li><li><a href="https://www.ozy.com/thethread" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Thread">The Thread</a></li><li><a href="https://www.ozy.com/around-the-world" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Around the World">Around the World</a></li></ul><div class="menu-items"><ul><li class="nc-news-features pdb-fc" data-item-strap="Catch Up"><a href="#"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z" /></svg><span>News & Features</span></a><ul><li><a href="https://www.ozy.com/presidential-daily-brief" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Presidential Daily Brief"><span>The Presidential Daily Brief</span></a></li><li><a href="https://www.ozy.com/topic/special-briefing" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Special Briefing"><span>Special Briefing</span></a></li><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Week on OZY"><span>The Week on OZY</span></a></li><li><a href="https://www.ozy.com/politics-and-power" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics and Power"><span>Politics and Power</span></a></li></ul></li><li class="nc-watchlisten c9-fc" data-item-strap="Original Content"><a href="#"><span>Watch & Listen</span></a><ul><li><a href="https://www.youtube.com/ozy" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Video"><span>OZY Video</span></a></li><li><a href="https://www.ozy.com/podcasts" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Podcasts"><span>OZY Podcasts</span></a></li><li><a href="https://www.ozy.com/takeonamerica" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Take On America"><span>Take On America</span></a></li><li><a href="https://www.ozy.com/breaking-big" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Breaking Big"><span>Breaking Big</span></a></li></ul></li><li class="nc-ourevents c3-fc" data-item-strap="Join Us"><a href="#"><span>OZY Fest</span></a><ul><li><a href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Fest 2019"><span>OZY Fest 2019</span></a></li><li><a href="https://www.ozy.com/ozyfest/about" data-evcat="Global" data-evact="Side Navigation" data-evlabel="About OZY Fest"><span>About OZY Fest</span></a></li><li><a href="https://www.ozy.com/ozyfest/about#past-fest" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Past OZY Fests"><span>Past OZY Fests</span></a></li></ul></li><li class="nc-ozysections c7-fc" data-item-strap="Unique Stories"><a href="#"><span>OZY Sections</span></a><ul><li class="c2-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Rising Stars" href="https://www.ozy.com/rising-stars"><span>Rising Stars</span></a></li><li class="c1-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Provocateurs" href="https://www.ozy.com/provocateurs"><span>Provocateurs</span></a></li><li class="c3-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Fast Forward" href="https://www.ozy.com/fast-forward"><span>Fast Forward</span></a></li><li class="c12-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics &amp; Power" href="https://www.ozy.com/politics-and-power"><span>Politics & Power</span></a></li><li class="c13-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Huddle" href="https://www.ozy.com/the-huddle"><span>The Huddle</span></a></li><li class="c13-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Need to Know" href="https://www.ozy.com/need-to-know"><span>Need to Know</span></a></li><li class="c4-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Good Sh*t" href="https://www.ozy.com/good-sht"><span>Good Sh*t</span></a></li><li class="c5-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Acumen" href="https://www.ozy.com/acumen"><span>Acumen</span></a></li><li class="c6-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Opinion" href="https://www.ozy.com/opinion"><span>Opinion</span></a></li><li class="c11-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Immodest proposal" href="https://www.ozy.com/immodest-proposal"><span>Immodest proposal</span></a></li><li class="c7-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="True Story" href="https://www.ozy.com/true-story"><span>True Story</span></a></li><li class="c8-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Flashback" href="https://www.ozy.com/flashback"><span>Flashback</span></a></li><li class="c10-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Wildcard" href="https://www.ozy.com/wildcard"><span>Wildcard</span></a></li></ul></li><li class="nc-topics c2-fc" data-item-strap="Stay Interesting"><a href="#"><span>OZY Topics</span></a><ul><li><a href="https://www.ozy.com/politics-and-power" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics"><span>Politics</span></a></li><li><a href="https://www.ozy.com/the-huddle" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sports"><span>Sports</span></a></li><li><a href="https://www.ozy.com/topic/business" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Business"><span>Business</span></a></li><li><a href="https://www.ozy.com/topic/arts-and-entertainment" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Culture"><span>Culture</span></a></li><li><a href="https://www.ozy.com/topic/tech" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Tech"><span>Tech</span></a></li><li><a href="https://www.ozy.com/topic/society" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Society"><span>Society</span></a></li><li><a href="https://www.ozy.com/topic/science" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Science"><span>Science</span></a></li><li><a href="https://www.ozy.com/topic/lifestyle" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Lifestyle"><span>Lifestyle</span></a></li><li><a href="https://www.ozy.com/topic/after-dark" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sex &amp; Crime"><span>Sex & Crime</span></a></li><li><a href="https://www.ozy.com/topics" data-evcat="Global" data-evact="Side Navigation" data-evlabel="All Topics"><span>All Topics</span></a></li></ul></li><li class="nc-moreozy c11-fc" data-item-strap="Not to be missed"><a href="#"><span>More on OZY</span></a><ul><li><a href="https://www.ozy.com/emailsignup" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sign Up for Newsletters"><span>Sign Up for Newsletters</span></a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Side Navigation" data-evlabel="About OZY"><span>About OZY</span></a></li><li><a href="https://www.ozy.com/ozy-tribe/our-team" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Meet The Team"><span>Meet The Team</span></a></li><li><a href="https://www.ozy.com/about-ozy/contact-us" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Contact"><span>Contact</span></a></li><li><a href="https://www.ozy.com/jobs" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Jobs @ OZY"><span>Jobs @ OZY</span></a></li></ul></li></ul></div></div></div><div class="navigation-footer"><div class="side-social-wrapper"><ul class="side-nav-social"><li class="facebook"><a href="https://www.facebook.com/Ozy" target="_blank"><span class="assistive-text">Facebook</span><span class="ozy-icon i-menu-social-facebook i-menu-social-facebook-dims"></span><span class="ozy-icon i-menu-social-facebook-on i-menu-social-facebook-on-dims"></span></a></li><li class="twitter"><a href="https://twitter.com/ozy" target="_blank"><span class="assistive-text">Twitter</span><span class="ozy-icon i-menu-social-twitter i-menu-social-twitter-dims"></span><span class="ozy-icon i-menu-social-twitter-on i-menu-social-twitter-on-dims"></span></a></li><li class="apple"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank"><span class="assistive-text">Apple Podcast</span><span class="ozy-icon i-menu-social-apple i-menu-social-apple-dims"></span><span class="ozy-icon i-menu-social-apple-on i-menu-social-apple-on-dims"></span></a></li><li class="youtube"><a href="https://youtube.com/user/OZYVIDEO" target="_blank"><span class="assistive-text">YouTube</span><span class="ozy-icon i-menu-social-youtube i-menu-social-youtube-dims"></span><span class="ozy-icon i-menu-social-youtube-on i-menu-social-youtube-on-dims"></span></a></li><li class="instagram"><a href="https://instagram.com/ozy" target="_blank"><span class="assistive-text">Instagram</span><span class="ozy-icon i-menu-social-instagram i-menu-social-instagram-dims"></span><span class="ozy-icon i-menu-social-instagram-on i-menu-social-instagram-on-dims"></span></a></li></ul></div></div></div></div>
		<div class="container">
	<div class="logo-print">
		<i></i><img src="/magazine/graphics/OZYlogo-BlackOnWhite.png" alt="OZY Logo" />
	</div>
</div>
		
<section id="masthead"><div class="masthead"><div class="sleeve"><a href="/" class="ozy-animated-icon menu-hover" data-toggle-side-navigation="" title="Menu"><span class="assistive-text">open Navigation</span><span class="ozy-icon i-menu-open i-menu-open-dims">&nbsp;</span></a><div class="ozy-text-logo"><a href="/" class="ozy-logo-wrapper"><span class="ozy-text">OZY</span><span class="ozy-logo-inner"><img src="/magazine/graphics/svg/ozy_logo_white.svg" alt="" /></span></a></div><div class="ozy-tagline-section"><div class="ozy-tagline"><p class="main-tagline"><span>FRESH STORIES AND BOLD IDEAS</span></p></div></div><nav class="menu-items"><ul><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Top Navigation" data-evlabel="DISCOVER">DISCOVER</a></li><li><a href="https://www.ozy.com/presidential-daily-brief" data-evcat="Global" data-evact="Top Navigation" data-evlabel="NEWS">NEWS</a></li><li><a href="https://www.youtube.com/ozy" data-evcat="Global" data-evact="Top Navigation" data-evlabel="TV + VIDEO">TV + VIDEO</a></li><li><a href="https://www.ozy.com/podcasts" data-evcat="Global" data-evact="Top Navigation" data-evlabel="Podcasts">Podcasts</a></li><li><a href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Top Navigation" data-evlabel="OZY FEST">OZY FEST</a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Top Navigation" data-evlabel="ABOUT">ABOUT</a></li></ul></nav><a href="#" class="search-button" data-evcat="Global" data-evact="Navigation" data-evlabel="Search" title="Search Ozy"><span class="ozy-icon i-search-icon i-search-icon-dims"></span><span class="assistive-text">Search</span></a><div class="social-buttons"><a href="/emailsignup" class="ozy-animated-icon sign-up" data-open-signup-popup="" data-evcat="Global" data-evact="Navigation" data-evlabel="Email Lightbox" data-signup-src="/emailsignuplite" title="Sign up"><span class="ozy-icon i-envelope-open-flap i-envelope-open-flap-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-flap i-envelope-open-flap-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-letter i-envelope-open-letter-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-bottom i-envelope-open-bottom-dims" aria-hidden="true">&nbsp;</span><span class="assistive-text">
							Sign Up
							</span></a></div></div></div><iframe src="javascript:void(0);" class="iframe-shim" frameborder="0"></iframe><div class="search-overlay"><a href="#" class="close-search"><span class="ozy-icon i-menu-close i-menu-close-dims"></span><span class="assistive-text">Close Search</span></a><form action="/search"><fieldset><label for="search">Hey what are you looking for?</label><div><div class="input-bg"><input type="search" class="text" id="search" name="searchozy" /></div><button class="submit" type="submit">Search</button></div></fieldset></form></div></section>
	</nav>
	<div id="wrapper">
		<div>
			<div class="mainColumn" id="content" role="main">
				<div class="article inView" data-article="true" data-comment-context="true">
					
<script type="x/pagedata">
      [{
        

    "id": "95903",
    "pagename": "Story",
    "recommendationsDataUrl": "/ajax/recommendations",
    "storage": {
      "level": 1,
      "max": 10
    },
    "recommendations": {
				"priority": false,
				"priorityModeMax": 5,
				"mode": "liftigniter",
				"dataUrl": "/ajax/recommendations",
				"storage": {
					"max": 10
				},
				"environment": ""
			},
    "url": "https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903",
    "layout": "imageheadline",
      "disqus": {
      "url": "http://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903",
      "identifier": "ozyarticle - 95903",
      "shortname": "ozyarticle",
      "public_key": "fzhb0HFsqYhiEjvsRhcM39jPvp8xiNTUAlDzqpa6PK3Z2emOJWc0yVr0BwR1F2fA"
    },
    "comments":{
    "fb_canonical": "http://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903"
    },
    "section": {
    "colour": "c10",
      "name": "Wildcard",
      "url": "https://www.ozy.com/wildcard"
    },
    "meta": {
      "title": "Is There a Way to Build a Better Vagina? | Wildcard | OZY",
      "description": "OZY’s Eugene S. Robinson addresses queries from the love-weary in “Sex With Eugene.”",
      "canonical": "https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903",
      "author": "Eugene S. Robinson",
      "topics": "Wildcard, Sexuality, Love, MSN RSS, Relationships, Dating, Sex, Apple News, Sex With Eugene, Marriage",
      "datepublished": "2019-08-05",
      "imagesource": "https://pictures.ozy.com/pictures/900x900/3/5/3/147353_gettyimages11322396941.jpg"
    },
    "ads": {
      "inline": [{
      "siteId": 70596,
      "pageId": 535489,
      "formatId": 31143
      },{
      "siteId": 70596,
      "pageId": 535489,
      "formatId": 31586
      }],
	    "topAdvert": [{
	      "name": "top:advert",
	      "siteId": 70596,
	      "pageId": 535489,
	      "formatId": 44798
	    }],
			"mobileAdvert" :[{
        "name": "mobile:advert",
				"siteId": 70596,
        "pageId": 535489,
				"formatId": 60097
			}]
    }
      }]
    </script>
<div class="c10"></div>
					<article class="alpha">
						<div class="reading-bar">
	<div class="progress inherit-colour inherit-fc"></div>
</div>
						

						
<div data-announcement-top-bar="/ajax/announcement"></div>
						
<div class="top-advert-sas"></div>
						
<style>
		@media screen and (min-width: 1024px) {
		.ozy-placeholder {
		display: block!important;
		}
		}
	</style><div class="top top-landscape container"><div class="top-sleeve"><div id="topHeading-mobile"><h1 class="topHeading">Is There a Way to Build a Better Vagina?</h1></div><div id="topHeading-tablet"></div><figure class="top-image media-top make-fixed"><img class="ozy-placeholder" style="display: none;" src="data:image/svg+xml;charset=utf-8;base64,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" alt="image-placeholder" /><div class="image-wrapper"><img sizes="100vw" data-center-bottom="opacity: 1" data-top-bottom="opacity: .4" srcset="https://pictures.ozy.com/pictures/600x337/3/5/3/147353_gettyimages11322396941.jpg 600w,     https://pictures.ozy.com/pictures/832x468/3/5/3/147353_gettyimages11322396941.jpg 832w,     https://pictures.ozy.com/pictures/1280x720/3/5/3/147353_gettyimages11322396941.jpg 1280w,     https://pictures.ozy.com/pictures/1600x900/3/5/3/147353_gettyimages11322396941.jpg 1600w,     https://pictures.ozy.com/pictures/2048x1152/3/5/3/147353_gettyimages11322396941.jpg 2048w" src="https://pictures.ozy.com/pictures/600x337/3/5/3/147353_gettyimages11322396941.jpg" alt="Is There a Way to Build a Better Vagina?" /><div class="top-caption" data-toggle-caption="true" aria-labelledby="figure-accessibility"><div class="sleeve"><button class="caption-toggle"><span class="assistive-text">Caption</span></button></div></div></div><div id="topFigcaption-mobile"><div class="topFigcaption"><cite><strong>Source</strong><a href="http://www.gettyimages.com" class="inherit-fc" target="_blank">Adene Sanchez/Getty</a></cite></div></div><div id="topFigcaption-tablet"></div></figure><div id="topTooltip-mobile"><aside class="tooltip topTooltip  appear-at-top"><a href="https://www.ozy.com/wildcard" class="tag inherit-colour" data-evcat="Story Page" data-evact="Article Header" data-evlabel="Wildcard"><span>Wildcard</span><div class="sleeve"><div style="display: none;"><h2 class="inherit-fc">Wildcard</h2><p>Square pegs. Round holes.</p><p class="read-more inherit-fc">Read more</p></div></div></a></aside></div><div id="topTooltip-tablet"></div><div class="meta-desktop"><div class="sleeve"><div id="topTooltip-desktop" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topTooltip-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topTooltip-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-desktop" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topByline-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topByline-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div class="share-block" data-100-top="opacity: 1" data-top-bottom="opacity: 0"><ul><li><a href="javascript:void(0)" title="Share to Facebook" facebook-share="" addthis:url="https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903" addthis:title="Is There a Way to Build a Better Vagina?" addthis:description="OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" xmlns:addthis="http://ozy.com/2013/addthis"><i class="ozy-icon i-story-share-facebook-off i-story-share-facebook-off-dims"></i><i class="ozy-icon i-story-share-facebook-on i-story-share-facebook-on-dims"></i><span class="assistive-text">Facebook</span></a></li><li><a href="javascript:void(0)" title="Share on Twitter" twitter-share="" addthis:url="https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903" addthis:title="Is There a Way to Build a Better Vagina?" addthis:description="OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" xmlns:addthis="http://ozy.com/2013/addthis"><i class="ozy-icon i-story-share-twitter-off i-story-share-twitter-off-dims"></i><i class="ozy-icon i-story-share-twitter-on i-story-share-twitter-on-dims"></i><span class="assistive-text">Twitter</span></a></li><li class="share-item love-this"><span>Love this?<span class="break">Share</span></span></li><li><a href="mailto:?subject=Is There a Way to Build a Better Vagina?&amp;body=OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;%20https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903%0A%0ADon%27t forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" email-share="" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><i class="ozy-icon i-story-share-email-off i-story-share-email-off-dims"></i><i class="ozy-icon i-story-share-email-on i-story-share-email-on-dims"></i><span class="assistive-text">Email article</span></a></li><li class="tooltip"><span><i class="ozy-icon i-story-share-link-off i-story-share-link-off-dims"></i><i class="ozy-icon i-story-share-link-on i-story-share-link-on-dims"></i><span class="assistive-text">Copy link</span><div class="sleeve"><div style="display: none;"><p>Copy link to share with friends</p><input id="articleID" type="text" value="https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903" /><button data-clipboard-target="#articleID" class="copy-to-clipboard">Copy link</button></div></div></span></li></ul></div></div></div></div></div><div id="topFigcaption-desktop"></div><div id="topFigcaption-medium"></div><div id="topFigcaption-large"></div>
						<div class="outer-container">
							<div class="container">
								<div class="article-content" data-reading-context>

									<div class="outer-column">
										<div class="col">
											<div class="inner-column">
												<div class="column column1">

													
<div class="why-care inherit-colour"><h2 class="tag">Why you should care</h2><p>OZY’s Eugene S. Robinson addresses queries from the love-weary in “Sex With Eugene.”</p></div>
													
<div class="series-top-block"><a href="/topic/sex-with-eugene"><span class="left-block" style="background-image:url('/magazine/graphics/series-banners/sex-with-eugene.gif');"></span></a><div class="right-block mobile-right-block inherit-bc"><span class="mobile-right-block"><a href="/topic/sex-with-eugene">Sexy answers to sexy questions. </a><a class="inherit-fc" href="mailto:eugene@ozy.com">Eugene@ozy.com</a></span><span class="desktop-right-block"><a href="/topic/sex-with-eugene">You have sexy questions? Eugene has sexy answers. Write. Now: </a><a class="inherit-fc" href="mailto:eugene@ozy.com">Eugene@ozy.com</a></span></div></div>
													


													
<div id="topByline-mobile"><p class="topByline byline"><span class="author">By <a href="https://www.ozy.com/ozy-tribe/eugene-s-robinson/1318" rel="author" data-evcat="Story Page" data-evact="Article Header" data-evlabel="Eugene S. Robinson" class="inherit-fc">Eugene S. Robinson</a></span></p></div><div id="topByline-desktop"></div>
													<div id="topBylineMeta-desktop"></div>
													
<div id="topBylineMeta-mobile"><p class="byline-meta topBylineMeta"><span>The Daily Dose</span><time datetime="2019-08-05"><span>AUG 05 2019</span></time></p></div><div id="topBylineMeta-tablet"></div>

													

													

													<div class="storytext" data-mobile-readmore data-readmore-text="Read more">
														
<h3 id="Creep_or_Not_Creep">Building a Better Vagina?</h3><p><strong>EUGENE, SIR:</strong> After reading last week’s column [“<a href="https://www.ozy.com/wildcard/when-a-young-mans-fancy-turns-to-trans/95793" target="_blank">When a Young Man’s Fancy Turns to Trans</a>”] and the questions on penis size, I wondered about the sense I’ve had since I became sexually active that I was too big “down there.” I’m hearing about vaginal reconstruction surgery. I’m 48 and recently divorced. My ex and I had a very mixed sex life for the 17 years we were married. Might I consider this to improve things going forward? —<em>Robin</em></p><p><strong>Dear Girl Wonder: </strong>Right now, somewhere, someone (or several someones) is reading this and their mouth is watering. They’re rubbing their … hands … together. They are overjoyed. These people are more than likely not your future sex partners but anyone, and everyone, involved in any of the industries that cater to how badly off we’re routinely being led to believe we are. </p><p>Hair too curly? <a href="https://www.ozy.com/immodest-proposal/ban-plastic-surgery-and-grow-old-gracefully/87522" target="_blank">We can fix you</a>. Eyes too narrow? We can fix that too! Breasts too small? Oh BOY, we can fix that! And fix it good!</p><p>There are pills, creams, equipment and surgical options all tilted toward the option you’re suggesting: an, in my mind, inorganic method to narrow the vaginal canal with the expectation that a narrower canal will increase friction and therefore some sort of sexual satisfaction. And because “upsell” is real, there’s also the possibility that this very “helpful” vaginal provider might also suggest, “as long as we’re down there,” a labiaplasty or a surgical reconstruction of the labia, because … well, why the hell not?</p><p>I know it’s hard to hold on to kinks that are specifically not <em>your</em> kinks and that the level of understanding that I’d need to have in order to appreciate your very possibly adult lifelong concerns about the quality of sex you’re having might be lacking. But forget about me for just a second and let’s look at those vaginal helpmates with their pills, creams, equipment and surgery. Are any of those being dispensed for <em>free</em>? Might I then suggest that their desire to own a big yacht versus, say, a rowboat, stands in direct opposition to you getting the best unbiased input you can?</p><p>Sure, in some cases, this surgery might be warranted, but remember it’s <em>still</em> surgery and comes with risks. And history is full of thousands of years of women making it through life successfully without this surgery. Of course, those hand-rubbers recommending surgery might say “but how good were their lives, <em>really</em>?” And <em>that’s</em> how they get you.</p><p>While the “tightness” of any muscle or body part connected to muscle can be improved via exercise, and kegels are a useful way to develop “down there,” my advice? Save yourself thousands, and steer clear of scalpels and people who wield them for anything that’s not medically necessary. While vagina surgeons won’t, your vagina most certainly will thank you.</p><p> </p><h3 id="Creep_or_Not_Creep">Trio Time!</h3><p><strong>EUGENE, SIR:</strong> I want to experience my husband with another woman. Not someone we know, since this would be weird, and not someone we’d have to <em>convince,</em> like someone in a bar. So, what are the legalities connected to hiring an escort for this? —<em>Name withheld by request</em></p><p><strong>Dear Mrs. Furley: </strong>The internet has disrupted many old ways of doing things. Catching car rides. Stalking exes. And yes, even finding a third dance partner for the kind of dancing you’re suggesting. To wit: <a href="https://www.ozy.com/fast-forward/swingers-are-back-and-theyre-taking-it-outside/80798" target="_blank">a girl-guy-girl threesome</a>. My suggestion? Unless the purchase of a sex partner is part of your kink — and depending on where you live, there are different legal issues to consider — just find a website for people seeking a third. You get to see them first, can email back and forth, establish ground rules of play, and the only cash that changes hands is what you’ll have to pay, usually something minimal, to join the website. Craigslist used to be good for this, but the law changed, partially because of pimps running underage “escorts” ruining it for legitimate sex workers and, well, everybody interested in outré sexual practices. So, private lifestyle clubs have popped up, catering to whatever your kink might be. Find one. Good luck.</p><p> </p><h3 id="Creep_or_Not_Creep">The Continuing Pursuit of Penile Perfection</h3><p><strong>EUGENE, SIR:</strong> I want to know why the penis will get short in size, and why can’t men have sex for a long time? Solutions? —<em>Sunil</em></p><p><strong>Dear Sunny: </strong>Ah. When you hang out a shingle, like we have, and profess to take on all comers, regardless of the clarity of their queries, I always knew it would lead me here. Which is to say, while I am unsure of <em>exactly</em> what you’re asking, I’m going to try to answer it <em>anyway</em>! Like Johnny Utah. Out the plane, in the air, no wires and no idea if the chute will work, but here goes.</p><p>The penis is a miracle of bioengineering and, at least in the case of doctors doing gender-reassignment surgery, difficult to duplicate. So if you’re talking about naturally occurring shortness, the causes there would be genetic. That is to say: nature. You’re born as you’re born. If, however, what you’re talking about is the penis responding to temperature and shrinking, or something postcoital, this is, well, also natural. If what you’re thinking about is cosmetic, perhaps best to focus more on the “growing” part and less on the “showing” part. Also, exposing you and your partner to the widest panoply of sexual practice increases the likelihood of sexual “success.” So, consider oral sex as well as whatever else you’re doing.</p><p>And, finally, when considering how long men can have sex for, you should realize this is all relative. For some, 60 minutes of coitus is enough. For some? Too much. For others? Not nearly enough. This all depends on who you’re with, what they’re into and whatever it is you’re doing when you’re doing what we’d call coitus. If you find yourself closer to orgasm than you’d like to be, also consider tugging on your scrotum slightly to retard this impending orgasm. This should get you to long enough.</p><p>How’d I do? I’m sure you’ll let me know. Until then? Cheers!</p><p> </p>

														

														
<div class="about-the-author"><ul><li><div class="author-sleeve"><div class="author-content"><a href="https://www.ozy.com/ozy-tribe/eugene-s-robinson/1318" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="Eugene S. Robinson"><img src="https://pictures.ozy.com/pictures/36x36/P/Pictures/web/c/u/j/eugene.bio.jpg" class="author-image" alt="Eugene Robinson" /></a><a href="https://www.ozy.com/ozy-tribe/eugene-s-robinson/1318" class="author-name" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="Eugene S. Robinson">Eugene S. Robinson</a><span class="author-role">, Editor-at-Large</span><span class="author-share"><a href="http://www.facebook.com/EugeneSRobinson" class="facebook" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="FB Author Share" target="_blank"><i class="ozy-icon i-story-bio-share-facebook-off i-story-bio-share-facebook-off-dims" aria-hidden="true"></i><i class="ozy-icon i-story-bio-share-facebook-on i-story-bio-share-facebook-on-dims" aria-hidden="true"></i><span class="assistive-text">Follow Eugene S. Robinson on Facebook</span></a><a href="https://twitter.com/OZYEugene" class="twitter" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="TW Author Share" target="_blank"><i class="ozy-icon i-story-bio-share-twitter-off i-story-bio-share-twitter-off-dims" aria-hidden="true"></i><i class="ozy-icon i-story-bio-share-twitter-on i-story-bio-share-twitter-on-dims" aria-hidden="true"></i><span class="assistive-text">Follow Eugene S. Robinson on Twitter</span></a><a href="javascript:void(0)" class="email" data-open-contact-me-popup="true" data-contact-id="2" data-author-name="Eugene S. Robinson" data-contact-me-src="/ajax/contactme/contactme.aspx" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="Contact Me"><i class="ozy-icon i-story-bio-share-email-off i-story-bio-share-email-off-dims" aria-hidden="true"></i><i class="ozy-icon i-story-bio-share-email-on i-story-bio-share-email-on-dims" aria-hidden="true"></i><span class="assistive-text">Contact Eugene S. Robinson</span></a></span></div></div></li></ul></div>
													</div>
													<div data-story-comments="true">
														
<div class="story-comments" facebook-comment>
		<div class="fb-comments" data-numposts="5" data-colorscheme="light" data-order-by="social" facebook-comment-section></div>
</div>

													</div>
													<div data-end-of-story="true"></div>
												</div>
												<div class="column column2">
													<div id="topColumnistsBanner-medium"></div>
													<div id="topColumnistsBanner-large"></div>
													<div id="topBylineMeta-desktop"></div>
													<div id="topBylineMeta-medium"></div>
													<div id="topBylineMeta-large"></div>
													

<div class="topics"><h4>Topics:</h4><ul><li><a href="https://www.ozy.com/topic/dating" class="inherit-fc"><span class="text">Dating</span></a></li><li><a href="https://www.ozy.com/topic/love" class="inherit-fc"><span class="text">Love</span></a></li><li><a href="https://www.ozy.com/topic/marriage" class="inherit-fc"><span class="text">Marriage</span></a></li><li><a href="https://www.ozy.com/topic/relationships" class="inherit-fc"><span class="text">Relationships</span></a></li><li><a href="https://www.ozy.com/topic/sex" class="inherit-fc"><span class="text">Sex</span></a></li><li><a href="https://www.ozy.com/topic/sex-with-eugene" class="inherit-fc"><span class="text">Sex With Eugene</span></a></li><li><a href="https://www.ozy.com/topic/sexuality" class="inherit-fc"><span class="text">Sexuality</span></a></li></ul></div>
												</div>
											</div>
										</div>
										<div class="col">
											

											

											
<div data-title="TOP {cnt} FOR YOU" data-maxrequestitems="7" data-maxdisplayitems="5" data-delaybeforerender="4000" data-enabletrending="true" data-popular-feeds="true" data-max-age-in-days="90" class="storyTrending" data-layout-type="desktop"></div>
										</div>
									</div>

								</div>
							</div>
						</div>
						
<div class="share-block-bottom"><ul><li class="share-facebook"><a facebook-share="" addthis:url="https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903" addthis:title="Is There a Way to Build a Better Vagina?" addthis:description="OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="FB Share" href="javascript:void(0)" rel="nofollow" xmlns:addthis="http://ozy.com/2013/addthis"><span class="text-container"><span class="assistive-text">Facebook</span></span></a></li><li class="share-twitter"><a twitter-share="" addthis:url="https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903" addthis:title="Is There a Way to Build a Better Vagina?" addthis:description="OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="TW Share" href="javascript:void(0)" rel="nofollow" xmlns:addthis="http://ozy.com/2013/addthis"><span class="text-container"><span class="assistive-text">Twitter</span></span></a></li><li class="share-item love-this"><div><span><span>Love this?</span><span>Share</span></span></div></li><li class="share-link"><a href="#" title="Copy link" class="copy-to-clipboard" data-clipboard-text="https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903"><div aria-hidden="true"><div>Copied</div></div><span class="text-container"><span class="assistive-text">Copy link</span></span></a></li><li class="share-more"><a href="mailto:?subject=Is There a Way to Build a Better Vagina?&amp;body=OZY's Eugene S. Robinson addresses queries from the love-weary in &quot;Sex With Eugene.&quot;%20https://www.ozy.com/wildcard/is-there-a-way-to-build-a-better-vagina/95903%0A%0ADon%27t forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" email-share="" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="text-container"><span class="assistive-text">Email</span></span></a></li></ul></div>
						
					</article>
				</div>

				
<div class="inline-email-subscriber"><style type="text/css">
			.inline-email-subscriber {
			background:linear-gradient(to bottom, #00978B 0, #05E3D2 100%);
			background-color:#00978B;
			}

			.signup-textbox h3 span, .signup-textbox p:before, .signup-form .pre-button {
			background-color:#FF1746;
			}

			.signup-form .pre-button .arrow:after {
			border-left-color:#FF1746;
			}

			@media screen and (min-width:480px) {
			.inline-email-subscriber {
			background:linear-gradient(to right, #00978B 0, #05E3D2 100%);
			background-color:#00978B;
			}
			}

			@media screen and (min-width:1024px) {
			.inline-email-subscriber {
			background:linear-gradient(to right, #00978B 20%, #05E3D2 50%, #00978B 80%);
			background-color:#00978B;
			}
			}

			@media screen and (min-width:1280px) {
			.signup-textbox p {
			background-color:#FF1746;
			}
			}"</style><div class="inline-signup"><div class="signup-textbox"><h3><span>Think Outside</span><br /><span>The Inbox</span></h3><p><span>Get the important stories, told nowhere else.</span></p></div><div class="signup-form"><div class="caption"><p></p></div><div class="form-wrapper"><form action="https://services.ozy.com/email" data-action="https://services.ozy.com/email" method="post" class="pre-form" data-evcat="Story Page" data-evact="Footer Signup" data-evlabel="Email Subscribed"><fieldset><label for="email"><span class="assistive-text">Email address</span></label><label for="email_address" class="invalid-email-error error-msg">
                            Invalid email
                        </label><label for="email_address" class="already-subscribed-error error-msg">
                            Hey, it looks like you’re on our list already! Your subscription has been updated!
                        </label><label for="email_address" class="server-error error-msg">
                          Well, that's embarrassing. An error occurred. Please email us at <a href="mailto:support@ozy.com">support@ozy.com</a>.
                        </label><input data-validators="minLength:1 abacus-validate-email" data-email="" type="email" id="email_address" class="email" name="email_address" placeholder="Enter your email here" value="" /><input type="hidden" value="int_storyinline_williamv1" name="source" id="source" /><input type="hidden" value="DailyDose,PDB,O1" name="lid" id="lid" /><button class="pre-button"><span class="arrow"></span>
                            Sign Up
                        </button></fieldset></form></div><div class="terms"><a href="/t-n-c" target="_blank">OZY Terms &amp; Conditions</a></div></div><div class="signup-featured-image" style="background-image:url(https://pictures.ozy.com/Pictures/web/l/z/g/will_v1.png);"></div></div></div>

				<div class="story-sections">
					
<div class="storyTrending section-block" data-title="TOP {cnt} FOR YOU" data-maxrequestitems="7" data-maxdisplayitems="5" data-delaybeforerender="4000" data-enabletrending="true" data-popular-feeds="true" data-max-age-in-days="90"></div>
					
<div class="section-block section-most-popular suppress-counts" data-popular-feeds="false" data-max-age-in-days="90"><h2><span>Most Popular on OZY</span></h2><ul data-most-popular-container=""><li class="c7"><a href="https://www.ozy.com/true-story/what-happened-the-night-of-the-day-my-wife-left-me/95217" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1 - Img Click"><img data-src="https://pictures.ozy.com/pictures/446x252/1/8/4/146184_gettyimages614330585.jpg" class="lazy-load-image" alt="What Happened the Night of the Day My Wife Left Me" /></a><div class="text"><a href="https://www.ozy.com/true-story" class="list-tag c7-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1 - Section Click - True Story">True Story</a><h3><a href="https://www.ozy.com/true-story/what-happened-the-night-of-the-day-my-wife-left-me/95217" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1">What Happened the Night of the Day My Wife Left Me</a></h3><p>In the movies, the death-of-romance scene usually ends when she says she’s leaving. In real life, what happens next is not at all glamorous.</p></div></li><li class="c6"><a href="https://www.ozy.com/opinion/scalpels-down-let-intersex-children-choose/95202" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/6/2/4/145624_gettyimages915094100copy.jpg" media="(min-width:1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/6/2/4/145624_gettyimages915094100copy.jpg" class="lazy-load-image" media="(min-width:1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/6/2/4/145624_gettyimages915094100copy.jpg" class="lazy-load-image" alt="Scalpels Down! Let Intersex Children Choose" /></picture></a><div class="text"><a href="https://www.ozy.com/opinion" class="list-tag c6-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2 - Section Click - Opinion">Opinion</a><h3><a href="https://www.ozy.com/opinion/scalpels-down-let-intersex-children-choose/95202" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2">Scalpels Down! Let Intersex Children Choose</a></h3><p>This New York City health official is tired of parents being led astray on surgeries for infants.</p></div></li><li class="c3"><a href="https://www.ozy.com/fast-forward/mexican-wealth-takes-flight-to-escape-amlos-transformation/95658" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/8/9/4/146894_gettyimages1154924384.jpg" class="lazy-load-image" alt="Mexican Wealth Takes Flight to Escape AMLO's 'Transformation'" /></a><div class="text"><a href="https://www.ozy.com/fast-forward" class="list-tag c3-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3 - Section Click - Fast Forward">Fast Forward</a><h3><a href="https://www.ozy.com/fast-forward/mexican-wealth-takes-flight-to-escape-amlos-transformation/95658" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3">Mexican Wealth Takes Flight to Escape AMLO's 'Transformation'</a></h3><p>Spooked by President Obrador’s anti-business approach, many are trying either to get out or get their money out.</p></div></li><li class="c4"><a href="https://www.ozy.com/good-sht/this-sexy-sarcastic-show-on-danish-schooling-is-your-next-binge-watch/93603" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/8/9/1/145891_20170317_6392.jpg" class="lazy-load-image" alt="This Sexy, Sarcastic Show on Danish Schooling Is Your Next Binge-Watch" /></a><div class="text"><a href="https://www.ozy.com/good-sht" class="list-tag c4-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4 - Section Click - Good Sh*t">Good Sh*t</a><h3><a href="https://www.ozy.com/good-sht/this-sexy-sarcastic-show-on-danish-schooling-is-your-next-binge-watch/93603" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4">This Sexy, Sarcastic Show on Danish Schooling Is Your Next Binge-Watch</a></h3><p>It’s funny, provocative, abrasive and dark. But this show about an off-the-rails teacher will win your heart.</p></div></li><li class="c4"><a href="https://www.ozy.com/good-sht/learn-the-vietnamese-art-of-no-diaper-potty-training/95728" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/2/9/2/147292_gettyimages981842908copy.jpg" class="lazy-load-image" alt="Learn the Vietnamese Art of No-Diaper Potty Training" /></a><div class="text"><a href="https://www.ozy.com/good-sht" class="list-tag c4-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5 - Section Click - Good Sh*t">Good Sh*t</a><h3><a href="https://www.ozy.com/good-sht/learn-the-vietnamese-art-of-no-diaper-potty-training/95728" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5">Learn the Vietnamese Art of No-Diaper Potty Training</a></h3><p>If you have the time and patience, you can toilet train your child by 18 months.</p></div></li><li class="c13"><a href="https://www.ozy.com/need-to-know/donald-dossier-what-if-trump-trades-debates-for-mega-rallies/95953" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/3/6/1/147361_gettyimages1158941247copy.jpg" class="lazy-load-image" alt="Donald Dossier: What If Trump Trades Debates for Mega-Rallies?" /></a><div class="text"><a href="https://www.ozy.com/need-to-know" class="list-tag c13-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6 - Section Click - Need to Know">Need to Know</a><h3><a href="https://www.ozy.com/need-to-know/donald-dossier-what-if-trump-trades-debates-for-mega-rallies/95953" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6">Donald Dossier: What If Trump Trades Debates for Mega-Rallies?</a></h3><p>The Trump stadium tour is providing effective counterprogramming to Democratic debates.</p></div></li></ul></div>
					
<div class="section-block section-topics"><h2><span class="section-title">OZY<i class="ozy-icon i-section-head-black-dot i-section-head-black-dot-dims"></i>Wildcard</span></h2><p class="section-topics-intro-line">Square pegs. Round holes.</p><ul class="section-topics-items"><li class="section-topic-item first c10"><a href="https://www.ozy.com/wildcard/the-ozy-news-quiz/95919" class="image link-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Img Click"><img data-src="https://pictures.ozy.com/pictures/1280x720/2/4/6/147246_sepia.jpg" class="lazy-load-image" alt="The OZY News Quiz" /></a><div class="image background-image"><a href="https://www.ozy.com/wildcard/the-ozy-news-quiz/95919" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Img Click" style="display: block;"><img data-src="https://pictures.ozy.com/pictures/1280x720/2/4/6/147246_sepia.jpg" class="lazy-load-image" alt="The OZY News Quiz" /></a></div><div class="text"><div class="text-inner"><a href="https://www.ozy.com/wildcard" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Section Click - Wildcard">Wildcard</a><h3><a href="https://www.ozy.com/wildcard/the-ozy-news-quiz/95919" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1">The OZY News Quiz</a></h3><p>Have you stayed on top of everything that’s important and intriguing this week? Let’s see whether you’re presidential … or intern material.</p></div></div></li><li class="section-topic-item second c10"><a href="https://www.ozy.com/wildcard/when-a-young-mans-fancy-turns-to-trans/95793" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/0/5/0/147050_atransfemininenonbinarypersonandtransmasculinegendernonconformingpersonkissing2.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/0/5/0/147050_atransfemininenonbinarypersonandtransmasculinegendernonconformingpersonkissing2.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/0/5/0/147050_atransfemininenonbinarypersonandtransmasculinegendernonconformingpersonkissing2.jpg" class="lazy-load-image" alt="When a Young Man's Fancy Turns to Trans" /></picture></a><div class="text"><a href="https://www.ozy.com/wildcard" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Section Click - Wildcard">Wildcard</a><h3><a href="https://www.ozy.com/wildcard/when-a-young-mans-fancy-turns-to-trans/95793" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2">When a Young Man's Fancy Turns to Trans</a></h3><p>OZY’s Eugene S. Robinson addresses queries from the love-weary in “Sex With Eugene.”</p></div></li><li class="section-topic-item third c10"><a href="https://www.ozy.com/wildcard/the-ozy-news-quiz/95780" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/9/4/8/146948_sepia.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/9/4/8/146948_sepia.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/9/4/8/146948_sepia.jpg" class="lazy-load-image" alt="The OZY News Quiz" /></picture></a><div class="text"><a href="https://www.ozy.com/wildcard" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Section Click - Wildcard">Wildcard</a><h3><a href="https://www.ozy.com/wildcard/the-ozy-news-quiz/95780" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3">The OZY News Quiz</a></h3><p>Have you stayed on top of everything that’s important and intriguing this week? Let’s see whether you’re presidential … or intern material.</p></div></li><li class="section-topic-item fourth c10"><a href="https://www.ozy.com/wildcard/your-wife-hates-the-new-trans-you-what-now/95610" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/7/2/7/146727_gettyimages509074646.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/7/2/7/146727_gettyimages509074646.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/7/2/7/146727_gettyimages509074646.jpg" class="lazy-load-image" alt="Your Wife Hates the New Trans You: What Now?" /></picture></a><div class="text"><a href="https://www.ozy.com/wildcard" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Section Click - Wildcard">Wildcard</a><h3><a href="https://www.ozy.com/wildcard/your-wife-hates-the-new-trans-you-what-now/95610" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4">Your Wife Hates the New Trans You: What Now?</a></h3><p>OZY’s Eugene S. Robinson addresses queries from the love-weary in “Sex With Eugene.”</p></div></li><li class="section-topic-item fifth c10"><a href="https://www.ozy.com/wildcard/the-ozy-news-quiz/95634" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/6/4/5/146645_sepia.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/6/4/5/146645_sepia.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/6/4/5/146645_sepia.jpg" class="lazy-load-image" alt="The OZY News Quiz" /></picture></a><div class="text"><a href="https://www.ozy.com/wildcard" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Section Click - Wildcard">Wildcard</a><h3><a href="https://www.ozy.com/wildcard/the-ozy-news-quiz/95634" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5">The OZY News Quiz</a></h3><p>Have you stayed on top of everything that’s important and intriguing this week? Let’s see whether you’re presidential … or intern material.</p></div></li></ul><div class="more-button"><a href="https://www.ozy.com/wildcard" class="button inherit-fc">
						More from Wildcard</a></div></div>
				</div>
			</div>
			
		</div>
		<div class="index-footer">
			<div class="footer-content-wrapper">
				
<div class="footer-layout-1"><div class="background-left"></div><div class="background-right"></div><div class="footer-layout-1-inner"><div class="block-1"><div class="block-inner"><div class="pointer-divider"><div class="pointer-divider-point"></div></div><p class="updated">listen each morning</p><a href="/presidential-daily-brief" class="heading"><div class="heading-slogan">get caught up</div><h2><span class="highlighted-prefix-text">with the </span><span class="highlighted">presidential daily brief <i class="ozy-icon i-footer-layout-1-arrow-yellow i-footer-layout-1-arrow-yellow-dims">&nbsp;</i></span></h2></a><div class="story-box-wrapper"><div class="story-box story-box-theme-5  hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/ain-navigation/pdb-95921#article95927" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/3/1/6/147316_Immigration-US-Flag-hand-on-fence-shutterstock_719113522.jpg" class="lazy-load-image" alt="Florida Case Seen as Test of Foreign-Born Citizen Purge" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/ain-navigation/pdb-95921#article95927" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Section Click">Tarnished Oath</a></div><h3><a href="https://www.ozy.com/ain-navigation/pdb-95921#article95927" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Headline Click">Florida Case Seen as Test of Foreign-Born Citizen Purge</a></h3></div></div></div><div class="story-box-wrapper"><div class="story-box story-box-theme-5  hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/ain-navigation/pdb-95921#article95940" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/3/4/4/147344_shutterstock_25958710.jpg" class="lazy-load-image" alt="Western Sahara’s ‘Gandhi’ Fights for Peace " /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/ain-navigation/pdb-95921#article95940" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Section Click">Her Struggle</a></div><h3><a href="https://www.ozy.com/ain-navigation/pdb-95921#article95940" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Headline Click">Western Sahara’s ‘Gandhi’ Fights for Peace </a></h3></div></div></div></div></div><div class="block-2"><div class="splitter-line"></div><div class="block-inner"><div class="pointer-divider"><div class="pointer-divider-point"></div></div><p class="updated">your daily fix</p><a href="/" class="heading"><div class="heading-slogan">vault ahead</div><h2><span class="highlighted-prefix-text">with the </span><span class="highlighted">daily dose <i class="ozy-icon i-footer-layout-1-arrow-red i-footer-layout-1-arrow-red-dims">&nbsp;</i></span></h2></a><div class="story-box-wrapper"><div class="story-box story-box-theme-5 c2 hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/rising-stars/she-keeps-fake-news-from-getting-deadly-because-whatsapp-wont/95331" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/1/0/0/146100_04b.jpg" class="lazy-load-image" alt="She Keeps Fake News From Getting Deadly — Because WhatsApp Won't" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/rising-stars" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Section Click">Rising Stars</a></div><h3><a href="https://www.ozy.com/rising-stars/she-keeps-fake-news-from-getting-deadly-because-whatsapp-wont/95331" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Headline Click">She Keeps Fake News From Getting Deadly — Because WhatsApp Won't</a></h3></div></div></div><div class="story-box-wrapper"><div class="story-box story-box-theme-5 c3 hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/the-huddle/the-worlds-best-rugby-team-is-bleeding-top-players-to-japan/95514" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/2/0/9/147209_japanrugby2.jpg" class="lazy-load-image" alt="The World's Best Rugby Team Is Bleeding Top Players … to Japan" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/the-huddle" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Section Click">Fast Forward</a></div><h3><a href="https://www.ozy.com/the-huddle/the-worlds-best-rugby-team-is-bleeding-top-players-to-japan/95514" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Headline Click">The World's Best Rugby Team Is Bleeding Top Players … to Japan</a></h3></div></div></div></div></div></div></div>
			</div>
			
<div class="sleeve"><footer class="global-footer" role="contentinfo"><div class="sleeve"><div class="bottom"><div class="sleeve"><div class="social-links"><h3>LIVE CURIOUSLY</h3><p>50M People and growing</p><div class="stats"><div class="stat facebook"><a href="https://www.facebook.com/Ozy" target="_blank" class="ozy-animated-icon facebook"><span class="small"><span class="ozy-icon i-social-facebook-off-mobile i-social-facebook-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-facebook-on-mobile i-social-facebook-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-facebook-off i-social-facebook-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-facebook-on i-social-facebook-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Facebook
        </span><span class="mobile-text">
          Be the first to see our posts
        </span></a></div><div class="stat twitter"><a href="https://twitter.com/ozy" target="_blank" class="ozy-animated-icon twitter"><span class="small"><span class="ozy-icon i-social-twitter-off-mobile i-social-twitter-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-twitter-on-mobile i-social-twitter-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-twitter-off i-social-twitter-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-twitter-on i-social-twitter-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Twitter
        </span><span class="mobile-text">
          Follow the very best tweets
        </span></a></div><div class="stat apple"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" class="ozy-animated-icon apple" target="_blank"><span class="small"><span class="ozy-icon i-social-apple-off-mobile i-social-apple-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-apple-on-mobile i-social-apple-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-apple-off i-social-apple-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-apple-on i-social-apple-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Apple
        </span></a></div><div class="stat youtube"><a href="https://youtube.com/user/OZYVIDEO" target="_blank" class="ozy-animated-icon youtube"><span class="small"><span class="ozy-icon i-social-youtube-off-mobile i-social-youtube-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-youtube-on-mobile i-social-youtube-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-youtube-off i-social-youtube-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-youtube-on i-social-youtube-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Youtube
        </span></a></div><div class="stat instagram"><a href="https://instagram.com/ozy" target="_blank" class="ozy-animated-icon instagram"><span class="small"><span class="ozy-icon i-social-instagram-off-mobile i-social-instagram-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-instagram-on-mobile i-social-instagram-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-instagram-off i-social-instagram-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-instagram-on i-social-instagram-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Instagram
        </span></a></div></div></div><div class="business-links"><ul><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Navigation" data-evlabel="The Week On OZY">The Week On OZY</a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Navigation" data-evlabel="About OZY">About OZY</a></li><li><a href="https://www.ozy.com/ozy-tribe/our-team" data-evcat="Global" data-evact="Navigation" data-evlabel="Meet The Team">Meet The Team</a></li><li><a href="https://www.ozy.com/jobs" data-evcat="Global" data-evact="Navigation" data-evlabel="Jobs @ OZY">Jobs @ OZY</a></li><li><a href="https://www.ozy.com/about-ozy/contact-us" data-evcat="Global" data-evact="Navigation" data-evlabel="Advertise On OZY">Advertise On OZY</a></li><li><a href="https://www.ozy.com/privacy-policy" data-evcat="Global" data-evact="Navigation" data-evlabel="Privacy Policy">Privacy Policy</a></li></ul><p class="copyright">
                      © OZY 2019 <a href="/t-n-c" data-evcat="Home Page" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div></div></div><span class="footer-arrow"></span></footer></div>
		</div>
	</div>
	
	
<script src='https://www.ozy.com/Cache/Packager/5DCB3AC8DB31B832389AA1098CFC380E.js' type='text/javascript'></script>
	
	
<div data-sas-popup>
	<script type="x/pagedata">
		[{
		"ads": {
			"popup": [{
				"siteId": 70596,
				"pageId": 535489,
				"formatId": 30639
			}]
		}
		}]
	</script>
</div>

<div data-ozy-subscription-popup="false" data-signup-src="/emailsignpop" data-popup-delay="45000" data-ignore-days="2" data-platforms="desktop"></div>
</body>
</html>
<!--C-->