<!DOCTYPE html><html><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//www5.smartadserver.com"/><link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,700,900&amp;display=swap" rel="stylesheet" media="all"/><style>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</style><script async="" src="https://www5.smartadserver.com/config.js?nwid=1238&amp;ver=5.3.2"></script><script>
            var sas = sas || {};
            sas.cmd = sas.cmd || [];
            sas.cmd.push(function() {
              sas.setup({
                domain: 'https://www5.smartadserver.com',
                async: true,
                renderMode: 0,
                inSequence: true
              });
            });
        </script><script type="text/javascript">
        	(function(w,d,s,p,v,e,r) {w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(
        		arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
        		e.src=p+'?ts='+(+new Date()/3600000|0);
        		r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/l4npme86811m9lj2.js','$p');

            var customConfig = {
              config: {
                sdk: {
                  pushStateReset: true
                }
              }
            }
        		$p("init", "l4npme86811m9lj2", customConfig);
        		$p("send", "pageview");
        </script><script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
        		(function () {
        			var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        			k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
        			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
        		}());
        	</script><script class="kxint" data-namespace="ozy" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
        		(function () {
        			function retrieve(n) {
        				var k = 'kx' + 'ozy_' + n, ls = (function () {
        					try {
        						return window.localStorage;
        					} catch (e) {
        						return null;
        					}
        				})();
        				if (ls) {
        					return ls[k] || '';
        				} else if (navigator.cookieEnabled) {
        					var m = document.cookie.match(k + '=([^;]*)');
        					return (m && unescape(m[1])) || '';
        				} else {
        					return '';
        				}
        			}
        			Krux.user = retrieve('user');
        			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        		})();
      	  </script><script class="kxint" type="text/javascript">
        		(function () {
        			if (Krux.user) {
        				Krux.SmartKeyValues = 'kuid='+Krux.user+';';
        				for (var i = 0; i < Krux.segments.length; i++ ) {
        					Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
        				}
        			}
        		})();
      	  </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53WS4CS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
          dataLayer = [];
      		(
      			function ( w, d, s, l, i ) {w[l] = w[l] || [];
      				w[l].push( {
      					'gtm.start': new Date().getTime(), event: 'gtm.js'
      				} );
      				var f = d.getElementsByTagName( s )[0],
      					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
      				j.async = true;
      				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      				f.parentNode.insertBefore( j, f );
      			}
          )( window, document, 'script', 'dataLayer', 'GTM-53WS4CS' );
        </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script><script>
      		window.dataLayer = window.dataLayer || [];

      		function gtag() {
      			dataLayer.push(arguments);
      		}

      		gtag('js', new Date());
      		gtag('config', 'UA-42711405-1', {
      			'linker': {
      				'domains': ['ozyfest.frontgatetickets.com', 'fevo.com', 'www.fevo.com']
      			}
      		} );
      	</script><title>The Tragedy That Killed a Stanley Cup | OZY</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.ozy.com/true-and-stories/the-tragedy-that-killed-a-stanley-cup/77179/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="The Tragedy That Killed a Stanley Cup"/><meta property="og:description" content="In 1919, the Spanish Flu threw the Stanley Cup into a tailspin. But could Joe Hall have been saved?
"/><meta property="og:url" content="https://www.ozy.com/true-and-stories/the-tragedy-that-killed-a-stanley-cup/77179/"/><meta property="og:site_name" content="OZY"/><meta property="article:publisher" content="https://www.facebook.com/OZY/"/><meta property="article:tags" content="Canada,HISTORY,Hockey,NHL,NORTH AMERICA,SPORTS,Sports History,United States"/><meta property="article:section" content="True Stories"/><meta property="article:published_time" content="2020-03-26T19:00:00"/><meta property="article:modified_time" content="2020-04-01T02:36:06"/><meta property="og:updated_time" content="2020-04-01T02:36:06"/><meta property="og:image" content="https://assets.ozy.com/ozy-prod/2020/03/gettyimages-597915739.jpg?width=1200&amp;height=630&amp;fit=cover"/><meta property="og:image:secure_url" content="https://assets.ozy.com/ozy-prod/2020/03/gettyimages-597915739.jpg?width=1200&amp;height=630&amp;fit=cover"/><meta name="twitter:image" content="https://assets.ozy.com/ozy-prod/2020/03/gettyimages-597915739.jpg?width=1024&amp;height=584&amp;fit=cover"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="576"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="In 1919, the Spanish Flu threw the Stanley Cup into a tailspin. But could Joe Hall have been saved?
"/><meta name="twitter:title" content="The Tragedy That Killed a Stanley Cup"/><meta name="twitter:site" content="@ozy"/><meta name="twitter:creator" content="@ozy"/><meta property="fb:app_id" content="155498561323567"/><meta property="fb:pages" content="1393911800825140"/><meta name="apple-itunes-app" content="app-id=1368881303"/><meta name="content_type" content="article_default"/><meta name="content_tags" content="Canada,HISTORY,Hockey,NHL,NORTH AMERICA,SPORTS,Sports History,United States"/><meta property="twitter:image:src" content="https://assets.ozy.com/ozy-prod/2020/03/gettyimages-597915739.jpg?width=5346&amp;height=4168&amp;fit=cover"/><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520d1170720de4d0"></script><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0&amp;appId=155498561323567&amp;autoLogAppEvents=1"></script><meta name="next-head-count" content="49"/><link rel="preload" href="/_next/static/css/19f5d6b6553fbbf9f37d5134c1c3639e9debcd87_CSS.30ed3092.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/19f5d6b6553fbbf9f37d5134c1c3639e9debcd87_CSS.30ed3092.chunk.css"/><link rel="preload" href="/_next/static/css/styles.c8f148db.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.c8f148db.chunk.css"/><link rel="preload" href="/_next/static/w1A7xcKd7kVYRbG0_iBvu/pages/StoryPage/StoryPageComponent.js" as="script"/><link rel="preload" href="/_next/static/w1A7xcKd7kVYRbG0_iBvu/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-4b444dab214c6491079c.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.2bb57a8bfec705b5e4c1.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.bb6543521f641f8b680f.js" as="script"/><link rel="preload" href="/_next/static/chunks/cd46720262822637895115ed5352592687acea70.d479a114ee4d4026b772.js" as="script"/><link rel="preload" href="/_next/static/chunks/19f5d6b6553fbbf9f37d5134c1c3639e9debcd87.b6cfdf87a11473861544.js" as="script"/><link rel="preload" href="/_next/static/chunks/19f5d6b6553fbbf9f37d5134c1c3639e9debcd87_CSS.c4a6afef92e8dd991da1.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.85288121ce1b55afb9a3.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-b9be293bb0aae798db7d.js" as="script"/></head><body><div id="__next"><div class="BaseLayout"><header class="Header"><a href="/" class="Header-logo"><span class="Header-logoText">OZY</span><div class="Header-logoImage"><img src="/images/ozy-logo-color.svg" alt="OZY logo"/></div><div class="Header-modern">A MODERN MEDIA COMPANY</div></a><nav class="HeaderMenu"><div class="HeaderMenu-items"><div class="HeaderMenu-item HeaderMenu-tv"><a href="#" title="WATCH" class="tv"><span>TV</span></a></div><div class="HeaderMenu-item HeaderMenu-podcasts"><a href="#" title="PODCASTS" class="podcasts"><span>PODCASTS</span></a></div><div class="HeaderMenu-item HeaderMenu-festivals"><a href="#" title="OZY FEST 2019" class="festivals"><span>FESTIVALS</span></a></div><div class="HeaderMenu-item HeaderMenu-news"><a href="#" title="DISCOVERY" class="news"><span>NEWS</span></a></div><div class="HeaderMenu-item HeaderMenu-signup"><a href="/emailsignup/" title="DISCOVERY"><span><span class="Icon Icon--letter"> </span><span class="AssistiveText">Sign Up</span></span></a></div></div></nav><div class="Header-panel"></div></header><div style="padding-bottom:44px"></div><div class="StoryPage"><article class="StoryTplImgHead c8"><script type="x/pagedata">
    [
        {
            "id": "77179",
            "pagename": "Story",
            "recommendationsDataUrl": "/Ajax/pages/story/recommendations.aspx",
            "storage": {
                "level": 1,
                "max": 10
            },
            "recommendations": {
                "priority": true,
                "priorityModeMax": 5,
                "mode": "default",
                "dataUrl": "/Ajax/pages/story/recommendations.aspx",
                "storage": {
                    "max": 10
                },
                "environment": "FED"
            },
            "url": "https:\/\/www.ozy.com\/true-and-stories\/the-tragedy-that-killed-a-stanley-cup\/77179\/",
            "layout": "landscape",
            "disqus": {
                "url": "https:\/\/www.ozy.com\/true-and-stories\/the-tragedy-that-killed-a-stanley-cup\/77179",
                "identifier": "ozyarticle - 77179",
                "shortname": "ozyarticle",
                "public_key": "ZHCod1DUBdCcVmxAWyDJLGI8lDpLok00S3e6qBVL6GOGlzgGrhGXTGj6qrQ8OU6W"
            },
            "comments": {
                "fb_canonical": "https:\/\/www.ozy.com\/true-and-stories\/the-tragedy-that-killed-a-stanley-cup\/77179"
            },
            "section": {
                "colour": "c8",
                "name": "True Stories",
                "url": "https://www.ozy.com/true-and-stories/"
            },
            "meta": {
                "title": "The Tragedy That Killed a Stanley Cup",
                "description": "<p>In 1919, the Spanish Flu threw the Stanley Cup into a tailspin. But could Joe Hall have been saved?</p>",
                "canonical": "https:\/\/www.ozy.com\/true-and-stories\/the-tragedy-that-killed-a-stanley-cup\/77179\/",
                "imagesource": "https://assets.ozy.com/ozy-prod/2020/03/gettyimages-597915739.jpg?width=5346&height=4168&fit=cover",
                "topics": "Apple News,Canada,HISTORY,Hockey,NBS,NHL,NORTH AMERICA,PDB Email Featured Article,SPORTS,Sports History,United States"
            },
            "ads": {
                "inline": [
                    {
                        "tagId": "ads_77179_i1",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31143
                    },
                    {
                        "tagId": "ads_77179_i2",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31586
                    }
                ],
                "topAdvert": [
                    {
                        "tagId": "ads_77179_t1",
                        "name": "top:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 44798
                    }
                ],
                "mobileAdvert": [
                    {
                        "tagId": "ads_77179_m1",
                        "name": "mobile:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 60097
                    }
                ]
            },
            "furniture": {
                "furnitureRecommendationsUrl": "/Ajax/pages/story/furnitureRecommendations.aspx",
                "furnitureOnStory": 1
            },
            "sponsoredBy": [
                {
                    "name": "pivot",
                    "sections": "Flashback,Rising Stars, Fast Forward"
                }
            ]
        }
    ]
  </script><div class="top-advert-sas"></div><div class="StoryTplImgHead-contentMeta"><div class="tablet-landscape-none"><div class="StoryTooltip StoryTooltip--withDarkLine"><aside><a href="https://www.ozy.com/true-and-stories/" class="apply-bgcolor"><span>True Stories</span></a></aside></div></div><div class="StoryTplImgHead-title mobile-block tablet-landscape-none"><h1>The Tragedy That Killed a Stanley Cup</h1></div><figure class="StoryImage"><div><img class="StoryImage-default" src="data:image/svg+xml;charset=utf-8;base64,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" alt="" scale="0"/></div></figure><div class="StoryTplImgHead-meta mobile-none tablet-landscape-block"><div class="StoryTplImgHead-metaSleeve"><div class="StoryTooltip StoryTooltip--withLine"><aside><a href="https://www.ozy.com/true-and-stories/" class="apply-bgcolor"><span>True Stories</span></a></aside></div><div class="StoryMeta-headingDesktop"><h1>The Tragedy That Killed a Stanley Cup</h1></div><div class="mobile-none desktop-block"></div><div class="StorySocial StorySocial--white StorySocial--full"><ul><li><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/true-and-stories/the-tragedy-that-killed-a-stanley-cup/77179/" data-addthis-title="The Tragedy That Killed a Stanley Cup" data-addthis-description="In 1919, the Spanish Flu threw the Stanley Cup into a tailspin. But could Joe Hall have been saved?" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link addthis_button_facebook facebook-share" href="#"><span class="Icon Icon--facebook-white Icon--abs"> </span><span class="AssistiveText">Facebook</span></a></li><li><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/true-and-stories/the-tragedy-that-killed-a-stanley-cup/77179/" data-addthis-title="The Tragedy That Killed a Stanley Cup" data-addthis-description="In 1919, the Spanish Flu threw the Stanley Cup into a tailspin. But could Joe Hall have been saved?" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link addthis_button_twitter twitter-share" href="#"><span class="Icon Icon--twitter-white Icon--abs"> </span><span class="AssistiveText">Twitter</span></a></li><li class="StorySocial-shareLoveThis apply-color"><span>Love this?<span>share</span></span></li><li><a href="mailto:?subject=The Tragedy That Killed a Stanley Cup&amp;body=In 1919, the Spanish Flu threw the Stanley Cup into a tailspin. But could Joe Hall have been saved? https://www.ozy.com/true-and-stories/the-tragedy-that-killed-a-stanley-cup/77179/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="Icon Icon--share-email-white Icon--abs"> </span><span class="AssistiveText">Email article</span></a></li><li class="StorySocial-shareTooltip"><span><span class="Icon Icon--share-link-white Icon--abs"> </span><span class="AssistiveText">Copy link</span><div class="StorySocial-sleeve"><div><p>Copy link to share with friends</p><input type="text" value="https://www.ozy.com/true-and-stories/the-tragedy-that-killed-a-stanley-cup/77179/" readonly=""/><button>Copy link</button></div></div></span></li></ul></div></div></div></div><div class="StoryTplImgHead-content"><div><div class="StoryTplImgHead-colParent"><div class="StoryTplImgHead-col StoryTplImgHead-colRight"><div class="StoryWhyCare apply-bgcolor"><h2>WHY YOU SHOULD CARE</h2><p>Because actions have reactions. </p></div><div class="mobile-block desktop-none"></div><div class="mobile-block desktop-none"><time class="StoryDate StoryDate--light StoryDate--bottomSpace" dateTime="2020-3-26"><span>March<!-- --> <!-- -->26<!-- -->, <!-- -->2020</span></time></div><div class="StoryContent">
<p>When the Montreal Canadiens pulled into Victoria, British Columbia, six days before the 1919 Stanley Cup Final, they had rest and relaxation in mind. Manager George Kennedy planned the layover as they waited for their opponents to emerge from the Pacific Coast Hockey Association finals. But after the Seattle Metropolitans won that awaited battle, another adversary — a demon claiming victims worldwide — reared its vicious head. Montreal’s Stanley Cup dreams quickly turned to simply surviving <em>the plague.</em></p>
<div class="inline_image inline_image_left image_size_small inline-element" data-attachment="108855" data-sequence="3" id="169242" inline-image="">
<p><a class="hash-link" id="img169242"> </a></p>
<div class="picture"><img alt="Joe hall postcard" src="https://www.ozy.com/wp-content/uploads/2019/07/joe_hall_postcard.jpg?w=199"></div>
<div class="sharing-options">
<div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims"> </span></div>
<div class="share-item" url="https://www.ozy.com/the-huddle/the-tragedy-that-killed-a-stanley-cup/77179/#img169242" picture="https://www.ozy.com/wp-content/uploads/2019/07/joe_hall_postcard.jpg?w=199" title="The Tragedy That Killed a Stanley Cup" description="In 1919, the Spanish Flu threw the Stanley Cup into a tailspin. But could Joe Hall have been saved?"><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_small" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off"> </span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on"> </span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_small" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off"> </span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on"> </span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_small" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off"> </span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on"> </span></a><a class="email-share" href="mailto:?subject=The%20Tragedy%20That%20Killed%20a%20Stanley%20Cup&body=In%201919,%20the%20Spanish%20Flu%20threw%20the%20Stanley%20Cup%20into%20a%20tailspin.%20But%20could%20Joe%20Hall%20have%20been%20saved?%20https://www.ozy.com/the-huddle/the-tragedy-that-killed-a-stanley-cup/77179/#img169242%0A%0ADon't%20forget%20to%20Sign%20up%20for%20OZY%20emails%20(http://www.ozy.com/emailsignup)%20or%20Like%20OZY%20on%20Facebook%20(https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_small" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off"> </span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on"> </span></a></div>
</div>
<div class="meta no-icons">
<div class="caption">
<div class="sleeve">
<p class="inline_caption">Joe Hall, to this day one of only 45 British-born NHL players.</p>
<p class="inline_source"><cite>Source  <a href="https://en.wikipedia.org/wiki/Joe_Hall">Public Domain</a></cite></p>
</div>
</div>
</div>
</div>
<p>This season marks the <a href="https://www.ozy.com/topic/nhl" target="_blank" rel="noopener noreferrer">NHL’s centennial</a> — 100 years in business since it picked up where the National Hockey Association had left off in 1917. As the league celebrates, it also examines the formidable moments throughout NHL history, from Wayne Gretzky’s 50 goals in 39 games to the 1967 expansion of six new teams in America. But one that is often forgotten is the first and only time that no Stanley Cup champion was crowned because playing the final would have meant risking players’ safety. The Spanish Flu, combined with an <a href="https://www.ozy.com/the-huddle/how-hockeys-young-blood-has-taken-over-the-nhl/74216" target="_blank" rel="noopener noreferrer">NHL rule change</a>, left one hockey legend dead and many demanding change.<strong><br></strong></p>
<p>The 1918-19 NHL campaign was only the second season for the fledgling league. After the NHA disbanded in 1917, the three remaining teams — Montreal, Toronto and Ottawa — formed the NHL. Led by goal-scoring center Newsy Lalonde and defensive bruiser “Bad Joe” Hall, the Canadiens defeated Ottawa four games to one in the league finals. From there, Montreal headed west to take on the PCHA champions, with the victor claiming the Stanley Cup. The West Coast league — in operation since 1911 — had teams in Vancouver, Victoria and Seattle, and while they celebrated their sport <a href="https://www.ozy.com/opinion/the-nhls-puzzling-obsession-with-the-desert/71703" target="_blank" rel="noopener noreferrer">spreading coast to coast</a> in Canada, they would soon be mortified to learn that a deadly virus had followed suit.</p>
<blockquote><div class="quote-text"><p>Team hotel rooms became makeshift infirmaries, and doctors finally declared that hospitalization was necessary.</p></div><p class="quotesource"> </p></blockquote>
<p>The 1918 flu pandemic, aka the Spanish Flu, was one of the most vicious pandemics in human history. From January 1918 to December 1920, more than <a href="https://wwwnc.cdc.gov/eid/article/12/1/05-0979_article" target="_blank" rel="noopener noreferrer">500 million</a> were infected, and nearly 5 percent of the world’s population, an estimated 50 million, were left breathless. The rise of accessible international travel coupled with World War I military movement accelerated the spread of the flu like never before: Soldiers and civilians succumbed at record rates, and professional athletes were no exception. “This was a major, league-wide health threat,” says hockey historian Stan Fischler. “Theaters were closing, and they were trying to avoid gatherings at major venues.”</p>
<p>The Mets and Canadiens played five games, resulting in two wins each and a tie before the flu-forced halt. Before the decisive Game 6, all hell broke loose inside Seattle’s Georgina Hotel. Five Canadiens players, including Hall, Lalonde, Jack McDonald, Billy Couture and Louis Berlanquette, fell ill, along with their manager. Team hotel rooms became makeshift infirmaries, and doctors finally declared that hospitalization was necessary. With only four healthy players, according to the <em>Montreal Gazette</em>, the league had no choice but to call off the remaining game and etch both organizations onto the trophy. “SERIES NOT COMPLETED” serves as an all-caps asterisk.</p>
<div class="inline_image  image_size_med inline-element" data-attachment="108854" data-sequence="2" id="169241" inline-image="">
<p><a class="hash-link" id="img169241"> </a></p>
<div class="picture"><img alt="Joe hall" src="https://www.ozy.com/wp-content/uploads/2019/07/joe_hall.jpg?w=660" data-image-tablet="https://www.ozy.com/wp-content/uploads/2019/07/joe_hall.jpg?w=713" data-image-tablet-size="768xany" data-image-large="https://www.ozy.com/wp-content/uploads/2019/07/joe_hall.jpg?w=713" data-image-large-size="940xany"></div>
<div class="sharing-options">
<div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims"> </span></div>
<div class="share-item" url="https://www.ozy.com/the-huddle/the-tragedy-that-killed-a-stanley-cup/77179/#img169241" picture="https://www.ozy.com/wp-content/uploads/2019/07/joe_hall.jpg?w=660" title="The Tragedy That Killed a Stanley Cup" description="In 1919, the Spanish Flu threw the Stanley Cup into a tailspin. But could Joe Hall have been saved?"><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off"> </span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on"> </span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off"> </span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on"> </span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off"> </span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on"> </span></a><a class="email-share" href="mailto:?subject=The%20Tragedy%20That%20Killed%20a%20Stanley%20Cup&body=In%201919,%20the%20Spanish%20Flu%20threw%20the%20Stanley%20Cup%20into%20a%20tailspin.%20But%20could%20Joe%20Hall%20have%20been%20saved?%20https://www.ozy.com/the-huddle/the-tragedy-that-killed-a-stanley-cup/77179/#img169241%0A%0ADon't%20forget%20to%20Sign%20up%20for%20OZY%20emails%20(http://www.ozy.com/emailsignup)%20or%20Like%20OZY%20on%20Facebook%20(https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off"> </span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on"> </span></a></div>
</div>
<div class="meta no-icons">
<div class="caption">
<div class="sleeve">
<p class="inline_caption">16-year professional enforcer Joe Hall was one of the longest-tenured hockey players of his era.</p>
<p class="inline_source"><cite>Source  <a href="https://en.wikipedia.org/wiki/Joe_Hall">Public Domain</a></cite></p>
</div>
</div>
</div>
</div>
<p>“Not in the history of the Stanley Cup series has the world’s hockey championships been so beset with hard luck as this one” read the <em>Gazette</em>. But that history was likely low on the list of the Canadiens’ concerns. To contain the outbreak, doctors worked to retrace Montreal’s steps. The six-day layover in Victoria, where seven members of the local hockey team, the Victoria Aristocrats, had been hospitalized by flu, was the likely culprit, according to Michael McKinley in <em>Hockey: A People’s History. <strong></strong></em></p>
<p>But another factor — this time, on-ice — may have played a role. In 1919, the PCHA invented the forward pass, allowing players to pass the puck forward, rather than simply (and more slowly) back and forth — considerably speeding up play and tiring players out. “A full-speed shift in today’s NHL is only about 45 seconds,” says former NHL player and current ESPN broadcaster Barry Melrose. “Players weren’t nearly as fast back then.”</p>
<div class="pagebreak"> </div>
<p>Current 23-man rosters are more than capable of handling exhaustion, but the eight- to 10-man teams of the early 1900s meant that players rarely left the ice, leaving little opportunity for rest and recovery. By 1919, when the virus blew through the Great Northwest, the Canadiens “might have been exhausted and more susceptible to the outbreak,” says Fischler. Had the NHL roster size been increased or the forward pass come along a decade later, disaster might have been avoided.  </p>
<p>On April 5, less than a week after falling ill following a Game 5 overtime victory that kept his team alive, a depleted Joe Hall, 37, died. The 16-year professional enforcer was one of the longest-tenured hockey players of his era and, to this day, is one of only 45 British-born NHL players. “You can often tell how significant a player is by whether he had a nickname,” Fischler says. “Hall was a superior player and an incredibly tough player. Otherwise he wouldn’t have had the name Bad Joe.”</p>
<p>While Hall’s death rocked the hockey world, the NHL remained slow to institute change that would allow for more rest. In 1925, maximum players in uniform were boosted to 12 — just two full lines — compared to today’s 23.</p>
</div><div class="StoryTplDefault-comments"><div class="fb-comments" data-href="http://www.ozy.com/true-and-stories/the-tragedy-that-killed-a-stanley-cup/77179" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="100%"></div></div></div><div class="StoryTplImgHead-col"><div class="StoryTplImgHead-date mobile-none desktop-block"><time class="StoryDate" dateTime="2020-3-26"><span>March<!-- --> <!-- -->26<!-- -->, <!-- -->2020</span></time></div><div class="StoryTopics mobile-none desktop-block"><h4>Topics</h4><ul><li><a href="/topic/canada" class="apply-color"><span>Canada</span></a></li><li><a href="/topic/history" class="apply-color"><span>HISTORY</span></a></li><li><a href="/topic/hockey" class="apply-color"><span>Hockey</span></a></li><li><a href="/topic/nhl" class="apply-color"><span>NHL</span></a></li><li><a href="/topic/north-america" class="apply-color"><span>NORTH AMERICA</span></a></li><li><a href="/topic/sports" class="apply-color"><span>SPORTS</span></a></li><li><a href="/topic/sports-history" class="apply-color"><span>Sports History</span></a></li><li><a href="/topic/united-states" class="apply-color"><span>United States</span></a></li></ul></div></div></div><div class="StoryTplImgHead-colParent StoryTplImgHead-colParentRight"></div></div></div></article></div><footer class="Footer" role="contentinfo"><div class="Footer-sleeve"><div><div class="Footer-logo"><img src="/images/ozy-logo-footer.svg" alt="OZY logo"/></div><div class="Footer-socialLinks"><h3>LIVE CURIOUSLY</h3><div class="Footer-socialIcons"><div class="Footer-socialIcon Footer-facebook"><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><span class="small"><span class="Icon Icon--footer-fb-sm Icon--abs Icon--size-30x30"> </span></span><span class="large"><span class="Icon Icon--footer-fb-lg Icon--abs Icon--size-100x100"> </span></span><span class="AssistiveText">Facebook</span><span class="Footer-socialIconText">Be the first to see our posts</span></a></div><div class="Footer-socialIcon Footer-twitter"><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><span class="small"><span class="Icon Icon--footer-tw-sm Icon--abs Icon--size-30x30"> </span></span><span class="large"><span class="Icon Icon--footer-tw-lg Icon--abs Icon--size-100x100"> </span></span><span class="AssistiveText">Twitter</span><span class="Footer-socialIconText">Follow the very best tweets</span></a></div><div class="Footer-socialIcon Footer-apple"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><span class="small"><span class="Icon Icon--footer-apple-sm Icon--abs Icon--size-30x30"> </span></span><span class="large"><span class="Icon Icon--footer-apple-lg Icon--abs Icon--size-100x100"> </span></span><span class="AssistiveText">Apple</span></a></div><div class="Footer-socialIcon Footer-youtube"><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><span class="small"><span class="Icon Icon--footer-youtube-sm Icon--abs Icon--size-30x30"> </span></span><span class="large"><span class="Icon Icon--footer-youtube-lg Icon--abs Icon--size-100x100"> </span></span><span class="AssistiveText">YouTube</span></a></div><div class="Footer-socialIcon Footer-instagram"><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><span class="small"><span class="Icon Icon--footer-insta-sm Icon--abs Icon--size-30x30"> </span></span><span class="large"><span class="Icon Icon--footer-insta-lg Icon--abs Icon--size-100x100"> </span></span><span class="AssistiveText">Instagram</span></a></div></div></div><div class="Footer-businessLinks"><ul><li><a title="ABOUT OZY" href="/about-ozy/" data-evcat="Global" data-evact="Navigation">ABOUT OZY</a></li><li><a title="MEET THE TEAM" href="/ozy-tribe/" data-evcat="Global" data-evact="Navigation">MEET THE TEAM</a></li><li><a title="ADVERTISE ON OZY" href="/about-ozy/contact-us/" data-evcat="Global" data-evact="Navigation" data-evlabel="CONTACT US">CONTACT US</a></li><li><a href="/jobs/" data-evcat="Global" data-evact="Navigation" data-evlabel="JOBS @ OZY">JOBS @ OZY</a></li><li><a title="PRIVACY POLICY" href="/privacy-policy/" data-evcat="Global" data-evact="Navigation">PRIVACY POLICY</a></li></ul><p>© OZY 2020 - <a href="/t-n-c/" data-evcat="Global" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div><span class="Footer-arrow"></span></div></footer></div></div><div id="modal"></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-ca3d67bdb556045d2fb0.js"></script><script async="" data-next-page="/StoryPage/StoryPageComponent" src="/_next/static/w1A7xcKd7kVYRbG0_iBvu/pages/StoryPage/StoryPageComponent.js"></script><script async="" data-next-page="/_app" src="/_next/static/w1A7xcKd7kVYRbG0_iBvu/pages/_app.js"></script><script src="/_next/static/runtime/webpack-4b444dab214c6491079c.js" async=""></script><script src="/_next/static/chunks/framework.2bb57a8bfec705b5e4c1.js" async=""></script><script src="/_next/static/chunks/commons.bb6543521f641f8b680f.js" async=""></script><script src="/_next/static/chunks/cd46720262822637895115ed5352592687acea70.d479a114ee4d4026b772.js" async=""></script><script src="/_next/static/chunks/19f5d6b6553fbbf9f37d5134c1c3639e9debcd87.b6cfdf87a11473861544.js" async=""></script><script src="/_next/static/chunks/19f5d6b6553fbbf9f37d5134c1c3639e9debcd87_CSS.c4a6afef92e8dd991da1.js" async=""></script><script src="/_next/static/chunks/styles.85288121ce1b55afb9a3.js" async=""></script><script src="/_next/static/runtime/main-b9be293bb0aae798db7d.js" async=""></script><script src="/_next/static/w1A7xcKd7kVYRbG0_iBvu/_buildManifest.js" async=""></script><script src="/_next/static/w1A7xcKd7kVYRbG0_iBvu/_ssgManifest.js" async=""></script></body></html>