<!DOCTYPE html><html><head><script type="application/javascript">var ozyUser = null;</script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><script type="text/javascript">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</script><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZY"/><meta property="og:type" content="website"/><meta property="og:url" content="https://www.ozy.com/true-and-stories/making-things-crystal-clear-billy-crystal-on-all-things/426445/"/><meta property="og:image" content="https://assets.ozy.com/ozy-prod/2019/10/OZY_688x307.jpg?w=1200&amp;#038;h=630"/><meta property="og:image:secure_url" content="https://assets.ozy.com/ozy-prod/2019/10/OZY_688x307.jpg?w=1200&amp;#038;h=630"/><meta property="og:image:width" content="688"/><meta property="og:image:height" content="307"/><meta name="twitter:title" content="OZY | A Modern Media Company"/><meta name="twitter:site" content="@ozy"/><meta name="twitter:creator" content="@ozy"/><meta property="fb:app_id" content="155498561323567"/><meta property="fb:pages" content="1393911800825140"/><meta name="apple-itunes-app" content="app-id=1368881303"/><title>OZY | A Modern Media Company</title><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="shortcut icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="dns-prefetch" href="//www5.smartadserver.com"/><link rel="dns-prefetch" href="//embed.spokenlayer.com"/><link rel="canonical" href="https://www.ozy.com/true-and-stories/making-things-crystal-clear-billy-crystal-on-all-things/426445"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="alternate" type="application/rss+xml" title="OZY » Feed" href="https://www.ozy.com/feed/"/><link rel="alternate" type="application/rss+xml" title="OZY » Comments Feed" href="https://www.ozy.com/comments/feed/"/><link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,700,900&amp;display=swap" rel="stylesheet" media="all"/><script async="" src="https://www5.smartadserver.com/config.js?nwid=1238&amp;ver=5.3.2"></script><script>
            var sas = sas || {};
            sas.cmd = sas.cmd || [];
            sas.cmd.push(function() {
              sas.setup({
                domain: 'https://www5.smartadserver.com',
                async: true,
                renderMode: 0,
                inSequence: false
              });
            });
        </script><script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
        		(function () {
        			var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        			k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
        			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
        		}());
        	</script><script class="kxint" data-namespace="ozy" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
        		(function () {
        			function retrieve(n) {
        				var k = 'kx' + 'ozy_' + n, ls = (function () {
        					try {
        						return window.localStorage;
        					} catch (e) {
        						return null;
        					}
        				})();
        				if (ls) {
        					return ls[k] || '';
        				} else if (navigator.cookieEnabled) {
        					var m = document.cookie.match(k + '=([^;]*)');
        					return (m && unescape(m[1])) || '';
        				} else {
        					return '';
        				}
        			}
        			Krux.user = retrieve('user');
        			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        		})();
      	  </script><script class="kxint" type="text/javascript">
        		(function () {
        			if (Krux.user) {
        				Krux.SmartKeyValues = 'kuid='+Krux.user+';';
        				for (var i = 0; i < Krux.segments.length; i++ ) {
        					Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
        				}
        			}
        		})();
      	  </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
          dataLayer = [];
      		(
      			function ( w, d, s, l, i ) {w[l] = w[l] || [];
      				w[l].push( {
      					'gtm.start': new Date().getTime(), event: 'gtm.js'
      				} );
      				var f = d.getElementsByTagName( s )[0],
      					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
      				j.async = true;
      				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      				f.parentNode.insertBefore( j, f );
      			}
          )( window, document, 'script', 'dataLayer', 'GTM-58M3RV' );
        </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script><script>
      		window.dataLayer = window.dataLayer || [];

      		function gtag() {
      			dataLayer.push(arguments);
      		}

      		gtag('js', new Date());
      		gtag('config', 'UA-42711405-1', {
      			'linker': {
      				'domains': ['ozyfest.frontgatetickets.com', 'fevo.com', 'www.fevo.com']
      			}
      		} );
      	</script><script async="" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script><script>
            window.addEventListener('load', function(){
              var OneSignal = window.OneSignal || [];
              OneSignal.push(function() {
                OneSignal.init({
                  appId: '1c236166-143c-4bf7-b0fa-5b7dd39bbe19',
                  autoRegister: false,
                  notifyButton: {
                      enable: true,
                      displayPredicate: function() {
                          return OneSignal.isPushNotificationsEnabled()
                              .then(function(isPushEnabled) {
                                  return !isPushEnabled;
                              });
                      },
                  },
                  promptOptions: {
                      actionMessage: 'Sign up for notifications to stay up to date with the latest and greatest from OZY.',
                      acceptButtonText: 'ALLOW',
                      cancelButtonText: 'NO THANKS'
                  }
                });
              });
              var notificationPromptDelay = 10000;
              OneSignal.push(function() {
                  var navigationStart = window.performance.timing.navigationStart;
                  var timeNow = Date.now();
                  setTimeout(promptAndSubscribeUser, Math.max(notificationPromptDelay - (timeNow - navigationStart), 0));
              });
            });
            function promptAndSubscribeUser() {
                window.OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (!isEnabled) {
                        window.OneSignal.showHttpPrompt();
                    }
                });
            }
        </script><script>
          window.forceMasterFlag = false;
          window.uniqueId = 1;
        </script><meta name="robots" content="noindex"/><meta name="next-head-count" content="41"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/css/commons.dbdd8378.chunk.css" as="style"/><link rel="stylesheet" href="https://assets.ozy.com/ozy-prod/_next/static/css/commons.dbdd8378.chunk.css" data-n-g=""/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/css/styles.00c00527.chunk.css" as="style"/><link rel="stylesheet" href="https://assets.ozy.com/ozy-prod/_next/static/css/styles.00c00527.chunk.css" data-n-g=""/><noscript data-n-css="true"></noscript><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/main-b793e71f5d68d705c983.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/webpack-26751883593cee2cdc77.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/framework.5b1c71e9f25313208bac.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/commons.806d682dd315654c623f.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/5816e39ddea543716d1370f5c1b0077cbb9190f8.c05a5f39a4e77a7d9aa8.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/bb2655ebe547745541260819043048d20c168f95.3ec9bf99d7768a7a515f.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/4cc57da40785b8eaa7093ab709ac02e6e7e8859b.f35a07c67f9506cb6eba.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/84d2a10c9404769565d0f0b1f0a3009ecc17a73a.fad1062c6e00bf466528.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/6cd2af1c1121e13b2601ba52c84cc647373dba75.15cf3df5adf3a174b4aa.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/styles.e0c9d3cf02f33df17726.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/pages/_app-bb188752554aacf0b770.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/774ccd20bbb9dcefe3ad2470dfc989a73a55dc8a.bc86a9824124c3f37455.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D-c116120b51908b8b21d2.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><div class="BaseLayout"><header class="sc-giIncl kEFtpf Header"><a href="/" class="Header-logo"><span class="sc-ezrdKe bAYFRD">OZY</span><div class="sc-bYEvPH khGBIg"><img src="https://assets.ozy.com/ozy-prod/public/images/ozy-logo-color-black.svg" alt="OZY Media"/></div></a><nav class="sc-dmlrTW guKkvw"><div class="sc-kfzAmx fTLfYv"><div class="sc-bBXqnf cXxWlS"><a href="/newsletters/" title="Newsletters"><span class="sc-cxFLnm iBJhYg"><i class="sc-hKgILt kdqbPl Symbol Symbol--envelope-gray Symbol--envelope-gray-dims"> </i><span class="sc-bdfBwQ iXgbQJ">Newsletters</span></span></a></div><div class="sc-bBXqnf lcYfGn"><a title="Profile" class="Link" href="/pg/login/"><span class="sc-cxFLnm iBJhYg"><i class="sc-hKgILt hlCPBU Symbol Symbol--header-man Symbol--header-man-dims"> </i><span class="sc-bdfBwQ iXgbQJ">Profile</span></span></a></div><div class="sc-bBXqnf hnfOUd"><a href="/pg/about-us/" title="About"><span class="sc-cxFLnm iBJhYg"><i class="sc-hKgILt fsUotM Symbol Symbol--header-about Symbol--header-about-dims"> </i><span class="sc-bdfBwQ iXgbQJ">About</span></span></a></div><div class="sc-bBXqnf jtjktP"><a href="/?s=" title="Search"><span class="sc-cxFLnm iBJhYg"><i class="sc-hKgILt lkmcZo Symbol Symbol--header-search Symbol--header-search-dims"> </i><span class="sc-bdfBwQ iXgbQJ">Search</span></span></a></div></div><div class="sc-fKFyDc nwOmR"><div class="sc-iwyYcG btgehR"><span class="sc-lmoMRL hUlOyi"><a title="TV" class="Link tv" href="https://www.ozy.com/pg/show/">TV</a></span></div><div class="sc-iwyYcG bvCRqN"><span class="sc-lmoMRL hUlOyi"><a title="PODCASTS" class="Link podcasts" href="https://www.ozy.com/pg/podcast/">PODCASTS</a></span></div><div class="sc-iwyYcG jxfNZW"><span class="sc-lmoMRL hUlOyi"><a title="NEWS" class="Link news" href="https://www.ozy.com/pg/news-and-politics/">NEWS</a></span></div><div class="sc-iwyYcG WNYgX"><span class="sc-lmoMRL hUlOyi"><a title="NEWSLETTERS" class="Link newsletters" href="https://www.ozy.com/newsletters/">NEWSLETTERS</a></span></div><div class="sc-iwyYcG jmioX"><span class="sc-lmoMRL hUlOyi"><a title="AWARDS" class="Link awards" href="https://genius.ozy.com/">AWARDS</a></span></div><div class="sc-iwyYcG jnKvlP"><span class="sc-lmoMRL hUlOyi"><a title="FESTIVALS" class="Link festivals" href="https://www.ozy.com/ozyfest/">FESTIVALS</a></span></div></div></nav><div class="Header-panel"></div></header><div class="HeaderStyled__HeaderSpacingStyled-sc-1d5ak95-0 gRKjcH"></div><div class="NotFound"><div class="NotFound-error"><div class="NotFound-errorType"><img src="https://images.ozy.com/graphics/svg/404.svg"/></div><h1>Oops! We zigged when we should have zagged.</h1><p>Our apologies: The page you’re looking for doesn’t seem to exist! We may have moved, updated or deleted it. While we figure it out, let us distract you with some other delicious content over <a href="/">here</a>.</p></div></div><div class="sc-eCssSg hmocIu Footer"><div class="sc-jSgupP ckDfJz"><div><div class="sc-iBPRYJ cOWINi"><h3 class="sc-fubCfw irPtrP">LIVE CURIOUSLY</h3></div><div class="sc-pFZIQ gbgfMs mobile-block desktop-none"><ul class="sc-jrAGrp dXWCyY"><li class="sc-kEjbxe esMnxO"><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt eieJbI Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li class="sc-kEjbxe esMnxO"><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt biVnTS Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="sc-kEjbxe kvmsCz"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="https://assets.ozy.com/ozy-prod/public/images/podcast_white.png"/></a></li><li class="sc-kEjbxe esMnxO"><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt gXXocc Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li class="sc-kEjbxe esMnxO"><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt lpnmkQ Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div><div><ul class="sc-iqHYGH hSaKRS"><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/about-us" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT US">ABOUT US</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozy-tribe/" data-evcat="Global" data-evact="Navigation" data-evlabel="MEET THE TEAM">MEET THE TEAM</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/about-ozy/contact-us/" data-evcat="Global" data-evact="Navigation" data-evlabel="CONTACT US">CONTACT US</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/jobs/" data-evcat="Global" data-evact="Navigation" data-evlabel="JOBS @ OZY">JOBS @ OZY</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/privacy-policy/" data-evcat="Global" data-evact="Navigation" data-evlabel="PRIVACY POLICY">PRIVACY POLICY</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/sunday-magazine/?showLatest=true" data-evcat="Global" data-evact="Navigation" data-evlabel="SUNDAY MAGAZINE">SUNDAY MAGAZINE</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/pg/show" data-evcat="Global" data-evact="Navigation" data-evlabel="TV">TV</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/carlos-watson-show/?id=363337&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE CARLOS WATSON SHOW">THE CARLOS WATSON SHOW</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/defining-moments-with-ozy/?id=328628&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="DEFINING MOMENTS">DEFINING MOMENTS</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/black-women-own-the-conversation/?id=328388&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="BLACK WOMEN OWN">BLACK WOMEN OWN</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/take-oa-2/?id=328660&amp;showLan-americtest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="TAKE ON AMERICA">TAKE ON AMERICA</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/breaking-big/?id=328656&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="BREAKING BIG">BREAKING BIG</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE TV + VIDEO">MORE TV + VIDEO</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/pg/podcast" data-evcat="Global" data-evact="Navigation" data-evlabel="PODCASTS">PODCASTS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/when-katty-met-carlos/" data-evcat="Global" data-evact="Navigation" data-evlabel="WHEN KATTY MET CARLOS">WHEN KATTY MET CARLOS</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/the-carlos-watson-show/?id=366028&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE CARLOS WATSON SHOW">THE CARLOS WATSON SHOW</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/flashback/?id=348758&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="FLASHBACK">FLASHBACK</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/the-thread/?id=348767&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE THREAD">THE THREAD</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/future-of-x/?id=348762&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE FUTURE OF X">THE FUTURE OF X</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/ozy-confidential/?id=348765&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY CONFIDENTIAL">OZY CONFIDENTIAL</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE PODCASTS">MORE PODCASTS</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/pg/news-and-politics/" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS">NEWS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/news-and-politics/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS + POLITICS">NEWS + POLITICS</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/the-new-and-the-next/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE NEW + THE NEXT">THE NEW + THE NEXT</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/true-and-stories/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="TRUE STORIES">TRUE STORIES</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/around-the-world/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="AROUND THE WORLD">AROUND THE WORLD</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/good-sht/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="GOOD SH*T">GOOD SH*T</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/sunday-magazine/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="SUNDAY MAGAZINE">SUNDAY MAGAZINE</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/topics/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE OZY TOPICS">MORE OZY TOPICS</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/newsletters" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWSLETTERS">NEWSLETTERS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/newsletter/whiskey-in-your-coffee/" data-evcat="Global" data-evact="Navigation" data-evlabel="WHISKEY IN YOUR COFFEE">WHISKEY IN YOUR COFFEE</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/newsletter/the-presidential-daily-brief/" data-evcat="Global" data-evact="Navigation" data-evlabel="PRESIDENTIAL DAILY BRIEF">PRESIDENTIAL DAILY BRIEF</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/newsletter/the-daily-dose/" data-evcat="Global" data-evact="Navigation" data-evlabel="DAILY DOSE">DAILY DOSE</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/newsletter/the-weekender/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE WEEKENDER">THE WEEKENDER</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://genius.ozy.com/" data-evcat="Global" data-evact="Navigation" data-evlabel="AWARDS">AWARDS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://genius.ozy.com/2021/03/12/application-form/" data-evcat="Global" data-evact="Navigation" data-evlabel="APPLY NOW">APPLY NOW</a></li><li class="sc-kstrdz btjemE"><a href="https://genius.ozy.com/2021/03/13/nominate-a-ozy-genius/" data-evcat="Global" data-evact="Navigation" data-evlabel="NOMINATE A GENIUS">NOMINATE A GENIUS</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="FESTIVALS">FESTIVALS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY FEST 2020">OZY FEST 2020</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozyfestlineup/" data-evcat="Global" data-evact="Navigation" data-evlabel="LINEUP">LINEUP</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozyfestexperience/" data-evcat="Global" data-evact="Navigation" data-evlabel="EXPERIENCE">EXPERIENCE</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozyfestabout/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/around-the-world/?showLatest=true" data-evcat="Global" data-evact="Navigation" data-evlabel="AROUND THE WORLD">AROUND THE WORLD</a></li></ul></li></ul></div><div class="sc-hBEYos dWjUC"><div class="sc-fodVxV cYLuAZ"><a href="/"><i class="sc-hKgILt ediUSE Symbol Symbol--ozy-logo-white Symbol--ozy-logo-white-dims"> </i></a><br/><div class="sc-fFubgz bjNVbG">A Modern Media Company</div></div><div class="mobile-none desktop-block"><ul class="sc-dIUggk XavQL"><li class="sc-hHftDr juptdp"><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt eieJbI Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li class="sc-hHftDr juptdp"><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt biVnTS Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="sc-hHftDr cNpLMo"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="https://assets.ozy.com/ozy-prod/public/images/podcast_white.png"/></a></li><li class="sc-hHftDr juptdp"><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt gXXocc Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li class="sc-hHftDr juptdp"><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt lpnmkQ Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div></div><div class="sc-bkzZxe cSnsVU"><p class="sc-idOhPF kGntgQ">© OZY 2021 - <a href="/t-n-c/" data-evcat="Global" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div><span class="sc-gKsewC gnwqMi"></span></div></div></div></div><div id="modal"></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://assets.ozy.com/ozy-prod/_next/static/chunks/polyfills-cc3ffc4961537171103d.js"></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/main-b793e71f5d68d705c983.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/webpack-26751883593cee2cdc77.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/framework.5b1c71e9f25313208bac.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/commons.806d682dd315654c623f.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/5816e39ddea543716d1370f5c1b0077cbb9190f8.c05a5f39a4e77a7d9aa8.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/bb2655ebe547745541260819043048d20c168f95.3ec9bf99d7768a7a515f.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/4cc57da40785b8eaa7093ab709ac02e6e7e8859b.f35a07c67f9506cb6eba.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/84d2a10c9404769565d0f0b1f0a3009ecc17a73a.fad1062c6e00bf466528.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/6cd2af1c1121e13b2601ba52c84cc647373dba75.15cf3df5adf3a174b4aa.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/styles.e0c9d3cf02f33df17726.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/pages/_app-bb188752554aacf0b770.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/774ccd20bbb9dcefe3ad2470dfc989a73a55dc8a.bc86a9824124c3f37455.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D-c116120b51908b8b21d2.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/Zgh7uvkbLOBLDM3B0pWGA/_buildManifest.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/Zgh7uvkbLOBLDM3B0pWGA/_ssgManifest.js" async=""></script></body></html>