<!DOCTYPE html><html><head><script type="application/javascript">var ozyUser = null;</script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><script type="text/javascript">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</script><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZY"/><meta name="twitter:site" content="@ozy"/><meta name="twitter:creator" content="@ozy"/><meta property="fb:app_id" content="155498561323567"/><meta property="fb:pages" content="1393911800825140"/><meta name="apple-itunes-app" content="app-id=1368881303"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="shortcut icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="dns-prefetch" href="//www5.smartadserver.com"/><link rel="dns-prefetch" href="//embed.spokenlayer.com"/><link rel="canonical" href="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="alternate" type="application/rss+xml" title="OZY » Feed" href="https://www.ozy.com/feed/"/><link rel="alternate" type="application/rss+xml" title="OZY » Comments Feed" href="https://www.ozy.com/comments/feed/"/><link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,700,900&amp;display=swap" rel="stylesheet" media="all"/><script async="" src="https://www5.smartadserver.com/config.js?nwid=1238&amp;ver=5.3.2"></script><script>
            var sas = sas || {};
            sas.cmd = sas.cmd || [];
            sas.cmd.push(function() {
              sas.setup({
                domain: 'https://www5.smartadserver.com',
                async: true,
                renderMode: 0,
                inSequence: false
              });
            });
        </script><script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
        		(function () {
        			var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        			k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
        			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
        		}());
        	</script><script class="kxint" data-namespace="ozy" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
        		(function () {
        			function retrieve(n) {
        				var k = 'kx' + 'ozy_' + n, ls = (function () {
        					try {
        						return window.localStorage;
        					} catch (e) {
        						return null;
        					}
        				})();
        				if (ls) {
        					return ls[k] || '';
        				} else if (navigator.cookieEnabled) {
        					var m = document.cookie.match(k + '=([^;]*)');
        					return (m && unescape(m[1])) || '';
        				} else {
        					return '';
        				}
        			}
        			Krux.user = retrieve('user');
        			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        		})();
      	  </script><script class="kxint" type="text/javascript">
        		(function () {
        			if (Krux.user) {
        				Krux.SmartKeyValues = 'kuid='+Krux.user+';';
        				for (var i = 0; i < Krux.segments.length; i++ ) {
        					Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
        				}
        			}
        		})();
      	  </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
          dataLayer = [];
      		(
      			function ( w, d, s, l, i ) {w[l] = w[l] || [];
      				w[l].push( {
      					'gtm.start': new Date().getTime(), event: 'gtm.js'
      				} );
      				var f = d.getElementsByTagName( s )[0],
      					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
      				j.async = true;
      				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      				f.parentNode.insertBefore( j, f );
      			}
          )( window, document, 'script', 'dataLayer', 'GTM-58M3RV' );
        </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script><script>
      		window.dataLayer = window.dataLayer || [];

      		function gtag() {
      			dataLayer.push(arguments);
      		}

      		gtag('js', new Date());
      		gtag('config', 'UA-42711405-1', {
      			'linker': {
      				'domains': ['ozyfest.frontgatetickets.com', 'fevo.com', 'www.fevo.com']
      			}
      		} );
      	</script><script async="" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script><script>
            window.addEventListener('load', function(){
              var OneSignal = window.OneSignal || [];
              OneSignal.push(function() {
                OneSignal.init({
                  appId: '1c236166-143c-4bf7-b0fa-5b7dd39bbe19',
                  autoRegister: false,
                  notifyButton: {
                      enable: true,
                      displayPredicate: function() {
                          return OneSignal.isPushNotificationsEnabled()
                              .then(function(isPushEnabled) {
                                  return !isPushEnabled;
                              });
                      },
                  },
                  promptOptions: {
                      actionMessage: 'Sign up for notifications to stay up to date with the latest and greatest from OZY.',
                      acceptButtonText: 'ALLOW',
                      cancelButtonText: 'NO THANKS'
                  }
                });
              });
              var notificationPromptDelay = 10000;
              OneSignal.push(function() {
                  var navigationStart = window.performance.timing.navigationStart;
                  var timeNow = Date.now();
                  setTimeout(promptAndSubscribeUser, Math.max(notificationPromptDelay - (timeNow - navigationStart), 0));
              });
            });
            function promptAndSubscribeUser() {
                window.OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (!isEnabled) {
                        window.OneSignal.showHttpPrompt();
                    }
                });
            }
        </script><script>
          window.forceMasterFlag = false;
          window.uniqueId = 1;
        </script><title>Banned by ESPN, a Skate Team Responds: ‘Whatevs’ - OZY | A Modern Media Company</title><link rel="alternate" type="application/rss+xml" title="Banned by ESPN, a Skate Team Responds: ‘Whatevs’ Comments Feed" href="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/feed/"/><link rel="shortlink" href="https://www.ozy.com/?p=417494"/><meta property="og:type" content="article"/><meta property="og:title" content="Banned by ESPN, a Skate Team Responds: ‘Whatevs’"/><meta property="og:description" content="When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail."/><meta property="og:url" content="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/"/><meta property="article:publisher" content="https://www.facebook.com/OZY/"/><meta property="article:tags" content="Extreme Sports,SPORTS,TV,United States"/><meta property="article:section" content="True Stories"/><meta property="article:published_time" content="2021-04-09T18:41:00Z"/><meta property="article:modified_time" content="2021-04-09T22:49:32Z"/><meta property="og:updated_time" content="2021-04-09T22:49:32Z"/><meta property="og:image" content="https://assets.ozy.com/ozy-prod/2022/01/shutterstock376965646.jpg?width=1200&amp;height=630"/><meta property="og:image:secure_url" content="https://assets.ozy.com/ozy-prod/2022/01/shutterstock376965646.jpg?width=1200&amp;height=630"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="576"/><meta name="twitter:image" content="https://assets.ozy.com/ozy-prod/2022/01/shutterstock376965646.jpg?width=1024&amp;height=584&amp;u=417494"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Banned by ESPN, a Skate Team Responds: ‘Whatevs’"/><meta name="twitter:description" content="When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail."/><meta name="content_type" content="article_default"/><meta name="content_tags" content="Extreme Sports,SPORTS,TV,United States"/><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520d1170720de4d0"></script><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0&amp;appId=155498561323567&amp;autoLogAppEvents=1"></script><meta name="next-head-count" content="58"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/css/commons.dbdd8378.chunk.css" as="style"/><link rel="stylesheet" href="https://assets.ozy.com/ozy-prod/_next/static/css/commons.dbdd8378.chunk.css" data-n-g=""/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/css/styles.00c00527.chunk.css" as="style"/><link rel="stylesheet" href="https://assets.ozy.com/ozy-prod/_next/static/css/styles.00c00527.chunk.css" data-n-g=""/><noscript data-n-css="true"></noscript><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/main-b793e71f5d68d705c983.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/webpack-af2993c0eb15afd16bd4.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/framework.5b1c71e9f25313208bac.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/commons.3143dd76bf5f4ba6c376.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/5816e39ddea543716d1370f5c1b0077cbb9190f8.c05a5f39a4e77a7d9aa8.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/bb2655ebe547745541260819043048d20c168f95.3ec9bf99d7768a7a515f.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/4cc57da40785b8eaa7093ab709ac02e6e7e8859b.f35a07c67f9506cb6eba.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/84d2a10c9404769565d0f0b1f0a3009ecc17a73a.fad1062c6e00bf466528.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/6cd2af1c1121e13b2601ba52c84cc647373dba75.15cf3df5adf3a174b4aa.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/styles.e0c9d3cf02f33df17726.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/pages/_app-37c031da976355c32085.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/774ccd20bbb9dcefe3ad2470dfc989a73a55dc8a.d2be358b882bfdf064c8.js" as="script"/><link rel="preload" href="https://assets.ozy.com/ozy-prod/_next/static/chunks/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D-ee3ec592b86bc441ab20.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><div class="BaseLayout"><header class="sc-giIncl kEFtpf Header"><a href="/" class="Header-logo"><span class="sc-ezrdKe bAYFRD">OZY</span><div class="sc-bYEvPH khGBIg"><img src="https://assets.ozy.com/ozy-prod/public/images/ozy-logo-color-black.svg" alt="OZY Media"/></div></a><nav class="sc-dmlrTW guKkvw"><div class="sc-kfzAmx fTLfYv"><div class="sc-bBXqnf cXxWlS"><a href="/newsletters/" title="Newsletters"><span class="sc-cxFLnm iBJhYg"><i class="sc-hKgILt kdqbPl Symbol Symbol--envelope-gray Symbol--envelope-gray-dims"> </i><span class="sc-bdfBwQ iXgbQJ">Newsletters</span></span></a></div><div class="sc-bBXqnf lcYfGn"><a title="Profile" class="Link" href="/pg/login/"><span class="sc-cxFLnm iBJhYg"><i class="sc-hKgILt hlCPBU Symbol Symbol--header-man Symbol--header-man-dims"> </i><span class="sc-bdfBwQ iXgbQJ">Profile</span></span></a></div><div class="sc-bBXqnf hnfOUd"><a href="/pg/about-us/" title="About"><span class="sc-cxFLnm iBJhYg"><i class="sc-hKgILt fsUotM Symbol Symbol--header-about Symbol--header-about-dims"> </i><span class="sc-bdfBwQ iXgbQJ">About</span></span></a></div><div class="sc-bBXqnf jtjktP"><a href="/?s=" title="Search"><span class="sc-cxFLnm iBJhYg"><i class="sc-hKgILt lkmcZo Symbol Symbol--header-search Symbol--header-search-dims"> </i><span class="sc-bdfBwQ iXgbQJ">Search</span></span></a></div></div><div class="sc-fKFyDc nwOmR"><div class="sc-iwyYcG btgehR"><span class="sc-lmoMRL hUlOyi"><a title="TV" class="Link tv" href="https://www.ozy.com/pg/show/">TV</a></span></div><div class="sc-iwyYcG bvCRqN"><span class="sc-lmoMRL hUlOyi"><a title="PODCASTS" class="Link podcasts" href="https://www.ozy.com/pg/podcast/">PODCASTS</a></span></div><div class="sc-iwyYcG jxfNZW"><span class="sc-lmoMRL hUlOyi"><a title="NEWS" class="Link news" href="https://www.ozy.com/pg/news-and-politics/">NEWS</a></span></div><div class="sc-iwyYcG WNYgX"><span class="sc-lmoMRL hUlOyi"><a title="NEWSLETTERS" class="Link newsletters" href="https://www.ozy.com/newsletters/">NEWSLETTERS</a></span></div><div class="sc-iwyYcG jmioX"><span class="sc-lmoMRL hUlOyi"><a title="AWARDS" class="Link awards" href="https://genius.ozy.com/">AWARDS</a></span></div><div class="sc-iwyYcG jnKvlP"><span class="sc-lmoMRL hUlOyi"><a title="FESTIVALS" class="Link festivals" href="https://www.ozy.com/ozyfest/">FESTIVALS</a></span></div></div></nav><div class="Header-panel"></div></header><div class="HeaderStyled__HeaderSpacingStyled-sc-1d5ak95-0 gRKjcH"></div><div class="StoryPage"><article class="StoryTplImgHeadStyled-oehmjf-0 gTscnV StoryTplImgHead c8"><script type="x/pagedata">
    [
        {
            "id": "417494",
            "pagename": "Story",
            "recommendationsDataUrl": "/Ajax/pages/story/recommendations.aspx",
            "storage": {
                "level": 1,
                "max": 10
            },
            "recommendations": {
                "priority": true,
                "priorityModeMax": 5,
                "mode": "default",
                "dataUrl": "/Ajax/pages/story/recommendations.aspx",
                "storage": {
                    "max": 10
                },
                "environment": "FED"
            },
            "url": "https:\/\/www.ozy.com\/true-and-stories\/banned-for-life-by-espn-a-skate-team-responds-whatever\/417494\/",
            "layout": "landscape",
            "disqus": {
                "url": "https:\/\/www.ozy.com\/true-and-stories\/banned-for-life-by-espn-a-skate-team-responds-whatever\/417494",
                "identifier": "ozyarticle - 417494",
                "shortname": "ozyarticle",
                "public_key": "ZHCod1DUBdCcVmxAWyDJLGI8lDpLok00S3e6qBVL6GOGlzgGrhGXTGj6qrQ8OU6W"
            },
            "comments": {
                "fb_canonical": "https:\/\/www.ozy.com\/true-and-stories\/banned-for-life-by-espn-a-skate-team-responds-whatever\/417494"
            },
            "section": {
                "colour": "c8",
                "name": "True Stories",
                "url": "undefined"
            },
            "meta": {
                "title": "Banned by ESPN, a Skate Team Responds: ‘Whatevs’",
                "description": "When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail.",
                "canonical": "https:\/\/www.ozy.com\/true-and-stories\/banned-for-life-by-espn-a-skate-team-responds-whatever\/417494\/",
                "imagesource": "https://assets.ozy.com/ozy-prod/2022/01/shutterstock376965646.jpg?width=600&height=337",
                "topics": "Extreme Sports,SPORTS,TV,United States,Apple News,MSN RSS"
            },
            "ads": {
                "inline": [
                    {
                        "tagId": "ads_417494_i1",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31143
                    },
                    {
                        "tagId": "ads_417494_i2",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31586
                    }
                ],
                "topAdvert": [
                    {
                        "tagId": "ads_417494_t1",
                        "name": "top:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 44798
                    }
                ],
                "mobileAdvert": [
                    {
                        "tagId": "ads_417494_m1",
                        "name": "mobile:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 60097
                    }
                ]
            },
            "furniture": {
                "furnitureRecommendationsUrl": "/Ajax/pages/story/furnitureRecommendations.aspx",
                "furnitureOnStory": 1
            },
            "sponsoredBy": [
                {
                    "name": "pivot",
                    "sections": "Flashback,Rising Stars, Fast Forward"
                }
            ]
        }
    ]
  </script><div class="StoryTopAdStyled-sc-7ev58m-0 dWhZOu"><div class="SasAdvertStyled-qh8ng0-0 duWNcH SasAdvert"></div></div><div class="StoryTplImgHeadStyled__StoryTplImgHeadContentMetaStyled-oehmjf-1 kHhuVP"><div class="tablet-landscape-none"><div class="StoryTooltipStyled-g62lpb-0 llJper"><aside class="StoryTooltipStyled__StoryTooltipCoverStyled-g62lpb-1 ctGPrS"><a class="Link StoryTooltipStyled__StoryTooltipLinkStyled-g62lpb-2 bRzYI" href="/pg/true-and-stories/"><span>True Stories</span></a></aside></div></div><div class="mobile-block tablet-landscape-none"><h1 class="StoryTplImgHeadStyled__StoryTplImgHeadHeaderStyled-oehmjf-2 eRYhZr">Banned by ESPN, a Skate Team Responds: ‘Whatevs’</h1></div><div class="tablet-landscape-none"><div class="StorySocialStyled-sc-11itxf2-0 jpVKdz"><ul class="StorySocialStyled__StorySocialListStyled-sc-11itxf2-1 cesuOS"><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 hcBeVq"><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/" data-addthis-title="Banned by ESPN, a Skate Team Responds: ‘Whatevs’" data-addthis-description="When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link StorySocialStyled__StorySocialListLinkStyled-sc-11itxf2-3 doEkZY addthis_button_facebook facebook-share" href="/[categorySlug]/[slug]/[id]/#/"><span class="sc-iJuUWI ktwFXw"> </span><span class="sc-bdfBwQ iXgbQJ">Facebook</span></a></li><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 hcBeVq"><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/" data-addthis-title="Banned by ESPN, a Skate Team Responds: ‘Whatevs’" data-addthis-description="When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link StorySocialStyled__StorySocialListLinkStyled-sc-11itxf2-3 doEkZY addthis_button_twitter twitter-share" href="/[categorySlug]/[slug]/[id]/#/"><span class="sc-iJuUWI hNMFEw"> </span><span class="sc-bdfBwQ iXgbQJ">Twitter</span></a></li><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 bXYUAR apply-color"><span class="StorySocialStyled__StorySocialLoveStyled-sc-11itxf2-11 dWAfOF">Love this?<span class="StorySocialStyled__StorySocialLoveBrightStyled-sc-11itxf2-12 hGJRsw">share</span></span></li><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 hcBeVq"><a href="mailto:?subject=Banned by ESPN, a Skate Team Responds: ‘Whatevs’&amp;body=When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail. https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="StorySocialStyled__StorySocialEmailLinkStyled-sc-11itxf2-4 chWFZB email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="sc-iJuUWI jozRAB"> </span><span class="sc-bdfBwQ iXgbQJ">Email article</span></a></li><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 fxXHAZ"><span class="StorySocialStyled__StorySocialTooltipStyled-sc-11itxf2-6 jgNaME"><span class="sc-iJuUWI kwmynn"> </span><span class="sc-bdfBwQ iXgbQJ">Copy link</span><div class="StorySocialStyled__StorySocialSleeveStyled-sc-11itxf2-5 dsYdDP"><div class="StorySocialStyled__StorySocialSleeveInnerStyled-sc-11itxf2-7 xNQNU"><p class="StorySocialStyled__StorySocialParaStyled-sc-11itxf2-8 fgKRhj">Copy link to share with friends</p><input type="text" value="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/" readonly="" class="StorySocialStyled__StorySocialInputStyled-sc-11itxf2-9 DacKG"/><button class="StorySocialStyled__StorySocialBtnStyled-sc-11itxf2-10 eESAqg">Copy link</button></div></div></span></li></ul></div></div><figure class="StoryImageStyled-sc-1nw4bv8-0 bXlVgr"><div class="StoryImageStyled__StoryImageInnerStyled-sc-1nw4bv8-1 feaOQP"><img src="https://assets.ozy.com/ozy-prod/2022/01/shutterstock376965646.jpg?width=600&amp;height=337" sizes="100vw" alt="" class="StoryImageStyled__StoryImagePicStyled-sc-1nw4bv8-4 gdXpte"/></div></figure><div class="StoryTplImgHeadStyled__StoryTplImgHeadMetaStyled-oehmjf-3 ssxIM mobile-none tablet-landscape-block"><div class="StoryTplImgHeadStyled__StoryTplImgHeadMetaSleeveStyled-oehmjf-4 eZESXH"><div class="StoryTooltipStyled-g62lpb-0 llJper"><aside class="StoryTooltipStyled__StoryTooltipCoverStyled-g62lpb-1 eyggkE"><a class="Link StoryTooltipStyled__StoryTooltipLinkStyled-g62lpb-2 bRzYI" href="/pg/true-and-stories/"><span>True Stories</span></a></aside></div><div><h1 class="StoryTplImgHeadStyled__StoryTplImgHeadHeaderStyled-oehmjf-2 eRYhZr">Banned by ESPN, a Skate Team Responds: ‘Whatevs’</h1></div><div class="mobile-none desktop-block"><div class="StoryByAuthorStyled-hvs232-0 eNnXcl"><p class="StoryByAuthorStyled__StoryByAuthorListStyled-hvs232-1 ciQXLT">By <span>Kevin Grant</span></p></div></div><div class="StorySocialStyled-sc-11itxf2-0 cFtUGS"><ul class="StorySocialStyled__StorySocialListStyled-sc-11itxf2-1 cesuOS"><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 hcBeVq"><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/" data-addthis-title="Banned by ESPN, a Skate Team Responds: ‘Whatevs’" data-addthis-description="When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link StorySocialStyled__StorySocialListLinkStyled-sc-11itxf2-3 doEkZY addthis_button_facebook facebook-share" href="/[categorySlug]/[slug]/[id]/#/"><span class="sc-iJuUWI fRDQFg"> </span><span class="sc-bdfBwQ iXgbQJ">Facebook</span></a></li><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 hcBeVq"><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/" data-addthis-title="Banned by ESPN, a Skate Team Responds: ‘Whatevs’" data-addthis-description="When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link StorySocialStyled__StorySocialListLinkStyled-sc-11itxf2-3 doEkZY addthis_button_twitter twitter-share" href="/[categorySlug]/[slug]/[id]/#/"><span class="sc-iJuUWI kjfMsI"> </span><span class="sc-bdfBwQ iXgbQJ">Twitter</span></a></li><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 bHHofg apply-color"><span class="StorySocialStyled__StorySocialLoveStyled-sc-11itxf2-11 dWAfOF">Love this?<span class="StorySocialStyled__StorySocialLoveBrightStyled-sc-11itxf2-12 hGJRsw">share</span></span></li><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 hcBeVq"><a href="mailto:?subject=Banned by ESPN, a Skate Team Responds: ‘Whatevs’&amp;body=When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail. https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="StorySocialStyled__StorySocialEmailLinkStyled-sc-11itxf2-4 chWFZB email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="sc-iJuUWI loPDbY"> </span><span class="sc-bdfBwQ iXgbQJ">Email article</span></a></li><li class="StorySocialStyled__StorySocialListItemStyled-sc-11itxf2-2 fxXHAZ"><span class="StorySocialStyled__StorySocialTooltipStyled-sc-11itxf2-6 jgNaME"><span class="sc-iJuUWI hssBu"> </span><span class="sc-bdfBwQ iXgbQJ">Copy link</span><div class="StorySocialStyled__StorySocialSleeveStyled-sc-11itxf2-5 dsYdDP"><div class="StorySocialStyled__StorySocialSleeveInnerStyled-sc-11itxf2-7 xNQNU"><p class="StorySocialStyled__StorySocialParaStyled-sc-11itxf2-8 fgKRhj">Copy link to share with friends</p><input type="text" value="https://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494/" readonly="" class="StorySocialStyled__StorySocialInputStyled-sc-11itxf2-9 DacKG"/><button class="StorySocialStyled__StorySocialBtnStyled-sc-11itxf2-10 eESAqg">Copy link</button></div></div></span></li></ul></div></div></div></div><div class="StoryTplImgHeadStyled__StoryTplImgHeadContentStyled-oehmjf-5 kczUgu StoryTplImgHead-content"><div class="StoryTplImgHeadStyled__StoryTplImgHeadContentInnerStyled-oehmjf-6 lpfuhL"><div class="StoryTplImgHeadStyled__StoryTplImgHeadColParentStyled-oehmjf-7 bBRNkJ"><div class="StoryTplImgHeadStyled__StoryTplImgHeadColRightStyled-oehmjf-10 dzLdbT"><div class="StoryWhyCareStyled-sc-1us7x6z-0 fELLFr"><h2 class="StoryWhyCareStyled__StoryWhyCareHeaderStyled-sc-1us7x6z-1 hZesKK">WHY YOU SHOULD CARE</h2><p class="StoryWhyCareStyled__StoryWhyCareParaStyled-sc-1us7x6z-2 cUDAWk">Because careerist notions only matter when you care about careers.</p></div><div class="mobile-block desktop-none"><div class="StoryByAuthorStyled-hvs232-0 eNnXcl"><p class="StoryByAuthorStyled__StoryByAuthorListStyled-hvs232-1 dZqEzH">By <span>Kevin Grant</span></p></div><time dateTime="2021-4-9" class="StoryDateStyled-sc-1xw3swj-0 iTsUet"><span class="StoryDateStyled__StoryDateInnerStyled-sc-1xw3swj-1 kPwSEQ">April<!-- --> <!-- -->9<!-- -->, <!-- -->2021</span></time></div><div class="StoryContentStyled-sc-4vb3tw-0 eVwuDF StoryContent">
<p>The phone in our hallway rang. I heard Sam answer it.  </p>



<p>“Yep … OK. When? All right, we can make it happen.” Sam hung up and laughed out loud. “Hey, Kev, check this out.” </p>



<p>I slowly got up from the futon in my room, the only bedroom in the apartment. Sam’s room was the living room and had a hanging sheet demarcating it. I had a hernia and my scheduled repair surgery was a month away. I limped through the cigarette smoke to hear Sam’s news. </p>



<p>“Ha, well, ESPN is doing something called the Excellent Game<em>s</em> and they want skating in it. There’s going to be a contest later this year with, like, a bunch of other made-up sports. They’re having an expo first to drum up local interest for the actual event. They want all the big teams from the Northeast to come and skate a ramp inside the Rhode Island Convention Center. There’ll be a bunch of vendors there from, like, <a href="https://www.ozy.com/good-sht/the-joy-of-taking-a-yo-yo-for-a-spin/86058/">yo-yo</a> and Frisbee companies. Since there aren’t any big teams up here, we’re going to make one up, and since you have a hernia, congratulations on your new position as team manager for Team East. Me, you and Merk are going.” </p>



<blockquote class="wp-block-ozy-blocks-ozy-quote"><div class="quote-text"><p>“We’re on the list!” Sam announced to the horrified family of four trapped between us on the escalator. “Team East! Don’t worry, we’re on the list.”</p></div><p class="quotesource"></p></blockquote>



<p>This was awesome yet weird news. It was the spring of 1995. No major network of any kind had paid much attention to <a href="https://www.ozy.com/good-sht/how-to-suck-less-at-skateboarding/392692/">skateboarding</a> so far (with the possible exception of Nickelodeon’s painfully goofy <em>Sk8 TV</em>, which had only lasted for a year). The skateboard industry was in bad shape, and had been for quite a while. A lot of pros had been forced into early retirement; skate parks and skate companies were closing left and right. The few brand names left were pandering to an ever-shrinking consumer base, which left little room for variety: Decks all had the same shape and wheels were minuscule. The future looked bleak. </p>



<p>None of that stuff mattered to us though. There comes a point when you are so entrenched in an activity that things like the financial outlook of the activity or the trends that affect it couldn’t be less important. But it certainly made ESPN’s interest baffling.  </p>



<p>“All we have to do is show up,” Sam said. “If anyone gives us any trouble, we just tell them we’re Team East. We’re on the list, and it will be all good.”  </p>



<p>Team East was the obvious choice for a name. Merk had been stenciling “East” on ramps all over the place, a reference to the fact that, at that time, any talented skater trying to get sponsored would make the inevitable move to California, while the East Coast had already developed its own style: big, aggressive, not as technical, fast, fearless. Not to mention that East Coaster skaters had to deal with harsh winters and pavements with potholes, rock salt and sand. The West was for careerists who had it easy; the East was for lifers who had to fight for it. At least, that was our mindset. </p>



<p>We headed down to Providence in Sam’s Volvo, with Black Flag’s <em>The First Four Years</em> cassette hissing away, skateboards, Winston Selects, Jägermeister and Black Label beer at the ready.</p>



<p>We were on the list.</p>



<p>To be clear, this was the expo for the <a href="https://www.ozy.com/the-new-and-the-next/x-games-seek-x-factor-down-under/89927/">Extreme Games</a>, soon to be rebranded as the X Games. Skateboarding was to be featured alongside such revered activities as barefoot water-ski jumping, snow shovel racing, bungee jumping and, of course, skysurfing. I had no idea what to make of it all. Was it cool? Insulting? Funny? All three?</p>



<p>“We’re on the list!” Sam announced to the horrified family of four trapped  between us on the escalator. “Team East! Don’t worry, we’re on the list.” </p>



<p>The convention center was set up like any expo, with rows and rows of vendor tables: in-line skating companies, sweatband companies, sunscreen companies. We made a beeline to the large, <em>American Gladiators</em>–style jousting foam pit, complete with two towers for competitors to battle on using gigantic Q-tip-shaped clubs. Merk demolished Sam, and I took on the winner. I got flattened within seconds. My hernia was definitely feeling the extreme nature of the games by this point.</p>



<p>We went over to the ramp, where some other guys we knew were skating, including the Water Brothers crew from Newport. Oddly, nobody had checked yet to see whether we were on the list. A letdown, but not for long. </p>



<p>“Team East, Team East! Where are your helmets? Didn’t you bring helmets?” </p>



<div class="inline_image inline-element  image_size_med" data-attachment="417529" data-sequence="16" id="417529" inline-image=""><a class="hash-link" id="img417529"></a><div class="picture"><img src="https://www.ozy.com/wp-content/uploads/2021/01/image-5.jpeg" alt="image-5" data-image-tablet="https://www.ozy.com/wp-content/uploads/2021/01/image-5.jpeg?width=3206&height=2504&fit=cover" data-image-tablet-size="768xany" data-image-large="https://www.ozy.com/wp-content/uploads/2021/01/image-5.jpeg?width=3206&height=2504&fit=cover" data-image-large-size="940xany"></div><div class="sharing-options"><div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims"> </span></div><div class="share-item" url="https://www.ozy.com/?p=417494#img417529" picture="https://www.ozy.com/wp-content/uploads/2021/01/image-5.jpeg" title="Banned by ESPN, a Skate Team Responds: ‘Whatevs’" description="When ESPN decided they wanted to go deep on skateboarding, they had no idea what that would entail."><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off"></span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on"></span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off"></span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on"></span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off"></span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on"></span></a><a class="email-share" href="mailto:?subject=Banned%20by%20ESPN,%20a%20Skate%20Team%20Responds:%20%E2%80%98Whatevs%E2%80%99?&body=When%20ESPN%20decided%20they%20wanted%20to%20go%20deep%20on%20skateboarding,%20they%20had%20no%20idea%20what%20that%20would%20entail.%20https://www.ozy.com/?p=417494#img417529%0A%0ADon't%20forget%20to%20Sign%20up%20for%20OZY%20emails%20(http://www.ozy.com/emailsignup)%20or%20Like%20OZY%20on%20Facebook%20(https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off"></span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on"></span></a></div></div><div class="meta no-icons"><div class="caption"><div class="sleeve"><p class="inline_caption">Team East’s Sam after having “found” a helmet.</p></div></div></div></div>



<p>This was our first interaction of the day with an ESPN rep.  </p>



<p>“No, I’m sorry, no helmets today,” I said. </p>



<p>“It’s OK, it’s all right,” Sam added. “We’re on the list.” </p>



<p>The rep had turned his attention to the ramp, where Merk was applying his sizable stencil with black spray paint. The rep walked off, exasperated.</p>



<p>Ten minutes later, he was back. “Team East! Team East! We need you to change the music. There are families here … the language … we could get complaints.” I regret to inform the reader that the music in question was Biohazard. It was the mid-’90s — enough said. Sam reminded the rep that we were on the list, which seemed to have some sort of effect as he vanished again.</p>



<p>Frustrated by my hernia, I decided there was no way I was going the whole day without at least a little skating, so I started cruising between vendor tables and cutting underneath them to exit the next aisle over. By the time I made it back to the ramp, there was a new commotion. The ESPN staff had discovered the Jägermeister, which was vanishing by the minute as it was passed around.</p>



<p>“Team East! I need Team East here <em>now</em>!”</p>



<p>We went to meet with the rep, who by now was flushed red and trembling. A young, crestfallen-looking woman stood beside him.</p>



<p>“This is the end for you, today and going forward! Team East is banned from all ESPN events and competition from here on out! The end!”</p>



<p>“Ah,” said Sam, “so, we’re on the list?” </p>



<p>“Get out!”</p>



<p>We got our things and exited via the elevator to the top floor of the parking garage and skated the spiraling cement, down to Sam’s car. Cigarette smoke and Black Flag filled the air all the way back to Boston.</p>



<p>I went in for my surgery. “Six dissolving sutures after this is done,” the surgeon explained, “and you’ll be good as new.” </p>



<p>His tone had changed considerably by the time I came out of surgery, with nine metal staples and a nylon mesh implant holding my abdomen together. “I’m not sure what happened,” the surgeon said. “This was a considerably larger hernia than we had planned for.”</p>



<p>“It’s fine,” I told him through the morphine. “We’re on the list.”   </p>
</div><div class="StoryAuthorStyled-k9lizi-0 kTsnQQ"><ul class="StoryAuthorStyled__StoryAuthorListStyled-k9lizi-1 dMieBi"><li class="StoryAuthorStyled__StoryAuthorListItemStyled-k9lizi-2 dkTyas"><span class="StoryAuthorStyled__StoryAuthorNameStyled-k9lizi-3 kbAjzv">Kevin Grant</span><span class="StoryAuthorStyled__StoryAuthorRoleStyled-k9lizi-4 kZvUQp">, OZY Author</span><span><a href="#" class="StoryAuthorStyled__StoryAuthorShareStyled-k9lizi-6 geNojy email-share"><span class="sc-iJuUWI hMHWfD"> </span><span class="sc-bdfBwQ iXgbQJ">Contact <!-- -->Kevin Grant</span></a></span></li></ul></div><div class="StoryTplDefault-comments"><div class="fb-comments" data-href="http://www.ozy.com/true-and-stories/banned-for-life-by-espn-a-skate-team-responds-whatever/417494" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="100%"></div></div></div><div class="StoryTplImgHeadStyled__StoryTplImgHeadColStyled-oehmjf-9 hFczRD"><div class="mobile-none desktop-block"></div><div class="StoryTplImgHeadStyled__StoryTplImgHeadDateStyled-oehmjf-11 fhXVWu mobile-none desktop-block"><time dateTime="2021-4-9" class="StoryDateStyled-sc-1xw3swj-0 gOaFdt"><span class="StoryDateStyled__StoryDateInnerStyled-sc-1xw3swj-1 kPwSEQ">April<!-- --> <!-- -->9<!-- -->, <!-- -->2021</span></time></div><div class="StoryTopicsStyled-sc-1dmamzd-0 bUBZRQ mobile-none desktop-block"><h4 class="StoryTopicsStyled__StoryTopicsHeaderStyled-sc-1dmamzd-1 ZYnhx">Topics</h4><ul class="StoryTopicsStyled__StoryTopicsListStyled-sc-1dmamzd-2 fvbyxi"><li class="StoryTopicsStyled__StoryTopicsListItemStyled-sc-1dmamzd-3 hpdCWG"><a href="/topic/extreme-sports/" class="apply-color"><span>Extreme Sports</span></a></li><li class="StoryTopicsStyled__StoryTopicsListItemStyled-sc-1dmamzd-3 hpdCWG"><a href="/topic/sports/" class="apply-color"><span>SPORTS</span></a></li><li class="StoryTopicsStyled__StoryTopicsListItemStyled-sc-1dmamzd-3 hpdCWG"><a href="/topic/tv/" class="apply-color"><span>TV</span></a></li><li class="StoryTopicsStyled__StoryTopicsListItemStyled-sc-1dmamzd-3 hpdCWG"><a href="/topic/united-states/" class="apply-color"><span>United States</span></a></li></ul></div></div></div><div class="StoryTplImgHeadStyled__StoryTplImgHeadColParentRightStyled-oehmjf-8 kfaGXa"></div></div></div></article><div class="NewsletterCard NewsletterCard--begintopbottomright"><form class="NewsletterCard-content"><h4>Sign up for the weekly newsletter!</h4><div class="NewsletterCard-fields"><div class="NewsletterCard-input"><div class="InputText InputText--large InputText--square"><input type="email" name="emailAddress" placeholder="Enter your email address" value=""/></div></div><div class="mobile-none tablet-landscape-block"><button type="submit" class="sc-gsTCUz iXBKLi">SIGN UP</button></div><div class="mobile-block tablet-landscape-none"><button type="submit" class="sc-gsTCUz iXBKLi"><i class="sc-hKgILt bjRvIp Symbol Symbol--left-arrow-white Symbol--left-arrow-white-dims"> </i></button></div></div></form><div class="NewsletterCard-close mobile-none tablet-landscape-block"><i class="sc-hKgILt HpzJi Symbol Symbol--white-close Symbol--white-close-dims"> </i></div><div class="NewsletterCard-closeMob mobile-block tablet-landscape-none"><i class="sc-hKgILt HpzJi Symbol Symbol--white-close Symbol--white-close-dims"> </i></div></div></div><div class="StoryRelatedStoriesStyled-sc-10qpzix-0 bFMWqp"><h3 class="StoryRelatedStoriesStyled__StoryRelatedStoriesHeaderStyled-sc-10qpzix-1 bBmpyB"><span class="StoryRelatedStoriesStyled__StoryRelatedStoriesTitleStyled-sc-10qpzix-2 dMWbll">Related Stories</span></h3><div class="StoryRelatedStoriesStyled__StoryRelatedStoriesStoriesStyled-sc-10qpzix-3 hxeBrp"><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/true-and-stories/i-was-in-the-capitol-i-was-under-siege/417007/"><img src="https://assets.ozy.com/ozy-prod/2021/01/gettyimages-1230457865-1-copy.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 fFTeux" href="/pg/true-and-stories/">True Stories</a><a class="Link" href="/true-and-stories/i-was-in-the-capitol-i-was-under-siege/417007/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">I Was in the Capitol. I Was Under Siege</h4></a><a class="Link" href="/true-and-stories/i-was-in-the-capitol-i-was-under-siege/417007/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">Lisa Quigley, Rep.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/true-and-stories/how-often-does-the-joker-laugh-last/411732/"><img src="https://assets.ozy.com/ozy-prod/2021/12/hvhhh.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 fFTeux" href="/pg/true-and-stories/">True Stories</a><a class="Link" href="/true-and-stories/how-often-does-the-joker-laugh-last/411732/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">How Often Does the Joker Have the Last Laugh?</h4></a><a class="Link" href="/true-and-stories/how-often-does-the-joker-laugh-last/411732/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">When you’re friends with an irrepressible cutup like Joe, you know his story can probably only go one of two ways.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/true-and-stories/a-tech-trans-sex-workers-shutdown-struggles/380854/"><img src="https://assets.ozy.com/ozy-prod/2021/09/shutterstock637982014-copy.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 fFTeux" href="/pg/true-and-stories/">True Stories</a><a class="Link" href="/true-and-stories/a-tech-trans-sex-workers-shutdown-struggles/380854/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">You Think Being a Trans Chinese Sex Worker Is Easy?</h4></a><a class="Link" href="/true-and-stories/a-tech-trans-sex-workers-shutdown-struggles/380854/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">An Asian sex worker’s transition to online sex work under COVID-19 pressure to continue saving for his transition is a model of grace.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/news-and-politics/heres-whats-at-stake-when-you-vote/398168/"><img src="https://assets.ozy.com/ozy-prod/2020/10/ocoee.gif"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 dOzfQV" href="/pg/news-and-politics/">News + Politics</a><a class="Link" href="/news-and-politics/heres-whats-at-stake-when-you-vote/398168/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">Here’s What’s at Stake When You Vote</h4></a><a class="Link" href="/news-and-politics/heres-whats-at-stake-when-you-vote/398168/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">The value of the ballot runs deep for OZY&#x27;s co-founder and CEO, Carlos Watson.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/good-sht/how-to-suck-less-at-skateboarding/392692/"><img src="https://assets.ozy.com/ozy-prod/2021/10/img5897.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 gVVLQV" href="/pg/good-sht/">Good Sh*t</a><a class="Link" href="/good-sht/how-to-suck-less-at-skateboarding/392692/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">How to Suck Less at … Skateboarding</h4></a><a class="Link" href="/good-sht/how-to-suck-less-at-skateboarding/392692/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">When pro skateboarder Corey Duffel suggests ways to suck less at skateboarding, you’d be a fool to ignore him.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/true-and-stories/going-to-a-party-going-to-get-shot/316339/"><img src="https://assets.ozy.com/ozy-prod/2021/04/gettyimages-1082045050.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 fFTeux" href="/pg/true-and-stories/">True Stories</a><a class="Link" href="/true-and-stories/going-to-a-party-going-to-get-shot/316339/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">Going to a Party, Going to Get Shot</h4></a><a class="Link" href="/true-and-stories/going-to-a-party-going-to-get-shot/316339/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">Partying with friends should be easy.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/the-new-and-the-next/will-this-enigmatic-nigerian-american-be-the-steal-of-the-nfl-draft/301632/"><img src="https://assets.ozy.com/ozy-prod/2020/04/gettyimages-1183279331.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 iZRrft" href="/pg/the-new-and-the-next/">The New + the Next</a><a class="Link" href="/the-new-and-the-next/will-this-enigmatic-nigerian-american-be-the-steal-of-the-nfl-draft/301632/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">Will This Enigmatic Pass Rusher Be the Steal of the NFL Draft?</h4></a><a class="Link" href="/the-new-and-the-next/will-this-enigmatic-nigerian-american-be-the-steal-of-the-nfl-draft/301632/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">After spending his life in his brother&#x27;s shadow, the freakishly talented Julian Okwara is ready for a breakout.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/the-new-and-the-next/is-this-bar-trivia-veteran-the-next-ryan-seacrest/281410/"><img src="https://assets.ozy.com/ozy-prod/2020/03/9f289861-a3dc-4edc-ac03-7f0b58f9a107-kevank-freshoutlive2-1204700274-1.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 iZRrft" href="/pg/the-new-and-the-next/">The New + the Next</a><a class="Link" href="/the-new-and-the-next/is-this-bar-trivia-veteran-the-next-ryan-seacrest/281410/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">Is This Bar Trivia Veteran the Next Ryan Seacrest?</h4></a><a class="Link" href="/the-new-and-the-next/is-this-bar-trivia-veteran-the-next-ryan-seacrest/281410/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">Kevan Kenney is climbing the ladder to classic broadcast TV host — but does that role even exist anymore?.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/news-and-politics/can-this-new-face-of-labour-dethrone-a-conservative-stalwart/250404/"><img src="https://assets.ozy.com/ozy-prod/2020/11/Faiza_AS_2019_10_Faiza-1583.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 dOzfQV" href="/pg/news-and-politics/">News + Politics</a><a class="Link" href="/news-and-politics/can-this-new-face-of-labour-dethrone-a-conservative-stalwart/250404/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">Can This New Face of Labour Dethrone a Conservative Stalwart?</h4></a><a class="Link" href="/news-and-politics/can-this-new-face-of-labour-dethrone-a-conservative-stalwart/250404/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">Faiza Shaheen is looking to win an East London parliamentary seat long held by Tories.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/around-the-world/a-comical-instagrammable-twist-on-ancient-japanese-art/221579/"><img src="https://assets.ozy.com/ozy-prod/2020/11/25791193_1640456042667817_6969299274135133113_o-copy.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 dwzSRl" href="/pg/around-the-world/">Around the World</a><a class="Link" href="/around-the-world/a-comical-instagrammable-twist-on-ancient-japanese-art/221579/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">An Instagrammable Twist on Traditional Japanese Art</h4></a><a class="Link" href="/around-the-world/a-comical-instagrammable-twist-on-ancient-japanese-art/221579/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">Ukiyoemon Mitomoya is putting a decidedly new spin on one of Japan’s most recognizable art forms.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/the-new-and-the-next/huddle-10-17/222784/"><img src="https://assets.ozy.com/ozy-prod/2019/10/huddle_desktopheader_hi-res.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 iZRrft" href="/pg/the-new-and-the-next/">The New + the Next</a><a class="Link" href="/the-new-and-the-next/huddle-10-17/222784/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">Can Baseball’s Team of Destiny Finish the Job?</h4></a><a class="Link" href="/the-new-and-the-next/huddle-10-17/222784/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">The DC baseball World Series drought has lasted as long as Boston&#x27;s &quot;Curse of the Bambino.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/the-new-and-the-next/super-young-females-take-skateboarding-by-storm/96264/"><img src="https://assets.ozy.com/ozy-prod/2019/08/gettyimages1166107379.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 iZRrft" href="/pg/the-new-and-the-next/">The New + the Next</a><a class="Link" href="/the-new-and-the-next/super-young-females-take-skateboarding-by-storm/96264/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">Super Young Females Take Skateboarding by Storm</h4></a><a class="Link" href="/the-new-and-the-next/super-young-females-take-skateboarding-by-storm/96264/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">As countries around the world prep for skateboarding’s Olympic debut, these tweens and teens are reaping the benefits.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/good-sht/breathing-is-optional-how-to-become-an-underwater-torpedo/89967/"><img src="https://assets.ozy.com/ozy-prod/2019/07/IMG_5477.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 gVVLQV" href="/pg/good-sht/">Good Sh*t</a><a class="Link" href="/good-sht/breathing-is-optional-how-to-become-an-underwater-torpedo/89967/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">Breathing Is Optional: How to Become an Underwater Torpedo</h4></a><a class="Link" href="/good-sht/breathing-is-optional-how-to-become-an-underwater-torpedo/89967/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">Get your lungs ready for extreme swimming and how to take on monsters of the deep.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/true-and-stories/the-team-that-conquered-mexico-mlb-style/79361/"><img src="https://assets.ozy.com/ozy-prod/2019/07/south_side_park.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 fFTeux" href="/pg/true-and-stories/">True Stories</a><a class="Link" href="/true-and-stories/the-team-that-conquered-mexico-mlb-style/79361/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">The Team That Conquered Mexico, MLB Style</h4></a><a class="Link" href="/true-and-stories/the-team-that-conquered-mexico-mlb-style/79361/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">In 1907, the White Sox descended on Mexico City and changed baseball forever.</p></a></div></div><div class="RelatedStoryStyled-sc-64fajh-0 dYviAA"><a class="Link" href="/the-new-and-the-next/how-one-podcast-made-philly-believe-in-the-sixers/78819/"><img src="https://assets.ozy.com/ozy-prod/2019/07/gettyimages640381184.jpg?resize=600,337"/></a><div><a class="Link RelatedStoryStyled__RelatedStoryLinkStyled-sc-64fajh-1 iZRrft" href="/pg/the-new-and-the-next/">The New + the Next</a><a class="Link" href="/the-new-and-the-next/how-one-podcast-made-philly-believe-in-the-sixers/78819/"><h4 class="RelatedStoryStyled__RelatedStoryHeaderStyled-sc-64fajh-2 idGnTq">How One Podcast Made Philly Believe in the Sixers</h4></a><a class="Link" href="/the-new-and-the-next/how-one-podcast-made-philly-believe-in-the-sixers/78819/"><p class="RelatedStoryStyled__RelatedStoryParaStyled-sc-64fajh-3 iuxDXu">These podcasters had no idea that saying “Trust the Process” would create a movement throughout Philadelphia and the NBA.</p></a></div></div></div></div><div class="sc-eCssSg hmocIu Footer"><div class="sc-jSgupP ckDfJz"><div><div class="sc-iBPRYJ cOWINi"><h3 class="sc-fubCfw irPtrP">LIVE CURIOUSLY</h3></div><div class="sc-pFZIQ gbgfMs mobile-block desktop-none"><ul class="sc-jrAGrp dXWCyY"><li class="sc-kEjbxe esMnxO"><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt eieJbI Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li class="sc-kEjbxe esMnxO"><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt biVnTS Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="sc-kEjbxe kvmsCz"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="https://assets.ozy.com/ozy-prod/public/images/podcast_white.png"/></a></li><li class="sc-kEjbxe esMnxO"><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt gXXocc Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li class="sc-kEjbxe esMnxO"><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt lpnmkQ Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div><div><ul class="sc-iqHYGH hSaKRS"><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/about-us" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT US">ABOUT US</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozy-tribe/" data-evcat="Global" data-evact="Navigation" data-evlabel="MEET THE TEAM">MEET THE TEAM</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/about-ozy/contact-us/" data-evcat="Global" data-evact="Navigation" data-evlabel="CONTACT US">CONTACT US</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/jobs/" data-evcat="Global" data-evact="Navigation" data-evlabel="JOBS @ OZY">JOBS @ OZY</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/privacy-policy/" data-evcat="Global" data-evact="Navigation" data-evlabel="PRIVACY POLICY">PRIVACY POLICY</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/sunday-magazine/?showLatest=true" data-evcat="Global" data-evact="Navigation" data-evlabel="SUNDAY MAGAZINE">SUNDAY MAGAZINE</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/pg/show" data-evcat="Global" data-evact="Navigation" data-evlabel="TV">TV</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/carlos-watson-show/?id=363337&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE CARLOS WATSON SHOW">THE CARLOS WATSON SHOW</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/defining-moments-with-ozy/?id=328628&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="DEFINING MOMENTS">DEFINING MOMENTS</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/black-women-own-the-conversation/?id=328388&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="BLACK WOMEN OWN">BLACK WOMEN OWN</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/take-oa-2/?id=328660&amp;showLan-americtest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="TAKE ON AMERICA">TAKE ON AMERICA</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/breaking-big/?id=328656&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="BREAKING BIG">BREAKING BIG</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/show/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE TV + VIDEO">MORE TV + VIDEO</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/pg/podcast" data-evcat="Global" data-evact="Navigation" data-evlabel="PODCASTS">PODCASTS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/when-katty-met-carlos/" data-evcat="Global" data-evact="Navigation" data-evlabel="WHEN KATTY MET CARLOS">WHEN KATTY MET CARLOS</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/the-carlos-watson-show/?id=366028&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE CARLOS WATSON SHOW">THE CARLOS WATSON SHOW</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/flashback/?id=348758&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="FLASHBACK">FLASHBACK</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/the-thread/?id=348767&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE THREAD">THE THREAD</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/future-of-x/?id=348762&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE FUTURE OF X">THE FUTURE OF X</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/ozy-confidential/?id=348765&amp;showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY CONFIDENTIAL">OZY CONFIDENTIAL</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/podcast/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE PODCASTS">MORE PODCASTS</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/pg/news-and-politics/" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS">NEWS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/news-and-politics/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS + POLITICS">NEWS + POLITICS</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/the-new-and-the-next/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="THE NEW + THE NEXT">THE NEW + THE NEXT</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/true-and-stories/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="TRUE STORIES">TRUE STORIES</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/around-the-world/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="AROUND THE WORLD">AROUND THE WORLD</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/good-sht/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="GOOD SH*T">GOOD SH*T</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/sunday-magazine/?showLatest=false" data-evcat="Global" data-evact="Navigation" data-evlabel="SUNDAY MAGAZINE">SUNDAY MAGAZINE</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/topics/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE OZY TOPICS">MORE OZY TOPICS</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/newsletters" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWSLETTERS">NEWSLETTERS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/newsletter/whiskey-in-your-coffee/" data-evcat="Global" data-evact="Navigation" data-evlabel="WHISKEY IN YOUR COFFEE">WHISKEY IN YOUR COFFEE</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/newsletter/the-presidential-daily-brief/" data-evcat="Global" data-evact="Navigation" data-evlabel="PRESIDENTIAL DAILY BRIEF">PRESIDENTIAL DAILY BRIEF</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/newsletter/the-daily-dose/" data-evcat="Global" data-evact="Navigation" data-evlabel="DAILY DOSE">DAILY DOSE</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/pg/newsletter/the-weekender/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE WEEKENDER">THE WEEKENDER</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://genius.ozy.com/" data-evcat="Global" data-evact="Navigation" data-evlabel="AWARDS">AWARDS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://genius.ozy.com/2021/03/12/application-form/" data-evcat="Global" data-evact="Navigation" data-evlabel="APPLY NOW">APPLY NOW</a></li><li class="sc-kstrdz btjemE"><a href="https://genius.ozy.com/2021/03/13/nominate-a-ozy-genius/" data-evcat="Global" data-evact="Navigation" data-evlabel="NOMINATE A GENIUS">NOMINATE A GENIUS</a></li></ul></li><li class="sc-crrsfI iDhzRL"><h4 class="sc-dQppl cQZIoF"><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="FESTIVALS">FESTIVALS</a></h4><ul class="sc-bqyKva ehfErK"><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY FEST 2020">OZY FEST 2020</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozyfestlineup/" data-evcat="Global" data-evact="Navigation" data-evlabel="LINEUP">LINEUP</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozyfestexperience/" data-evcat="Global" data-evact="Navigation" data-evlabel="EXPERIENCE">EXPERIENCE</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/ozyfestabout/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></li><li class="sc-kstrdz btjemE"><a href="https://www.ozy.com/around-the-world/?showLatest=true" data-evcat="Global" data-evact="Navigation" data-evlabel="AROUND THE WORLD">AROUND THE WORLD</a></li></ul></li></ul></div><div class="sc-hBEYos dWjUC"><div class="sc-fodVxV cYLuAZ"><a href="/"><i class="sc-hKgILt ediUSE Symbol Symbol--ozy-logo-white Symbol--ozy-logo-white-dims"> </i></a><br/><div class="sc-fFubgz bjNVbG">A Modern Media Company</div></div><div class="mobile-none desktop-block"><ul class="sc-dIUggk XavQL"><li class="sc-hHftDr juptdp"><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt eieJbI Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li class="sc-hHftDr juptdp"><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt biVnTS Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="sc-hHftDr cNpLMo"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="https://assets.ozy.com/ozy-prod/public/images/podcast_white.png"/></a></li><li class="sc-hHftDr juptdp"><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt gXXocc Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li class="sc-hHftDr juptdp"><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="sc-hKgILt lpnmkQ Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div></div><div class="sc-bkzZxe cSnsVU"><p class="sc-idOhPF kGntgQ">© OZY 2021 - <a href="/t-n-c/" data-evcat="Global" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div><span class="sc-gKsewC gnwqMi"></span></div></div></div></div><div id="modal"></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://assets.ozy.com/ozy-prod/_next/static/chunks/polyfills-cc3ffc4961537171103d.js"></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/main-b793e71f5d68d705c983.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/webpack-af2993c0eb15afd16bd4.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/framework.5b1c71e9f25313208bac.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/commons.3143dd76bf5f4ba6c376.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/5816e39ddea543716d1370f5c1b0077cbb9190f8.c05a5f39a4e77a7d9aa8.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/bb2655ebe547745541260819043048d20c168f95.3ec9bf99d7768a7a515f.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/4cc57da40785b8eaa7093ab709ac02e6e7e8859b.f35a07c67f9506cb6eba.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/84d2a10c9404769565d0f0b1f0a3009ecc17a73a.fad1062c6e00bf466528.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/6cd2af1c1121e13b2601ba52c84cc647373dba75.15cf3df5adf3a174b4aa.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/styles.e0c9d3cf02f33df17726.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/pages/_app-37c031da976355c32085.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/774ccd20bbb9dcefe3ad2470dfc989a73a55dc8a.d2be358b882bfdf064c8.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/chunks/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D-ee3ec592b86bc441ab20.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/hHMPbGT1tCbDSa_fSjUcr/_buildManifest.js" async=""></script><script src="https://assets.ozy.com/ozy-prod/_next/static/hHMPbGT1tCbDSa_fSjUcr/_ssgManifest.js" async=""></script></body></html>