<!DOCTYPE html><html><head><script type="application/javascript">var ozyUser = null;</script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><script type="text/javascript">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</script><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZY"/><meta name="twitter:site" content="@ozy"/><meta name="twitter:creator" content="@ozy"/><meta property="fb:app_id" content="155498561323567"/><meta property="fb:pages" content="1393911800825140"/><meta name="apple-itunes-app" content="app-id=1368881303"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="shortcut icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="dns-prefetch" href="//www5.smartadserver.com"/><link rel="dns-prefetch" href="//embed.spokenlayer.com"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="alternate" type="application/rss+xml" title="OZY » Feed" href="https://www.ozy.com/feed/"/><link rel="alternate" type="application/rss+xml" title="OZY » Comments Feed" href="https://www.ozy.com/comments/feed/"/><link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,700,900&amp;display=swap" rel="stylesheet" media="all"/><style>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</style><script async="" src="https://www5.smartadserver.com/config.js?nwid=1238&amp;ver=5.3.2"></script><script>
            var sas = sas || {};
            sas.cmd = sas.cmd || [];
            sas.cmd.push(function() {
              sas.setup({
                domain: 'https://www5.smartadserver.com',
                async: true,
                renderMode: 0,
                inSequence: false
              });
            });
        </script><script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
        		(function () {
        			var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        			k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
        			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
        		}());
        	</script><script class="kxint" data-namespace="ozy" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
        		(function () {
        			function retrieve(n) {
        				var k = 'kx' + 'ozy_' + n, ls = (function () {
        					try {
        						return window.localStorage;
        					} catch (e) {
        						return null;
        					}
        				})();
        				if (ls) {
        					return ls[k] || '';
        				} else if (navigator.cookieEnabled) {
        					var m = document.cookie.match(k + '=([^;]*)');
        					return (m && unescape(m[1])) || '';
        				} else {
        					return '';
        				}
        			}
        			Krux.user = retrieve('user');
        			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        		})();
      	  </script><script class="kxint" type="text/javascript">
        		(function () {
        			if (Krux.user) {
        				Krux.SmartKeyValues = 'kuid='+Krux.user+';';
        				for (var i = 0; i < Krux.segments.length; i++ ) {
        					Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
        				}
        			}
        		})();
      	  </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
          dataLayer = [];
      		(
      			function ( w, d, s, l, i ) {w[l] = w[l] || [];
      				w[l].push( {
      					'gtm.start': new Date().getTime(), event: 'gtm.js'
      				} );
      				var f = d.getElementsByTagName( s )[0],
      					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
      				j.async = true;
      				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      				f.parentNode.insertBefore( j, f );
      			}
          )( window, document, 'script', 'dataLayer', 'GTM-58M3RV' );
        </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script><script>
      		window.dataLayer = window.dataLayer || [];

      		function gtag() {
      			dataLayer.push(arguments);
      		}

      		gtag('js', new Date());
      		gtag('config', 'UA-42711405-1', {
      			'linker': {
      				'domains': ['ozyfest.frontgatetickets.com', 'fevo.com', 'www.fevo.com']
      			}
      		} );
      	</script><script async="" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script><script>
            window.addEventListener('load', function(){
              var OneSignal = window.OneSignal || [];
              OneSignal.push(function() {
                OneSignal.init({
                  appId: '1c236166-143c-4bf7-b0fa-5b7dd39bbe19',
                  autoRegister: false,
                  notifyButton: {
                      enable: true,
                      displayPredicate: function() {
                          return OneSignal.isPushNotificationsEnabled()
                              .then(function(isPushEnabled) {
                                  return !isPushEnabled;
                              });
                      },
                  },
                  promptOptions: {
                      actionMessage: 'Sign up for notifications to stay up to date with the latest and greatest from OZY.',
                      acceptButtonText: 'ALLOW',
                      cancelButtonText: 'NO THANKS'
                  }
                });
              });
              var notificationPromptDelay = 10000;
              OneSignal.push(function() {
                  var navigationStart = window.performance.timing.navigationStart;
                  var timeNow = Date.now();
                  setTimeout(promptAndSubscribeUser, Math.max(notificationPromptDelay - (timeNow - navigationStart), 0));
              });
            });
            function promptAndSubscribeUser() {
                window.OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (!isEnabled) {
                        window.OneSignal.showHttpPrompt();
                    }
                });
            }
      	</script><script>
          window.forceMasterFlag = false;
          window.uniqueId = 1;
        </script><title>Could the Recession Revive the Savings Gene in China and India? - OZY | A Modern Media Company</title><link rel="canonical" href="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/"/><link rel="alternate" type="application/rss+xml" title="Could the Recession Revive the Savings Gene in China and India? Comments Feed" href="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/feed/"/><link rel="shortlink" href="https://www.ozy.com/?p=cG9zdDozMjk3Njg="/><meta property="og:type" content="article"/><meta property="og:title" content="Could the Recession Revive the Savings Gene in China and India?"/><meta property="og:description" content="Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around. 
"/><meta property="og:url" content="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/"/><meta property="article:publisher" content="https://www.facebook.com/OZY/"/><meta property="article:tags" content="BUSINESS,China,Consumer Goods,Coronavirus Central,Economic Policy,Economics,India"/><meta property="article:section" content="The New + the Next"/><meta property="article:published_time" content="2020-08-15T23:25:00"/><meta property="article:modified_time" content="2020-08-16T00:32:01"/><meta property="og:updated_time" content="2020-08-16T00:32:01"/><meta property="og:image" content="https://assets.ozy.com/ozy-prod/2021/05/shutterstock1680833905-copy.jpg?width=1200&amp;height=630&amp;fit=cover"/><meta property="og:image:secure_url" content="https://assets.ozy.com/ozy-prod/2021/05/shutterstock1680833905-copy.jpg?width=1200&amp;height=630&amp;fit=cover"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="576"/><meta name="twitter:image" content="https://assets.ozy.com/ozy-prod/2021/05/shutterstock1680833905-copy.jpg?width=1024&amp;height=584&amp;fit=cover"/><meta property="twitter:image:src" content="https://assets.ozy.com/ozy-prod/2021/05/shutterstock1680833905-copy.jpg?width=1024&amp;height=584&amp;fit=cover"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Could the Recession Revive the Savings Gene in China and India?"/><meta name="twitter:description" content="Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around. 
"/><meta name="content_type" content="article_default"/><meta name="content_tags" content="BUSINESS,China,Consumer Goods,Coronavirus Central,Economic Policy,Economics,India"/><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520d1170720de4d0"></script><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0&amp;appId=155498561323567&amp;autoLogAppEvents=1"></script><meta name="next-head-count" content="60"/><link rel="preload" href="/_next/static/css/commons.65df204d.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/commons.65df204d.chunk.css"/><link rel="preload" href="/_next/static/css/styles.c3fefcc1.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.c3fefcc1.chunk.css"/><link rel="preload" href="/_next/static/chunks/main-c5af624afcf320ad5206.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-eb396fee069f7b7246d3.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.150a6de8273420ddcecf.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.b33edb765d0bca3aa965.js" as="script"/><link rel="preload" href="/_next/static/chunks/97fa08297a6af6abcde746f996a78c3b81da13eb.5f21edef1486e685d37d.js" as="script"/><link rel="preload" href="/_next/static/chunks/84d2a10c9404769565d0f0b1f0a3009ecc17a73a.8c484e5d277fcd61cdae.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.c9f30af1246f62013379.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-cc2ec93f4784a76a5215.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D-bcfcf8681e9ac8206d58.js" as="script"/></head><body><div id="__next"><div class="BaseLayout"><header class="Header"><a href="/" class="Header-logo"><span class="Header-logoText">OZY</span><div class="Header-logoImage"><img src="/images/ozy-logo-color-black.svg" alt="OZY Media"/></div><div class="Header-modern">Live Curiously</div></a><nav class="HeaderMenu"><div class="HeaderMenu-iconItems"><div class="HeaderMenu-iconItem HeaderMenu-iconItem--profile"><a title="Profile" class="Link" href="/pg/login"><span><i class="Symbol Symbol--header-man Symbol--header-man-dims"> </i><span class="AssistiveText">Profile</span></span></a></div><div class="HeaderMenu-iconItem HeaderMenu-iconItem--about"><a href="#" title="About" class="about"><span><i class="Symbol Symbol--header-about Symbol--header-about-dims"> </i><span class="AssistiveText">About</span></span></a></div><div class="HeaderMenu-iconItem HeaderMenu-iconItem--search"><a href="/?s=" title="Search"><span><i class="Symbol Symbol--header-search Symbol--header-search-dims"> </i><span class="AssistiveText">Search</span></span></a></div></div><div class="HeaderMenu-textItems"><div class="HeaderMenu-textItem HeaderMenu-textItem--tv"><a href="#" title="TV" class="tv"><span>TV</span></a></div><div class="HeaderMenu-textItem HeaderMenu-textItem--podcasts"><a href="#" title="PODCASTS" class="podcasts"><span>PODCASTS</span></a></div><div class="HeaderMenu-textItem HeaderMenu-textItem--news"><a href="#" title="NEWS" class="news"><span>NEWS</span></a></div><div class="HeaderMenu-textItem HeaderMenu-textItem--newsletters"><a href="#" title="NEWSLETTERS" class="newsletters"><span>NEWSLETTERS</span></a></div><div class="HeaderMenu-textItem HeaderMenu-textItem--store"><a href="#" title="STORE" class="store"><span>STORE</span></a></div><div class="HeaderMenu-textItem HeaderMenu-textItem--festivals"><a href="#" title="FESTIVALS" class="festivals"><span>FESTIVALS</span></a></div></div></nav><div class="Header-panel"></div></header><div class="Header-spacing"></div><div class="StoryPage"><article class="StoryTplImgOnly c5"><script type="x/pagedata">
    [
        {
            "id": "329768",
            "pagename": "Story",
            "recommendationsDataUrl": "/Ajax/pages/story/recommendations.aspx",
            "storage": {
                "level": 1,
                "max": 10
            },
            "recommendations": {
                "priority": true,
                "priorityModeMax": 5,
                "mode": "default",
                "dataUrl": "/Ajax/pages/story/recommendations.aspx",
                "storage": {
                    "max": 10
                },
                "environment": "FED"
            },
            "url": "https:\/\/www.ozy.com\/the-new-and-the-next\/could-the-recession-revive-the-savings-gene-in-china-and-india\/329768\/",
            "layout": "landscape",
            "disqus": {
                "url": "https:\/\/www.ozy.com\/the-new-and-the-next\/could-the-recession-revive-the-savings-gene-in-china-and-india\/329768",
                "identifier": "ozyarticle - 329768",
                "shortname": "ozyarticle",
                "public_key": "ZHCod1DUBdCcVmxAWyDJLGI8lDpLok00S3e6qBVL6GOGlzgGrhGXTGj6qrQ8OU6W"
            },
            "comments": {
                "fb_canonical": "https:\/\/www.ozy.com\/the-new-and-the-next\/could-the-recession-revive-the-savings-gene-in-china-and-india\/329768"
            },
            "section": {
                "colour": "c5",
                "name": "The New + the Next",
                "url": "https://www.ozy.com/the-new-and-the-next/"
            },
            "meta": {
                "title": "Could the Recession Revive the Savings Gene in China and India?",
                "description": "<p>Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around. </p>",
                "canonical": "https:\/\/www.ozy.com\/the-new-and-the-next\/could-the-recession-revive-the-savings-gene-in-china-and-india\/329768\/",
                "imagesource": "https://assets.ozy.com/ozy-prod/2021/05/shutterstock1680833905-copy.jpg?width=6679&height=3756&fit=cover",
                "topics": "BUSINESS,China,Consumer Goods,Coronavirus Central,Economic Policy,Economics,India,Apple News,Coronavirus Central,MSN RSS"
            },
            "ads": {
                "inline": [
                    {
                        "tagId": "ads_329768_i1",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31143
                    },
                    {
                        "tagId": "ads_329768_i2",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31586
                    }
                ],
                "topAdvert": [
                    {
                        "tagId": "ads_329768_t1",
                        "name": "top:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 44798
                    }
                ],
                "mobileAdvert": [
                    {
                        "tagId": "ads_329768_m1",
                        "name": "mobile:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 60097
                    }
                ]
            },
            "furniture": {
                "furnitureRecommendationsUrl": "/Ajax/pages/story/furnitureRecommendations.aspx",
                "furnitureOnStory": 1
            },
            "sponsoredBy": [
                {
                    "name": "pivot",
                    "sections": "Flashback,Rising Stars, Fast Forward"
                }
            ]
        }
    ]
  </script><div class="StoryTopAd"><div class="SasAdvert"></div></div><div class="StoryTplImgOnly-contentMeta"><div class="tablet-landscape-none"><div class="StoryTooltip StoryTooltip--withDarkLine"><aside><a class="Link apply-bgcolor" href="/pg/the-new-and-the-next"><span>The New + the Next</span></a></aside></div></div><div class="StoryTplImgOnly-title mobile-block tablet-landscape-none"><h1>Could the Recession Revive the Savings Gene in China and India?</h1></div><div class="tablet-landscape-none"><div class="StorySocial"><ul><li><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/" data-addthis-title="Could the Recession Revive the Savings Gene in China and India?" data-addthis-description="Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around. " data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link addthis_button_facebook facebook-share" href="/[categorySlug]/[slug]/[id]#/"><span class="Icon Icon--facebook Icon--abs"> </span><span class="AssistiveText">Facebook</span></a></li><li><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/" data-addthis-title="Could the Recession Revive the Savings Gene in China and India?" data-addthis-description="Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around. " data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link addthis_button_twitter twitter-share" href="/[categorySlug]/[slug]/[id]#/"><span class="Icon Icon--twitter Icon--abs"> </span><span class="AssistiveText">Twitter</span></a></li><li class="StorySocial-shareLoveThis apply-color"><span>Love this?<span>share</span></span></li><li><a href="mailto:?subject=Could the Recession Revive the Savings Gene in China and India?&amp;body=Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around.  https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="Icon Icon--share-email Icon--abs"> </span><span class="AssistiveText">Email article</span></a></li><li class="StorySocial-shareTooltip"><span><span class="Icon Icon--share-link Icon--abs"> </span><span class="AssistiveText">Copy link</span><div class="StorySocial-sleeve"><div><p>Copy link to share with friends</p><input type="text" value="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/" readonly=""/><button>Copy link</button></div></div></span></li></ul></div></div><figure class="StoryImage"><div><img class="StoryImage-default" src="data:image/svg+xml;charset=utf-8;base64,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" alt="" scale="0"/></div></figure><div class="StoryTplImgOnly-meta mobile-none tablet-landscape-block"><div class="StoryTplImgOnly-metaSleeve"><div class="StoryTooltip"><aside><a class="Link apply-bgcolor" href="/pg/the-new-and-the-next"><span>The New + the Next</span></a></aside></div><div class="StoryMeta-headingDesktop"><h1>Could the Recession Revive the Savings Gene in China and India?</h1></div><div class="StorySocial"><ul><li><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/" data-addthis-title="Could the Recession Revive the Savings Gene in China and India?" data-addthis-description="Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around. " data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link addthis_button_facebook facebook-share" href="/[categorySlug]/[slug]/[id]#/"><span class="Icon Icon--facebook Icon--abs"> </span><span class="AssistiveText">Facebook</span></a></li><li><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/" data-addthis-title="Could the Recession Revive the Savings Gene in China and India?" data-addthis-description="Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around. " data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link addthis_button_twitter twitter-share" href="/[categorySlug]/[slug]/[id]#/"><span class="Icon Icon--twitter Icon--abs"> </span><span class="AssistiveText">Twitter</span></a></li><li class="StorySocial-shareLoveThis apply-color"><span>Love this?<span>share</span></span></li><li><a href="mailto:?subject=Could the Recession Revive the Savings Gene in China and India?&amp;body=Consumer spending in the two countries helped revive the global economy after the Great Recession. That might be harder this time around.  https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="Icon Icon--share-email Icon--abs"> </span><span class="AssistiveText">Email article</span></a></li><li class="StorySocial-shareTooltip"><span><span class="Icon Icon--share-link Icon--abs"> </span><span class="AssistiveText">Copy link</span><div class="StorySocial-sleeve"><div><p>Copy link to share with friends</p><input type="text" value="https://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768/" readonly=""/><button>Copy link</button></div></div></span></li></ul></div></div></div></div><div class="StoryTplImgOnly-content"><div><div class="StoryTplImgOnly-colParent"><div class="StoryTplImgOnly-col StoryTplImgOnly-colRight"><div class="StoryWhyCare apply-bgcolor"><h2>WHY YOU SHOULD CARE</h2><p>If the world’s second- and fifth-largest economies cut down on spending, it could make the recovery of the global economy even harder.</p></div><div class="mobile-block desktop-none"></div><div class="StorySeriesBanner"><a href="https://www.ozy.com/topic/coronavirus-central-wash-hands-sanitizer-virus-viral-cov19/"><span class="StorySeriesBanner-leftBlock"></span></a><div class="StorySeriesBanner-rightBlock"><a href="https://www.ozy.com/topic/coronavirus-central-wash-hands-sanitizer-virus-viral-cov19/"><span class="tablet-none">Coronavirus Central: OZY looks at the virus sweeping the planet and its impact.</span><span class="mobile-none tablet-inline-block">Coronavirus Central: OZY looks at the virus sweeping the planet and its impact.</span></a></div></div><div class="StoryContent">
<div class="wp-block-ozy-blocks-ozy-factfile factfile">
<ul><li>A sharp increase in consumption — and a dip in savings — in China and India helped the world economy recover after 2008. </li><li>That pattern could reverse, with consequences for everyone.</li></ul></div>



<p>For 25-year-old Akshay Shah, a Mumbai-based legal manager at a multinational bank, the coronavirus pandemic and the resulting economic crisis have meant adjusting his personal finances. He wants to increase his investments, cut down his spending on meals and drinks, and save more.</p>



<p>Chirag Thakkar, a commissioning editor at a New Delhi–headquartered  publisher, is similarly anxious. He doesn’t spend money on clothing, and when movie theaters reopen, he plans to avoid buying overpriced nachos and popcorn “for at least a year.” Instead, he is moving his investments from mutual funds to more liquid forms of money that he can access when necessary. </p>



<p>Shah and Thakkar are not alone. </p>



<p>Saving has been part of the DNA of two of the world’s oldest and largest societies — China and India — for centuries, in good measure because of the frequent crises such as famines, wars and <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.ozy.com/true-and-stories/the-mao-era-school-shutdown-that-forever-changed-education-in-china/302846/" target="_blank">social upheaval that they have endured</a>. That frugality began to change in 2008, when both countries experienced a dramatic surge in consumer spending, making them among the most sought-after markets in the world. </p>



<p>That this shift coincided with the Great Recession helped resurrect the global economy. China’s gross savings rate, as a fraction of its gross domestic product, dropped from a peak of 52 percent in 2008 to 46 percent in 2018, while India’s fell from 37 percent in 2007 to 30 percent in 2018. </p>



<blockquote class="wp-block-ozy-blocks-ozy-quote quote"><div class="quote-text"><p>There will be a propensity to save right now.</p></div><p class="quotesource">Ananth Narayan, S.P. Jain Institute of Management and Research</p></blockquote>



<p>Now, as the world enters another recession — one that International Monetary Fund expects will be far steeper than the 2008 crisis — China, India and the rest of the world are looking at a very different landscape. In 2008, China and India did not slip into a recession — their economic growth merely slowed. The United States, whose economy did contract, saw its savings rate go up, from 14 percent in 2009 to 20 percent in 2015, as a badly hit population tried to save more. This time, China and India are expected to see dramatic contractions in their economies, placing a young consumerist generation in the circumstances their ancestors once faced and setting the stage for a potential <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.ozy.com/the-new-and-the-next/indias-middle-class-loses-trust-in-the-economy/96600/" target="_blank">revival of the savings culture</a>. </p>



<p>“There will be a propensity to save right now,” says Ananth Narayan, an associate professor of finance at Mumbai-based S.P. Jain Institute of Management and Research.  </p>



<p>For <a href="https://www.ozy.com/around-the-world/china-cashes-in-on-all-the-lonely-people/88898/" target="_blank" rel="noreferrer noopener" aria-label="China’s white-collar workers (opens in a new tab)">China’s white-collar workers</a>, “cherry freedom” — the ability to buy imported fruits such as cherries without a second thought — has become a buzzword over the past couple of years. That’s now a distant dream, with the Economist Intelligence Unit predicting urban joblessness may rise to 10 percent this year, compared to 3.6 percent in 2019. </p>



<p>But the tendency to save, Narayan says, could trigger a “vicious cycle.” </p>



<p>“Everybody is saving and therefore nobody’s consuming, and therefore [there are] no jobs, and therefore fewer earnings, and therefore less income, and therefore even more saving and so on,” he explains. </p>



<p>The only way out, Narayan says, is a fiscal push — by creating jobs and maintaining production. He cautions against cash payouts and modern equivalents of the Keynesian idea of asking people to “dig up holes and fill them up again.” That, he worries, could lead to the repeat of a scenario India faced between 2009 and 2013, when there was “too much money chasing too few goods.” </p>



<p>Devendra Pant, chief economist at market analytics firm India Ratings and Research, believes India won’t necessarily see a broad rise in savings. While those with higher incomes can afford to save more, “we can’t say the same about people who are at the bottom of the pyramid, which is a major chunk,” he says. Their low income levels mean they won’t have the ability to save much and will spend what they earn. “And that will revive demand,” he says.</p>



<p>Yet it’s the higher-earning segments of the Chinese and Indian markets that are particularly valuable to multinationals. And if the the world’s second- and fifth-largest economies save more, it could affect the global economy. </p>



<p>Narayan believes that China’s domestic consumption could pick up sooner than India’s, and that consumption could support global growth. Pant, meanwhile, is counting on travel restrictions opening up for both countries. “A large boost will come only when aspirational youngsters from these countries start outbound travel across the world,” he says.</p>



<p>But will young Chinese and Indians who are saving money by eschewing movie theater popcorn buy plane tickets to crisscross the world anytime soon? Or will the savings gene that generations have passed on kick in again? On that could hinge the speed of recovery of the global economy. <br></p>
</div><div class="StoryTplDefault-comments"><div class="fb-comments" data-href="http://www.ozy.com/the-new-and-the-next/could-the-recession-revive-the-savings-gene-in-china-and-india/329768" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="100%"></div></div></div><div class="StoryTplImgOnly-col"><div class="StoryTplImgOnly-date"><time class="StoryDate" dateTime="2020-8-15"><span>August<!-- --> <!-- -->15<!-- -->, <!-- -->2020</span></time></div><div class="StoryTopics mobile-none desktop-block"><h4>Topics</h4><ul><li><a href="/topic/business" class="apply-color"><span>BUSINESS</span></a></li><li><a href="/topic/china" class="apply-color"><span>China</span></a></li><li><a href="/topic/consumer-goods" class="apply-color"><span>Consumer Goods</span></a></li><li><a href="/topic/coronavirus-central-virus-cov19" class="apply-color"><span>Coronavirus Central</span></a></li><li><a href="/topic/economic-policy" class="apply-color"><span>Economic Policy</span></a></li><li><a href="/topic/economics" class="apply-color"><span>Economics</span></a></li><li><a href="/topic/india" class="apply-color"><span>India</span></a></li></ul></div></div></div><div class="StoryTplImgOnly-colParent StoryTplImgOnly-colParentRight"></div></div></div></article><div class="NewsletterCard NewsletterCard--begintopbottomright"><form class="NewsletterCard-content"><h4>Sign up for the weekly newsletter!</h4><div class="NewsletterCard-fields"><div class="NewsletterCard-input"><div class="InputText InputText--large InputText--square"><input type="email" name="emailAddress" placeholder="enter your email address" value=""/></div></div><div class="mobile-none tablet-landscape-block"><button class="Button Button--normal Button--dark Button--square" type="submit">SIGN UP</button></div><div class="mobile-block tablet-landscape-none"><button class="Button Button--normal Button--dark Button--square" type="submit"><i class="Symbol Symbol--left-arrow-white Symbol--left-arrow-white-dims"> </i></button></div></div></form><div class="NewsletterCard-close mobile-none tablet-landscape-block"><i class="Symbol Symbol--white-close Symbol--white-close-dims"> </i></div><div class="NewsletterCard-closeMob mobile-block tablet-landscape-none"><i class="Symbol Symbol--white-close Symbol--white-close-dims"> </i></div></div></div><footer class="Footer" role="contentinfo"><div class="Footer-sleeve"><div><div class="Footer-caption"><h3>LIVE CURIOUSLY</h3></div><div class="Footer-socialLinksTop mobile-block desktop-none"><ul class="Footer-socialIcons"><li><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="Footer-appleFix"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="/images/podcast_white.png"/></a></li><li><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div><div><ul class="Footer-links"><li><h4><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT OZY">ABOUT OZY</a></li><li><a href="https://www.ozy.com/ozy-tribe/" data-evcat="Global" data-evact="Navigation" data-evlabel="MEET THE TEAM">MEET THE TEAM</a></li><li><a href="https://www.ozy.com/about-ozy/contact-us/" data-evcat="Global" data-evact="Navigation" data-evlabel="CONTACT US">CONTACT US</a></li><li><a href="https://www.ozy.com/jobs/" data-evcat="Global" data-evact="Navigation" data-evlabel="JOBS @ OZY">JOBS @ OZY</a></li><li><a href="https://www.ozy.com/privacy-policy/" data-evcat="Global" data-evact="Navigation" data-evlabel="PRIVACY POLICY">PRIVACY POLICY</a></li></ul></li><li><h4><a href="https://www.ozy.com/pg/show" data-evcat="Global" data-evact="Navigation" data-evlabel="TV">TV</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/pg/show/carlos-watson-show" data-evcat="Global" data-evact="Navigation" data-evlabel="THE CARLOS WATSON SHOW">THE CARLOS WATSON SHOW</a></li><li><a href="https://www.ozy.com/pg/show/defining-moments-with-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="DEFINING MOMENTS">DEFINING MOMENTS</a></li><li><a href="https://www.ozy.com/pg/show/black-women-own-the-conversation/" data-evcat="Global" data-evact="Navigation" data-evlabel="BLACK WOMEN OWN">BLACK WOMEN OWN</a></li><li><a href="https://www.ozy.com/pg/show/take-on-america-2/" data-evcat="Global" data-evact="Navigation" data-evlabel="TAKE ON AMERICA">TAKE ON AMERICA</a></li><li><a href="https://www.ozy.com/pg/show/breaking-big/" data-evcat="Global" data-evact="Navigation" data-evlabel="BREAKING BIG">BREAKING BIG</a></li><li><a href="https://www.ozy.com/pg/show/unapologetic-2" data-evcat="Global" data-evact="Navigation" data-evlabel="UNAPOLOGETIC">UNAPOLOGETIC</a></li><li><a href="https://www.ozy.com/watch/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE TV + VIDEO">MORE TV + VIDEO</a></li></ul></li><li><h4><a href="https://www.ozy.com/pg/podcast" data-evcat="Global" data-evact="Navigation" data-evlabel="PODCASTS">PODCASTS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/pg/podcast/the-carlos-watson-show" data-evcat="Global" data-evact="Navigation" data-evlabel="THE CARLOS WATSON SHOW">THE CARLOS WATSON SHOW</a></li><li><a href="https://www.ozy.com/pg/podcast/flashback" data-evcat="Global" data-evact="Navigation" data-evlabel="FLASHBACK">FLASHBACK</a></li><li><a href="https://www.ozy.com/pg/podcast/the-thread" data-evcat="Global" data-evact="Navigation" data-evlabel="THE THREAD">THE THREAD</a></li><li><a href="https://www.ozy.com/pg/podcast/future-of-x" data-evcat="Global" data-evact="Navigation" data-evlabel="THE FUTURE OF X">THE FUTURE OF X</a></li><li><a href="https://www.ozy.com/pg/podcast/ozy-confidential" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY CONFIDENTIAL">OZY CONFIDENTIAL</a></li><li><a href="https://www.ozy.com/pg/podcast/briefly" data-evcat="Global" data-evact="Navigation" data-evlabel="BRIEFLY">BRIEFLY</a></li><li><a href="https://www.ozy.com/pg/podcast" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE PODCASTS">MORE PODCASTS</a></li></ul></li><li><h4><a href="https://www.ozy.com/pg/news-and-politics/" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS">NEWS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/pg/news-and-politics/" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS + POLITICS">NEWS + POLITICS</a></li><li><a href="https://www.ozy.com/the-new-and-the-next/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE NEW + THE NEXT">THE NEW + THE NEXT</a></li><li><a href="https://www.ozy.com/true-and-stories/" data-evcat="Global" data-evact="Navigation" data-evlabel="TRUE STORIES">TRUE STORIES</a></li><li><a href="https://www.ozy.com/around-the-world/" data-evcat="Global" data-evact="Navigation" data-evlabel="AROUND THE WORLD">AROUND THE WORLD</a></li><li><a href="https://www.ozy.com/good-sht/" data-evcat="Global" data-evact="Navigation" data-evlabel="GOOD SH*T">GOOD SH*T</a></li><li><a href="https://www.ozy.com/ozy-series/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE OZY SERIES">MORE OZY SERIES</a></li></ul></li><li><h4><a href="https://www.ozy.com/newsletters" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWSLETTERS">NEWSLETTERS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/newsletters/preview?l=WIYC/" data-evcat="Global" data-evact="Navigation" data-evlabel="WHISKEY IN YOUR COFFEE">WHISKEY IN YOUR COFFEE</a></li><li><a href="https://www.ozy.com/newsletters/preview?l=pdb/" data-evcat="Global" data-evact="Navigation" data-evlabel="PRESIDENTIAL DAILY BRIEF">PRESIDENTIAL DAILY BRIEF</a></li><li><a href="https://www.ozy.com/newsletters/preview?l=daily-dose" data-evcat="Global" data-evact="Navigation" data-evlabel="DAILY DOSE">DAILY DOSE</a></li><li><a href="https://www.ozy.com/newsletters/preview?l=weekender/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE WEEKENDER">THE WEEKENDER</a></li></ul></li><li><h4><a href="https://store.ozy.com" data-evcat="Global" data-evact="Navigation" data-evlabel="STORE">STORE</a></h4><ul class="Footer-subLinks"><li><a href="https://store.ozy.com/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY MERCHANDISE">OZY MERCHANDISE</a></li><li><a href="https://store.ozy.com/collections/featured-products/products/ozy-fest-t-shirt" data-evcat="Global" data-evact="Navigation" data-evlabel="OZYFEST MERCHANDISE">OZYFEST MERCHANDISE</a></li></ul></li><li><h4><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="FESTIVALS">FESTIVALS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY FEST 2020">OZY FEST 2020</a></li><li><a href="https://www.ozy.com/ozyfestlineup/" data-evcat="Global" data-evact="Navigation" data-evlabel="LINEUP">LINEUP</a></li><li><a href="https://www.ozy.com/ozyfestexperience/" data-evcat="Global" data-evact="Navigation" data-evlabel="EXPERIENCE">EXPERIENCE</a></li><li><a href="https://www.ozy.com/ozyfestabout/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></li></ul></li></ul></div><div class="Footer-branding"><div class="Footer-logo"><a href="/"><i class="Symbol Symbol--ozy-logo-white Symbol--ozy-logo-white-dims"> </i></a><br/><span>A Modern Media Company</span></div><div class="Footer-socialLinks mobile-none desktop-block"><ul class="Footer-socialIcons"><li><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="Footer-appleFix"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="/images/podcast_white.png"/></a></li><li><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div></div><div class="Footer-copyright"><p>© OZY 2020 - <a href="/t-n-c/" data-evcat="Global" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div><span class="Footer-arrow"></span></div></footer></div></div><div id="modal"></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-13800a3b0cfc1b31240e.js"></script><script src="/_next/static/chunks/main-c5af624afcf320ad5206.js" async=""></script><script src="/_next/static/chunks/webpack-eb396fee069f7b7246d3.js" async=""></script><script src="/_next/static/chunks/framework.150a6de8273420ddcecf.js" async=""></script><script src="/_next/static/chunks/commons.b33edb765d0bca3aa965.js" async=""></script><script src="/_next/static/chunks/97fa08297a6af6abcde746f996a78c3b81da13eb.5f21edef1486e685d37d.js" async=""></script><script src="/_next/static/chunks/84d2a10c9404769565d0f0b1f0a3009ecc17a73a.8c484e5d277fcd61cdae.js" async=""></script><script src="/_next/static/chunks/styles.c9f30af1246f62013379.js" async=""></script><script src="/_next/static/chunks/pages/_app-cc2ec93f4784a76a5215.js" async=""></script><script src="/_next/static/chunks/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D-bcfcf8681e9ac8206d58.js" async=""></script><script src="/_next/static/9dG3TIdYPXza1tSPdRQKp/_buildManifest.js" async=""></script><script src="/_next/static/9dG3TIdYPXza1tSPdRQKp/_ssgManifest.js" async=""></script></body></html>