

<!DOCTYPE html>
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8">
<title>What's in a Pitch? Barbara Corcoran Knows All Too Well | Provocateurs | OZY</title>
<meta name="description" content="To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess.">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

<link rel="canonical" href="https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277" />
<link rel="dns-prefetch" href="https://fast.fonts.net"/>
<link rel="dns-prefetch" href="https://www5.smartadserver.com"/>
<link rel="dns-prefetch" href="https://www.googletagmanager.com"/>
<link rel="dns-prefetch" href="https://www.google-analytics.com"/>
<link rel="dns-prefetch" href="https://s7.addthis.com"/>
<link rel="dns-prefetch" href="https://pictures.ozy.com"/>
<link rel="dns-prefetch" href="https://embed.spokenlayer.com"/>
<link rel="dns-prefetch" href="https://audio.spokenlayer.com"/>
<link rel="dns-prefetch" href="https://www.facebook.com"/>
<link rel="dns-prefetch" href="https://connect.facebook.net"/>
<link rel="dns-prefetch" href="https://static.ak.facebook.com"/>
<link rel="dns-prefetch" href="https://static.ak.fbcdn.net"/>
<link rel="dns-prefetch" href="https://s-static.ak.facebook.com"/>
<link rel="dns-prefetch" href="//platform.twitter.com"/>
<link rel="dns-prefetch" href="//twitter.com"/>
<link rel="dns-prefetch" href="//r.sascdn.com"/>
<link rel="dns-prefetch" href="//sas-assets.ozy.com"/>
<link rel="dns-prefetch" href="//api.petametrics.com"/>
<link rel="dns-prefetch" href="//b.scorecardresearch.com"/>
<link rel="dns-prefetch" href="//cdn.petametrics.com"/>
<link rel="dns-prefetch" href="https://content.jwplatform.com"/>
<link rel="dns-prefetch" href="https://cdn.krxd.net"/>
<link rel="dns-prefetch" href="https://cdn.native.ai"/>
<link rel="dns-prefetch" href="https://api.native.ai"/>
<link rel="preconnect" href="https://fast.fonts.net">
<link rel="preconnect" href="https://pictures.ozy.com">
<link rel="preconnect" href="https://www5.smartadserver.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="preconnect" href="https://www.googletagmanager.com" />
<link rel="preconnect" href="https://cdn.krxd.net" />
<link rel="preconnect" href="https://api.native.ai" />
<link rel="publisher" href="https://plus.google.com/114467210271084280861"/>
	<meta name="author" content="Carly Stern" />
<meta name="content_type" content="article_default" />
<meta name="content_tags" content="BUSINESS,OZY Fest,Entrepreneurship,Real Estate" />
<meta name="sailthru.author" content="Carly Stern" />
<meta name="sailthru.tags" content="BUSINESS,OZY Fest,Entrepreneurship,Real Estate" />
<meta name="sailthru.title" content="What's in a Pitch? Barbara Corcoran Knows All Too Well" />
<meta name="sailthru.description" content="To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess." />
<meta name="sailthru.image.full" content="https://pictures.ozy.com/pictures/1500xany/8/1/0/145810_gettyimages915851522.jpg" />
<meta property="og:title" content="What's in a Pitch? Barbara Corcoran Knows All Too Well" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-to-talk-strategy-at-ozy-fest/95277" />
<meta property="og:site_name" content="OZY" />
<meta property="og:description" content="To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess." />
<meta property="og:image" content="https://pictures.ozy.com/pictures/1500xany/8/1/0/145810_gettyimages915851522.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/Ozy" />
<meta property="article:section" content="Provocateurs" />
<meta property="fb:app_id" content="155498561323567" />
<meta property="fb:pages" content="1393911800825140" />
<meta name="apple-itunes-app" content="app-id=1368881303" />
<link rel="manifest" href="/manifest.json" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="What's in a Pitch? Barbara Corcoran Knows All Too Well" />
<meta property="twitter:description" content="To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess." />
<meta property="twitter:image:src" content="https://pictures.ozy.com/pictures/1120xany/8/1/0/145810_gettyimages915851522.jpg" />
	
<!--[if (gt IE 9) | (IEMobile)]><!-->
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873418594745466/global.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873419150963346/story.css" rel="stylesheet">
<!--<![endif]-->
<!--[if IE 8]>
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873418622243808/global.ie8.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873419171118716/story.ie8.css" rel="stylesheet" media="screen">
<![endif]-->
<!--[if IE 9]>
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873418651367815/global.ie9.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873419195335675/story.ie9.css" rel="stylesheet" media="screen">
<![endif]-->
	
<!--[if lt IE 9]>
	<script async src="https://www.ozy.com/javascript/libraries/-cb-/636284398910594115/html5shiv.js"></script>
<![endif]-->
<style>
/*
This CSS resource incorporates links to font software which is the valuable copyrighted
property of Monotype Imaging and/or its suppliers. You may not attempt to copy, install,
redistribute, convert, modify or reverse engineer this font software. Please contact Monotype
Imaging with any questions regarding Web Fonts:  http://www.fonts.com
*/
    @font-face{
        font-family:"Amasis MT W01 Regular";
        src:url("/magazine/fonts/fonts.com/0050d8a9-e3d0-44fe-8127-1bb379d3336f.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/0050d8a9-e3d0-44fe-8127-1bb379d3336f.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/df3f45e2-082e-4e16-9c32-616dd3c1fad2.woff2") format("woff2"),url("/magazine/fonts/fonts.com/a84a1cd6-9b7b-4766-b64f-f6826a9d1d93.woff") format("woff"),url("/magazine/fonts/fonts.com/35d9e398-1af3-446b-a8d6-16a2d951387d.ttf") format("truetype"),url("/magazine/fonts/fonts.com/c2f35a5c-0bd2-4101-87cd-c2949ae7698e.svg#c2f35a5c-0bd2-4101-87cd-c2949ae7698e") format("svg");
    }
    @font-face{
        font-family:"Amasis MT W01 Medium";
        src:url("/magazine/fonts/fonts.com/b4d3aec0-2d55-4e8f-9742-279a77a8e876.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/b4d3aec0-2d55-4e8f-9742-279a77a8e876.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/c6712ad6-5da0-40c8-9432-7473c0d87d77.woff2") format("woff2"),url("/magazine/fonts/fonts.com/0f278a22-d79d-40a2-b846-0eee1a278d19.woff") format("woff"),url("/magazine/fonts/fonts.com/d17654f3-7a66-4276-8aff-d2a6ea315b9c.ttf") format("truetype"),url("/magazine/fonts/fonts.com/93fc1278-b0a0-4e2e-bb70-0a0cca65d134.svg#93fc1278-b0a0-4e2e-bb70-0a0cca65d134") format("svg");
    }
    @font-face{
        font-family:"DINNextW01-CondensedReg";
        src:url("/magazine/fonts/fonts.com/6fa09720-5b0e-48a5-8895-5af8af928c01.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/6fa09720-5b0e-48a5-8895-5af8af928c01.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/5dd9f4c4-cfde-415c-bb51-433569311de5.woff2") format("woff2"),url("/magazine/fonts/fonts.com/3b15daf5-d7fb-4099-93b9-db20fd26c2fe.woff") format("woff"),url("/magazine/fonts/fonts.com/16159505-c85d-44ba-ba2b-64f94e68ddb5.ttf") format("truetype"),url("/magazine/fonts/fonts.com/b2be45ad-0169-4c84-9fc9-66a0e9ebff0a.svg#b2be45ad-0169-4c84-9fc9-66a0e9ebff0a") format("svg");
    }
    @font-face{
        font-family:"DINNextW01-CondensedMed";
        src:url("/magazine/fonts/fonts.com/0b46a18d-fb34-4ef7-b5da-5902c510577a.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/0b46a18d-fb34-4ef7-b5da-5902c510577a.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/76b8cda6-0ded-4197-acab-e314297eb90f.woff2") format("woff2"),url("/magazine/fonts/fonts.com/2613a064-2962-44af-ae6f-3640e06e8dc4.woff") format("woff"),url("/magazine/fonts/fonts.com/2889b152-497e-4ea3-a90d-02854d136a8d.ttf") format("truetype"),url("/magazine/fonts/fonts.com/4f311da1-9ec6-4379-9621-b45be0e23abd.svg#4f311da1-9ec6-4379-9621-b45be0e23abd") format("svg");
    }
    @font-face{
        font-family:"DIN Next W01 Regular";
        src:url("/magazine/fonts/fonts.com/da088ecc-a53c-4831-a95b-6fd81b5b338a.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/da088ecc-a53c-4831-a95b-6fd81b5b338a.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/44e7b0fa-6c8d-43c2-b19e-f1e3ce9ea57c.woff2") format("woff2"),url("/magazine/fonts/fonts.com/c5a7f89e-15b6-49a9-8259-5ea665e72191.woff") format("woff"),url("/magazine/fonts/fonts.com/868c94b5-ca49-46b7-b62b-297f8d861125.ttf") format("truetype"),url("/magazine/fonts/fonts.com/e3145f65-29b5-4f7f-8c6e-2dc135021b6a.svg#e3145f65-29b5-4f7f-8c6e-2dc135021b6a") format("svg");
    }
</style>
<script type="text/javascript">
var MTIProjectId='37f59dc5-b622-4a27-8dfb-7b2c27a71848';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
        mtiTracking.src='/magazine/fonts/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>

<script>
	var addthis_config = { pubid: "ra-520d1170720de4d0" }
	var googleRecaptcha = { siteId: "6Le9QRoTAAAAAHdjO-U1p1oNToDE6DWix67LTonE" }
</script>
<script>
 var FB_config = { appId: "155498561323567" }
  window.fbAsyncInit = function() {
    window.FB.init({
      appId      : FB_config.appId,
      xfbml      : true,
      version    : 'v2.4'
    });
	FB.Event.subscribe('xfbml.render', function(response) {
		$(window).fireEvent('abacus:fbSocialPluginsRendered');
    });
  };
   (function(d, s, id){
       var js, fjs = d.getElementsByTagName(s)[0];
       if (d.getElementById(id)) {return;}
       js = d.createElement(s); js.id = id;
       js.src = "https://connect.facebook.net/en_US/all.js";
       fjs.parentNode.insertBefore(js, fjs);
     }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
    (function(w,d){var ua=navigator.userAgent||navigator.vendor||w.opera;if(ua.indexOf("UCBrowser")>-1){var root=d.getElementsByTagName("html")[0];root.className+="no-flexbox"}})(window,document);
</script>

<script src='https://www5.smartadserver.com/config.js?nwid=1238' type="text/javascript" async></script>
<script type="text/javascript">
	var sas = sas || {};
	sas.cmd = sas.cmd || [];
	sas.cmd.push(function() {
		sas.setup({ domain: 'https://www5.smartadserver.com', async: true, renderMode: 0, inSequence: true});
	});
</script>

<script type="text/javascript">
(function(w,d,s,p,v,e,r) {w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(
arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
e.src=p+'?ts='+(+new Date()/3600000|0);
r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/l4npme86811m9lj2.js','$p');
$p("init", "l4npme86811m9lj2");
$p("send", "pageview");
</script>

<script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
	window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
	(function () {
		var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
		k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
	}());
</script>
<script class="kxint" data-namespace="ozy" type="text/javascript">
	window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
	(function () {
		function retrieve(n) {
			var k = 'kx' + 'ozy_' + n, ls = (function () {
				try {
					return window.localStorage;
				} catch (e) {
					return null;
				}
			})();
			if (ls) {
				return ls[k] || '';
			} else if (navigator.cookieEnabled) {
				var m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || '';
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
	})();
</script>
<script class="kxint" type="text/javascript">
	(function () {
		if (Krux.user) {
			Krux.SmartKeyValues = 'kuid='+Krux.user+';';
			for (var i = 0; i < Krux.segments.length; i++ ) {
				Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
			}
		}
	})();
</script>

	
</head>
<body class="story layout-alpha nojs   disable-navigation-blur">
	<script>document.body.className = document.body.className.replace('nojs', '');</script>
	
<script>
    dataLayer = [];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58M3RV');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-42711405-1', {
		'linker': {
		'domains': ['ozyfest.frontgatetickets.com','fevo.com','www.fevo.com']
		}
	});
</script>
<script>
function getUrlParams( prop ) {
    var params = {};
    var search = decodeURIComponent( window.location.href.slice( window.location.href.indexOf( '?' ) + 1 ) );
    var definitions = search.split( '&' );
    definitions.forEach( function( val, key ) {var parts = val.split( '=', 2 );params[ parts[ 0 ] ] = parts[ 1 ];
    } );
    return ( prop && prop in params ) ? params[ prop ] : params;
}</script>

<script id="liftigniter-metadata" type="application/json">
			{
				"id": 95277,
				"title": "What's in a Pitch? Barbara Corcoran Knows All Too Well",
				"description": "To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess.",
				
				"layout": "default",
				"sectionColour": "c1",
				"sectionName": "Provocateurs",
				"tag" : ["BUSINESS","OZY Fest","Entrepreneurship","Real Estate"],
				"sectionUrl": "/provocateurs",
				"url": "https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277",
				"image": "https://pictures.ozy.com/Pictures/385x385/8/1/0/145810_gettyimages915851522.jpg"
				}
			</script><script type="text/javascript">
			var cordial_event = function(){
			if (typeof window.cordial != 'undefined') {
			var utmsrc='',utmmed='',utmcamp='',ogTitle='',mCanonical='';
			try {if(document.head.querySelector("meta[property='og:title']")!=null){ogTitle=document.head.querySelector("meta[property='og:title']").getAttribute("content")}
			if(document.head.querySelector("link[rel='canonical']")!=null){mCanonical=document.head.querySelector("link[rel='canonical']").getAttribute("href")}}catch(err){}
			var p=getUrlParams(location.href);
			if(typeof p!='undefined'){ if(typeof p['utm_source']!='undefined'){utmsrc=p['utm_source']};if(typeof p['utm_medium']!='undefined'){utmmed=p['utm_medium']};if(typeof p['utm_campaign']!='undefined'){utmcamp=p['utm_campaign']}; }
			cordial.event("browse", {
			"PageTemplate": "story",
						"title": ogTitle,
						"tags" : ["BUSINESS","MSN RSS","OZY Fest","Apple News","Entrepreneurship","Real Estate"],"section":"Provocateurs","author":"Carly Stern","storycode":"95277",
						"canonical": mCanonical,
						"url": location.href,
						"utm_source": utmsrc,
						"utm_medium": utmmed,
						"utm_campaign": utmcamp
						});
			}
			};
			window.addEventListener("load", cordial_event );
			</script>

	
	<nav>
		<ul class="skiplinks"><li><a href="#content" accesskey="s">Skip to main content</a></li><li><a href="#mainNavigation">Skip to navigation</a></li></ul>
		<a name="top" id="top"></a>
		
<div class="side-nav-container"><div class="side-nav-container-sleeve"><div class="navigation-head"><a href="/" class="home" data-home=""><span class="ozy-icon i-menu-home i-menu-home-dims" aria-hidden="true"></span><span class="assistive-text">Home</span></a><a href="/" class="logo" data-home=""><span class="ozy-icon i-ozy-menu-logo i-ozy-menu-logo-dims"></span><span class="assistive-text">OZY</span></a><a href="#" data-toggle-side-navigation="" class="close"><span class="ozy-icon i-menu-close i-menu-close-dims" aria-hidden="true"></span><span class="assistive-text">Close Menu</span></a></div><div class="side-navigation"><div class="navigation-tray"><p class="recommends-header">OZY RECOMMENDS</p><ul class="menu-items-recommends" style="color:#7A2A7F"><li><a href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Fest 2019">OZY Fest 2019</a></li><li><a href="https://www.ozy.com/thethread" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Thread">The Thread</a></li><li><a href="https://www.ozy.com/sotn-india" data-evcat="Global" data-evact="Side Navigation" data-evlabel="States of the Nation: India">States of the Nation: India</a></li><li><a href="https://www.ozy.com/takeonamerica" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Take On America">Take On America</a></li><li><a href="https://www.ozy.com/around-the-world" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Around the World">Around the World</a></li></ul><div class="menu-items"><ul><li class="nc-news-features pdb-fc" data-item-strap="Catch Up"><a href="#"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z" /></svg><span>News & Features</span></a><ul><li><a href="https://www.ozy.com/presidential-daily-brief" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Presidential Daily Brief"><span>The Presidential Daily Brief</span></a></li><li><a href="https://www.ozy.com/topic/special-briefing" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Special Briefing"><span>Special Briefing</span></a></li><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Week on OZY"><span>The Week on OZY</span></a></li><li><a href="https://www.ozy.com/around-the-world" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Around the World"><span>Around the World</span></a></li><li><a href="https://www.ozy.com/politics-and-power" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics and Power"><span>Politics and Power</span></a></li></ul></li><li class="nc-ourevents c3-fc" data-item-strap="Join Us"><a href="#"><span>Our Events</span></a><ul><li><a href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY FEST 2019"><span>OZY FEST 2019</span></a></li><li><a href="https://www.ozy.com/topic/ozy-genius-awards" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Genius Awards"><span>OZY Genius Awards</span></a></li><li><a href="https://www.ozy.com/topic/ozy-edu" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY EDU"><span>OZY EDU</span></a></li></ul></li><li class="nc-watchlisten c9-fc" data-item-strap="Original Content"><a href="#"><span>Watch & Listen</span></a><ul><li><a href="https://www.youtube.com/ozy" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Video"><span>OZY Video</span></a></li><li><a href="https://www.ozy.com/podcasts" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Podcasts"><span>OZY Podcasts</span></a></li><li><a href="https://www.ozy.com/takeonamerica" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Take On America"><span>Take On America</span></a></li><li><a href="https://www.ozy.com/breaking-big" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Breaking Big"><span>Breaking Big</span></a></li><li><a href="https://www.ozy.com/thethread" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Thread"><span>The Thread</span></a></li></ul></li><li class="nc-ozysections c7-fc" data-item-strap="Unique Stories"><a href="#"><span>OZY Sections</span></a><ul><li class="c2-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Rising Stars" href="https://www.ozy.com/rising-stars"><span>Rising Stars</span></a></li><li class="c1-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Provocateurs" href="https://www.ozy.com/provocateurs"><span>Provocateurs</span></a></li><li class="c3-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Fast Forward" href="https://www.ozy.com/fast-forward"><span>Fast Forward</span></a></li><li class="c12-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics &amp; Power" href="https://www.ozy.com/politics-and-power"><span>Politics & Power</span></a></li><li class="c13-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Huddle" href="https://www.ozy.com/the-huddle"><span>The Huddle</span></a></li><li class="c13-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Need to Know" href="https://www.ozy.com/need-to-know"><span>Need to Know</span></a></li><li class="c4-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Good Sh*t" href="https://www.ozy.com/good-sht"><span>Good Sh*t</span></a></li><li class="c5-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Acumen" href="https://www.ozy.com/acumen"><span>Acumen</span></a></li><li class="c6-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Opinion" href="https://www.ozy.com/opinion"><span>Opinion</span></a></li><li class="c11-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Immodest proposal" href="https://www.ozy.com/immodest-proposal"><span>Immodest proposal</span></a></li><li class="c7-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="True Story" href="https://www.ozy.com/true-story"><span>True Story</span></a></li><li class="c8-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Flashback" href="https://www.ozy.com/flashback"><span>Flashback</span></a></li><li class="c10-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Wildcard" href="https://www.ozy.com/wildcard"><span>Wildcard</span></a></li></ul></li><li class="nc-topics c2-fc" data-item-strap="Stay Interesting"><a href="#"><span>OZY Topics</span></a><ul><li><a href="https://www.ozy.com/politics-and-power" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics"><span>Politics</span></a></li><li><a href="https://www.ozy.com/the-huddle" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sports"><span>Sports</span></a></li><li><a href="https://www.ozy.com/topic/business" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Business"><span>Business</span></a></li><li><a href="https://www.ozy.com/topic/arts-and-entertainment" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Entertainment"><span>Entertainment</span></a></li><li><a href="https://www.ozy.com/topic/tech" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Tech"><span>Tech</span></a></li><li><a href="https://www.ozy.com/topic/society" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Society"><span>Society</span></a></li><li><a href="https://www.ozy.com/topic/science" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Science"><span>Science</span></a></li><li><a href="https://www.ozy.com/topic/lifestyle" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Lifestyle"><span>Lifestyle</span></a></li><li><a href="https://www.ozy.com/topic/history" data-evcat="Global" data-evact="Side Navigation" data-evlabel="History"><span>History</span></a></li><li><a href="https://www.ozy.com/topic/humor" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Humor"><span>Humor</span></a></li><li><a href="https://www.ozy.com/topic/after-dark" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sex &amp; Crime"><span>Sex & Crime</span></a></li><li><a href="https://www.ozy.com/topics" data-evcat="Global" data-evact="Side Navigation" data-evlabel="All Topics"><span>All Topics</span></a></li></ul></li><li class="nc-moreozy c11-fc" data-item-strap="Not to be missed"><a href="#"><span>More on OZY</span></a><ul><li><a href="https://www.ozy.com/emailsignup" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sign Up for Newsletters"><span>Sign Up for Newsletters</span></a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Side Navigation" data-evlabel="About OZY"><span>About OZY</span></a></li><li><a href="https://www.ozy.com/ozy-tribe/our-team" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Meet The Team"><span>Meet The Team</span></a></li><li><a href="https://www.ozy.com/topics" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Topics"><span>OZY Topics</span></a></li><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Week On OZY"><span>The Week On OZY</span></a></li><li><a href="https://www.ozy.com/about-ozy/contact-us" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Contact"><span>Contact</span></a></li><li><a href="https://www.ozy.com/jobs" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Jobs @ OZY"><span>Jobs @ OZY</span></a></li></ul></li></ul></div></div></div><div class="navigation-footer"><div class="side-social-wrapper"><ul class="side-nav-social"><li class="facebook"><a href="https://www.facebook.com/Ozy" target="_blank"><span class="assistive-text">Facebook</span><span class="ozy-icon i-menu-social-facebook i-menu-social-facebook-dims"></span><span class="ozy-icon i-menu-social-facebook-on i-menu-social-facebook-on-dims"></span></a></li><li class="twitter"><a href="https://twitter.com/ozy" target="_blank"><span class="assistive-text">Twitter</span><span class="ozy-icon i-menu-social-twitter i-menu-social-twitter-dims"></span><span class="ozy-icon i-menu-social-twitter-on i-menu-social-twitter-on-dims"></span></a></li><li class="apple"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank"><span class="assistive-text">Apple Podcast</span><span class="ozy-icon i-menu-social-apple i-menu-social-apple-dims"></span><span class="ozy-icon i-menu-social-apple-on i-menu-social-apple-on-dims"></span></a></li><li class="youtube"><a href="https://youtube.com/user/OZYVIDEO" target="_blank"><span class="assistive-text">YouTube</span><span class="ozy-icon i-menu-social-youtube i-menu-social-youtube-dims"></span><span class="ozy-icon i-menu-social-youtube-on i-menu-social-youtube-on-dims"></span></a></li><li class="instagram"><a href="https://instagram.com/ozy" target="_blank"><span class="assistive-text">Instagram</span><span class="ozy-icon i-menu-social-instagram i-menu-social-instagram-dims"></span><span class="ozy-icon i-menu-social-instagram-on i-menu-social-instagram-on-dims"></span></a></li></ul></div></div></div></div>
		<div class="container">
	<div class="logo-print">
		<i></i><img src="/magazine/graphics/OZYlogo-BlackOnWhite.png" alt="OZY Logo" />
	</div>
</div>
		
<section id="masthead"><div class="masthead"><div class="sleeve"><a href="/" class="ozy-animated-icon menu-hover" data-toggle-side-navigation="" title="Menu"><span class="assistive-text">open Navigation</span><span class="ozy-icon i-menu-open i-menu-open-dims">&nbsp;</span></a><div class="ozy-text-logo"><a href="/" class="ozy-logo-wrapper"><span class="ozy-text">OZY</span><span class="ozy-logo-inner"><img src="/magazine/graphics/svg/ozy_logo_white.svg" alt="" /></span></a></div><div class="ozy-tagline-section"><div class="ozy-tagline"><p class="main-tagline"><span>FRESH STORIES AND BOLD IDEAS</span></p></div></div><nav class="menu-items"><ul><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Top Navigation" data-evlabel="DISCOVER">DISCOVER</a></li><li><a href="https://www.ozy.com/presidential-daily-brief" data-evcat="Global" data-evact="Top Navigation" data-evlabel="NEWS">NEWS</a></li><li><a href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Top Navigation" data-evlabel="OZY FEST 2019">OZY FEST 2019</a></li><li><a href="https://www.ozy.com/take-on-america-with-ozy/89692 " data-evcat="Global" data-evact="Top Navigation" data-evlabel="TV">TV</a></li><li><a href="https://www.youtube.com/ozy" data-evcat="Global" data-evact="Top Navigation" data-evlabel="VIDEO">VIDEO</a></li><li><a href="https://www.ozy.com/podcasts" data-evcat="Global" data-evact="Top Navigation" data-evlabel="Podcasts">Podcasts</a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Top Navigation" data-evlabel="ABOUT">ABOUT</a></li></ul></nav><a href="#" class="search-button" data-evcat="Global" data-evact="Navigation" data-evlabel="Search" title="Search Ozy"><span class="ozy-icon i-search-icon i-search-icon-dims"></span><span class="assistive-text">Search</span></a><div class="social-buttons"><a href="/emailsignup" class="ozy-animated-icon sign-up" data-open-signup-popup="" data-evcat="Global" data-evact="Navigation" data-evlabel="Email Lightbox" data-signup-src="/emailsignuplite" title="Sign up"><span class="ozy-icon i-envelope-open-flap i-envelope-open-flap-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-flap i-envelope-open-flap-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-letter i-envelope-open-letter-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-bottom i-envelope-open-bottom-dims" aria-hidden="true">&nbsp;</span><span class="assistive-text">
							Sign Up
							</span></a></div></div></div><iframe src="javascript:void(0);" class="iframe-shim" frameborder="0"></iframe><div class="search-overlay"><a href="#" class="close-search"><span class="ozy-icon i-menu-close i-menu-close-dims"></span><span class="assistive-text">Close Search</span></a><form action="/search"><fieldset><label for="search">Hey what are you looking for?</label><div><div class="input-bg"><input type="search" class="text" id="search" name="searchozy" /></div><button class="submit" type="submit">Search</button></div></fieldset></form></div></section>
	</nav>
	<div id="wrapper">
		<div>
			<div class="mainColumn" id="content" role="main">
				<div class="article inView" data-article="true" data-comment-context="true">
					
<script type="x/pagedata">
      [{
        

    "id": "95277",
    "pagename": "Story",
    "recommendationsDataUrl": "/ajax/recommendations",
    "storage": {
      "level": 1,
      "max": 10
    },
    "recommendations": {
				"priority": false,
				"priorityModeMax": 5,
				"mode": "liftigniter",
				"dataUrl": "/ajax/recommendations",
				"storage": {
					"max": 10
				},
				"environment": ""
			},
    "url": "https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277",
    "layout": "imageheadline",
      "disqus": {
      "url": "http://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-to-talk-strategy-at-ozy-fest/95277",
      "identifier": "ozyarticle - 95277",
      "shortname": "ozyarticle",
      "public_key": "fzhb0HFsqYhiEjvsRhcM39jPvp8xiNTUAlDzqpa6PK3Z2emOJWc0yVr0BwR1F2fA"
    },
    "comments":{
    "fb_canonical": "http://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-to-talk-strategy-at-ozy-fest/95277"
    },
    "section": {
    "colour": "c1",
      "name": "Provocateurs",
      "url": "https://www.ozy.com/provocateurs"
    },
    "meta": {
      "title": "What's in a Pitch? Barbara Corcoran Knows All Too Well | Provocateurs | OZY",
      "description": "To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess.",
      "canonical": "https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277",
      "author": "Carly Stern",
      "topics": "Provocateurs, BUSINESS, MSN RSS, OZY Fest, Apple News, Entrepreneurship, Real Estate",
      "datepublished": "2019-07-08",
      "imagesource": "https://pictures.ozy.com/pictures/900x900/8/1/0/145810_gettyimages915851522.jpg"
    },
    "ads": {
      "inline": [{
      "siteId": 70596,
      "pageId": 535489,
      "formatId": 31143
      },{
      "siteId": 70596,
      "pageId": 535489,
      "formatId": 31586
      }],
	    "topAdvert": [{
	      "name": "top:advert",
	      "siteId": 70596,
	      "pageId": 535489,
	      "formatId": 44798
	    }],
			"mobileAdvert" :[{
        "name": "mobile:advert",
				"siteId": 70596,
        "pageId": 535489,
				"formatId": 60097
			}]
    }
      }]
    </script>
<div class="c1"></div>
					<article class="alpha">
						<div class="reading-bar">
	<div class="progress inherit-colour inherit-fc"></div>
</div>
						

						
<div data-announcement-top-bar="/ajax/announcement"></div>
						
<div class="top-advert-sas"></div>
						
<style>
		@media screen and (min-width: 1024px) {
		.ozy-placeholder {
		display: block!important;
		}
		}
	</style><div class="top top-landscape container"><div class="top-sleeve"><div id="topHeading-mobile"><h1 class="topHeading">What's in a Pitch? Barbara Corcoran Knows All Too Well</h1></div><div id="topHeading-tablet"></div><figure class="top-image media-top make-fixed"><img class="ozy-placeholder" style="display: none;" src="data:image/svg+xml;charset=utf-8;base64,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" alt="image-placeholder" /><div class="image-wrapper"><img sizes="100vw" data-center-bottom="opacity: 1" data-top-bottom="opacity: .4" srcset="https://pictures.ozy.com/pictures/600x337/8/1/0/145810_gettyimages915851522.jpg 600w,     https://pictures.ozy.com/pictures/832x468/8/1/0/145810_gettyimages915851522.jpg 832w,     https://pictures.ozy.com/pictures/1280x720/8/1/0/145810_gettyimages915851522.jpg 1280w,     https://pictures.ozy.com/pictures/1600x900/8/1/0/145810_gettyimages915851522.jpg 1600w,     https://pictures.ozy.com/pictures/2048x1152/8/1/0/145810_gettyimages915851522.jpg 2048w" src="https://pictures.ozy.com/pictures/600x337/8/1/0/145810_gettyimages915851522.jpg" alt="What's in a Pitch? Barbara Corcoran Knows All Too Well" /><div class="top-caption" data-toggle-caption="true" aria-labelledby="figure-accessibility"><div class="sleeve"><button class="caption-toggle"><span class="assistive-text">Caption</span></button></div></div></div><div id="topFigcaption-mobile"><div class="topFigcaption"><p>To 'Shark Tank' investor and New York real estate mogul Barbara Corcoran, grit is a key signal of entrepreneurial prowess.</p><cite><strong>Source</strong><a href="http://www.gettyimages.com" class="inherit-fc" target="_blank">Eddy Chen/Walt Disney Television via Getty</a></cite></div></div><div id="topFigcaption-tablet"></div></figure><div id="topTooltip-mobile"><aside class="tooltip topTooltip  appear-at-top"><a href="https://www.ozy.com/provocateurs" class="tag inherit-colour" data-evcat="Story Page" data-evact="Article Header" data-evlabel="Provocateurs"><span>Provocateurs</span><div class="sleeve"><div style="display: none;"><h2 class="inherit-fc">Provocateurs</h2><p>People shaking up their fields, old dogs doing new tricks, and those who like to bring the ruckus.</p><p class="read-more inherit-fc">Read more</p></div></div></a></aside></div><div id="topTooltip-tablet"></div><div class="meta-desktop"><div class="sleeve"><div id="topTooltip-desktop" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topTooltip-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topTooltip-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-desktop" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topByline-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topByline-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div class="share-block" data-100-top="opacity: 1" data-top-bottom="opacity: 0"><ul><li><a href="javascript:void(0)" title="Share to Facebook" facebook-share="" addthis:url="https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277" addthis:title="What's in a Pitch? Barbara Corcoran Knows All Too Well" addthis:description="To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" xmlns:addthis="http://ozy.com/2013/addthis"><i class="ozy-icon i-story-share-facebook-off i-story-share-facebook-off-dims"></i><i class="ozy-icon i-story-share-facebook-on i-story-share-facebook-on-dims"></i><span class="assistive-text">Facebook</span></a></li><li><a href="javascript:void(0)" title="Share on Twitter" twitter-share="" addthis:url="https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277" addthis:title="What's in a Pitch? Barbara Corcoran Knows All Too Well" addthis:description="To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" xmlns:addthis="http://ozy.com/2013/addthis"><i class="ozy-icon i-story-share-twitter-off i-story-share-twitter-off-dims"></i><i class="ozy-icon i-story-share-twitter-on i-story-share-twitter-on-dims"></i><span class="assistive-text">Twitter</span></a></li><li class="share-item love-this"><span>Love this?<span class="break">Share</span></span></li><li><a href="mailto:?subject=What's in a Pitch? Barbara Corcoran Knows All Too Well&amp;body=To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess.%20https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277%0A%0ADon%27t forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" email-share="" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><i class="ozy-icon i-story-share-email-off i-story-share-email-off-dims"></i><i class="ozy-icon i-story-share-email-on i-story-share-email-on-dims"></i><span class="assistive-text">Email article</span></a></li><li class="tooltip"><span><i class="ozy-icon i-story-share-link-off i-story-share-link-off-dims"></i><i class="ozy-icon i-story-share-link-on i-story-share-link-on-dims"></i><span class="assistive-text">Copy link</span><div class="sleeve"><div style="display: none;"><p>Copy link to share with friends</p><input id="articleID" type="text" value="https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277" /><button data-clipboard-target="#articleID" class="copy-to-clipboard">Copy link</button></div></div></span></li></ul></div></div></div></div></div><div id="topFigcaption-desktop"></div><div id="topFigcaption-medium"></div><div id="topFigcaption-large"></div>
						<div class="outer-container">
							<div class="container">
								<div class="article-content" data-reading-context>

									<div class="outer-column">
										<div class="col">
											<div class="inner-column">
												<div class="column column1">

													
<div class="why-care inherit-colour"><h2 class="tag">Why you should care</h2><p>Because financial success is not about where you begin — it’s about where you’re going. </p></div>
													

													


													
<div id="topByline-mobile"><p class="topByline byline"><span class="author">By <a href="https://www.ozy.com/ozy-tribe/carly-stern/90067" rel="author" data-evcat="Story Page" data-evact="Article Header" data-evlabel="Carly Stern" class="inherit-fc">Carly Stern</a></span></p></div><div id="topByline-desktop"></div>
													<div id="topBylineMeta-desktop"></div>
													
<div id="topBylineMeta-mobile"><p class="byline-meta topBylineMeta"><span>The Daily Dose</span><time datetime="2019-07-08"><span>JUL 08 2019</span></time></p></div><div id="topBylineMeta-tablet"></div>

													

													

													<div class="storytext" data-mobile-readmore data-readmore-text="Read more">
														
<p><em>OZY Fest was canceled this weekend due to the heatwave sweeping the U.S. Whether you were planning to join us in New York’s Central Park, or are enjoying OZY from across the globe, we still want you to celebrate the talent and bold ideas we had in our lineup — and that make our annual festival of ideas so powerful.</em></p><p>Competition was the name of the game at the Corcoran dinner table. As the second-oldest of 10 children, Barbara Corcoran had plenty of practice at jockeying for position — whether it was getting the best seat or capturing her mother’s attention. </p><p dir="ltr">Every child has to perform a function in a large family. The Edgewater, New Jersey, native credits her competitive edge for a smooth transition to the outside world post-college — and a key driver of the business and sales prowess that propelled her rise in the <a href="https://www.ozy.com/fast-forward/why-china-fell-out-of-love-with-new-york-property/95218" target="_blank">New York real estate</a> world.</p><p dir="ltr">On ABC’s <em>Shark Tank</em>, where Corcoran, 70, has sniffed out strong pitches and invested in the companies that catch her eye for nine seasons, she’s an apt source for advice, given that the pitchers resemble her younger self. At the ripe age of 23 she launched a real estate business, the Corcoran-Simonè, with her then boyfriend on his $1,000 loan (about $5,700 today). Corcoran formed the Corcoran Group in 1980 after she and her boyfriend split — and he told her she’d never succeed without him. Challenge accepted.</p><blockquote class="quote"><span class="quote-text"><p dir="ltr">I don’t invest in rich kids.</p></span><p class="quotesource" dir="ltr">Barbara Corcoran</p></blockquote><p dir="ltr">Corcoran has long understood the strategic benefit to being seen. She boosted brand recognition by frequently appearing in the press. She launched the<strong> </strong>Corcoran Report, a biannual dive into real estate statistics and trends in New York City, in 1981. At the same time, she opted for an old-school advertising approach rather than tapping into the exclusive, ritzier gatherings that helped some of her peers rise. It paid off: She sold her business for $66 million in 2001. Since then, Corcoran has written three books, appeared as an expert on TV shows like <em>Good Morning America</em> and <em>Today</em>, and landed the <em>Shark Tank</em> gig.</p><p dir="ltr">The scrappy attitude and ethos of hustle she spots in others are coded into her DNA. She’s talked about how school, where she consistently earned poor grades, made her feel restless and restricted. Corcoran was more at home in the working world, where she could stand on her own two feet. After earning an undergraduate degree in education at St. Thomas Aquinas College, she worked as a waitress at a diner. “Waitressing is one of the best sales positions in life,” <a href="https://www.youtube.com/watch?v=vdGniyrzjh4" target="_blank">Corcoran told Valuetainment</a> last year. After all, servers have to find something about a customer to hook them and keep them coming back, she said.</p><div class="pagebreak"> </div><p dir="ltr">The skills that set a strong server apart proved to be Corcoran’s superpowers: people management, vivacity and the ability to track the minutiae of a table while feeling out the macro pulse of a room. And the direct feedback tied to serving was the right fuel for her motivation engine. <a href="https://www.ozy.com/fast-forward/the-rise-of-digital-tipping-from-music-to-your-own-paycheck/93993" target="_blank">Gunning for a tip</a> was not unlike the sales commission she’d spend her real estate career chasing.<strong> <br></strong></p><p dir="ltr">The determination that helped her develop her brand shapes the way she spots talent on <em>Shark Tank</em>. “I don’t invest in rich kids,” she told Valuetainment<em>.</em> “Rich kids … come in with attitudes that disturb me.” They have the right summer jobs and the right contacts to get them there, she argues, while those from low-income families spend their summers waiting tables, getting shouted at and spilling coffee. Her approach isn’t lost on the audience. “Barbara is the only shark who looks at the person and not just the numbers,” says Steve Berg, a <em>Shark Tank</em> fan who works in advertising. She seems to get close to her business partners, he says, “often like a surrogate mom.”</p><p dir="ltr">While aspiring entrepreneurs hailing from top business schools have studied markets as observers, Corcoran says she’s more interested in the direct players: those who’ve always contributed to their family earnings and know what it feels like to aspire to a vacation rather than expect one. “I feel like I always get along better with the doorman than the MBAs,” she told The New York Times in 2005. </p><p>There’s value in identifying people who know how to struggle — particularly given that obstacles are rites of passage for any would-be entrepreneur. But if Corcoran rejects “rich kids” on the show, she’s nonetheless made tens of millions by selling upscale New York apartments to their parents.<strong><br></strong></p><p>And like any parent who has built financial success well beyond what they knew as children, Corcoran also faces the question of how to foster in her own children the perseverance she so prizes in others. There’s no doubt Corcoran and her family now stand far from where she began: Her net worth has grown to $80 million, and she bought a penthouse apartment for $10 million with her husband, former FBI agent William Higgins, in 2015, according to the New York Post.</p><p>She has no intention of fading away. For her 70th birthday in April, she staged a fake funeral in front of 90 friends and family members, then popped out of the coffin wearing a floor-length red gown. Just like a <a href="https://www.ozy.com/fast-forward/the-sharkification-of-investor-pitching-spreads-outside-silicon-valley/81115" target="_blank">killer pitch</a> or a dinner table scrap, Corcoran is going to do what it takes to grab your attention.</p>

														

														
<div class="about-the-author"><ul><li><div class="author-sleeve"><div class="author-content"><a href="https://www.ozy.com/ozy-tribe/carly-stern/90067" class="author-name" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="Carly Stern">Carly Stern</a><span class="author-role">, Reporter</span><span class="author-share"><a href="javascript:void(0)" class="email" data-open-contact-me-popup="true" data-contact-id="4005" data-author-name="Carly Stern" data-contact-me-src="/ajax/contactme/contactme.aspx" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="Contact Me"><i class="ozy-icon i-story-bio-share-email-off i-story-bio-share-email-off-dims" aria-hidden="true"></i><i class="ozy-icon i-story-bio-share-email-on i-story-bio-share-email-on-dims" aria-hidden="true"></i><span class="assistive-text">Contact Carly Stern</span></a></span></div></div></li></ul></div>
													</div>
													<div data-story-comments="true">
														
<div class="story-comments" facebook-comment>
		<div class="fb-comments" data-numposts="5" data-colorscheme="light" data-order-by="social" facebook-comment-section></div>
</div>

													</div>
													<div data-end-of-story="true"></div>
												</div>
												<div class="column column2">
													<div id="topColumnistsBanner-medium"></div>
													<div id="topColumnistsBanner-large"></div>
													<div id="topBylineMeta-desktop"></div>
													<div id="topBylineMeta-medium"></div>
													<div id="topBylineMeta-large"></div>
													

<div class="topics"><h4>Topics:</h4><ul><li><a href="https://www.ozy.com/topic/business" class="inherit-fc"><span class="text">BUSINESS</span></a></li><li><a href="https://www.ozy.com/topic/entrepreneurship" class="inherit-fc"><span class="text">Entrepreneurship</span></a></li><li><a href="https://www.ozy.com/topic/ozy-fest" class="inherit-fc"><span class="text">OZY Fest</span></a></li><li><a href="https://www.ozy.com/topic/real-estate" class="inherit-fc"><span class="text">Real Estate</span></a></li></ul></div>
												</div>
											</div>
										</div>
										<div class="col">
											

											

											
<div data-title="TOP {cnt} FOR YOU" data-maxrequestitems="7" data-maxdisplayitems="5" data-delaybeforerender="4000" data-enabletrending="true" data-popular-feeds="true" data-max-age-in-days="90" class="storyTrending" data-layout-type="desktop"></div>
										</div>
									</div>

								</div>
							</div>
						</div>
						
<div class="share-block-bottom"><ul><li class="share-facebook"><a facebook-share="" addthis:url="https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277" addthis:title="What's in a Pitch? Barbara Corcoran Knows All Too Well" addthis:description="To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess." data-evcat="Story Page" data-evact="Article Footer" data-evlabel="FB Share" href="javascript:void(0)" rel="nofollow" xmlns:addthis="http://ozy.com/2013/addthis"><span class="text-container"><span class="assistive-text">Facebook</span></span></a></li><li class="share-twitter"><a twitter-share="" addthis:url="https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277" addthis:title="What's in a Pitch? Barbara Corcoran Knows All Too Well" addthis:description="To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess." data-evcat="Story Page" data-evact="Article Footer" data-evlabel="TW Share" href="javascript:void(0)" rel="nofollow" xmlns:addthis="http://ozy.com/2013/addthis"><span class="text-container"><span class="assistive-text">Twitter</span></span></a></li><li class="share-item love-this"><div><span><span>Love this?</span><span>Share</span></span></div></li><li class="share-link"><a href="#" title="Copy link" class="copy-to-clipboard" data-clipboard-text="https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277"><div aria-hidden="true"><div>Copied</div></div><span class="text-container"><span class="assistive-text">Copy link</span></span></a></li><li class="share-more"><a href="mailto:?subject=What's in a Pitch? Barbara Corcoran Knows All Too Well&amp;body=To this Shark Tank investor and New York real estate mogul, grit is a key signal for entrepreneurial prowess.%20https://www.ozy.com/provocateurs/whats-in-a-pitch-barbara-corcoran-knows-all-too-well/95277%0A%0ADon%27t forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" email-share="" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="text-container"><span class="assistive-text">Email</span></span></a></li></ul></div>
						
					</article>
				</div>

				
<div class="inline-email-subscriber"><style type="text/css">
			.inline-email-subscriber {
			background:linear-gradient(to bottom, #CF1B00 0, #FF3417 100%);
			background-color:#CF1B00;
			}

			.signup-textbox h3 span, .signup-textbox p:before, .signup-form .pre-button {
			background-color:#009BFF;
			}

			.signup-form .pre-button .arrow:after {
			border-left-color:#009BFF;
			}

			@media screen and (min-width:480px) {
			.inline-email-subscriber {
			background:linear-gradient(to right, #CF1B00 0, #FF3417 100%);
			background-color:#CF1B00;
			}
			}

			@media screen and (min-width:1024px) {
			.inline-email-subscriber {
			background:linear-gradient(to right, #CF1B00 20%, #FF3417 50%, #CF1B00 80%);
			background-color:#CF1B00;
			}
			}

			@media screen and (min-width:1280px) {
			.signup-textbox p {
			background-color:#009BFF;
			}
			}"</style><div class="inline-signup"><div class="signup-textbox"><h3><span>What cool</span><br /><span>people read</span><br /><span>to be smart</span></h3><p><span>Von Miller, Super Bowl MVP, Curates OZY's PDB</span></p></div><div class="signup-form"><div class="caption"><p></p></div><div class="form-wrapper"><form action="https://services.ozy.com/email" data-action="https://services.ozy.com/email" method="post" class="pre-form" data-evcat="Story Page" data-evact="Footer Signup" data-evlabel="Email Subscribed"><fieldset><label for="email"><span class="assistive-text">Email address</span></label><label for="email_address" class="invalid-email-error error-msg">
                            Invalid email
                        </label><label for="email_address" class="already-subscribed-error error-msg">
                            Hey, it looks like you’re on our list already! Your subscription has been updated!
                        </label><label for="email_address" class="server-error error-msg">
                          Well, that's embarrassing. An error occurred. Please email us at <a href="mailto:support@ozy.com">support@ozy.com</a>.
                        </label><input data-validators="minLength:1 abacus-validate-email" data-email="" type="email" id="email_address" class="email" name="email_address" placeholder="Enter your email here" value="" /><input type="hidden" value="int_storyinline_vonmiller" name="source" id="source" /><input type="hidden" value="DailyDose,PDB,O1" name="lid" id="lid" /><button class="pre-button"><span class="arrow"></span>
                            Sign Up
                        </button></fieldset></form></div><div class="terms"><a href="/t-n-c" target="_blank">OZY Terms &amp; Conditions</a></div></div><div class="signup-featured-image" style="background-image:url(https://pictures.ozy.com/Pictures/web/o/f/a/image.png);"></div></div></div>

				<div class="story-sections">
					
<div class="storyTrending section-block" data-title="TOP {cnt} FOR YOU" data-maxrequestitems="7" data-maxdisplayitems="5" data-delaybeforerender="4000" data-enabletrending="true" data-popular-feeds="true" data-max-age-in-days="90"></div>
					
<div class="section-block section-most-popular suppress-counts" data-popular-feeds="false" data-max-age-in-days="90"><h2><span>Most Popular on OZY</span></h2><ul data-most-popular-container=""><li class="c3"><a href="https://www.ozy.com/fast-forward/why-peru-wants-you-to-avoid-machu-picchu/95268" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1 - Img Click"><img data-src="https://pictures.ozy.com/pictures/446x252/1/7/6/146176_gettyimages590650137.jpg" class="lazy-load-image" alt="Why Peru Wants You to Avoid Machu Picchu" /></a><div class="text"><a href="https://www.ozy.com/fast-forward" class="list-tag c3-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1 - Section Click - Fast Forward">Fast Forward</a><h3><a href="https://www.ozy.com/fast-forward/why-peru-wants-you-to-avoid-machu-picchu/95268" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1">Why Peru Wants You to Avoid Machu Picchu</a></h3><p>Amid growing concerns about overcrowding, the Peruvian tourism industry is now luring visitors to other stunning trails and historic venues. </p></div></li><li class="c2"><a href="https://www.ozy.com/rising-stars/what-if-you-could-charge-an-electric-car-as-fast-as-filling-the-tank/95192" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/2/6/5/146265_tim_03.jpg" media="(min-width:1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/2/6/5/146265_tim_03.jpg" class="lazy-load-image" media="(min-width:1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/2/6/5/146265_tim_03.jpg" class="lazy-load-image" alt="What If You Could Charge an Electric Car as Fast as Filling the Tank?" /></picture></a><div class="text"><a href="https://www.ozy.com/rising-stars" class="list-tag c2-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2 - Section Click - Rising Stars">Rising Stars</a><h3><a href="https://www.ozy.com/rising-stars/what-if-you-could-charge-an-electric-car-as-fast-as-filling-the-tank/95192" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2">What If You Could Charge an Electric Car as Fast as Filling the Tank?</a></h3><p>Tim Sherstyuk, 26, and his startup GBatteries have an innovation with huge potential for the planet.</p></div></li><li class="c13"><a href="https://www.ozy.com/need-to-know/city-of-new-york-and-ozy-statement-on-ozy-fest/95678" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/7/3/0/146730_2IndexAnnouncement.jpg" class="lazy-load-image" alt="CITY OF NEW YORK &amp; OZY STATEMENT ON OZY FEST " /></a><div class="text"><a href="https://www.ozy.com/need-to-know" class="list-tag c13-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3 - Section Click - Need to Know">Need to Know</a><h3><a href="https://www.ozy.com/need-to-know/city-of-new-york-and-ozy-statement-on-ozy-fest/95678" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3">CITY OF NEW YORK & OZY STATEMENT ON OZY FEST </a></h3><p>NYC cancels OZY Fest due to extreme heat emergency.</p></div></li><li class="c2"><a href="https://www.ozy.com/rising-stars/can-she-beat-bezos-and-musk-to-beam-high-speed-internet-from-space/94937" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/0/5/6/146056_michellerohnnehasatakforleslie3600x2250.jpg" class="lazy-load-image" alt="Can She Beat Bezos and Musk to Beam High-Speed Internet From Space?" /></a><div class="text"><a href="https://www.ozy.com/rising-stars" class="list-tag c2-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4 - Section Click - Rising Stars">Rising Stars</a><h3><a href="https://www.ozy.com/rising-stars/can-she-beat-bezos-and-musk-to-beam-high-speed-internet-from-space/94937" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4">Can She Beat Bezos and Musk to Beam High-Speed Internet From Space?</a></h3><p>Neha Satak’s India-based startup is expanding the universe of satellites.</p></div></li><li class="c3"><a href="https://www.ozy.com/fast-forward/refugee-ripple-effect-the-send-them-back-strategy-is-spreading/95151" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/1/3/3/146133_syriaasia.jpg" class="lazy-load-image" alt="Refugee Ripple Effect: The ‘Send Them Back’ Strategy Is Spreading" /></a><div class="text"><a href="https://www.ozy.com/fast-forward" class="list-tag c3-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5 - Section Click - Fast Forward">Fast Forward</a><h3><a href="https://www.ozy.com/fast-forward/refugee-ripple-effect-the-send-them-back-strategy-is-spreading/95151" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5">Refugee Ripple Effect: The ‘Send Them Back’ Strategy Is Spreading</a></h3><p>Nations are increasingly violating international law and returning refugees to war zones.  </p></div></li><li class="c2"><a href="https://www.ozy.com/rising-stars/the-next-steve-irwin-brings-species-back-from-the-dead/95441" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/5/0/2/146502_forest5.jpg" class="lazy-load-image" alt="The Next Steve Irwin Brings Species Back From the Dead" /></a><div class="text"><a href="https://www.ozy.com/rising-stars" class="list-tag c2-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6 - Section Click - Rising Stars">Rising Stars</a><h3><a href="https://www.ozy.com/rising-stars/the-next-steve-irwin-brings-species-back-from-the-dead/95441" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6">The Next Steve Irwin Brings Species Back From the Dead</a></h3><p>Forrest Galante, the star of Animal Planet’s <em>Extinct or Alive</em>, has spent his life in communion with the animal kingdom.</p></div></li></ul></div>
					
<div class="section-block section-topics"><h2><span class="section-title">OZY<i class="ozy-icon i-section-head-black-dot i-section-head-black-dot-dims"></i>Provocateurs</span></h2><p class="section-topics-intro-line">People shaking up their fields, old dogs doing new tricks, and those who like to bring the ruckus.</p><ul class="section-topics-items"><li class="section-topic-item first c1"><a href="https://www.ozy.com/provocateurs/jameela-jamil-is-not-afraid-to-go-there/95338" class="image link-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Img Click"><img data-src="https://pictures.ozy.com/pictures/1280x720/0/4/7/146047_gettyimages594422778.jpg" class="lazy-load-image" alt="Jameela Jamil Is Not Afraid to Go There" /></a><div class="image background-image"><a href="https://www.ozy.com/provocateurs/jameela-jamil-is-not-afraid-to-go-there/95338" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Img Click" style="display: block;"><img data-src="https://pictures.ozy.com/pictures/1280x720/0/4/7/146047_gettyimages594422778.jpg" class="lazy-load-image" alt="Jameela Jamil Is Not Afraid to Go There" /></a></div><div class="text"><div class="text-inner"><a href="https://www.ozy.com/provocateurs" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Section Click - Provocateurs">Provocateurs</a><h3><a href="https://www.ozy.com/provocateurs/jameela-jamil-is-not-afraid-to-go-there/95338" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1">Jameela Jamil Is Not Afraid to Go There</a></h3><p><em>The Good Place</em> actress uses her soapbox to rewrite the rules.</p></div></div></li><li class="section-topic-item second c1"><a href="https://www.ozy.com/provocateurs/she-knows-how-to-bank-on-female-sexual-pleasure/95365" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/0/5/9/146059_cindyeckert_jillianclark1.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/0/5/9/146059_cindyeckert_jillianclark1.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/0/5/9/146059_cindyeckert_jillianclark1.jpg" class="lazy-load-image" alt="She Knows How to Bank on Female Sexual Pleasure" /></picture></a><div class="text"><a href="https://www.ozy.com/provocateurs" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Section Click - Provocateurs">Provocateurs</a><h3><a href="https://www.ozy.com/provocateurs/she-knows-how-to-bank-on-female-sexual-pleasure/95365" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2">She Knows How to Bank on Female Sexual Pleasure</a></h3><p>This entrepreneur’s so-called “female Viagra” gets the headlines, but Cindy Eckert’s lucrative companies are just the tip of a much pinker iceberg.</p></div></li><li class="section-topic-item third c1"><a href="https://www.ozy.com/provocateurs/the-globe-trotting-ronny-chieng-will-crack-you-up/95359" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/9/3/5/145935_gettyimages112929707111.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/9/3/5/145935_gettyimages112929707111.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/9/3/5/145935_gettyimages112929707111.jpg" class="lazy-load-image" alt="The Globe-Trotting Ronny Chieng Will Crack You Up" /></picture></a><div class="text"><a href="https://www.ozy.com/provocateurs" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Section Click - Provocateurs">Provocateurs</a><h3><a href="https://www.ozy.com/provocateurs/the-globe-trotting-ronny-chieng-will-crack-you-up/95359" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3">The Globe-Trotting Ronny Chieng Will Crack You Up</a></h3><p>Chieng has built his outsider persona into a career — one that’s taking off.</p></div></li><li class="section-topic-item fourth c1"><a href="https://www.ozy.com/provocateurs/brazils-foreign-envoy-is-forming-a-global-right-wing-alliance/95251" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/8/0/8/145808_ry68m0.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/8/0/8/145808_ry68m0.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/8/0/8/145808_ry68m0.jpg" class="lazy-load-image" alt="Brazil's Foreign Envoy Is Forming a Global Right-Wing Alliance" /></picture></a><div class="text"><a href="https://www.ozy.com/provocateurs" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Section Click - Provocateurs">Provocateurs</a><h3><a href="https://www.ozy.com/provocateurs/brazils-foreign-envoy-is-forming-a-global-right-wing-alliance/95251" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4">Brazil's Foreign Envoy Is Forming a Global Right-Wing Alliance</a></h3><p>Ernesto Araújo says he favors Donald Trump and Benjamin Netanyahu as allies with a shared vision.</p></div></li><li class="section-topic-item fifth c1"><a href="https://www.ozy.com/provocateurs/what-trevor-noah-can-do-that-jon-stewart-never-could/95193" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/7/1/0/145710_gettyimages518449096.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/7/1/0/145710_gettyimages518449096.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/7/1/0/145710_gettyimages518449096.jpg" class="lazy-load-image" alt="What Trevor Noah Can Do That Jon Stewart Never Could" /></picture></a><div class="text"><a href="https://www.ozy.com/provocateurs" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Section Click - Provocateurs">Provocateurs</a><h3><a href="https://www.ozy.com/provocateurs/what-trevor-noah-can-do-that-jon-stewart-never-could/95193" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5">What Trevor Noah Can Do That Jon Stewart Never Could</a></h3><p>Late night is becoming a launching pad for the South African comedian’s global empire.</p></div></li></ul><div class="more-button"><a href="https://www.ozy.com/provocateurs" class="button inherit-fc">
						More from Provocateurs</a></div></div>
				</div>
			</div>
			
		</div>
		<div class="index-footer">
			<div class="footer-content-wrapper">
				
<div class="footer-layout-1"><div class="background-left"></div><div class="background-right"></div><div class="footer-layout-1-inner"><div class="block-1"><div class="block-inner"><div class="pointer-divider"><div class="pointer-divider-point"></div></div><p class="updated">listen each morning</p><a href="/presidential-daily-brief" class="heading"><div class="heading-slogan">get caught up</div><h2><span class="highlighted-prefix-text">with the </span><span class="highlighted">presidential daily brief <i class="ozy-icon i-footer-layout-1-arrow-yellow i-footer-layout-1-arrow-yellow-dims">&nbsp;</i></span></h2></a><div class="story-box-wrapper"><div class="story-box story-box-theme-5  hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/ain-navigation/pdb-95631#article95633" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/6/4/6/146646_shutterstock_602813873.jpg" class="lazy-load-image" alt="Why This Bank Is a Political Barometer for Ukraine" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/ain-navigation/pdb-95631#article95633" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Section Click">Debts Incurred</a></div><h3><a href="https://www.ozy.com/ain-navigation/pdb-95631#article95633" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Headline Click">Why This Bank Is a Political Barometer for Ukraine</a></h3></div></div></div><div class="story-box-wrapper"><div class="story-box story-box-theme-5  hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/ain-navigation/pdb-95631#article95635" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/7/0/5/146705_Sufjan-Stevens-shutterstock_285416102.jpg" class="lazy-load-image" alt="When an Indie Darling Fails to Produce" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/ain-navigation/pdb-95631#article95635" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Section Click">Lost Tracks</a></div><h3><a href="https://www.ozy.com/ain-navigation/pdb-95631#article95635" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Headline Click">When an Indie Darling Fails to Produce</a></h3></div></div></div></div></div><div class="block-2"><div class="splitter-line"></div><div class="block-inner"><div class="pointer-divider"><div class="pointer-divider-point"></div></div><p class="updated">your daily fix</p><a href="/" class="heading"><div class="heading-slogan">vault ahead</div><h2><span class="highlighted-prefix-text">with the </span><span class="highlighted">daily dose <i class="ozy-icon i-footer-layout-1-arrow-red i-footer-layout-1-arrow-red-dims">&nbsp;</i></span></h2></a><div class="story-box-wrapper"><div class="story-box story-box-theme-5 c6 hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/opinion/the-future-of-gaming/93650" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/8/2/4/142824_shutterstock_12142719791.jpg" class="lazy-load-image" alt="The Future of Gaming" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/opinion" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Section Click">Opinion</a></div><h3><a href="https://www.ozy.com/opinion/the-future-of-gaming/93650" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Headline Click">The Future of Gaming</a></h3></div></div></div><div class="story-box-wrapper"><div class="story-box story-box-theme-5 c13 hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/need-to-know/city-of-new-york-and-ozy-statement-on-ozy-fest/95678" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/7/3/0/146730_2IndexAnnouncement.jpg" class="lazy-load-image" alt="CITY OF NEW YORK &amp; OZY STATEMENT ON OZY FEST " /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/need-to-know" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Section Click">Need to Know</a></div><h3><a href="https://www.ozy.com/need-to-know/city-of-new-york-and-ozy-statement-on-ozy-fest/95678" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Headline Click">CITY OF NEW YORK & OZY STATEMENT ON OZY FEST </a></h3></div></div></div></div></div></div></div>
			</div>
			
<div class="sleeve"><footer class="global-footer" role="contentinfo"><div class="sleeve"><div class="bottom"><div class="sleeve"><div class="social-links"><h3>LIVE CURIOUSLY</h3><p>50M People and growing</p><div class="stats"><div class="stat facebook"><a href="https://www.facebook.com/Ozy" target="_blank" class="ozy-animated-icon facebook"><span class="small"><span class="ozy-icon i-social-facebook-off-mobile i-social-facebook-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-facebook-on-mobile i-social-facebook-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-facebook-off i-social-facebook-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-facebook-on i-social-facebook-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Facebook
        </span><span class="mobile-text">
          Be the first to see our posts
        </span></a></div><div class="stat twitter"><a href="https://twitter.com/ozy" target="_blank" class="ozy-animated-icon twitter"><span class="small"><span class="ozy-icon i-social-twitter-off-mobile i-social-twitter-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-twitter-on-mobile i-social-twitter-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-twitter-off i-social-twitter-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-twitter-on i-social-twitter-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Twitter
        </span><span class="mobile-text">
          Follow the very best tweets
        </span></a></div><div class="stat apple"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" class="ozy-animated-icon apple" target="_blank"><span class="small"><span class="ozy-icon i-social-apple-off-mobile i-social-apple-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-apple-on-mobile i-social-apple-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-apple-off i-social-apple-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-apple-on i-social-apple-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Apple
        </span></a></div><div class="stat youtube"><a href="https://youtube.com/user/OZYVIDEO" target="_blank" class="ozy-animated-icon youtube"><span class="small"><span class="ozy-icon i-social-youtube-off-mobile i-social-youtube-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-youtube-on-mobile i-social-youtube-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-youtube-off i-social-youtube-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-youtube-on i-social-youtube-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Youtube
        </span></a></div><div class="stat instagram"><a href="https://instagram.com/ozy" target="_blank" class="ozy-animated-icon instagram"><span class="small"><span class="ozy-icon i-social-instagram-off-mobile i-social-instagram-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-instagram-on-mobile i-social-instagram-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-instagram-off i-social-instagram-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-instagram-on i-social-instagram-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Instagram
        </span></a></div></div></div><div class="business-links"><ul><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Navigation" data-evlabel="The Week On OZY">The Week On OZY</a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Navigation" data-evlabel="About OZY">About OZY</a></li><li><a href="https://www.ozy.com/ozy-tribe/our-team" data-evcat="Global" data-evact="Navigation" data-evlabel="Meet The Team">Meet The Team</a></li><li><a href="https://www.ozy.com/jobs" data-evcat="Global" data-evact="Navigation" data-evlabel="Jobs @ OZY">Jobs @ OZY</a></li><li><a href="https://www.ozy.com/about-ozy/contact-us" data-evcat="Global" data-evact="Navigation" data-evlabel="Advertise On OZY">Advertise On OZY</a></li><li><a href="https://www.ozy.com/privacy-policy" data-evcat="Global" data-evact="Navigation" data-evlabel="Privacy Policy">Privacy Policy</a></li></ul><p class="copyright">
                      © OZY 2019 <a href="/t-n-c" data-evcat="Home Page" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div></div></div><span class="footer-arrow"></span></footer></div>
		</div>
	</div>
	
	
<script src='https://www.ozy.com/Cache/Packager/5DCB3AC8DB31B832389AA1098CFC380E.js' type='text/javascript'></script>
	
	
<div data-sas-popup>
	<script type="x/pagedata">
		[{
		"ads": {
			"popup": [{
				"siteId": 70596,
				"pageId": 535489,
				"formatId": 30639
			}]
		}
		}]
	</script>
</div>

<div data-ozy-subscription-popup="false" data-signup-src="/emailsignpop" data-popup-delay="45000" data-ignore-days="2" data-platforms="desktop"></div>
</body>
</html>
