<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon" />

	<title>Impeachment Has Killed Elizabeth Warren&#039;s Momentum | www.ozy.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Impeachment Has Killed Elizabeth Warren&#039;s Momentum | www.ozy.com" />
<meta property="og:description" content="A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans." />
<meta property="og:url" content="http://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077" />
<meta property="og:site_name" content="www.ozy.com" />
<meta property="article:publisher" content="https://www.facebook.com/OZY/" />
<meta property="article:tag" content="Campaigns" />
<meta property="article:tag" content="Democrats" />
<meta property="article:tag" content="Donald J. Trump" />
<meta property="article:tag" content="Elections" />
<meta property="article:tag" content="POLITICS &amp; POWER" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-10-02T04:00:00+00:00" />
<meta property="article:modified_time" content="2019-10-02T04:03:40+00:00" />
<meta property="og:updated_time" content="2019-10-02T04:03:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans." />
<meta name="twitter:title" content="Impeachment Has Killed Elizabeth Warren&#039;s Momentum | www.ozy.com" />
<meta name="twitter:site" content="@ozy" />
<meta name="twitter:image" content="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg" />
<meta name="twitter:creator" content="@ozy" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ozy.com/#website","url":"https://www.ozy.com/","name":"www.ozy.com","potentialAction":{"@type":"SearchAction","target":"https://www.ozy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/#primaryimage","url":"https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg","width":5820,"height":3880,"caption":"Gettyimages 1168719083"},{"@type":"WebPage","@id":"https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/#webpage","url":"https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/","inLanguage":"en-US","name":"Impeachment Has Killed Elizabeth Warren&#039;s Momentum | www.ozy.com","isPartOf":{"@id":"https://www.ozy.com/#website"},"primaryImageOfPage":{"@id":"https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/#primaryimage"},"datePublished":"2019-10-02T04:00:00+00:00","dateModified":"2019-10-02T04:03:40+00:00","author":{"@id":"https://www.ozy.com/#/schema/person/9de2c3463109c13d7107e31041559059"}},{"@type":["Person"],"@id":"https://www.ozy.com/#/schema/person/9de2c3463109c13d7107e31041559059","name":"Sean Culligan","image":{"@type":"ImageObject","@id":"https://www.ozy.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aa0c5cc9f5191102e0fa36f5f334fcf4?s=96&d=mm&r=g","caption":"Sean Culligan"},"sameAs":["Sean"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www5.smartadserver.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="www.ozy.com &raquo; Feed" href="https://www.ozy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.ozy.com &raquo; Comments Feed" href="https://www.ozy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.ozy.com &raquo; Impeachment Has Killed Elizabeth Warren&#8217;s Momentum Comments Feed" href="https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ozy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.ozy.com/_static/??-eJyNzMsOgjAQheEXsgxUgbgwPksvE5kwbQ0zhNSnB3XlzvX5vwPb01AOvEYUCCIQSRQ8lzAbJr+4pYJoZWwS5eYITvCH0AnTrwglK2b9LgLlVY1tuys4EVQBvxLHz9uDi3f8dvd06/qxHay9jOcdouU8ag==' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.ozy.com/_static/??/wp-content/themes/ozy-2019/assets/build/css/single.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1570622473' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ozy_facebook_configs = {"app_id":"155498561323567","page_id":"1393911800825140"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ozy.com/_static/??-eJx9jMsOgjAQRX9IGECRuDB+S1sGGOwDO1MNfr016kYTk5vczTkHbktB3tjUI8Ocd0kY1/eVM2/gH1A4GqMSLB35D2yCF/QCi00jeYZwX4sBlaSYA4oZhUEnsv2zNiiDOoTztywTOny5TVUffjxLOqpIGZnE2ZYnuubEyR3rtqv2TbPrtvMDfDhQZA=='></script>
<script type='text/javascript' async src='https://www5.smartadserver.com/config.js?nwid=1238&#038;ver=5.2.3'></script>
<script type='text/javascript'>
var sas = sas || {}; sas.cmd = sas.cmd || []; sas.cmd.push(function() { sas.setup({ domain: 'https://www5.smartadserver.com', async: true, renderMode: 0, inSequence: true}); });
</script>
<script type='text/javascript' src='https://www.ozy.com/_static/??-eJylzEEOgjAQheELOQyt0cjCeJZiJ6GkwxBmpIHTW5euTHDzNi//h2WGp0xGk6ENxKQo+wa+dR0GVTLFUTGnfglLqieLmEhWYFmoGfWEv4H+lXL8ZnLYtywhHhdYuAb/9mCJaZeJoCQbIAYLn7Ct49vjuJY0U0NrrbQqD767y/Xmzs77bnwDaAGFKw=='></script>
<link rel='https://api.w.org/' href='https://www.ozy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ozy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ozy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.ozy.com/?p=97077' />
<link rel="alternate" type="application/json+oembed" href="https://www.ozy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozy.com%2Fopinion%2Fimpeachment-has-killed-elizabeth-warrens-momentum%2F97077%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ozy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ozy.com%2Fopinion%2Fimpeachment-has-killed-elizabeth-warrens-momentum%2F97077%2F&#038;format=xml" />
<meta property="fb:app_id" content="155498561323567"  />
<meta property="fb:pages" content="1393911800825140"  />
<meta name="apple-itunes-app" content="app-id=1368881303"  />
<meta name="content_type" content="article_default"  />
<meta name="author" content="Susan Del Percio"  />
<meta name="content_tags" content="Campaigns,Democrats,Donald J. Trump,Elections,POLITICS &amp; POWER,United States"  />
<meta property="article:publisher" content="https://www.facebook.com/Ozy"  />
<meta property="twitter:image:src" content="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg"  />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.ozy.com/xmlrpc.php"><link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,700,900&display=swap" rel="stylesheet">
<style>
	/*
	This CSS resource incorporates links to font software which is the valuable copyrighted
	property of Monotype Imaging and/or its suppliers. You may not attempt to copy, install,
	redistribute, convert, modify or reverse engineer this font software. Please contact Monotype
	Imaging with any questions regarding Web Fonts:  http://www.fonts.com
	*/
	@font-face{
		font-family:"Amasis MT W01 Regular";
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/0050d8a9-e3d0-44fe-8127-1bb379d3336f.eot?#iefix' );
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/0050d8a9-e3d0-44fe-8127-1bb379d3336f.eot?#iefix' ) format("eot"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/df3f45e2-082e-4e16-9c32-616dd3c1fad2.woff2' ) format("woff2"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/a84a1cd6-9b7b-4766-b64f-f6826a9d1d93.woff' ) format("woff"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/35d9e398-1af3-446b-a8d6-16a2d951387d.ttf' ) format("truetype"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/c2f35a5c-0bd2-4101-87cd-c2949ae7698e.svg#c2f35a5c-0bd2-4101-87cd-c2949ae7698e' ) format("svg");
	}
	@font-face{
		font-family:"Amasis MT W01 Medium";
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/b4d3aec0-2d55-4e8f-9742-279a77a8e876.eot?#iefix' );
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/b4d3aec0-2d55-4e8f-9742-279a77a8e876.eot?#iefix' ) format("eot"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/c6712ad6-5da0-40c8-9432-7473c0d87d77.woff2' ) format("woff2"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/0f278a22-d79d-40a2-b846-0eee1a278d19.woff' ) format("woff"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/d17654f3-7a66-4276-8aff-d2a6ea315b9c.ttf' ) format("truetype"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/93fc1278-b0a0-4e2e-bb70-0a0cca65d134.svg#93fc1278-b0a0-4e2e-bb70-0a0cca65d134' ) format("svg");
	}
	@font-face{
		font-family:"DINNextW01-CondensedReg";
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/6fa09720-5b0e-48a5-8895-5af8af928c01.eot?#iefix' );
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/6fa09720-5b0e-48a5-8895-5af8af928c01.eot?#iefix' ) format("eot"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/5dd9f4c4-cfde-415c-bb51-433569311de5.woff2' ) format("woff2"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/3b15daf5-d7fb-4099-93b9-db20fd26c2fe.woff' ) format("woff"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/16159505-c85d-44ba-ba2b-64f94e68ddb5.ttf' ) format("truetype"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/b2be45ad-0169-4c84-9fc9-66a0e9ebff0a.svg#b2be45ad-0169-4c84-9fc9-66a0e9ebff0a' ) format("svg");
	}
	@font-face{
		font-family:"DINNextW01-CondensedMed";
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/0b46a18d-fb34-4ef7-b5da-5902c510577a.eot?#iefix' );
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/0b46a18d-fb34-4ef7-b5da-5902c510577a.eot?#iefix' ) format("eot"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/76b8cda6-0ded-4197-acab-e314297eb90f.woff2') format("woff2"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/2613a064-2962-44af-ae6f-3640e06e8dc4.woff' ) format("woff"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/2889b152-497e-4ea3-a90d-02854d136a8d.ttf' ) format("truetype"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/4f311da1-9ec6-4379-9621-b45be0e23abd.svg#4f311da1-9ec6-4379-9621-b45be0e23abd' ) format("svg");
	}
	@font-face{
		font-family:"DIN Next W01 Regular";
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/da088ecc-a53c-4831-a95b-6fd81b5b338a.eot?#iefix' );
		src:url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/da088ecc-a53c-4831-a95b-6fd81b5b338a.eot?#iefix' ) format("eot"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/44e7b0fa-6c8d-43c2-b19e-f1e3ce9ea57c.woff2' ) format("woff2"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/c5a7f89e-15b6-49a9-8259-5ea665e72191.woff' ) format("woff"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/868c94b5-ca49-46b7-b62b-297f8d861125.ttf' ) format("truetype"),url( 'https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/fonts.com/e3145f65-29b5-4f7f-8c6e-2dc135021b6a.svg#e3145f65-29b5-4f7f-8c6e-2dc135021b6a' ) format("svg");
	}
</style>

<script type="text/javascript">

	var MTIProjectId='37f59dc5-b622-4a27-8dfb-7b2c27a71848';

	(function() {
		var mtiTracking = document.createElement('script');
		mtiTracking.type='text/javascript';
		mtiTracking.async='true';
		mtiTracking.src='https://www.ozy.com/wp-content/themes/ozy-2019/assets/fonts/mtiFontTrackingCode.js';
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
	})();

</script>



<script type="text/javascript">
	(function(w,d,s,p,v,e,r) {w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(
		arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
		e.src=p+'?ts='+(+new Date()/3600000|0);
		r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/l4npme86811m9lj2.js','$p');
		$p("init", "l4npme86811m9lj2");
		$p("send", "pageview");
</script>



	<script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
		window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
		(function () {
			var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
			k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
		}());
	</script>

	<script class="kxint" data-namespace="ozy" type="text/javascript">
		window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
		(function () {
			function retrieve(n) {
				var k = 'kx' + 'ozy_' + n, ls = (function () {
					try {
						return window.localStorage;
					} catch (e) {
						return null;
					}
				})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k + '=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
		})();
	</script>

	<script class="kxint" type="text/javascript">
		(function () {
			if (Krux.user) {
				Krux.SmartKeyValues = 'kuid='+Krux.user+';';
				for (var i = 0; i < Krux.segments.length; i++ ) {
					Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
				}
			}
		})();
	</script>

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>

<body class="post-template post-template-post-templates post-template-image-headline post-template-post-templatesimage-headline-php single single-post postid-97077 single-format-standard story layout-alpha">

<div id="page" class="hfeed site">

		<script>dataLayer = [];</script>
	<!-- Google Tag Manager -->
	<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>

	<script>
		(
			function ( w, d, s, l, i ) {w[l] = w[l] || [];
				w[l].push( {
					'gtm.start': new Date().getTime(), event: 'gtm.js'
				} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			}
		)( window, document, 'script', 'dataLayer', 'GTM-58M3RV' );
	</script>
	<!-- End Google Tag Manager -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script> 	<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'js', new Date() );
		gtag( 'config', 'UA-42711405-1', {
			'linker': {
				'domains': ['ozyfest.frontgatetickets.com', 'fevo.com', 'www.fevo.com']
			}
		} );
	</script>
	<script>
		function getUrlParams( prop ) {
			var params = {};
			var search = decodeURIComponent( window.location.href.slice( window.location.href.indexOf( '?' ) + 1 ) );
			var definitions = search.split( '&' );
			definitions.forEach( function ( val, key ) {
				var parts = val.split( '=', 2 );
				params[parts[0]] = parts[1];
			} );
			return ( prop && prop in params ) ? params[prop] : params;
		}
	</script>
	<script id="liftigniter-metadata" type="application/json">
		{
			"noShow": "true"
		}
	</script>
	<ul class="skiplinks">
	<li>
		<a href="#content" accesskey="s">
			Skip to main content		</a>
	</li>
</ul>
	<nav class="ozy-header-nav">
		<div class="side-nav-container">
			<div class="side-nav-container-sleeve">
				<div class="navigation-head">
					<a href="https://www.ozy.com" class="home" data-home="">
						<span class="ozy-icon i-menu-home i-menu-home-dims" aria-hidden="true"></span>
						<span class="assistive-text">Home</span></a>
					<a href="https://www.ozy.com" class="logo" data-home="">
						<span class="ozy-icon i-ozy-new-menu-logo i-ozy-new-menu-logo-dims"></span>
						<span class="assistive-text">OZY</span>
					</a>
					<a href="#" data-toggle-side-navigation="" class="close">
						<span class="ozy-icon i-menu-close i-menu-close-dims" aria-hidden="true"></span>
						<span class="assistive-text">Close Menu</span>
					</a>
									</div>
				<div class="side-navigation">
					<div class="navigation-tray">
						<p class="recommends-header">OZY RECOMMENDS</p>
						<div style="color: #01A1CB">
							<ul id="menu-side-top-navigation" class="menu-items-recommends"><li id="menu-item-219232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219232"><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Top Navigation" data-evlabel="WTF is OZY?!">WTF is OZY?!</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219233"><a href="http://www.ozy.com/emailsignup" data-evcat="Global" data-evact="Top Navigation" data-evlabel="Sign Up">Sign Up</a></li>
<li id="menu-item-219236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219236"><a href="http://www.ozy.com//ozy-and-oprahs-new-tv-show-black-women-own-the-conversation/95646" data-evcat="Global" data-evact="Top Navigation" data-evlabel="Black Women OWN the Conversation">Black Women OWN the Conversation</a></li>
<li id="menu-item-202247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202247"><a title="AROUND THE WORLD" href="https://www.ozy.com/around-the-world" data-evcat="Global" data-evact="Top Navigation">AROUND THE WORLD</a></li>
</ul>						</div>
						<div class="menu-items">
							<ul id="menu-side-bottom-navigation" class=""><li id="menu-item-202248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202248 nc-newsfeatures nc-news-features nc-newsfeatures nc-news-features pdb-fc" data-item-strap="CATCH UP"><a title="NEWS &#038; FEATURES" href="#" data-evcat="Global" data-evact="Side Navigation" data-evlabel="NEWS &amp; FEATURES"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z"></path></svg><span>NEWS &#038; FEATURES</span></a>
<ul class="sub-menu">
	<li id="menu-item-202249" class="menu-item menu-item-type-post_type_archive menu-item-object-presidential-brief menu-item-202249 nc-thepresidentialdailybrief nc-the-presidential-daily-brief nc-thepresidentialdailybrief nc-the-presidential-daily-brief"><a title="THE PRESIDENTIAL DAILY BRIEF" href="https://www.ozy.com/presidential-daily-brief/" data-evcat="Global" data-evact="Side Navigation"><span>THE PRESIDENTIAL DAILY BRIEF</span></a></li>
	<li id="menu-item-202250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202250 nc-specialbriefing nc-special-briefing nc-specialbriefing nc-special-briefing"><a title="SPECIAL BRIEFING" href="https://www.ozy.com/topic/special-briefing/" data-evcat="Global" data-evact="Side Navigation"><span>SPECIAL BRIEFING</span></a></li>
	<li id="menu-item-202251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202251 nc-theweekonozy nc-the-week-on-ozy nc-theweekonozy nc-the-week-on-ozy"><a title="THE WEEK ON OZY" href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Week on OZY"><span>The Week on OZY</span></a></li>
	<li id="menu-item-202252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202252 nc-politicsandpower nc-around-the-world-2 nc-aroundtheworld2 nc-around-the-world-2"><a title="AROUND THE WORLD" href="https://www.ozy.com/politics-and-power" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics and Power"><span>Politics and Power</span></a></li>
</ul>
</li>
<li id="menu-item-202258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202258 nc-watchlisten nc-watch-listen nc-watchlisten nc-watch-listen c1-fc" data-item-strap="ORIGINAL CONTENT"><a title="WATCH &#038; LISTEN" href="#" data-evcat="Global" data-evact="Side Navigation" data-evlabel="WATCH &amp; LISTEN"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z"></path></svg><span>WATCH &#038; LISTEN</span></a>
<ul class="sub-menu">
	<li id="menu-item-202259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202259 nc-ozyvideo nc-ozy-video nc-ozyvideo nc-video"><a title="OZY VIDEO" href="https://www.youtube.com/ozy" data-evcat="Global" data-evact="Side Navigation"><span>OZY VIDEO</span></a></li>
	<li id="menu-item-202260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202260 nc-ozypodcasts nc-ozy-podcasts nc-ozypodcasts nc-podcasts"><a title="OZY PODCASTS" href="https://www.ozy.com/podcasts" data-evcat="Global" data-evact="Side Navigation"><span>OZY PODCASTS</span></a></li>
	<li id="menu-item-202263" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-202263 nc-thethread nc-the-thread-2 nc-thethread2 nc-the-thread-2"><a title="THE THREAD" href="https://www.ozy.com/flashback/listen-now-to-the-new-season-of-the-thread-let-us-play/94819/" data-evcat="Global" data-evact="Side Navigation"><span>THE THREAD</span></a></li>
	<li id="menu-item-202261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202261 nc-takeonamerica nc-take-on-america-2 nc-takeonamerica2 nc-take-on-america-2"><a title="TAKE ON AMERICA" href="https://www.ozy.com/take-on-america-with-ozy/89692" data-evcat="Global" data-evact="Side Navigation"><span>TAKE ON AMERICA</span></a></li>
	<li id="menu-item-202262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202262 nc-breakingbig nc-breaking-big nc-breakingbig nc-breaking-big"><a title="BREAKING BIG" href="https://www.ozy.com/breaking-big" data-evcat="Global" data-evact="Side Navigation"><span>BREAKING BIG</span></a></li>
</ul>
</li>
<li id="menu-item-202254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202254 nc-ozyfest nc-our-events nc-ourevents nc-our-events c1-fc" data-item-strap="JOIN US"><a title="OUR EVENTS" href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY FEST"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z"></path></svg><span>OZY FEST</span></a>
<ul class="sub-menu">
	<li id="menu-item-202255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202255 nc-ozyfest2019 nc-ozy-fest-2019-3 nc-ozyfest20193 nc-fest-2019-3"><a title="OZY FEST 2019" href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Side Navigation"><span>OZY FEST 2019</span></a></li>
</ul>
</li>
<li id="menu-item-202264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202264 nc-ozysections nc-ozy-section nc-ozysection nc-section c1-fc" data-item-strap="UNIQUE STORIES"><a title="OZY SECTION" href="#" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY SECTIONS"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z"></path></svg><span>OZY SECTIONS</span></a>
<ul class="sub-menu">
	<li id="menu-item-202265" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202265 nc-risingstars nc-rising-stars nc-risingstars nc-rising-stars c2-fc"><a title="RISING STARS" href="https://www.ozy.com/rising-stars/" data-evcat="Global" data-evact="Side Navigation"><span>RISING STARS</span></a></li>
	<li id="menu-item-202272" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202272 nc-provocateurs nc-provocateurs nc-provocateurs nc-provocateurs c1-fc"><a title="PROVOCATEURS" href="https://www.ozy.com/provocateurs/" data-evcat="Global" data-evact="Side Navigation"><span>PROVOCATEURS</span></a></li>
	<li id="menu-item-202266" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202266 nc-fastforward nc-fast-forward nc-fastforward nc-fast-forward c3-fc"><a title="FAST FORWARD" href="https://www.ozy.com/fast-forward/" data-evcat="Global" data-evact="Side Navigation"><span>FAST FORWARD</span></a></li>
	<li id="menu-item-202273" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202273 nc-politicspower nc-politics-power-2 nc-politicspower2 nc-politics-power-2 c12-fc"><a title="POLITICS &#038; POWER" href="https://www.ozy.com/politics-and-power/" data-evcat="Global" data-evact="Side Navigation" data-evlabel="POLITICS &amp; POWER"><span>POLITICS &#038; POWER</span></a></li>
	<li id="menu-item-202267" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202267 nc-thehuddle nc-the-huddle nc-thehuddle nc-the-huddle c13-fc"><a title="THE HUDDLE" href="https://www.ozy.com/the-huddle/" data-evcat="Global" data-evact="Side Navigation"><span>THE HUDDLE</span></a></li>
	<li id="menu-item-202274" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202274 nc-needtoknow nc-need-to-know nc-needtoknow nc-need-to-know c13-fc"><a title="NEED TO KNOW" href="https://www.ozy.com/need-to-know/" data-evcat="Global" data-evact="Side Navigation"><span>NEED TO KNOW</span></a></li>
	<li id="menu-item-202268" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202268 nc-goodsht nc-good-sht nc-goodsht nc-good-sht c4-fc"><a title="GOOD SH*T" href="https://www.ozy.com/good-sht/" data-evcat="Global" data-evact="Side Navigation"><span>GOOD SH*T</span></a></li>
	<li id="menu-item-202275" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202275 nc-acumen nc-acumen nc-acumen nc-acumen c5-fc"><a title="ACUMEN" href="https://www.ozy.com/acumen/" data-evcat="Global" data-evact="Side Navigation"><span>ACUMEN</span></a></li>
	<li id="menu-item-202269" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202269 nc-opinion nc-opinion nc-opinion nc-opinion c6-fc"><a title="OPINION" href="https://www.ozy.com/opinion/" data-evcat="Global" data-evact="Side Navigation"><span>OPINION</span></a></li>
	<li id="menu-item-202276" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202276 nc-immodestproposal nc-immodest-proposal nc-immodestproposal nc-immodest-proposal c11-fc"><a title="IMMODEST PROPOSAL" href="https://www.ozy.com/immodest-proposal/" data-evcat="Global" data-evact="Side Navigation"><span>IMMODEST PROPOSAL</span></a></li>
	<li id="menu-item-202270" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202270 nc-truestory nc-true-story nc-truestory nc-true-story c7-fc"><a title="TRUE STORY" href="https://www.ozy.com/true-story/" data-evcat="Global" data-evact="Side Navigation"><span>TRUE STORY</span></a></li>
	<li id="menu-item-202277" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202277 nc-flashback nc-flashback nc-flashback nc-flashback c8-fc"><a title="FLASHBACK" href="https://www.ozy.com/flashback/" data-evcat="Global" data-evact="Side Navigation"><span>FLASHBACK</span></a></li>
	<li id="menu-item-202271" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202271 nc-wildcard nc-wildcard nc-wildcard nc-wildcard c10-fc"><a title="WILDCARD" href="https://www.ozy.com/wildcard/" data-evcat="Global" data-evact="Side Navigation"><span>WILDCARD</span></a></li>
</ul>
</li>
<li id="menu-item-202278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202278 nc-ozytopics nc-ozy-topics nc-ozytopics nc-topics c2-fc" data-item-strap="STAY INTERESTING"><a title="OZY TOPICS" href="#" data-evcat="Global" data-evact="Side Navigation"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z"></path></svg><span>OZY TOPICS</span></a>
<ul class="sub-menu">
	<li id="menu-item-202279" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202279 nc-politics nc-politics nc-politics nc-politics c2-fc"><a title="POLITICS" href="https://www.ozy.com/politics-and-power/" data-evcat="Global" data-evact="Side Navigation"><span>POLITICS</span></a></li>
	<li id="menu-item-202280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202280 nc- nc-202280 nc-202280 nc-202280 c2-fc"><a title="BUSINESS" href="https://www.ozy.com/topic/business/" data-evcat="Global" data-evact="Side Navigation"><span>BUSINESS</span></a></li>
	<li id="menu-item-202281" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202281 nc- nc-202281 nc-202281 nc-202281 c2-fc"><a title="TECH" href="https://www.ozy.com/topic/tech/" data-evcat="Global" data-evact="Side Navigation"><span>TECH</span></a></li>
	<li id="menu-item-202282" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202282 nc- nc-202282 nc-202282 nc-202282 c2-fc"><a title="SCIENCE" href="https://www.ozy.com/topic/science/" data-evcat="Global" data-evact="Side Navigation"><span>SCIENCE</span></a></li>
	<li id="menu-item-202283" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202283 nc- nc-202283 nc-202283 nc-202283 c2-fc"><a title="HISTORY" href="https://www.ozy.com/topic/history/" data-evcat="Global" data-evact="Side Navigation"><span>HISTORY</span></a></li>
	<li id="menu-item-202284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202284 nc-sexcrime nc-sex-crime nc-sexcrime nc-sex-crime c2-fc"><a title="SEX &#038; CRIME" href="https://www.ozy.com/topic/after-dark/" data-evcat="Global" data-evact="Side Navigation" data-evlabel="SEX &amp; CRIME"><span>SEX &#038; CRIME</span></a></li>
	<li id="menu-item-202285" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-202285 nc-sports nc-sports nc-sports nc-sports c2-fc"><a title="SPORTS" href="https://www.ozy.com/the-huddle/" data-evcat="Global" data-evact="Side Navigation"><span>SPORTS</span></a></li>
	<li id="menu-item-202286" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202286 nc-entertainment nc-entertainment nc-entertainment nc-entertainment c2-fc"><a title="ENTERTAINMENT" href="https://www.ozy.com/topic/arts-and-entertainment/" data-evcat="Global" data-evact="Side Navigation"><span>ENTERTAINMENT</span></a></li>
	<li id="menu-item-202287" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202287 nc- nc-202287 nc-202287 nc-202287 c2-fc"><a title="SOCIETY" href="https://www.ozy.com/topic/society/" data-evcat="Global" data-evact="Side Navigation"><span>SOCIETY</span></a></li>
	<li id="menu-item-202288" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202288 nc- nc-202288 nc-202288 nc-202288 c2-fc"><a title="LIFESTYLE" href="https://www.ozy.com/topic/lifestyle/" data-evcat="Global" data-evact="Side Navigation"><span>LIFESTYLE</span></a></li>
	<li id="menu-item-202289" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202289 nc- nc-202289 nc-202289 nc-202289 c2-fc"><a title="HUMOR" href="https://www.ozy.com/topic/humor/" data-evcat="Global" data-evact="Side Navigation"><span>HUMOR</span></a></li>
	<li id="menu-item-202290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202290 nc-alltopics nc-all-topics nc-alltopics nc-all-topics c2-fc"><a title="ALL TOPICS" href="https://www.ozy.com/topics" data-evcat="Global" data-evact="Side Navigation"><span>ALL TOPICS</span></a></li>
</ul>
</li>
<li id="menu-item-202291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-202291 nc-moreonozy nc-more-on-ozy nc-moreonozy nc-more-on-ozy c1-fc" data-item-strap="NOT TO BE MISSED"><a title="MORE ON OZY" href="#" data-evcat="Global" data-evact="Side Navigation"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z"></path></svg><span>MORE ON OZY</span></a>
<ul class="sub-menu">
	<li id="menu-item-202292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202292 nc-signupfornewsletters nc-signup-for-newsletters nc-signupfornewsletters nc-signup-for-newsletters"><a title="SIGNUP FOR NEWSLETTERS" href="https://www.ozy.com/emailsignup" data-evcat="Global" data-evact="Side Navigation"><span>SIGNUP FOR NEWSLETTERS</span></a></li>
	<li id="menu-item-202293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202293 nc-aboutozy nc-about-ozy nc-aboutozy nc-about-ozy"><a title="ABOUT OZY" href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Side Navigation"><span>ABOUT OZY</span></a></li>
	<li id="menu-item-202294" class="menu-item menu-item-type-post_type_archive menu-item-object-ozy-tribe menu-item-202294 nc-meettheteam nc-meet-the-team nc-meettheteam nc-meet-the-team"><a title="MEET THE TEAM" href="https://www.ozy.com/ozy-tribe/" data-evcat="Global" data-evact="Side Navigation"><span>MEET THE TEAM</span></a></li>
	<li id="menu-item-202297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202297 nc-contacts nc-contacts nc-contacts nc-contacts"><a title="CONTACTS" href="https://www.ozy.com/about-ozy/contact-us/" data-evcat="Global" data-evact="Side Navigation"><span>CONTACTS</span></a></li>
	<li id="menu-item-219250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219250 nc-jobsozy nc-jobs-ozy-2 nc-jobsozy2 nc-jobs-2"><a href="https://www.ozy.com/jobs/" data-evcat="Global" data-evact="Side Navigation" data-evlabel="JOBS @ OZY"><span>JOBS @ OZY</span></a></li>
</ul>
</li>
</ul>						</div>
					</div>
				</div>
				<div class="navigation-footer">
					<div class="side-social-wrapper">
						<ul class="side-nav-social">
							<li class="facebook"><a href="https://www.facebook.com/Ozy" target="_blank"><span class="assistive-text">Facebook</span><span class="ozy-icon i-menu-social-facebook i-menu-social-facebook-dims"></span><span class="ozy-icon i-menu-social-facebook-on i-menu-social-facebook-on-dims"></span></a></li>
							<li class="twitter"><a href="https://twitter.com/ozy" target="_blank"><span class="assistive-text">Twitter</span><span class="ozy-icon i-menu-social-twitter i-menu-social-twitter-dims"></span><span class="ozy-icon i-menu-social-twitter-on i-menu-social-twitter-on-dims"></span></a></li>
							<li class="apple"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank"><span class="assistive-text">Apple Podcast</span><span class="ozy-icon i-menu-social-apple i-menu-social-apple-dims"></span><span class="ozy-icon i-menu-social-apple-on i-menu-social-apple-on-dims"></span></a></li>
							<li class="youtube"><a href="https://youtube.com/user/OZYVIDEO" target="_blank"><span class="assistive-text">YouTube</span><span class="ozy-icon i-menu-social-youtube i-menu-social-youtube-dims"></span><span class="ozy-icon i-menu-social-youtube-on i-menu-social-youtube-on-dims"></span></a></li>
							<li class="instagram"><a href="https://instagram.com/ozy" target="_blank"><span class="assistive-text">Instagram</span><span class="ozy-icon i-menu-social-instagram i-menu-social-instagram-dims"></span><span class="ozy-icon i-menu-social-instagram-on i-menu-social-instagram-on-dims"></span></a></li>
						</ul>
					</div>
				</div>
			</div>
		</div>
		<div class="container">
	<div class="logo-print">
		<i></i>
		<img src="https://www.ozy.com/wp-content/themes/ozy-2019/assets/graphics/OZYlogo-BlackOnWhite.png" alt="OZY Logo" />
	</div>
</div>
		<section id="masthead">
			<div class="masthead transparent">
				<div class="sleeve">
					<a href="/" class="ozy-animated-icon menu-hover" data-toggle-side-navigation="" title="Menu">
						<span class="assistive-text">open Navigation</span>
						<span class="ozy-icon i-menu-open i-menu-open-dims">&nbsp;</span>
					</a>
					<div class="ozy-text-logo">
						<a href="https://www.ozy.com" class="ozy-logo-wrapper">
							<span class="ozy-text">OZY</span>
							<span class="ozy-logo-inner">

					<img src="https://www.ozy.com/wp-content/themes/ozy-2019/assets/graphics/svg/ozy_logo_white.svg" alt="">
				</span>
						</a>
					</div>
					<div class="ozy-tagline-section">
						<div class="ozy-tagline">
							<p class="main-tagline">
								<span>FRESH STORIES AND BOLD IDEAS</span>
							</p>
						</div>
					</div><nav class="menu-items"><ul id="menu-main-menu" class="menu"><li id="menu-item-202236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202236"><a title="DISCOVERY" href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Top Navigation" data-evlabel="DISCOVER">DISCOVER</a></li>
<li id="menu-item-202237" class="menu-item menu-item-type-post_type_archive menu-item-object-presidential-brief menu-item-202237"><a title="NEWS" href="https://www.ozy.com/presidential-daily-brief/" data-evcat="Global" data-evact="Top Navigation">NEWS</a></li>
<li id="menu-item-202239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202239"><a title="TV" href="https://www.ozy.com/black-women-own-the-conversation/" data-evcat="Global" data-evact="Top Navigation" data-evlabel="TV + Video">TV + Video</a></li>
<li id="menu-item-202241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202241"><a title="PODCASTS" href="https://www.ozy.com/podcasts" data-evcat="Global" data-evact="Top Navigation">PODCASTS</a></li>
<li id="menu-item-202238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202238"><a title="OZY FEST 2019" href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Top Navigation" data-evlabel="OZY FEST">OZY FEST</a></li>
<li id="menu-item-202242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202242"><a title="ABOUT" href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Top Navigation">ABOUT</a></li>
</ul></nav>					<a href="#" class="search-button" data-evcat="Global" data-evact="Navigation" data-evlabel="Search" title="Search Ozy">
						<span class="ozy-icon i-search-icon i-search-icon-dims"></span>
						<span class="assistive-text">Search</span>
					</a>
					<div class="social-buttons">
						<a href="https://www.ozy.com/emailsignup/" class="ozy-animated-icon sign-up" data-open-signup-popup="" data-evcat="Global" data-evact="Navigation" data-evlabel="Email Lightbox" data-signup-src="https://www.ozy.com/ozy-ajax/get-popup-signup?security=f0b3fad06a" title="Sign up">
							<span class="ozy-icon i-envelope-open-flap i-envelope-open-flap-dims" aria-hidden="true">&nbsp;</span>
							<span class="ozy-icon i-envelope-open-flap i-envelope-open-flap-dims" aria-hidden="true">&nbsp;</span>
							<span class="ozy-icon i-envelope-open-letter i-envelope-open-letter-dims" aria-hidden="true">&nbsp;</span>
							<span class="ozy-icon i-envelope-open-bottom i-envelope-open-bottom-dims" aria-hidden="true">&nbsp;</span>
							<span class="assistive-text">
							Sign Up					</span>
						</a>
					</div>
				</div>
			</div>
			<iframe src="javascript:void(0);" class="iframe-shim" frameborder="0"></iframe>
			<div class="search-overlay">
	<a href="#" class="close-search">
		<span class="ozy-icon i-menu-close i-menu-close-dims"></span>
		<span class="assistive-text">Close Search</span>
	</a>
	<form role="search" method="get" class="ozy-search-form" action="https://www.ozy.com">
		<fieldset>
			<label for="search" class="screen-reader-text">Hey what are you looking for?</label>
			<div>
				<div class="input-bg">
					<input type="search" class="text" id="search" name="s">
				</div>
				<button class="submit" type="submit">Search</button>
			</div>
		</fieldset>
	</form>
</div>
		</section>

	</nav>

<div id="wrapper">
	<div>
		<div class="mainColumn" id="content" role="main">
			<div class="article inView" data-article="true" data-comment-context="true">
				<script type="x/pagedata">[{"id":"97077","pagename":"Story","recommendationsDataUrl":"\/Ajax\/pages\/story\/recommendations.aspx","storage":{"level":1,"max":10},"recommendations":{"priority":true,"priorityModeMax":5,"mode":"default","dataUrl":"\/Ajax\/pages\/story\/recommendations.aspx","storage":{"max":10},"environment":"FED"},"url":"https:\/\/www.ozy.com\/opinion\/impeachment-has-killed-elizabeth-warrens-momentum\/97077\/","layout":"landscape","disqus":{"url":"https:\/\/www.ozy.com\/opinion\/impeachment-has-killed-elizabeth-warrens-momentum\/97077\/","identifier":"ozyarticle - 97077","shortname":"ozydesign","public_key":"fzhb0HFsqYhiEjvsRhcM39jPvp8xiNTUAlDzqpa6PK3Z2emOJWc0yVr0BwR1F2fA"},"comments":{"fb_canonical":"https:\/\/www.ozy.com\/opinion\/impeachment-has-killed-elizabeth-warrens-momentum\/97077\/"},"section":{"colour":"c6","name":"Opinion","url":"https:\/\/www.ozy.com\/opinion\/"},"meta":{"title":"Impeachment Has Killed Elizabeth Warren&#8217;s Momentum","description":"A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans.","canonical":"https:\/\/www.ozy.com\/opinion\/impeachment-has-killed-elizabeth-warrens-momentum\/97077\/","imagesource":"https:\/\/www.ozy.com\/wp-content\/uploads\/2019\/10\/gettyimages1168719083.jpg?w=1024","topics":"Campaigns, Democrats, Donald J. Trump, Elections, POLITICS &amp; POWER, United States, Apple News","author":"Susan Del Percio"},"ads":{"inline":[{"siteId":"70596","pageId":"535489","formatId":31143},{"siteId":"70596","pageId":"535489","formatId":31586}],"topAdvert":[{"name":"top:advert","siteId":"70596","pageId":"535489","formatId":44798}],"mobileAdvert":[{"name":"mobile:advert","siteId":"70596","pageId":"535489","formatId":60097}]},"furniture":{"furnitureRecommendationsUrl":"\/Ajax\/pages\/story\/furnitureRecommendations.aspx","furnitureOnStory":1},"sponsoredBy":[{"name":"pivot","sections":"Flashback,Rising Stars, Fast Forward"}]}]</script>
<div class="c6"></div>
				<article class="alpha">

					
<div class="reading-bar">
	<div class="progress inherit-colour inherit-fc"></div>
</div>
<div data-announcement-top-bar="https://www.ozy.com/ozy-ajax/get-announcement?security=3ef26440bc"></div>
<div class='top-advert-sas'></div>

<div class="top top-landscape container">
	<div class="top-sleeve">
		<div id="topHeading-mobile">
			<h1 class="topHeading">
				Impeachment Has Killed Elizabeth Warren&#8217;s Momentum			</h1>
		</div>

		<div id="topHeading-tablet"></div>

		<!-- IMAGE -->
		<figure class="top-image media-top make-fixed">
			<img class="ozy-placeholder" style="display: none;" src="data:image/svg+xml;charset=utf-8;base64,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" alt="">
			<div class="image-wrapper">
				<img sizes="100vw"
	     data-600="opacity: 1;" data-1140="opacity: .4"
	     srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg?w=600&amp;h=337&amp;crop=1 600w, https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg?w=832&amp;h=468&amp;crop=1 832w, https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg?w=1600&amp;h=900&amp;crop=1 1600w, https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg?w=2048&amp;h=1152&amp;crop=1 2048w, "
	     src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1168719083.jpg?w=600&#038;h=337&#038;crop=1"
	     alt="" />					<div class="top-caption" data-toggle-caption="true" aria-labelledby="figure-accessibility">
						<div class="sleeve">
							<button class="caption-toggle">
								<span class="assistive-text">Caption</span>
							</button>
						</div>
					</div>
								</div>
			<div id="topFigcaption-mobile">
				<div class="topFigcaption">
					<p>Massachusetts Sen. Elizabeth Warren at a rally in Washington Square Park in New York City.</p>						<cite>
							<strong>Source</strong>
															<a href="http://www.gettyimages.com" class="inherit-fc">Drew Angerer/Getty </a>
													</cite>
										</div>
			</div>

			<div id="topFigcaption-tablet"></div>
		</figure>

			<div id="topTooltip-mobile">
		<aside class="tooltip topTooltip appear-at-top">
			<a
				href="https://www.ozy.com/opinion/"
				class="tag inherit-colour" data-evcat="Story Page"
				data-evact="Article Header"
				data-evlabel="Opinion"
			>
				<span> Opinion</span>
									<div class="sleeve">
						<div style="display: none;">
							<h2 class="inherit-fc">Opinion</h2>
							<p>Interviews, op-eds, and analysis to help you make sense of the news of the day and the news of the future.</p>
							<p class="read-more inherit-fc">
								Read more							</p>
						</div>
					</div>
								</a>
		</aside>
	</div>
	
		<div id="topTooltip-tablet"></div>

		<!-- DESKTOP -->
		<div class="meta-desktop">
			<div class="sleeve">

				<div id="topTooltip-desktop" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div>
				<div id="topTooltip-medium"  data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div>
				<div id="topTooltip-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div>

				<div id="topHeading-desktop" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div>
				<div id="topHeading-medium"  data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div>
				<div id="topByline-medium"  data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div>
				<div id="topHeading-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div>
				<div id="topByline-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div>

				
<div class="share-block" data-100-top="opacity: 1" data-top-bottom="opacity: 0">
	<ul>
					<li>
				<a
					href="javascript:void(0)"
					title="Share to Facebook"
					facebook-share=""
					addthis:url="https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/"
					addthis:title="Impeachment Has Killed Elizabeth Warren&#8217;s Momentum"
					addthis:description="A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans."
					data-evcat="Story Page"
					data-evact="top-share-block"
					data-evlabel="FB Share"
				>
					<i class="ozy-icon i-story-share-facebook-off i-story-share-facebook-off-dims"></i>
					<i class="ozy-icon i-story-share-facebook-on i-story-share-facebook-on-dims"></i>
					<span class="assistive-text">Facebook</span>
				</a>
			</li>
			<li>
				<a
					href="javascript:void(0)"
					title="Share to Twitter"
					twitter-share=""
					addthis:url="https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/"
					addthis:title="Impeachment Has Killed Elizabeth Warren&#8217;s Momentum"
					addthis:description="A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans."
					data-evcat="Story Page"
					data-evact="top-share-block"
					data-evlabel="TW Share"
				>
					<i class="ozy-icon i-story-share-twitter-off i-story-share-twitter-off-dims"></i>
					<i class="ozy-icon i-story-share-twitter-on i-story-share-twitter-on-dims"></i>
					<span class="assistive-text">Twitter</span>
				</a>
			</li>

			<li class="share-item love-this "><span>Love this?<span class="break">share</span></span></li>
								<li>
				<a
					href='mailto:?subject=Impeachment Has Killed Elizabeth Warren&#8217;s Momentum&body=A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans. https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy).'
					title="Email article"
					email-share=""
					data-evcat="Story Page"
					data-evact="top-share-block"
					data-evlabel="Email Share"
				>
					<i class="ozy-icon i-story-share-email-off i-story-share-email-off-dims"></i>
					<i class="ozy-icon i-story-share-email-on i-story-share-email-on-dims"></i>
					<span class="assistive-text">Email article</span>
				</a>
			</li>
						<li class="tooltip">
				<span>
					<i class="ozy-icon i-story-share-link-off i-story-share-link-off-dims"></i>
					<i class="ozy-icon i-story-share-link-on i-story-share-link-on-dims"></i>
					<span class="assistive-text">Copy link</span>
					<div class="sleeve">
						<div style="display: none;">
							<p>Copy link to share with friends</p>
							<input id="articleID" type="text" value="https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/"><button data-clipboard-target="#articleID" class="copy-to-clipboard">Copy link</button>
						</div>
					</div>
				</span>
			</li>
				</ul>
</div>
			</div>
		</div>
	</div>

</div>

<div id="topFigcaption-desktop"></div>
<div id="topFigcaption-medium"></div>
<div id="topFigcaption-large"></div>

					<div class="outer-container">
						<div class="container">
							<div class="article-content" data-reading-context>

								<div class="outer-column">
									<div class="col">
										<div class="inner-column">
											<div class="column column1" >
													<div class="why-care inherit-colour">
		<h2 class="tag">Why you should care</h2>
		<p>Because impeachment has rocked the Democratic primary too.</p>
	</div>
	
<div id="topColumnistsBanner-mobile">
	<div class="columnistsBanner">
		<div class="image">
			<img src="https://www.ozy.com/wp-content/themes/ozy-2019/assets/graphics/series-banners/columnists/susan_del_percio.png" alt="susan-del-percio" />		</div>
		<div class="details">
			<h4>Susan Del Percio</h4><p>Susan Del Percio is a New York–based Republican strategist.</p>		</div>
	</div>
</div>

<div id="topByline-mobile">
	<p class="topByline byline">
		By  <span class="author">Susan Del Percio</span>	</p>
</div>
<div id="topByline-desktop"></div>
<div id="topBylineMeta-desktop"></div>
<div id="topBylineMeta-mobile">
	<p class="byline-meta topBylineMeta">
		<span>The Daily Dose</span>
		<time datetime="2019-10-02">
			<span>October 2, 2019</span>
		</time>
	</p>
</div>
<div id="topBylineMeta-tablet"></div>
												<div class="storytext" data-mobile-readmore data-readmore-text="Read more">
													
<p>It’s hard to believe that less than two weeks ago the big political news was about <a href="https://www.ozy.com/flashback/when-a-possible-president-was-your-personal-finance-guru/92998" target="_blank" rel="noopener noreferrer">Sen. Elizabeth Warren</a>’s big jump in the polls, most notably in Iowa. On Sept. 21, she narrowly overtook former Vice President Joe Biden in the Des Moines Register/CNN/Mediacom Iowa Poll, with 22 percent of likely Democratic caucusgoers on her side. Warren was thumping third-place Sen. Bernie Sanders by double digits.</p>
<p>Three days later, the political world stood still when Speaker Nancy Pelosi announced that the U.S. House of Representatives would initiate a <a href="https://www.ozy.com/opinion/which-republican-will-have-a-watergate-moment/97059" target="_blank" rel="noopener noreferrer">formal impeachment inquiry</a> against President Donald Trump. This momentous event occurred after news broke of a whistleblower complaint claiming that Trump used his office to solicit foreign assistance to discredit potential political opponent Biden.</p>
<p>Impeachment is and will continue to be the main topic in the news cycle, followed by new revelations and the endless reporting of breaking news. In short, it will be extremely difficult for anyone or anything else to break through until the House finishes its investigation and votes.</p>
<blockquote>
<div class="quote-text"><p>This leaves Warren exactly where you don’t want to be.</p></div>
<p class="quotesource">&nbsp;</p></blockquote>
<p>But let’s go back to Sept. 21 and the tremendous news for Warren. Her somewhat shaky campaign rollout is a memory, and she has steadily built up her base. Warren has a message, ground game and, yes, a plan for everything. She is also the only candidate out there who looks like she’s actually enjoying running for president. So the day that poll came out, Team Warren should have been on top of the world.</p>
<p>However, when you reach such heights, you better watch out for people to start knocking you down. Another important thing to keep in mind: In politics, timing is everything.</p>
<p>Before the earth-shattering announcement of the impeachment inquiry, all eyes were on Warren. There was a lot of talk about how she would handle her new standing in the polls, especially since it means she would now be the subject of attacks by her opponents. Of course, Donald Trump is never one to disappoint. He revived the “Pocahontas” smear about Warren’s minuscule Native American ancestry just as she started to take off in the polls.</p>
<div class="pagebreak"> </div>
<p>In addition, many were asking if she peaked too soon. Previous front-runners the fall prior to a primary have not done well. Take Rudy Giuliani, <a href="https://www.ozy.com/politics-and-power/five-impeachment-witnesses-to-watch/97034" target="_blank" rel="noopener noreferrer">a name you might recognize</a> in the news lately. In September 2007, he was dominating in the polls for the Republican presidential nomination. Then the opposition research dropped, a few bad news items hit and he ended up in a free fall.</p>
<p>Ironically enough, the leading Democrat in the field was Hillary Clinton. In October 2007, Gallup reported that its “national presidential polling strongly points to Clinton winning the 2008 Democratic nomination. Barring something unusual or otherwise unexpected, she is well positioned for the 2008 Democratic primaries.”</p>
<p>We all know how that turned out. Perhaps you are thinking cautionary tales of front-runners would apply more to Biden than to Warren, but it’s important to consider that Warren was the candidate with momentum. She was storming the news until the words “impeachment inquiry” passed Pelosi’s lips.</p>
<p>Due to the nature of the whistleblower’s complaint, all eyes were on Biden. How would he respond? Would this story upend his campaign? After all, there is nothing swampier than a child making large sums of money from foreign entities while his father is vice president of the United States.</p>
<p>As it turns out, nearly two weeks later, it doesn’t matter much. According to a <a href="https://morningconsult.com/2020-democratic-primary/" target="_blank" rel="noopener noreferrer">Politico/Morning Consult poll</a> out Tuesday, virtually every candidate stayed the same from the previous week, and Biden maintained his 11 percentage point lead over Warren, both nationally and in the first three states of the Democratic primary.</p>
<p>This is not to say that Biden’s numbers will stay the same, but it is bad news for Warren. Her momentum has been halted, probably for a while given the news cycle, and Biden is still standing. All of the Democratic primary candidates are wary to go after Biden openly when he’s the protagonist in a struggle against Trump, so they will probably try to find the best way to take on Warren.</p>
<p>This leaves Warren exactly where you don’t want to be — peaking too early, having your momentum stopped by political mayhem and being the No. 1 target for your opponents.</p>
<p>Unfortunately, it looks like the upcoming debate on Oct. 15 in Westerville, Ohio, will be an overstuffed 12-candidate affair, allowing little room for Biden and Warren to square off.</p>
<p>Biden has a chance to really stand out with a presidential-looking response to the charges levied against him by the president. Warren will have a much harder charge. She will have to reinvigorate voters on her policies, create a “moment” to regain traction, prove she is electable and, most of all, fend off all of the incoming from the other challengers. That’s an awfully big order that I doubt she can fill.</p>
<div class="about-the-author">
	<ul>
					<li>
				<div class="author-sleeve">
					<div class="author-content">
						<span class="author-name inherit-fc">Susan Del Percio</span><span class="author-role">, OZY Author</span>						<span class="author-share">
															<a href="https://twitter.com/DelPercioS" class="twitter">
									<i class="ozy-icon i-story-bio-share-twitter-off i-story-bio-share-twitter-off-dims" aria-hidden="true"></i>
									<i class="ozy-icon i-story-bio-share-twitter-on i-story-bio-share-twitter-on-dims" aria-hidden="true"></i>
									<span class="assistive-text">
										Follow Susan Del Percio on Twitter									</span>
								</a>
								
							<a href="#" class="email" data-open-contact-me-popup  data-contact-id="201772" data-author-name="Susan Del Percio" data-evlabel="Contact Me">
								<i class="ozy-icon i-story-bio-share-email-off i-story-bio-share-email-off-dims" aria-hidden="true"></i>
								<i class="ozy-icon i-story-bio-share-email-on i-story-bio-share-email-on-dims" aria-hidden="true"></i>
								<span class="assistive-text">Contact Susan Del Percio</span>
							</a>
						</span>
											</div>
				</div>
			</li>
				</ul>
</div>
												</div>
												<div data-story-comments="true">
													
<div class="story-comments" facebook-comment>
	<div class="fb-comments" data-numposts="5" data-colorscheme="light" data-order-by="social" facebook-comment-section></div>
</div>
												</div>
												<div data-end-of-story="true"></div>
											</div>

											<div class="column column2">
												<div id="topColumnistsBanner-medium"></div>
												<div id="topColumnistsBanner-large"></div>
												<div id="topBylineMeta-desktop"></div>
												<div id="topBylineMeta-medium"></div>
												<div id="topBylineMeta-large"></div>
												
<div class="topics">
	<h4>Topics</h4>

	<ul>
		<li><a href="https://www.ozy.com/topic/campaigns/" class="inherit-fc"><span class="text">Campaigns</span></a></li><li><a href="https://www.ozy.com/topic/democrats/" class="inherit-fc"><span class="text">Democrats</span></a></li><li><a href="https://www.ozy.com/topic/donald-j-trump/" class="inherit-fc"><span class="text">Donald J. Trump</span></a></li><li><a href="https://www.ozy.com/topic/elections/" class="inherit-fc"><span class="text">Elections</span></a></li><li><a href="https://www.ozy.com/topic/politics-and-power/" class="inherit-fc"><span class="text">POLITICS &amp; POWER</span></a></li><li><a href="https://www.ozy.com/topic/united-states/" class="inherit-fc"><span class="text">United States</span></a></li>	</ul>
</div>
											</div>
										</div>
									</div>
									<div class="col">
										
<div
	class="storyTrending"
	data-title="TOP {cnt} FOR YOU"
	data-maxrequestitems="7"
	data-maxdisplayitems="5"
	data-delaybeforerender="4000"
	data-layout-type="desktop"
	data-enabletrending=true	data-popular-feeds = "true"
	data-max-age-in-days="10"
>
	</div>
									</div>
								</div>
							</div>
						</div>
					</div>

					
<div class="share-block-bottom">
	<ul>
					<li class="share-facebook">
				<a
					href="javascript:void(0)"
					title="Share to Facebook"
					facebook-share=""
					addthis:url="https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/"
					addthis:title="Impeachment Has Killed Elizabeth Warren&#8217;s Momentum"
					addthis:description="A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans."
					data-evcat="Story Page"
					data-evact="Article Footer"
					data-evlabel="FB Share"
					rel="nofollow"
				>
					<span class="text-container">
						<span class="assistive-text">Facebook</span>
					</span>
				</a>
			</li>
			<li class="share-twitter">
				<a
					href="javascript:void(0)"
					title="Share to Twitter"
					twitter-share=""
					addthis:url="https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/"
					addthis:title="Impeachment Has Killed Elizabeth Warren&#8217;s Momentum"
					addthis:description="A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans."
					data-evcat="Story Page"
					data-evact="Article Footer"
					data-evlabel="TW Share"
					rel="nofollow"
				>
					<span class="text-container">
						<span class="assistive-text">Twitter</span>
					</span>
				</a>
			</li>

			<li class="share-item love-this"><div><span><span>Love this?</span><span>share</span></span></div></li>		<li class="share-link">
			<a
				href="#"
				title="Copy link"
				class="copy-to-clipboard"
				data-clipboard-text="https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/"
			>
				<div aria-hidden="true"><div>Copied</div></div>
				<span class="text-container">
					<span class="assistive-text">Copy link</span>
				</span>
			</a>
		</li>
					<li class="share-more">
				<a
					href='mailto:?subject=Impeachment Has Killed Elizabeth Warren&#8217;s Momentum&body=A news cycle frozen by a Donald Trump-Joe Biden standoff is bad news for the fast-rising candidate with plans. https://www.ozy.com/opinion/impeachment-has-killed-elizabeth-warrens-momentum/97077/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy).'
					title="Email article"
					email-share=""
					data-evcat="Story Page"
					data-evact="Article Footer"
					data-evlabel="Email Share"
				>
					<span class="text-container">
						<span class="assistive-text">Email</span>
					</span>
				</a>
			</li>
				</ul>
</div>
				</article>
			</div>

			
<style type="text/css">
	.ozy_signup_component_1.inline-email-subscriber {
		background: #00ABAB;
	}

	.ozy_signup_component_1 .signup-form {
		background-color: #09CBCB;
	}

	.ozy_signup_component_1 .signup-form .pre-button {
		background-color: #FF1746;
	}

</style>
<div class="ozy_signup_component_1 inline-email-subscriber">
	<div class="inline-signup">
		<div class="signup-textbox">
			<div class="signup-textbox-inner">
				<h3><img src="https://www.ozy.com/wp-content/themes/ozy-2019/assets/graphics/inline-signup/branded/tagline.png" alt="The News Is Destrutive" /><span>curiosity.</span></h3>
			</div>
		</div>
		<div class="signup-featured-image">
			<img src="https://www.ozy.com/wp-content/uploads/2019/09/image.png" alt="branded image"/>
		</div>
		<div class="signup-form">
			<div class="signup-form-inner">
				<p>
					<span>DON'T SETTLE FOR BORING NEWS. <br />SIGN UP FOR OUR NEWSLETTERS.</span>
				</p>
				<div class="caption"><p></p></div>
				<div class="form-wrapper">
					<form action="https://services.ozy.com/email" data-action="https://services.ozy.com/email" method="post" class="pre-form" data-evcat="Story Page" data-evact="Footer Signup" data-evlabel="Email Subscribed">
						<fieldset>
							<label for="email">
								<span class="assistive-text">Email address</span>
							</label>
							<label for="email_address" class="invalid-email-error error-msg">
								Invalid email							</label>
							<label for="email_address" class="already-subscribed-error error-msg">
								Hey, it looks like you&#8217;re on our list already! Your subscription has been updated!							</label>
							<label for="email_address" class="server-error error-msg">
								Well, that&#039;s embarrassing. An error occurred. Please email us at&nbsp;<a href="mailto:support@ozy.com">support@ozy.com</a>.
							</label>
							<input data-validators="minLength:1 abacus-validate-email" data-email="" type="email" id="email_address" class="email" name="email_address" placeholder="Enter your email here" value=""/>
							<input type="hidden" value="int_storyinline_branded-conflicts" name="source" id="source"/>
							<input type="hidden" value="DailyDose,PDB,O1" name="lid" id="lid"/>
							<button class="pre-button">
								<span class="arrow">&nbsp;</span>
								Sign Up							</button>
						</fieldset>
					</form>
				</div>
				<div class="bottom">
					<div class="tagline-section"><img src="https://www.ozy.com/wp-content/themes/ozy-2019/assets/graphics/svg/ozy_logo_white.svg" alt="OZY" class="logo"/><h4>News for the&nbsp;<br/>Disruptive</h4></div><div class="terms"><a href="https://www.ozy.com/about-ozy/>" target="_blank">About OZY</a> |<a href="https://www.ozy.com/t-n-c" target="_blank">OZY Terms &amp; Conditions</a></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="story-sections">
	
<div class="section-block section-most-popular suppress-counts" data-popular-feeds="false" data-max-age-in-days="90">
	<h2>
		<span>Most Popular on OZY</span>
	</h2>
	<ul data-most-popular-container class="">
					<li class="c6">
				<a href="https://www.ozy.com/opinion/trump-takes-american-leadership-down-a-notch-again/97223/" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1 - Image Click">
					<img src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1174183776.jpg?w=446&#038;h=252&#038;crop=1"  width="446" alt="Gettyimages 1174183776" class="lazy-load-image" />				</a>

				<div class="text">
					<a href="https://www.ozy.com/opinion/" class="list-tag c6-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1">Opinion</a>					<h3>
						<a href="https://www.ozy.com/opinion/trump-takes-american-leadership-down-a-notch-again/97223/" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1">
							Trump Takes American Leadership Down a Notch … Again						</a>
					</h3>
					<p>By not staying in Syria, Washington implies that the Middle East no longer matters.</p>				</div>
			</li>
						<li class="c2">
				<a href="https://www.ozy.com/rising-stars/the-dude-in-a-watermelon-speedo-making-you-tune-in-to-triathlon/97089/" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2 - Image Click">
					<img src="https://www.ozy.com/wp-content/uploads/2019/10/copyaofdsc05741.jpg?w=446&#038;h=252&#038;crop=1"  width="446" alt="Copya of dsc05741" class="lazy-load-image" />				</a>

				<div class="text">
					<a href="https://www.ozy.com/rising-stars/" class="list-tag c2-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2">Rising Stars</a>					<h3>
						<a href="https://www.ozy.com/rising-stars/the-dude-in-a-watermelon-speedo-making-you-tune-in-to-triathlon/97089/" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2">
							The New Face of Triathlon Wears a Watermelon Speedo						</a>
					</h3>
					<p>Justin Lippert is eye-catching but also one of the best in the game. And he’s making this solo pursuit into a team sport.</p>				</div>
			</li>
						<li class="c2">
				<a href="https://www.ozy.com/rising-stars/heels-that-turn-into-flats-shes-starting-a-business-dress-revolution/96961/" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3 - Image Click">
					<img src="https://www.ozy.com/wp-content/uploads/2019/10/pashionfootwearwebsite4.jpg?w=95&#038;h=95&#038;crop=1"  width="95" alt="Pashionfootwearwebsite 4" class="lazy-load-image" />				</a>

				<div class="text">
					<a href="https://www.ozy.com/rising-stars/" class="list-tag c2-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3">Rising Stars</a>					<h3>
						<a href="https://www.ozy.com/rising-stars/heels-that-turn-into-flats-shes-starting-a-business-dress-revolution/96961/" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3">
							She&#8217;s Peddling Heels That Fall Flat						</a>
					</h3>
					<p>Venture capitalists were skeptical. Haley Pavone told them to talk to their wives.</p>				</div>
			</li>
						<li class="c5">
				<a href="https://www.ozy.com/acumen/co-living-hasnt-taken-off-stateside-but-asia-is-embracing-it/96802/" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4 - Image Click">
					<img src="https://www.ozy.com/wp-content/uploads/2019/10/r-l-n-gettyimages972711474.jpg?w=95&#038;h=95&#038;crop=1"  width="95" alt="Gettyimages972711474" class="lazy-load-image" />				</a>

				<div class="text">
					<a href="https://www.ozy.com/acumen/" class="list-tag c5-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4">Acumen</a>					<h3>
						<a href="https://www.ozy.com/acumen/co-living-hasnt-taken-off-stateside-but-asia-is-embracing-it/96802/" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4">
							Shared Living Seems Like It Sucks. So Why Is It Taking Off in Asia?						</a>
					</h3>
					<p>Despite obvious downsides, formalized co-living arrangements are catching fire with certain renters.</p>				</div>
			</li>
						<li class="c3">
				<a href="https://www.ozy.com/fast-forward/can-blockchain-technology-help-you-find-that-perfect-match/96747/" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5 - Image Click">
					<img src="https://www.ozy.com/wp-content/uploads/2019/10/g-q-l-lovecuriouslyindex_10_10_r1.jpg?w=95&#038;h=95&#038;crop=1"  width="95" alt="Lovecuriouslyindex 10 10 r1" class="lazy-load-image" />				</a>

				<div class="text">
					<a href="https://www.ozy.com/fast-forward/" class="list-tag c3-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5">Fast Forward</a>					<h3>
						<a href="https://www.ozy.com/fast-forward/can-blockchain-technology-help-you-find-that-perfect-match/96747/" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5">
							Looking for Love? Blockchain to the Rescue						</a>
					</h3>
					<p>A wave of blockchain-based dating apps is promising to make finding love safer and more transparent. </p>				</div>
			</li>
						<li class="c7">
				<a href="https://www.ozy.com/true-story/when-being-beaten-up-by-a-mobster-hinges-on-one-word/96477/" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6 - Image Click">
					<img src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages108273178.jpg?w=95&#038;h=95&#038;crop=1"  width="95" alt="Gettyimages 108273178" class="lazy-load-image" />				</a>

				<div class="text">
					<a href="https://www.ozy.com/true-story/" class="list-tag c7-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6">True Story</a>					<h3>
						<a href="https://www.ozy.com/true-story/when-being-beaten-up-by-a-mobster-hinges-on-one-word/96477/" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6">
							When Being Beaten Up by a Mobster Hinges on One Word						</a>
					</h3>
					<p>Working out in a gym in a mob-affiliated neighborhood has certain benefits, and certain drawbacks. Like almost getting stomped.</p>				</div>
			</li>
				</ul>
</div>

<div class="section-block section-topics">
			<h2>
			<span class="section-title">OZY<i class="ozy-icon i-section-head-black-dot i-section-head-black-dot-dims"></i>Opinion</span>
		</h2>
		<p class="section-topics-intro-line">Interviews, op-eds, and analysis to help you make sense of the news of the day and the news of the future.</p>
	<ul class="section-topics-items">
					<li class="section-topic-item c6">
				<a href="https://www.ozy.com/opinion/trump-takes-american-leadership-down-a-notch-again/97223/" class="image link-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Img Click">
						<picture class="size-story-large">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1174183776.jpg?w=512&#038;h=288&#038;crop=1"
						media="(max-width: 767px)">
								<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1174183776.jpg?w=385&#038;h=385&#038;crop=1"
						media="(max-width: 1023px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1174183776.jpg?w=1280&#038;h=720&#038;crop=1" class="lazy-load-image" alt="Trump Takes American Leadership Down a Notch … Again" />
	</picture>
					</a>

				<div class="image background-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Img Click">
						<picture class="size-story-large">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1174183776.jpg?w=512&#038;h=288&#038;crop=1"
						media="(max-width: 767px)">
								<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1174183776.jpg?w=385&#038;h=385&#038;crop=1"
						media="(max-width: 1023px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1174183776.jpg?w=1280&#038;h=720&#038;crop=1" class="lazy-load-image" alt="Trump Takes American Leadership Down a Notch … Again" />
	</picture>
					</div>

				<div class="text">
					<div class="text-inner">
						<a href="https://www.ozy.com/opinion/" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Section Click - Opinion">
							Opinion						</a>

						<h3>
							<a href="https://www.ozy.com/opinion/trump-takes-american-leadership-down-a-notch-again/97223/" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1">
								Trump Takes American Leadership Down a Notch … Again							</a>
						</h3>
						<p>By not staying in Syria, Washington implies that the Middle East no longer matters.</p>					</div>
				</div>
			</li>
						<li class="section-topic-item c6">
				<a href="https://www.ozy.com/opinion/donald-dossier-a-time-machine-to-2017/97165/" class="image link-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Img Click">
						<picture class="size-video_playlist_icon">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/timemachine.jpg?w=446&#038;h=252&#038;crop=1"
						media="(min-width: 1024px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/timemachine.jpg?w=95&#038;h=95&#038;crop=1" class="lazy-load-image" alt="Donald Dossier: A Time Machine to 2017" />
	</picture>
					</a>

				<div class="image background-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Img Click">
						<picture class="size-video_playlist_icon">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/timemachine.jpg?w=446&#038;h=252&#038;crop=1"
						media="(min-width: 1024px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/timemachine.jpg?w=95&#038;h=95&#038;crop=1" class="lazy-load-image" alt="Donald Dossier: A Time Machine to 2017" />
	</picture>
					</div>

				<div class="text">
					<div class="text-inner">
						<a href="https://www.ozy.com/opinion/" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Section Click - Opinion">
							Opinion						</a>

						<h3>
							<a href="https://www.ozy.com/opinion/donald-dossier-a-time-machine-to-2017/97165/" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2">
								Donald Dossier: A Time Machine to 2017							</a>
						</h3>
						<p>Donald Trump openly calling for Ukraine and China to investigate Joe Biden brings to mind jaw-droppers of the past.</p>					</div>
				</div>
			</li>
						<li class="section-topic-item c6">
				<a href="https://www.ozy.com/opinion/ai-and-you/96851/" class="image link-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Img Click">
						<picture class="size-video_playlist_icon">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/GettyImages-1148774486.jpg?w=446&#038;h=252&#038;crop=1"
						media="(min-width: 1024px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/GettyImages-1148774486.jpg?crop=477px%2C0px%2C1320px%2C1319px&#038;resize=95%2C95" class="lazy-load-image" alt="A.I. and You" />
	</picture>
					</a>

				<div class="image background-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Img Click">
						<picture class="size-video_playlist_icon">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/GettyImages-1148774486.jpg?w=446&#038;h=252&#038;crop=1"
						media="(min-width: 1024px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/GettyImages-1148774486.jpg?crop=477px%2C0px%2C1320px%2C1319px&#038;resize=95%2C95" class="lazy-load-image" alt="A.I. and You" />
	</picture>
					</div>

				<div class="text">
					<div class="text-inner">
						<a href="https://www.ozy.com/opinion/" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Section Click - Opinion">
							Opinion						</a>

						<h3>
							<a href="https://www.ozy.com/opinion/ai-and-you/96851/" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3">
								A.I. and You							</a>
						</h3>
						<p>An OZY original series on the stunning ways in which artificial intelligence will soon define our everyday choices.</p>					</div>
				</div>
			</li>
						<li class="section-topic-item c6">
				<a href="https://www.ozy.com/opinion/which-republican-will-have-a-watergate-moment/97059/" class="image link-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Img Click">
						<picture class="size-video_playlist_icon">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1171379012.jpg?w=446&#038;h=252&#038;crop=1"
						media="(min-width: 1024px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1171379012.jpg?w=95&#038;h=95&#038;crop=1" class="lazy-load-image" alt="Which Republican Will Have a Watergate Moment?" />
	</picture>
					</a>

				<div class="image background-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Img Click">
						<picture class="size-video_playlist_icon">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1171379012.jpg?w=446&#038;h=252&#038;crop=1"
						media="(min-width: 1024px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages1171379012.jpg?w=95&#038;h=95&#038;crop=1" class="lazy-load-image" alt="Which Republican Will Have a Watergate Moment?" />
	</picture>
					</div>

				<div class="text">
					<div class="text-inner">
						<a href="https://www.ozy.com/opinion/" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Section Click - Opinion">
							Opinion						</a>

						<h3>
							<a href="https://www.ozy.com/opinion/which-republican-will-have-a-watergate-moment/97059/" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4">
								Which Republican Will Have a Watergate Moment?							</a>
						</h3>
						<p>The time may soon be at hand for a Republican leader to break ranks and pull support from Trump.</p>					</div>
				</div>
			</li>
						<li class="section-topic-item c6">
				<a href="https://www.ozy.com/opinion/secret-lives/97029/" class="image link-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Img Click">
						<picture class="size-video_playlist_icon">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages837345268.jpg?w=446&#038;h=252&#038;crop=1"
						media="(min-width: 1024px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages837345268.jpg?w=95&#038;h=95&#038;crop=1" class="lazy-load-image" alt="Secret Lives" />
	</picture>
					</a>

				<div class="image background-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Img Click">
						<picture class="size-video_playlist_icon">
						<source srcset="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages837345268.jpg?w=446&#038;h=252&#038;crop=1"
						media="(min-width: 1024px)">
						<img src="https://www.ozy.com/wp-content/uploads/2019/10/gettyimages837345268.jpg?w=95&#038;h=95&#038;crop=1" class="lazy-load-image" alt="Secret Lives" />
	</picture>
					</div>

				<div class="text">
					<div class="text-inner">
						<a href="https://www.ozy.com/opinion/" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Section Click - Opinion">
							Opinion						</a>

						<h3>
							<a href="https://www.ozy.com/opinion/secret-lives/97029/" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5">
								Secret Lives							</a>
						</h3>
						<p>Sometimes the real story is taking place behind the scenes.</p>					</div>
				</div>
			</li>
				</ul>

	<div class="more-button">
		<a href="https://www.ozy.com/opinion/" class="button inherit-fc">More from Opinion</a>	</div>
</div>
</div>

		</div>
	</div>
	
<div class="index-footer">
	<div class="footer-content-wrapper">
		<div class="footer-layout-1">
			<div class="background-left"></div>
			<div class="background-right"></div>
			<div class="footer-layout-1-inner">
				<div class="block-1">
					<div class="block-inner">
						<div class="pointer-divider">
							<div class="pointer-divider-point"></div>
						</div>
						<p class="updated">listen each morning</p>
						<a href="https://www.ozy.com/presidential-daily-brief/" class="heading">
							<div class="heading-slogan">get caught up</div>

							<h2>
								<span class="highlighted-prefix-text">with the</span>
								<span class="highlighted">presidential daily brief <i class="ozy-icon i-footer-layout-1-arrow-blue i-footer-layout-1-arrow-blue-dims"></i></span>
							</h2>
						</a>

													<div class="story-box-wrapper">
								<!-- TODO: Need to add type attribute here. ie: type="video, audio, gallery" -->
								<div class="story-box story-box-theme-5 hover-zoom-trigger" data-show-section-tags="true">
									<a href="https://www.ozy.com/presidential-daily-brief/pdb-97243#article97244" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Img Click">
										<div class="image-gradient"></div>

										<img src="https://www.ozy.com/wp-content/uploads/2019/10/150661_syria-shutterstock_245950369.jpg?w=385&#038;h=385&#038;crop=1"  width="385" alt="" class="lazy-load-image" />
										<div class="image-spacer"></div>
									</a>

									<div class="text">
										<div class="play-btn">
											<div class="play-btn-inner">
												<i class="play-btn-bg">&nbsp;</i>
												<i class="play-btn-bg-hover">&nbsp;</i>
											</div>
										</div>

										<div class="list-tag-wrapper">
											<a href="https://www.ozy.com/presidential-daily-brief/pdb-97243#article97244" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Section Click">
												Fighting Time											</a>
										</div>

										<h3>
											<a href="https://www.ozy.com/presidential-daily-brief/pdb-97243#article97244" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Headline Click">
												Turkish Forces Move Against Kurds in Syria											</a>
										</h3>

									</div>
								</div>
							</div>
														<div class="story-box-wrapper">
								<!-- TODO: Need to add type attribute here. ie: type="video, audio, gallery" -->
								<div class="story-box story-box-theme-5 hover-zoom-trigger" data-show-section-tags="true">
									<a href="https://www.ozy.com/presidential-daily-brief/pdb-97243#article97247" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Img Click">
										<div class="image-gradient"></div>

										<img src="https://www.ozy.com/wp-content/uploads/2019/10/150662_German-crime-scene-police-car-shutterstock_457904338.jpg?w=385&#038;h=385&#038;crop=1"  width="385" alt="" class="lazy-load-image" />
										<div class="image-spacer"></div>
									</a>

									<div class="text">
										<div class="play-btn">
											<div class="play-btn-inner">
												<i class="play-btn-bg">&nbsp;</i>
												<i class="play-btn-bg-hover">&nbsp;</i>
											</div>
										</div>

										<div class="list-tag-wrapper">
											<a href="https://www.ozy.com/presidential-daily-brief/pdb-97243#article97247" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Section Click">
												Deadly Shooting											</a>
										</div>

										<h3>
											<a href="https://www.ozy.com/presidential-daily-brief/pdb-97243#article97247" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Headline Click">
												German Police Probe Synagogue Attack											</a>
										</h3>

									</div>
								</div>
							</div>
												</div>
				</div><div class="block-2">
					<div class="splitter-line"></div>
					<div class="block-inner">
						<div class="pointer-divider">
							<div class="pointer-divider-point"></div>
						</div>

						<p class="updated">your daily fix</p>

						<a href="https://www.ozy.com" class="heading">
							<div class="heading-slogan">vault ahead</div>
							<h2>
								<span class="highlighted-prefix-text">with the</span>
								<span class="highlighted">daily dose <i class="ozy-icon i-footer-layout-1-arrow-red i-footer-layout-1-arrow-red-dims"></i></span>
							</h2>
						</a>
													<div class="story-box-wrapper">
								<div class="story-box story-box-theme-5 c3 hover-zoom-trigger" data-show-section-tags="true" type="">
									<a href="https://www.ozy.com/fast-forward/can-blockchain-technology-help-you-find-that-perfect-match/96747/" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 3 - Img Click">
										<div class="image-gradient"></div>
										<img src="https://www.ozy.com/wp-content/uploads/2019/10/g-q-l-lovecuriouslyindex_10_10_r1.jpg?w=385&#038;h=385&#038;crop=1"  width="385" alt="Lovecuriouslyindex 10 10 r1" class="lazy-load-image" />										<div class="image-spacer"></div>
									</a>

									<div class="text">
										<div class="play-btn">
											<div class="play-btn-inner">
												<i class="play-btn-bg">&nbsp;</i>
												<i class="play-btn-bg-hover">&nbsp;</i>
											</div>
										</div>

										<div class="list-tag-wrapper">
											<a href="https://www.ozy.com/fast-forward/" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 3 - Section Click">
												Fast Forward											</a>
										</div>

										<h3>
											<a href="https://www.ozy.com/fast-forward/can-blockchain-technology-help-you-find-that-perfect-match/96747/" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 3 - Headline Click">
												Looking for Love? Blockchain to the Rescue											</a>
										</h3>

									</div>
								</div>
							</div>
														<div class="story-box-wrapper">
								<div class="story-box story-box-theme-5 c2 hover-zoom-trigger" data-show-section-tags="true" type="">
									<a href="https://www.ozy.com/rising-stars/the-dude-in-a-watermelon-speedo-making-you-tune-in-to-triathlon/97089/" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 3 - Img Click">
										<div class="image-gradient"></div>
										<img src="https://www.ozy.com/wp-content/uploads/2019/10/copyaofdsc05741.jpg?w=385&#038;h=385&#038;crop=1"  width="385" alt="Copya of dsc05741" class="lazy-load-image" />										<div class="image-spacer"></div>
									</a>

									<div class="text">
										<div class="play-btn">
											<div class="play-btn-inner">
												<i class="play-btn-bg">&nbsp;</i>
												<i class="play-btn-bg-hover">&nbsp;</i>
											</div>
										</div>

										<div class="list-tag-wrapper">
											<a href="https://www.ozy.com/rising-stars/" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 3 - Section Click">
												Rising Stars											</a>
										</div>

										<h3>
											<a href="https://www.ozy.com/rising-stars/the-dude-in-a-watermelon-speedo-making-you-tune-in-to-triathlon/97089/" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 3 - Headline Click">
												The New Face of Triathlon Wears a Watermelon Speedo											</a>
										</h3>

									</div>
								</div>
							</div>
												</div>
				</div>
			</div>
		</div>
	</div>
	</div>
</div>

<footer class="index-footer" role="contentinfo">
	
<div class="sleeve">
	<footer class="global-footer" role="contentinfo">
		<div class="sleeve">
			<div class="bottom">
				<div class="sleeve">
					<div class="social-links">
						<h3>LIVE CURIOUSLY</h3>
						<p>50M People and growing</p>
						<div class="stats">
							<div class="stat facebook">
								<a href="https://www.facebook.com/Ozy" target="_blank" class="ozy-animated-icon facebook">
									<span class="small">
										<span class="ozy-icon i-social-facebook-off-mobile i-social-facebook-off-mobile-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-facebook-on-mobile i-social-facebook-on-mobile-dims icon-on">&nbsp;</span>
									</span>
									<span class="large">
										<span class="ozy-icon i-social-facebook-off i-social-facebook-off-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-facebook-on i-social-facebook-on-dims icon-on">&nbsp;</span>
									</span>
									<span class="assistive-text">Facebook</span>
									<span class="mobile-text">Be the first to see our posts</span>
								</a>
							</div>
							<div class="stat twitter">
								<a href="https://twitter.com/ozy" target="_blank" class="ozy-animated-icon twitter">
									<span class="small">
										<span class="ozy-icon i-social-twitter-off-mobile i-social-twitter-off-mobile-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-twitter-on-mobile i-social-twitter-on-mobile-dims icon-on">&nbsp;</span>
									</span>
									<span class="large">
										<span class="ozy-icon i-social-twitter-off i-social-twitter-off-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-twitter-on i-social-twitter-on-dims icon-on">&nbsp;</span>
									</span>
									<span class="assistive-text">Twitter</span>
									<span class="mobile-text">Follow the very best tweets</span>
								</a>
							</div>
							<div class="stat apple">
								<a href="https://itunes.apple.com/us/artist/ozy/id1029171310" class="ozy-animated-icon apple" target="_blank">
									<span class="small">
										<span class="ozy-icon i-social-apple-off-mobile i-social-apple-off-mobile-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-apple-on-mobile i-social-apple-on-mobile-dims icon-on">&nbsp;</span>
									</span>
									<span class="large">
										<span class="ozy-icon i-social-apple-off i-social-apple-off-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-apple-on i-social-apple-on-dims icon-on">&nbsp;</span>
									</span>
									<span class="assistive-text">Apple</span>
								</a>
							</div>
							<div class="stat youtube">
								<a href="https://youtube.com/user/OZYVIDEO" target="_blank" class="ozy-animated-icon youtube">
									<span class="small">
										<span class="ozy-icon i-social-youtube-off-mobile i-social-youtube-off-mobile-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-youtube-on-mobile i-social-youtube-on-mobile-dims icon-on">&nbsp;</span>
									</span>
									<span class="large">
										<span class="ozy-icon i-social-youtube-off i-social-youtube-off-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-youtube-on i-social-youtube-on-dims icon-on">&nbsp;</span>
									</span>
									<span class="assistive-text">Youtube</span>
								</a>
							</div>
							<div class="stat instagram">
								<a href="https://instagram.com/ozy" target="_blank" class="ozy-animated-icon instagram">
									<span class="small">
										<span class="ozy-icon i-social-instagram-off-mobile i-social-instagram-off-mobile-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-instagram-on-mobile i-social-instagram-on-mobile-dims icon-on">&nbsp;</span>
									</span>
									<span class="large">
										<span class="ozy-icon i-social-instagram-off i-social-instagram-off-dims icon-off">&nbsp;</span>
										<span class="ozy-icon i-social-instagram-on i-social-instagram-on-dims icon-on">&nbsp;</span>
									</span>
									<span class="assistive-text">Instagram</span>
								</a>
							</div>
						</div>
					</div>
					<div class="business-links">
						<ul id="menu-footer" class="menu"><li id="menu-item-202299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202299"><a title="THE WEEK ON OZY" href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Navigation">THE WEEK ON OZY</a></li>
<li id="menu-item-202300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202300"><a title="ABOUT OZY" href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation">ABOUT OZY</a></li>
<li id="menu-item-202301" class="menu-item menu-item-type-post_type_archive menu-item-object-ozy-tribe menu-item-202301"><a title="MEET THE TEAM" href="https://www.ozy.com/ozy-tribe/" data-evcat="Global" data-evact="Navigation">MEET THE TEAM</a></li>
<li id="menu-item-219240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219240"><a href="https://www.ozy.com/jobs/" data-evcat="Global" data-evact="Navigation" data-evlabel="JOBS @ OZY">JOBS @ OZY</a></li>
<li id="menu-item-202303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202303"><a title="ADVERTISE ON OZY" href="https://www.ozy.com/about-ozy/contact-us/" data-evcat="Global" data-evact="Navigation">ADVERTISE ON OZY</a></li>
<li id="menu-item-202304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-202304"><a title="PRIVACY POLICY" href="https://www.ozy.com/privacy-policy/" data-evcat="Global" data-evact="Navigation">PRIVACY POLICY</a></li>
</ul>						<p class="copyright">&copy; OZY 2019 - <a href="https://www.ozy.com/t-n-c/" data-evcat="Global" data-evact="Navigation" data-evlabel="Terms & Conditions">Terms &amp; Conditions</a></p>
					</div>
				</div>
			</div>
		</div>
		<span class="footer-arrow"></span>
	</footer>
</div>
</footer>


</div> <!--#page-->


<script type="text/html" id="oz-data-topic">
	<div class="stories">
		<ul></ul>
		<div class="more-btn">
						<a href="<%- url %>" data-evcat="Home Page" data-evact="More on Ozy" data-evlabel="<%- name %>">
				<h3><span><%- name %></span></h3>
								<span class="more">VIEW MORE</span>
			</a>
		</div>
	</div>
</script>

<script type="text/html" id="oz-data-story-type">

	
	<li class="story <%- data.storyType %>">
		<%= data.sponsoredBy %>
		<a class="image" href="<%- data.storyUrl %>">
			<img src="<%- data.image %>" alt="<%- data.title %>" class="lazy-loaded">
		</a>
		<div class="details">

			<a href="<%- data.storyUrl %>">
				<h3><%- data.title %></h3>
				<p><%- data.description %></p>
			</a>
			<%- data.author %>

			
		</div>
	</li>
</script>

<script type="text/html" id="tmpl-loadmore-stories">

		<% _.each( posts, function( post, index ) { %>
	<li class="new <%- ( post.section.color && post.section.color.background_classes ) ? post.section.color.background_classes : '' %>" type="<%- post.layout %>">
		<a href="<%- post.permalink %>" class="image">
			<% if ( post.thumbnail ) { %>
			<picture>
				<img src="<%- post.thumbnail.src %>" alt="<%- post.title %>" >
			</picture>
			<% } %>
		</a>

		<div class="text <%- ( post.section.color && post.section.color.css_classes ) ? post.section.color.css_classes : '' %>">
			<% if ( post.layout ) { %>
				<div class="play-btn">
					<div class="play-btn-inner">
						<i class="play-btn-bg"></i>
						<i class="play-btn-bg-hover"></i>
					</div>
				</div>
			<% } %>

			<% if ( post.section.permalink && post.section.color && post.section.color.background_classes && post.section.color.css_classes && post.section.name ) { %>
				<div class="list-tag-wrapper">
					<a href="<%- post.section.permalink %>" class="list-tag <%- post.section.color.background_classes %> <%- post.section.color.css_classes %>">
						<%= post.section.name %>
					</a>
				</div>
			<% } %>

			<h3>
				<a href="<%- post.permalink %>">
					<%= post.title %>
				</a>
			</h3>
			<p><%= post.excerpt %></p>
		</div>
	</li>
	<% } ) %>
	</script>

<div class="contactme-popup hidden">
	<div class="contactme animated zoomIn fadeIn" data-type="serious-a">
				<div
			class="contactme-section"
			data-contact-me=""
			style="background: url( https://pictures.ozy.com/Pictures/1065x640/P/web/t/d/d/PDB-ImageforMktcrop.jpg;) center top / cover no-repeat;"
			data-image-tablet="https://pictures.ozy.com/Pictures/949x569/P/web/t/d/d/PDB-ImageforMktcrop.jpg"
			data-image-desktop="https://pictures.ozy.com/Pictures/949x569/P/web/t/d/d/PDB-ImageforMktcrop.jpg"
			data-image-large="https://pictures.ozy.com/Pictures/1065x640/P/web/t/d/d/PDB-ImageforMktcrop.jpg"
			data-image-table-size="949x569"
			data-image-desktop-size="949x569"
			data-image-large-size="1065x640" 		>
			<div class="close">
				<span class="ozy-icon i-contactme-close i-contactme-close-dims"> </span>
			</div>
			<div class="pre-contact-me">
				<h2> Contact <span class="contactAuthor"> </span></h2>
				<form action="#" data-action="https://api.ozy.com/api/v1/contact/author" method="post" class="pre-form" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="Contact Me Send Email">
					<fieldset>
						<label for="serverResponse" class="serverResponse">Something went wrong. Please try again later.</label>
						<label for="Full_Name" class="Full_Nameerror error"> Invalid Name</label>
						<input type="text" autofocus="" data-validators="minLength:1" data-full-name="" name="Full_Name" class="name" id="Full_Name" placeholder="Name">
						<label for="email_address" class="email_addresserror error"> Invalid Email</label>
						<input type="text" data-validators="minLength:1 abacus-validate-email" data-email="" id="email_address" class="email" name="email_address" placeholder="Email">
						<label for="subject" class="subjecterror error"> Invalid Subject</label>
						<input type="text" data-validators="minLength:1" data-subject="" name="subject" class="subject" id="subject" placeholder="Subject">
						<label for="message" class="messageerror error"> Invalid Message</label>
						<textarea rows="4" data-validators="minLength:1" data-message="" name="message" class="message" id="message" placeholder="Message"> </textarea>
						<label for="recaptcha" class="captcha">Fill Captcha</label>
						<input type="hidden" id="contact_id" class="contact_id" name="contact_id" value="4147">
						<div id="recaptcha"></div>
					</fieldset>
					<button>contact</button>
				</form>
			</div>
			<div class="post-contact-me">
				<h2>
					<i class="ozy-icon i-logo-ozy-video i-logo-ozy-video-dims">&nbsp;</i>
					<span class="boldText">Thank you for getting in touch! </span>
					<span>We have received your email and will get back to you as soon as possible. </span>
				</h2>
			</div>
		</div>
	</div>
</div>

<div data-ozy-subscription-popup="true"
	data-signup-src="https://www.ozy.com/ozy-ajax/get-popup-signup?security=f0b3fad06a"
	data-popup-delay="15000"
	data-ignore-days="14"
	data-platforms="mobile,desktop"></div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ozyExports = {"ozyImageDir":"https:\/\/www.ozy.com\/wp-content\/themes\/ozy-2019\/assets\/graphics","addThisConfig":{"pubid":"ra-520d1170720de4d0"},"googleRecaptcha":{"siteId":"6Le9QRoTAAAAAHdjO-U1p1oNToDE6DWix67LTonE"},"i10n":{"skipAdvert":"Skip Advert","close":"Close"},"logoSrc":{"src":"https:\/\/www.ozy.com\/wp-content\/themes\/ozy-2019\/assets\/graphics\/logo-animated-2x.gif"},"restBase":{"url":"https:\/\/www.ozy.com\/wp-json\/ozy\/v1","nonce":"d554e4f65b"},"imageUrl":"https:\/\/www.ozy.com\/wp-content\/themes\/ozy-2019\/assets\/graphics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ozy.com/_static/??-eJyVjEEOgjAQRS9kGagoYWE8C20n2GZmSpwSgqe3C9mxcfnz3vuwLcZnKSgFygsZFfJnN7btRphUsSi4NVKApDBTdhM1SS/wR6VRZsKjiuJpDdWvxGfm+mDeuNDecJQzqU5kh+HHn/zobkN7t7YfrukLnedDWQ=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'166457235',post:'97077',tz:'-4',srv:'www.ozy.com'} ]);
	_stq.push([ 'clickTrackerInit', '166457235', '97077' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cef98f7aec","applicationID":"270573506","transactionName":"Y1MEZ0ZXWRIDAkFQWloZJ1BAX1gPTQhYWFJRGw5WVVJbCAwE","queueTime":0,"applicationTime":733,"atts":"TxQTEQ5NSk1AABcDTklL","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
