

<!DOCTYPE html>
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8">
<title>Where Kids Reap the Rewards of Time Travel | Good Sh*t | OZY</title>
<meta name="description" content="These storefronts sell creativity and education — not to mention supplies for superheroes and spies.">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

<link rel="canonical" href="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" />
<link rel="dns-prefetch" href="https://fast.fonts.net"/>
<link rel="dns-prefetch" href="https://www5.smartadserver.com"/>
<link rel="dns-prefetch" href="https://www.googletagmanager.com"/>
<link rel="dns-prefetch" href="https://www.google-analytics.com"/>
<link rel="dns-prefetch" href="https://s7.addthis.com"/>
<link rel="dns-prefetch" href="https://pictures.ozy.com"/>
<link rel="dns-prefetch" href="https://embed.spokenlayer.com"/>
<link rel="dns-prefetch" href="https://audio.spokenlayer.com"/>
<link rel="dns-prefetch" href="https://www.facebook.com"/>
<link rel="dns-prefetch" href="https://connect.facebook.net"/>
<link rel="dns-prefetch" href="https://static.ak.facebook.com"/>
<link rel="dns-prefetch" href="https://static.ak.fbcdn.net"/>
<link rel="dns-prefetch" href="https://s-static.ak.facebook.com"/>
<link rel="dns-prefetch" href="//platform.twitter.com"/>
<link rel="dns-prefetch" href="//twitter.com"/>
<link rel="dns-prefetch" href="//r.sascdn.com"/>
<link rel="dns-prefetch" href="//sas-assets.ozy.com"/>
<link rel="dns-prefetch" href="//api.petametrics.com"/>
<link rel="dns-prefetch" href="//b.scorecardresearch.com"/>
<link rel="dns-prefetch" href="//cdn.petametrics.com"/>
<link rel="dns-prefetch" href="https://content.jwplatform.com"/>
<link rel="dns-prefetch" href="https://cdn.krxd.net"/>
<link rel="dns-prefetch" href="https://cdn.native.ai"/>
<link rel="dns-prefetch" href="https://api.native.ai"/>
<link rel="preconnect" href="https://fast.fonts.net">
<link rel="preconnect" href="https://pictures.ozy.com">
<link rel="preconnect" href="https://www5.smartadserver.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="preconnect" href="https://www.googletagmanager.com" />
<link rel="preconnect" href="https://cdn.krxd.net" />
<link rel="preconnect" href="https://api.native.ai" />
<link rel="publisher" href="https://plus.google.com/114467210271084280861"/>
	<meta name="author" content="Cameron Berger" />
<meta name="content_type" content="article_default" />
<meta name="content_tags" content="Education,Travel,Childhood,Space,SOCIETY,Youth,United States" />
<meta name="sailthru.author" content="Cameron Berger" />
<meta name="sailthru.tags" content="Education,Travel,Childhood,Space,SOCIETY,Youth,United States" />
<meta name="sailthru.sectioncolor" content="c4" />
<meta name="sailthru.title" content="Where Kids Reap the Rewards of Time Travel" />
<meta name="sailthru.description" content="These storefronts sell creativity and education - not to mention supplies for superheroes and spies." />
<meta name="sailthru.image.full" content="https://pictures.ozy.com/pictures/1500xany/8/2/6/148826_shutterstock_128953052.png" />
<meta property="og:title" content="Where Kids Reap the Rewards of Time Travel" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" />
<meta property="og:site_name" content="OZY" />
<meta property="og:description" content="These storefronts sell creativity and education - not to mention supplies for superheroes and spies." />
<meta property="og:image" content="https://pictures.ozy.com/pictures/1500xany/8/2/6/148826_shutterstock_128953052.png" />
<meta property="article:publisher" content="https://www.facebook.com/Ozy" />
<meta property="article:section" content="Good Sh*t" />
<meta name="sailthru.sectionname" content="Good Sh*t" />
<meta property="fb:app_id" content="155498561323567" />
<meta property="fb:pages" content="1393911800825140" />
<meta name="apple-itunes-app" content="app-id=1368881303" />
<link rel="manifest" href="/manifest.json" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Where Kids Reap the Rewards of Time Travel" />
<meta property="twitter:description" content="These storefronts sell creativity and education - not to mention supplies for superheroes and spies." />
<meta property="twitter:image:src" content="https://pictures.ozy.com/pictures/1120xany/8/2/6/148826_shutterstock_128953052.png" />
	
<!--[if (gt IE 9) | (IEMobile)]><!-->
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/637007205895119138/global.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873417514988118/story.css" rel="stylesheet">
<!--<![endif]-->
<!--[if IE 8]>
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/637007206008384926/global.ie8.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873417535612170/story.ie8.css" rel="stylesheet" media="screen">
<![endif]-->
<!--[if IE 9]>
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/637007206065007527/global.ie9.css" rel="stylesheet">
	<link href="https://www.ozy.com/magazine/_CSS_/-cb-/636873417560454464/story.ie9.css" rel="stylesheet" media="screen">
<![endif]-->
	
<!--[if lt IE 9]>
	<script async src="https://www.ozy.com/javascript/libraries/-cb-/636284398910594115/html5shiv.js"></script>
<![endif]-->
<style>
/*
This CSS resource incorporates links to font software which is the valuable copyrighted
property of Monotype Imaging and/or its suppliers. You may not attempt to copy, install,
redistribute, convert, modify or reverse engineer this font software. Please contact Monotype
Imaging with any questions regarding Web Fonts:  http://www.fonts.com
*/
    @font-face{
        font-family:"Amasis MT W01 Regular";
        src:url("/magazine/fonts/fonts.com/0050d8a9-e3d0-44fe-8127-1bb379d3336f.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/0050d8a9-e3d0-44fe-8127-1bb379d3336f.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/df3f45e2-082e-4e16-9c32-616dd3c1fad2.woff2") format("woff2"),url("/magazine/fonts/fonts.com/a84a1cd6-9b7b-4766-b64f-f6826a9d1d93.woff") format("woff"),url("/magazine/fonts/fonts.com/35d9e398-1af3-446b-a8d6-16a2d951387d.ttf") format("truetype"),url("/magazine/fonts/fonts.com/c2f35a5c-0bd2-4101-87cd-c2949ae7698e.svg#c2f35a5c-0bd2-4101-87cd-c2949ae7698e") format("svg");
    }
    @font-face{
        font-family:"Amasis MT W01 Medium";
        src:url("/magazine/fonts/fonts.com/b4d3aec0-2d55-4e8f-9742-279a77a8e876.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/b4d3aec0-2d55-4e8f-9742-279a77a8e876.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/c6712ad6-5da0-40c8-9432-7473c0d87d77.woff2") format("woff2"),url("/magazine/fonts/fonts.com/0f278a22-d79d-40a2-b846-0eee1a278d19.woff") format("woff"),url("/magazine/fonts/fonts.com/d17654f3-7a66-4276-8aff-d2a6ea315b9c.ttf") format("truetype"),url("/magazine/fonts/fonts.com/93fc1278-b0a0-4e2e-bb70-0a0cca65d134.svg#93fc1278-b0a0-4e2e-bb70-0a0cca65d134") format("svg");
    }
    @font-face{
        font-family:"DINNextW01-CondensedReg";
        src:url("/magazine/fonts/fonts.com/6fa09720-5b0e-48a5-8895-5af8af928c01.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/6fa09720-5b0e-48a5-8895-5af8af928c01.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/5dd9f4c4-cfde-415c-bb51-433569311de5.woff2") format("woff2"),url("/magazine/fonts/fonts.com/3b15daf5-d7fb-4099-93b9-db20fd26c2fe.woff") format("woff"),url("/magazine/fonts/fonts.com/16159505-c85d-44ba-ba2b-64f94e68ddb5.ttf") format("truetype"),url("/magazine/fonts/fonts.com/b2be45ad-0169-4c84-9fc9-66a0e9ebff0a.svg#b2be45ad-0169-4c84-9fc9-66a0e9ebff0a") format("svg");
    }
    @font-face{
        font-family:"DINNextW01-CondensedMed";
        src:url("/magazine/fonts/fonts.com/0b46a18d-fb34-4ef7-b5da-5902c510577a.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/0b46a18d-fb34-4ef7-b5da-5902c510577a.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/76b8cda6-0ded-4197-acab-e314297eb90f.woff2") format("woff2"),url("/magazine/fonts/fonts.com/2613a064-2962-44af-ae6f-3640e06e8dc4.woff") format("woff"),url("/magazine/fonts/fonts.com/2889b152-497e-4ea3-a90d-02854d136a8d.ttf") format("truetype"),url("/magazine/fonts/fonts.com/4f311da1-9ec6-4379-9621-b45be0e23abd.svg#4f311da1-9ec6-4379-9621-b45be0e23abd") format("svg");
    }
    @font-face{
        font-family:"DIN Next W01 Regular";
        src:url("/magazine/fonts/fonts.com/da088ecc-a53c-4831-a95b-6fd81b5b338a.eot?#iefix");
        src:url("/magazine/fonts/fonts.com/da088ecc-a53c-4831-a95b-6fd81b5b338a.eot?#iefix") format("eot"),url("/magazine/fonts/fonts.com/44e7b0fa-6c8d-43c2-b19e-f1e3ce9ea57c.woff2") format("woff2"),url("/magazine/fonts/fonts.com/c5a7f89e-15b6-49a9-8259-5ea665e72191.woff") format("woff"),url("/magazine/fonts/fonts.com/868c94b5-ca49-46b7-b62b-297f8d861125.ttf") format("truetype"),url("/magazine/fonts/fonts.com/e3145f65-29b5-4f7f-8c6e-2dc135021b6a.svg#e3145f65-29b5-4f7f-8c6e-2dc135021b6a") format("svg");
    }
</style>
<script type="text/javascript">
var MTIProjectId='37f59dc5-b622-4a27-8dfb-7b2c27a71848';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
        mtiTracking.src='/magazine/fonts/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,700&display=swap" rel="stylesheet">

<script>
	var addthis_config = { pubid: "ra-520d1170720de4d0" }
	var googleRecaptcha = { siteId: "6Le9QRoTAAAAAHdjO-U1p1oNToDE6DWix67LTonE" }
</script>
<script>
 var FB_config = { appId: "155498561323567" }
  window.fbAsyncInit = function() {
    window.FB.init({
      appId      : FB_config.appId,
      xfbml      : true,
      version    : 'v2.4'
    });
	FB.Event.subscribe('xfbml.render', function(response) {
		$(window).fireEvent('abacus:fbSocialPluginsRendered');
    });
  };
   (function(d, s, id){
       var js, fjs = d.getElementsByTagName(s)[0];
       if (d.getElementById(id)) {return;}
       js = d.createElement(s); js.id = id;
       js.src = "https://connect.facebook.net/en_US/all.js";
       fjs.parentNode.insertBefore(js, fjs);
     }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
    (function(w,d){var ua=navigator.userAgent||navigator.vendor||w.opera;if(ua.indexOf("UCBrowser")>-1){var root=d.getElementsByTagName("html")[0];root.className+="no-flexbox"}})(window,document);
</script>

<script src='https://www5.smartadserver.com/config.js?nwid=1238' type="text/javascript" async></script>
<script type="text/javascript">
	var sas = sas || {};
	sas.cmd = sas.cmd || [];
	sas.cmd.push(function() {
		sas.setup({ domain: 'https://www5.smartadserver.com', async: true, renderMode: 0, inSequence: true});
	});
</script>

<script type="text/javascript">
(function(w,d,s,p,v,e,r) {w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(
arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
e.src=p+'?ts='+(+new Date()/3600000|0);
r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/l4npme86811m9lj2.js','$p');
$p("init", "l4npme86811m9lj2");
$p("send", "pageview");
</script>

<script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
	window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
	(function () {
		var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
		k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
	}());
</script>
<script class="kxint" data-namespace="ozy" type="text/javascript">
	window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
	(function () {
		function retrieve(n) {
			var k = 'kx' + 'ozy_' + n, ls = (function () {
				try {
					return window.localStorage;
				} catch (e) {
					return null;
				}
			})();
			if (ls) {
				return ls[k] || '';
			} else if (navigator.cookieEnabled) {
				var m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || '';
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
	})();
</script>
<script class="kxint" type="text/javascript">
	(function () {
		if (Krux.user) {
			Krux.SmartKeyValues = 'kuid='+Krux.user+';';
			for (var i = 0; i < Krux.segments.length; i++ ) {
				Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
			}
		}
	})();
</script>

	
</head>
<body class="story layout-alpha nojs   disable-navigation-blur">
	<script>document.body.className = document.body.className.replace('nojs', '');</script>
	
<script>
    dataLayer = [];
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58M3RV');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-42711405-1', {
		'linker': {
		'domains': ['ozyfest.frontgatetickets.com','fevo.com','www.fevo.com']
		}
	});
</script>
<script>
function getUrlParams( prop ) {
    var params = {};
    var search = decodeURIComponent( window.location.href.slice( window.location.href.indexOf( '?' ) + 1 ) );
    var definitions = search.split( '&' );
    definitions.forEach( function( val, key ) {var parts = val.split( '=', 2 );params[ parts[ 0 ] ] = parts[ 1 ];
    } );
    return ( prop && prop in params ) ? params[ prop ] : params;
}</script>

<script id="liftigniter-metadata" type="application/json">
			{
				"id": 96042,
				"title": "Where Kids Reap the Rewards of Time Travel",
				"description": "These storefronts sell creativity and education - not to mention supplies for superheroes and spies.",
				
				"layout": "default",
				"sectionColour": "c4",
				"sectionName": "Good Sh*t",
				"tag" : ["Education","Travel","Childhood","Space","SOCIETY","Youth","United States"],
				"sectionUrl": "/good-sht",
				"url": "https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042",
				"image": "https://pictures.ozy.com/Pictures/385x385/8/2/6/148826_shutterstock_128953052.png"
				}
			</script><script type="text/javascript">
			var cordial_event = function(){
			if (typeof window.cordial != 'undefined') {
			var utmsrc='',utmmed='',utmcamp='',ogTitle='',mCanonical='';
			try {if(document.head.querySelector("meta[property='og:title']")!=null){ogTitle=document.head.querySelector("meta[property='og:title']").getAttribute("content")}
			if(document.head.querySelector("link[rel='canonical']")!=null){mCanonical=document.head.querySelector("link[rel='canonical']").getAttribute("href")}}catch(err){}
			var p=getUrlParams(location.href);
			if(typeof p!='undefined'){ if(typeof p['utm_source']!='undefined'){utmsrc=p['utm_source']};if(typeof p['utm_medium']!='undefined'){utmmed=p['utm_medium']};if(typeof p['utm_campaign']!='undefined'){utmcamp=p['utm_campaign']}; }
			cordial.event("browse", {
			"PageTemplate": "story",
						"title": ogTitle,
						"tags" : ["Education","Travel","MSN RSS","Apple News","Childhood","Space","SOCIETY","Youth","United States"],"section":"Good Sh*t","author":"Cameron Berger","storycode":"96042",
						"canonical": mCanonical,
						"url": location.href,
						"utm_source": utmsrc,
						"utm_medium": utmmed,
						"utm_campaign": utmcamp
						});
			}
			};
			window.addEventListener("load", cordial_event );
			</script>

	
	<nav>
		<ul class="skiplinks"><li><a href="#content" accesskey="s">Skip to main content</a></li><li><a href="#mainNavigation">Skip to navigation</a></li></ul>
		<a name="top" id="top"></a>
		
<div class="side-nav-container"><div class="side-nav-container-sleeve"><div class="navigation-head"><a href="/" class="home" data-home=""><span class="ozy-icon i-menu-home i-menu-home-dims" aria-hidden="true"></span><span class="assistive-text">Home</span></a><a href="/" class="logo" data-home=""><span class="ozy-icon i-ozy-menu-logo i-ozy-menu-logo-dims"></span><span class="assistive-text">OZY</span></a><a href="#" data-toggle-side-navigation="" class="close"><span class="ozy-icon i-menu-close i-menu-close-dims" aria-hidden="true"></span><span class="assistive-text">Close Menu</span></a></div><div class="side-navigation"><div class="navigation-tray"><p class="recommends-header">OZY RECOMMENDS</p><ul class="menu-items-recommends" style="color:#7A2A7F"><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Side Navigation" data-evlabel="WTF is OZY?!">WTF is OZY?!</a></li><li><a href="https://www.ozy.com/emailsignup" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sign Up">Sign Up</a></li><li><a href="https://www.ozy.com/ozy-and-oprahs-new-tv-show-black-women-own-the-conversation/95646" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Black Women OWN the Conversation">Black Women OWN the Conversation</a></li><li><a href="https://www.ozy.com/around-the-world" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Around the World">Around the World</a></li></ul><div class="menu-items"><ul><li class="nc-news-features pdb-fc" data-item-strap="Catch Up"><a href="#"><svg fill="#DBDBDB" viewBox="0 0 11 15" class="nav-arrow"><path d="M2.7,1L1.5,2.1l5.7,5.4l-5.7,5.4L2.7,14l6.8-6.5L2.7,1z" /></svg><span>News & Features</span></a><ul><li><a href="https://www.ozy.com/presidential-daily-brief" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Presidential Daily Brief"><span>The Presidential Daily Brief</span></a></li><li><a href="https://www.ozy.com/topic/special-briefing" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Special Briefing"><span>Special Briefing</span></a></li><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Week on OZY"><span>The Week on OZY</span></a></li><li><a href="https://www.ozy.com/politics-and-power" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics and Power"><span>Politics and Power</span></a></li></ul></li><li class="nc-watchlisten c9-fc" data-item-strap="Original Content"><a href="#"><span>Watch & Listen</span></a><ul><li><a href="https://www.youtube.com/ozy" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Video"><span>OZY Video</span></a></li><li><a href="https://www.ozy.com/podcasts" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Podcasts"><span>OZY Podcasts</span></a></li><li><a href="https://www.ozy.com/thethread" data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Thread"><span>The Thread</span></a></li><li><a href="https://www.ozy.com/takeonamerica" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Take On America"><span>Take On America</span></a></li><li><a href="https://www.ozy.com/breaking-big" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Breaking Big"><span>Breaking Big</span></a></li></ul></li><li class="nc-ourevents c3-fc" data-item-strap="Join Us"><a href="#"><span>OZY Fest</span></a><ul><li><a href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Side Navigation" data-evlabel="OZY Fest 2019"><span>OZY Fest 2019</span></a></li><li><a href="https://www.ozy.com/ozyfest/about" data-evcat="Global" data-evact="Side Navigation" data-evlabel="About OZY Fest"><span>About OZY Fest</span></a></li><li><a href="https://www.ozy.com/ozyfest/about#past-fest" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Past OZY Fests"><span>Past OZY Fests</span></a></li></ul></li><li class="nc-ozysections c7-fc" data-item-strap="Unique Stories"><a href="#"><span>OZY Sections</span></a><ul><li class="c2-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Rising Stars" href="https://www.ozy.com/rising-stars"><span>Rising Stars</span></a></li><li class="c1-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Provocateurs" href="https://www.ozy.com/provocateurs"><span>Provocateurs</span></a></li><li class="c3-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Fast Forward" href="https://www.ozy.com/fast-forward"><span>Fast Forward</span></a></li><li class="c12-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics &amp; Power" href="https://www.ozy.com/politics-and-power"><span>Politics & Power</span></a></li><li class="c13-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="The Huddle" href="https://www.ozy.com/the-huddle"><span>The Huddle</span></a></li><li class="c13-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Need to Know" href="https://www.ozy.com/need-to-know"><span>Need to Know</span></a></li><li class="c4-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Good Sh*t" href="https://www.ozy.com/good-sht"><span>Good Sh*t</span></a></li><li class="c5-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Acumen" href="https://www.ozy.com/acumen"><span>Acumen</span></a></li><li class="c6-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Opinion" href="https://www.ozy.com/opinion"><span>Opinion</span></a></li><li class="c11-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Immodest proposal" href="https://www.ozy.com/immodest-proposal"><span>Immodest proposal</span></a></li><li class="c7-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="True Story" href="https://www.ozy.com/true-story"><span>True Story</span></a></li><li class="c8-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Flashback" href="https://www.ozy.com/flashback"><span>Flashback</span></a></li><li class="c10-fc"><a data-evcat="Global" data-evact="Side Navigation" data-evlabel="Wildcard" href="https://www.ozy.com/wildcard"><span>Wildcard</span></a></li></ul></li><li class="nc-topics c2-fc" data-item-strap="Stay Interesting"><a href="#"><span>OZY Topics</span></a><ul><li><a href="https://www.ozy.com/politics-and-power" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Politics"><span>Politics</span></a></li><li><a href="https://www.ozy.com/the-huddle" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sports"><span>Sports</span></a></li><li><a href="https://www.ozy.com/topic/business" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Business"><span>Business</span></a></li><li><a href="https://www.ozy.com/topic/arts-and-entertainment" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Culture"><span>Culture</span></a></li><li><a href="https://www.ozy.com/topic/tech" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Tech"><span>Tech</span></a></li><li><a href="https://www.ozy.com/topic/society" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Society"><span>Society</span></a></li><li><a href="https://www.ozy.com/topic/science" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Science"><span>Science</span></a></li><li><a href="https://www.ozy.com/topic/lifestyle" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Lifestyle"><span>Lifestyle</span></a></li><li><a href="https://www.ozy.com/topic/after-dark" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sex &amp; Crime"><span>Sex & Crime</span></a></li><li><a href="https://www.ozy.com/topics" data-evcat="Global" data-evact="Side Navigation" data-evlabel="All Topics"><span>All Topics</span></a></li></ul></li><li class="nc-moreozy c11-fc" data-item-strap="Not to be missed"><a href="#"><span>More on OZY</span></a><ul><li><a href="https://www.ozy.com/emailsignup" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Sign Up for Newsletters"><span>Sign Up for Newsletters</span></a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Side Navigation" data-evlabel="About OZY"><span>About OZY</span></a></li><li><a href="https://www.ozy.com/ozy-tribe/our-team" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Meet The Team"><span>Meet The Team</span></a></li><li><a href="https://www.ozy.com/about-ozy/contact-us" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Contact"><span>Contact</span></a></li><li><a href="https://www.ozy.com/jobs" data-evcat="Global" data-evact="Side Navigation" data-evlabel="Jobs @ OZY"><span>Jobs @ OZY</span></a></li></ul></li></ul></div></div></div><div class="navigation-footer"><div class="side-social-wrapper"><ul class="side-nav-social"><li class="facebook"><a href="https://www.facebook.com/Ozy" target="_blank"><span class="assistive-text">Facebook</span><span class="ozy-icon i-menu-social-facebook i-menu-social-facebook-dims"></span><span class="ozy-icon i-menu-social-facebook-on i-menu-social-facebook-on-dims"></span></a></li><li class="twitter"><a href="https://twitter.com/ozy" target="_blank"><span class="assistive-text">Twitter</span><span class="ozy-icon i-menu-social-twitter i-menu-social-twitter-dims"></span><span class="ozy-icon i-menu-social-twitter-on i-menu-social-twitter-on-dims"></span></a></li><li class="apple"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank"><span class="assistive-text">Apple Podcast</span><span class="ozy-icon i-menu-social-apple i-menu-social-apple-dims"></span><span class="ozy-icon i-menu-social-apple-on i-menu-social-apple-on-dims"></span></a></li><li class="youtube"><a href="https://youtube.com/user/OZYVIDEO" target="_blank"><span class="assistive-text">YouTube</span><span class="ozy-icon i-menu-social-youtube i-menu-social-youtube-dims"></span><span class="ozy-icon i-menu-social-youtube-on i-menu-social-youtube-on-dims"></span></a></li><li class="instagram"><a href="https://instagram.com/ozy" target="_blank"><span class="assistive-text">Instagram</span><span class="ozy-icon i-menu-social-instagram i-menu-social-instagram-dims"></span><span class="ozy-icon i-menu-social-instagram-on i-menu-social-instagram-on-dims"></span></a></li></ul></div></div></div></div>
		<div class="container">
	<div class="logo-print">
		<i></i><img src="/magazine/graphics/OZYlogo-BlackOnWhite.png" alt="OZY Logo" />
	</div>
</div>
		
<section id="masthead"><div class="masthead"><div class="sleeve"><a href="/" class="ozy-animated-icon menu-hover" data-toggle-side-navigation="" title="Menu"><span class="assistive-text">open Navigation</span><span class="ozy-icon i-menu-open i-menu-open-dims">&nbsp;</span></a><div class="ozy-text-logo"><a href="/" class="ozy-logo-wrapper"><span class="ozy-text">OZY</span><span class="ozy-logo-inner"><img src="/magazine/graphics/svg/ozy_logo_white.svg" alt="" /></span></a></div><div class="ozy-tagline-section"><div class="ozy-tagline"><p class="main-tagline"><span>FRESH STORIES AND BOLD IDEAS</span></p></div></div><nav class="menu-items"><ul><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Top Navigation" data-evlabel="DISCOVER">DISCOVER</a></li><li><a href="https://www.ozy.com/presidential-daily-brief" data-evcat="Global" data-evact="Top Navigation" data-evlabel="NEWS">NEWS</a></li><li><a href="https://www.youtube.com/ozy" data-evcat="Global" data-evact="Top Navigation" data-evlabel="TV + VIDEO">TV + VIDEO</a></li><li><a href="https://www.ozy.com/podcasts" data-evcat="Global" data-evact="Top Navigation" data-evlabel="Podcasts">Podcasts</a></li><li><a href="https://www.ozy.com/ozyfest" data-evcat="Global" data-evact="Top Navigation" data-evlabel="OZY FEST">OZY FEST</a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Top Navigation" data-evlabel="ABOUT">ABOUT</a></li></ul></nav><a href="#" class="search-button" data-evcat="Global" data-evact="Navigation" data-evlabel="Search" title="Search Ozy"><span class="ozy-icon i-search-icon i-search-icon-dims"></span><span class="assistive-text">Search</span></a><div class="social-buttons"><a href="/emailsignup" class="ozy-animated-icon sign-up" data-open-signup-popup="" data-evcat="Global" data-evact="Navigation" data-evlabel="Email Lightbox" data-signup-src="/emailsignuplite" title="Sign up"><span class="ozy-icon i-envelope-open-flap i-envelope-open-flap-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-flap i-envelope-open-flap-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-letter i-envelope-open-letter-dims" aria-hidden="true">&nbsp;</span><span class="ozy-icon i-envelope-open-bottom i-envelope-open-bottom-dims" aria-hidden="true">&nbsp;</span><span class="assistive-text">
							Sign Up
							</span></a></div></div></div><iframe src="javascript:void(0);" class="iframe-shim" frameborder="0"></iframe><div class="search-overlay"><a href="#" class="close-search"><span class="ozy-icon i-menu-close i-menu-close-dims"></span><span class="assistive-text">Close Search</span></a><form action="/search"><fieldset><label for="search">Hey what are you looking for?</label><div><div class="input-bg"><input type="search" class="text" id="search" name="searchozy" /></div><button class="submit" type="submit">Search</button></div></fieldset></form></div></section>
	</nav>
	<div id="wrapper">
		<div>
			<div class="mainColumn" id="content" role="main">
				<div class="article inView" data-article="true" data-comment-context="true">
					
<script type="x/pagedata">
      [{
        

    "id": "96042",
    "pagename": "Story",
    "recommendationsDataUrl": "/ajax/recommendations",
    "storage": {
      "level": 1,
      "max": 10
    },
    "recommendations": {
				"priority": false,
				"priorityModeMax": 5,
				"mode": "liftigniter",
				"dataUrl": "/ajax/recommendations",
				"storage": {
					"max": 10
				},
				"environment": ""
			},
    "url": "https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042",
    "layout": "imageheadline",
      "disqus": {
      "url": "http://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042",
      "identifier": "ozyarticle - 96042",
      "shortname": "ozyarticle",
      "public_key": "fzhb0HFsqYhiEjvsRhcM39jPvp8xiNTUAlDzqpa6PK3Z2emOJWc0yVr0BwR1F2fA"
    },
    "comments":{
    "fb_canonical": "http://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042"
    },
    "section": {
    "colour": "c4",
      "name": "Good Sh*t",
      "url": "https://www.ozy.com/good-sht"
    },
    "meta": {
      "title": "Where Kids Reap the Rewards of Time Travel | Good Sh*t | OZY",
      "description": "These storefronts sell creativity and education — not to mention supplies for superheroes and spies.",
      "canonical": "https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042",
      "author": "Cameron Berger",
      "topics": "Good Sh*t, Education, Travel, MSN RSS, Apple News, Childhood, Space, SOCIETY, Youth, United States",
      "datepublished": "2019-09-04",
      "imagesource": "https://pictures.ozy.com/pictures/900x900/8/2/6/148826_shutterstock_128953052.png"
    },
    "ads": {
      "inline": [{
      "siteId": 70596,
      "pageId": 535489,
      "formatId": 31143
      },{
      "siteId": 70596,
      "pageId": 535489,
      "formatId": 31586
      }],
	    "topAdvert": [{
	      "name": "top:advert",
	      "siteId": 70596,
	      "pageId": 535489,
	      "formatId": 44798
	    }],
			"mobileAdvert" :[{
        "name": "mobile:advert",
				"siteId": 70596,
        "pageId": 535489,
				"formatId": 60097
			}]
    }
      }]
    </script>
<div class="c4"></div>
					<article class="alpha">
						<div class="reading-bar">
	<div class="progress inherit-colour inherit-fc"></div>
</div>
						

						
<div data-announcement-top-bar="/ajax/announcement"></div>
						
<div class="top-advert-sas"></div>
						
<style>
		@media screen and (min-width: 1024px) {
		.ozy-placeholder {
		display: block!important;
		}
		}
	</style><div class="top top-landscape container"><div class="top-sleeve"><div id="topHeading-mobile"><h1 class="topHeading">Where Kids Reap the Rewards of Time Travel</h1></div><div id="topHeading-tablet"></div><figure class="top-image media-top make-fixed"><img class="ozy-placeholder" style="display: none;" src="data:image/svg+xml;charset=utf-8;base64,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" alt="image-placeholder" /><div class="image-wrapper"><img sizes="100vw" data-center-bottom="opacity: 1" data-top-bottom="opacity: .4" srcset="https://pictures.ozy.com/pictures/600x337/8/2/6/148826_shutterstock_128953052.png 600w,     https://pictures.ozy.com/pictures/832x468/8/2/6/148826_shutterstock_128953052.png 832w,     https://pictures.ozy.com/pictures/1280x720/8/2/6/148826_shutterstock_128953052.png 1280w,     https://pictures.ozy.com/pictures/1600x900/8/2/6/148826_shutterstock_128953052.png 1600w,     https://pictures.ozy.com/pictures/2048x1152/8/2/6/148826_shutterstock_128953052.png 2048w" src="https://pictures.ozy.com/pictures/600x337/8/2/6/148826_shutterstock_128953052.png" alt="Where Kids Reap the Rewards of Time Travel" /><div class="top-caption" data-toggle-caption="true" aria-labelledby="figure-accessibility"><div class="sleeve"><button class="caption-toggle"><span class="assistive-text">Caption</span></button></div></div></div><div id="topFigcaption-mobile"><div class="topFigcaption"><cite><strong>Source</strong><a href="https://www.shutterstock.com" class="inherit-fc" target="_blank">Shutterstock, Composite by Ned Colin</a></cite></div></div><div id="topFigcaption-tablet"></div></figure><div id="topTooltip-mobile"><aside class="tooltip topTooltip  appear-at-top"><a href="https://www.ozy.com/good-sht" class="tag inherit-colour" data-evcat="Story Page" data-evact="Article Header" data-evlabel="Good Sh*t"><span>Good Sh*t</span><div class="sleeve"><div style="display: none;"><h2 class="inherit-fc">Good Sh*t</h2><p>If you’d want to drink it, eat it, wear it, ride it, drive it; if it’d be cool to see, listen to or do, we’re writing about it.</p><p class="read-more inherit-fc">Read more</p></div></div></a></aside></div><div id="topTooltip-tablet"></div><div class="meta-desktop"><div class="sleeve"><div id="topTooltip-desktop" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topTooltip-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topTooltip-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-desktop" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topByline-medium" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topHeading-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div id="topByline-large" data-200-top="opacity: 1" data-top-bottom="opacity: 0"></div><div class="share-block" data-100-top="opacity: 1" data-top-bottom="opacity: 0"><ul><li><a href="javascript:void(0)" title="Share to Facebook" facebook-share="" addthis:url="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" addthis:title="Where Kids Reap the Rewards of Time Travel" addthis:description="These storefronts sell creativity and education - not to mention supplies for superheroes and spies." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" xmlns:addthis="http://ozy.com/2013/addthis"><i class="ozy-icon i-story-share-facebook-off i-story-share-facebook-off-dims"></i><i class="ozy-icon i-story-share-facebook-on i-story-share-facebook-on-dims"></i><span class="assistive-text">Facebook</span></a></li><li><a href="javascript:void(0)" title="Share on Twitter" twitter-share="" addthis:url="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" addthis:title="Where Kids Reap the Rewards of Time Travel" addthis:description="These storefronts sell creativity and education - not to mention supplies for superheroes and spies." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" xmlns:addthis="http://ozy.com/2013/addthis"><i class="ozy-icon i-story-share-twitter-off i-story-share-twitter-off-dims"></i><i class="ozy-icon i-story-share-twitter-on i-story-share-twitter-on-dims"></i><span class="assistive-text">Twitter</span></a></li><li class="share-item love-this"><span>Love this?<span class="break">Share</span></span></li><li><a href="mailto:?subject=Where Kids Reap the Rewards of Time Travel&amp;body=These storefronts sell creativity and education - not to mention supplies for superheroes and spies.%20https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042%0A%0ADon%27t forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" email-share="" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><i class="ozy-icon i-story-share-email-off i-story-share-email-off-dims"></i><i class="ozy-icon i-story-share-email-on i-story-share-email-on-dims"></i><span class="assistive-text">Email article</span></a></li><li class="tooltip"><span><i class="ozy-icon i-story-share-link-off i-story-share-link-off-dims"></i><i class="ozy-icon i-story-share-link-on i-story-share-link-on-dims"></i><span class="assistive-text">Copy link</span><div class="sleeve"><div style="display: none;"><p>Copy link to share with friends</p><input id="articleID" type="text" value="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" /><button data-clipboard-target="#articleID" class="copy-to-clipboard">Copy link</button></div></div></span></li></ul></div></div></div></div></div><div id="topFigcaption-desktop"></div><div id="topFigcaption-medium"></div><div id="topFigcaption-large"></div>
						<div class="outer-container">
							<div class="container">
								<div class="article-content" data-reading-context>

									<div class="outer-column">
										<div class="col">
											<div class="inner-column">
												<div class="column column1">

													
<div class="why-care inherit-colour"><h2 class="tag">Why you should care</h2><p>Because a blast to the past means a future for kids.</p></div>
													

													


													
<div id="topByline-mobile"><p class="topByline byline"><span class="author">By Cameron Berger</span></p></div><div id="topByline-desktop"></div>
													<div id="topBylineMeta-desktop"></div>
													
<div id="topBylineMeta-mobile"><p class="byline-meta topBylineMeta"><span>The Daily Dose</span><time datetime="2019-09-04"><span>SEPT 04 2019</span></time></p></div><div id="topBylineMeta-tablet"></div>

													

													

													<div class="storytext" data-mobile-readmore data-readmore-text="Read more">
														
<p dir="ltr">It’s been just under a minute since I walked through the door and already the cashier is fielding questions about a curious display of doughnuts. “Fresh ’n’ Delicious in 1985,” the sticker on the display case reads. Somebody wants to know if the doughnuts are actually <a href="https://www.ozy.com/acumen/mexico-could-be-the-top-source-of-edible-insects-heres-why-its-not/95545" target="_blank">edible</a>. Someone else is asking about the robot milk in the back fridge. Maybe you can drink it and maybe you can’t — it does look to be straight from the cow, though the cashier isn’t keen on non-whimsical answers. “Simply mix in motor oil,” he says. And the doughnuts? “Everything is as it appears,” he intones. Well, not exactly. </p><p dir="ltr">The Time Travel Mart in central Los Angeles offers more than supplies to the would-be wormhole explorer. It’s also a creative space for kids, where local students ages 6 to 18 can meet at the back of the store each day to improve their writing and communication skills, receive help with homework from volunteers and publish stories. Children here are literally writing their own futures, probably as you read this. </p><div class="inline_image  image_size_med inline-element" data-attachment="147510" data-sequence="16" id="147510" inline-image=""><a class="hash-link" id="img147510"> </a><div class="picture"><img alt="Ttm2" src="https://pictures.ozy.com/pictures/600xany/5/1/0/147510_ttm2.jpg" data-image-tablet="768xany" data-image-large="940xany"></div><div class="sharing-options"><div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims">&nbsp;</span></div><div class="share-item" url="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042#img147510" picture="https://pictures.ozy.com/pictures/1300xany/5/1/0/147510_ttm2.jpg" title="Where Kids Reap the Rewards of Time Travel" description="These storefronts sell creativity and education — not to mention supplies for superheroes and spies."><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on">&nbsp;</span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on">&nbsp;</span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on">&nbsp;</span></a><a class="email-share" href="mailto:?subject=Where Kids Reap the Rewards of Time Travel&body=These storefronts sell creativity and education — not to mention supplies for superheroes and spies.%20https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042#img147510%0A%0ADon't forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on">&nbsp;</span></a></div></div><div class="meta no-icons"><div class="caption"><div class="sleeve"><p class="inline_caption">Time Travel Mart</p><p class="inline_source"><cite>Source <a href="https://www.ozy.com/">Cameron Berger</a></cite></p></div></div></div></div><p dir="ltr">The mart is part of 826LA<span class="rangySelectionBoundary" id="selectionBoundary_1566923052521_301641181741507" style="line-height: 0; display: none;"></span>, a nonprofit organization co-founded by educator Nínive Calegar and <a href="https://www.ozy.com/good-sht/four-books-to-help-you-understand-silicon-valley/66972" target="_blank">novelist Dave Eggers</a>. Initially Eggers and Calegar wanted to open a tutoring center for kids. Because the space they had rented in San Francisco was zoned for retail, they had to sell something. So they started offering pirate supplies, with any profits going directly to keeping the center free for students. </p><blockquote><span class="quote-text"><p dir="ltr">826CHI is for secret agents, but you didn’t hear that from us. </p></span><p class="quotesource"></blockquote><p class="quotesource" dir="ltr"> </p><p>Since then, <a href="https://826national.org/chapters/" target="_blank">seven more chapters have opened</a> — in New York, Boston, Chicago, Washington, D.C., Detroit, New Orleans and Los Angeles — with each one operating under a different theme. At the 826NYC Superhero Supply Co., kids can test out various capes before heading through a hidden door that leads to the workshop. 826CHI is for <a href="https://www.ozy.com/flashback/this-mystery-woman-was-one-of-americas-first-spies/76879" target="_blank">secret agents</a>, but you didn’t hear that from us. The aforementioned Time Travel Mart will sell you Dark Ages battle armor and books on how to fend off cavemen. It even has a Slurpee machine — the machine is broken, though, with a sign that reads, “Out of order, come back yesterday.” And though the concepts are fun and fanciful on their own, it’s their impact that matters most.</p><div class="pagebreak"> </div><p dir="ltr">In Los Angeles County, which is the largest chapter, some 10,000 underserved students are helped by the organization year-round — work that’s done via the Time Travel Mart’s writing center and field trips and by volunteers visiting schools. Many of the young attendees excel far beyond the classroom. For example, Tito had a short ghost story published in The New York Times for Kids; he’s also published a graphic novel. Gabriela is a poet and a member of the 826LA Youth Advisory Board. “Then there’s a young writer named Diego,” says Cheryl Klein, development manager for 826LA, “whose poems simply make me think and sometimes make me cry.”</p><div class="inline_image inline_image_left image_size_small inline-element" data-attachment="147506" data-sequence="12" id="147506" inline-image=""><a class="hash-link" id="img147506"> </a><div class="picture"><img alt="Ttm1" src="https://pictures.ozy.com/pictures/768xany/5/0/6/147506_ttm1.jpg"></div><div class="sharing-options"><div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims">&nbsp;</span></div><div class="share-item" url="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042#img147506" picture="https://pictures.ozy.com/pictures/1300xany/5/0/6/147506_ttm1.jpg" title="Where Kids Reap the Rewards of Time Travel" description="These storefronts sell creativity and education — not to mention supplies for superheroes and spies."><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_small" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on">&nbsp;</span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_small" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on">&nbsp;</span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_small" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on">&nbsp;</span></a><a class="email-share" href="mailto:?subject=Where Kids Reap the Rewards of Time Travel&body=These storefronts sell creativity and education — not to mention supplies for superheroes and spies.%20https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042#img147506%0A%0ADon't forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_small" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on">&nbsp;</span></a></div></div><div class="meta no-icons"><div class="caption"><div class="sleeve"><p class="inline_caption">The Time Travel Mart in central Los Angeles is a creative space for kids, where local students ages 6 to 18 can meet at the back of the store each day to improve their writing and communication skills</p><p class="inline_source"><cite>Source <a href="https://www.ozy.com/">Cameron Berger</a></cite></p></div></div></div></div><p dir="ltr">While sales of time travel supplies and donations make up a portion of what keeps 826LA running, Klein notes that the biggest boost comes via fundraising events throughout the year — two of which net roughly $650,000. At “Tell Me a Story,” the main event, “students, volunteers, writers and celebrities … share their funny and moving essays and personal stories,” Klein says. There’s also been a Spelling Bee for Cheaters. The theme of this year’s fall peer-to-peer fundraiser has yet to be announced, “but it may involve dragons … and dungeons,” hints Klein.</p><p dir="ltr">Despite these successes, the struggles of a nonprofit still run deep. “Some of our biggest challenges stem from what happens in students’ lives outside our spaces,” says Klein — like teacher strikes or, more gravely, fear that a student’s family members might be deported. “We hope that … our spaces will continue to be a respite where students know they’re safe,” she says.</p><p dir="ltr">As with the children they nurture, staff is eclectic. They have to be, as their backgrounds and passion are vital to the organization’s future. Klein, for instance, has worked with formerly incarcerated or gang-involved adults and older youth. Katelyn Durst, a poet and volunteer coordinator for 826Michigan, advocates for racial equity and social justice, and has taught poetry in schools and psychiatric hospitals. “As a young Black girl surrounded by no one that looked like me,” says Durst, “poetry and songwriting was the way I could communicate my experience.”  </p><div class="inline_image  image_size_med inline-element" data-attachment="147495" data-sequence="1" id="147495" inline-image=""><a class="hash-link" id="img147495"> </a><div class="picture"><img alt="Ttm6" src="https://pictures.ozy.com/pictures/600xany/4/9/5/147495_ttm6.jpg" data-image-tablet="768xany" data-image-large="940xany"></div><div class="sharing-options"><div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims">&nbsp;</span></div><div class="share-item" url="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042#img147495" picture="https://pictures.ozy.com/pictures/1300xany/4/9/5/147495_ttm6.jpg" title="Where Kids Reap the Rewards of Time Travel" description="These storefronts sell creativity and education — not to mention supplies for superheroes and spies."><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on">&nbsp;</span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on">&nbsp;</span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on">&nbsp;</span></a><a class="email-share" href="mailto:?subject=Where Kids Reap the Rewards of Time Travel&body=These storefronts sell creativity and education — not to mention supplies for superheroes and spies.%20https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042#img147495%0A%0ADon't forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on">&nbsp;</span></a></div></div><div class="meta no-icons"><div class="caption"><div class="sleeve"><p class="inline_caption">Products on display at Time Travel Mart.</p><p class="inline_source"><cite>Source <a href="https://www.ozy.com/">Cameron Berger</a></cite></p></div></div></div></div><p dir="ltr">Of course, heading to the late Cretaceous Period to stave off a T. rex attack, or building robots for the future doesn’t exactly come from experience — but it does come from courage. “I really enjoy seeing students … who aren’t immediately comfortable sharing their stories come out of their shells,” Klein says. There’s a willingness in these kids to show the world who they are: superheroes, robot enthusiasts, spies and magicians. They are time travelers, but they are also the future itself.</p><div class="inline-element"><div class="sleeve">
<div class="videoblock"><div><iframe width="560" height="315" src="https://www.youtube.com/embed/o-kSyggO5n0?wmode=transparent" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></div></div></div>

														

														
<div class="about-the-author"><ul><li><div class="author-sleeve"><div class="author-content"><span class="author-name inherit-fc">Cameron Berger</span><span class="author-role">, OZY Author</span><span class="author-share"><a href="javascript:void(0)" class="email" data-open-contact-me-popup="true" data-contact-id="4159" data-author-name="Cameron Berger" data-contact-me-src="/ajax/contactme/contactme.aspx" data-evcat="Story Page" data-evact="Article Footer" data-evlabel="Contact Me"><i class="ozy-icon i-story-bio-share-email-off i-story-bio-share-email-off-dims" aria-hidden="true"></i><i class="ozy-icon i-story-bio-share-email-on i-story-bio-share-email-on-dims" aria-hidden="true"></i><span class="assistive-text">Contact Cameron Berger</span></a></span></div></div></li></ul></div>
													</div>
													<div data-story-comments="true">
														
<div class="story-comments" facebook-comment>
		<div class="fb-comments" data-numposts="5" data-colorscheme="light" data-order-by="social" facebook-comment-section></div>
</div>

													</div>
													<div data-end-of-story="true"></div>
												</div>
												<div class="column column2">
													<div id="topColumnistsBanner-medium"></div>
													<div id="topColumnistsBanner-large"></div>
													<div id="topBylineMeta-desktop"></div>
													<div id="topBylineMeta-medium"></div>
													<div id="topBylineMeta-large"></div>
													

<div class="topics"><h4>Topics:</h4><ul><li><a href="https://www.ozy.com/topic/childhood" class="inherit-fc"><span class="text">Childhood</span></a></li><li><a href="https://www.ozy.com/topic/education" class="inherit-fc"><span class="text">Education</span></a></li><li><a href="https://www.ozy.com/topic/society" class="inherit-fc"><span class="text">SOCIETY</span></a></li><li><a href="https://www.ozy.com/topic/space" class="inherit-fc"><span class="text">Space</span></a></li><li><a href="https://www.ozy.com/topic/travel" class="inherit-fc"><span class="text">Travel</span></a></li><li><a href="https://www.ozy.com/topic/united-states" class="inherit-fc"><span class="text">United States</span></a></li><li><a href="https://www.ozy.com/topic/youth" class="inherit-fc"><span class="text">Youth</span></a></li></ul></div>
												</div>
											</div>
										</div>
										<div class="col">
											

											

											
<div data-title="TOP {cnt} FOR YOU" data-maxrequestitems="7" data-maxdisplayitems="5" data-delaybeforerender="4000" data-enabletrending="true" data-popular-feeds="true" data-max-age-in-days="90" class="storyTrending" data-layout-type="desktop"></div>
										</div>
									</div>

								</div>
							</div>
						</div>
						
<div class="share-block-bottom"><ul><li class="share-facebook"><a facebook-share="" addthis:url="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" addthis:title="Where Kids Reap the Rewards of Time Travel" addthis:description="These storefronts sell creativity and education - not to mention supplies for superheroes and spies." data-evcat="Story Page" data-evact="Article Footer" data-evlabel="FB Share" href="javascript:void(0)" rel="nofollow" xmlns:addthis="http://ozy.com/2013/addthis"><span class="text-container"><span class="assistive-text">Facebook</span></span></a></li><li class="share-twitter"><a twitter-share="" addthis:url="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" addthis:title="Where Kids Reap the Rewards of Time Travel" addthis:description="These storefronts sell creativity and education - not to mention supplies for superheroes and spies." data-evcat="Story Page" data-evact="Article Footer" data-evlabel="TW Share" href="javascript:void(0)" rel="nofollow" xmlns:addthis="http://ozy.com/2013/addthis"><span class="text-container"><span class="assistive-text">Twitter</span></span></a></li><li class="share-item love-this"><div><span><span>Love this?</span><span>Share</span></span></div></li><li class="share-link"><a href="#" title="Copy link" class="copy-to-clipboard" data-clipboard-text="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042"><div aria-hidden="true"><div>Copied</div></div><span class="text-container"><span class="assistive-text">Copy link</span></span></a></li><li class="share-more"><a href="mailto:?subject=Where Kids Reap the Rewards of Time Travel&amp;body=These storefronts sell creativity and education - not to mention supplies for superheroes and spies.%20https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042%0A%0ADon%27t forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" email-share="" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="text-container"><span class="assistive-text">Email</span></span></a></li></ul></div>
						
					</article>
				</div>

				
<div class="inline-email-subscriber"><style type="text/css">
			.inline-email-subscriber {
			background:linear-gradient(to bottom, #0A64A7 0, #15BFF0 100%);
			background-color:#0A64A7;
			}

			.signup-textbox h3 span, .signup-textbox p:before, .signup-form .pre-button {
			background-color:#FF1746;
			}

			.signup-form .pre-button .arrow:after {
			border-left-color:#FF1746;
			}

			@media screen and (min-width:480px) {
			.inline-email-subscriber {
			background:linear-gradient(to right, #0A64A7 0, #15BFF0 100%);
			background-color:#0A64A7;
			}
			}

			@media screen and (min-width:1024px) {
			.inline-email-subscriber {
			background:linear-gradient(to right, #0A64A7 20%, #15BFF0 50%, #0A64A7 80%);
			background-color:#0A64A7;
			}
			}

			@media screen and (min-width:1280px) {
			.signup-textbox p {
			background-color:#FF1746;
			}
			}"</style><div class="inline-signup"><div class="signup-textbox"><h3><span>Think Outside</span><br /><span>The Inbox</span></h3><p><span>Get the important stories, told nowhere else.</span></p></div><div class="signup-form"><div class="caption"><p></p></div><div class="form-wrapper"><form action="https://services.ozy.com/email" data-action="https://services.ozy.com/email" method="post" class="pre-form" data-evcat="Story Page" data-evact="Footer Signup" data-evlabel="Email Subscribed"><fieldset><label for="email"><span class="assistive-text">Email address</span></label><label for="email_address" class="invalid-email-error error-msg">
                            Invalid email
                        </label><label for="email_address" class="already-subscribed-error error-msg">
                            Hey, it looks like you’re on our list already! Your subscription has been updated!
                        </label><label for="email_address" class="server-error error-msg">
                          Well, that's embarrassing. An error occurred. Please email us at <a href="mailto:support@ozy.com">support@ozy.com</a>.
                        </label><input data-validators="minLength:1 abacus-validate-email" data-email="" type="email" id="email_address" class="email" name="email_address" placeholder="Enter your email here" value="" /><input type="hidden" value="int_storyinline_williamv2" name="source" id="source" /><input type="hidden" value="DailyDose,PDB,O1" name="lid" id="lid" /><button class="pre-button"><span class="arrow"></span>
                            Sign Up
                        </button></fieldset></form></div><div class="terms"><a href="/t-n-c" target="_blank">OZY Terms &amp; Conditions</a></div></div><div class="signup-featured-image" style="background-image:url(https://pictures.ozy.com/Pictures/web/k/z/o/will_v2.png);"></div></div></div>

				<div class="story-sections">
					
<div class="storyTrending section-block" data-title="TOP {cnt} FOR YOU" data-maxrequestitems="7" data-maxdisplayitems="5" data-delaybeforerender="4000" data-enabletrending="true" data-popular-feeds="true" data-max-age-in-days="90"></div>
					
<div class="section-block section-most-popular suppress-counts" data-popular-feeds="false" data-max-age-in-days="90"><h2><span>Most Popular on OZY</span></h2><ul data-most-popular-container=""><li class="c7"><a href="https://www.ozy.com/true-story/debunking-quentin-tarantinos-mockery-of-bruce-lee/95956" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1 - Img Click"><img data-src="https://pictures.ozy.com/pictures/446x252/6/1/7/147617_qt9_67895_r.jpg" class="lazy-load-image" alt="Debunking Quentin Tarantino's 'Mockery' of Bruce Lee" /></a><div class="text"><a href="https://www.ozy.com/true-story" class="list-tag c7-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1 - Section Click - True Story">True Story</a><h3><a href="https://www.ozy.com/true-story/debunking-quentin-tarantinos-mockery-of-bruce-lee/95956" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 1">Debunking Quentin Tarantino's 'Mockery' of Bruce Lee</a></h3><p>The real stunt guy played by Brad Pitt is is irked by the liberties taken in ‘Once Upon a Time … In Hollywood.’</p></div></li><li class="c7"><a href="https://www.ozy.com/true-story/my-best-friend-thought-i-was-too-fat-to-be-in-her-wedding/96129" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/1/0/3/148103_111high.jpg" media="(min-width:1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/1/0/3/148103_111high.jpg" class="lazy-load-image" media="(min-width:1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/1/0/3/148103_111high.jpg" class="lazy-load-image" alt="My Best Friend Thought I Was Too Fat … to Be in Her Wedding" /></picture></a><div class="text"><a href="https://www.ozy.com/true-story" class="list-tag c7-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2 - Section Click - True Story">True Story</a><h3><a href="https://www.ozy.com/true-story/my-best-friend-thought-i-was-too-fat-to-be-in-her-wedding/96129" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 2">My Best Friend Thought I Was Too Fat … to Be in Her Wedding</a></h3><p>Quinn Bartlett struggled with her weight and abuse from her mother. At 37, her search for love and acceptance is ongoing.</p></div></li><li class="c6"><a href="https://www.ozy.com/opinion/donald-dossier-why-greenland-matters/96343" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/3/3/6/148336_trumpartgreenlandredfix.jpg" class="lazy-load-image" alt="Donald Dossier: Why Greenland Matters" /></a><div class="text"><a href="https://www.ozy.com/opinion" class="list-tag c6-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3 - Section Click - Opinion">Opinion</a><h3><a href="https://www.ozy.com/opinion/donald-dossier-why-greenland-matters/96343" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 3">Donald Dossier: Why Greenland Matters</a></h3><p>It would be easy to laugh off President Trump’s diplomatic folly with Denmark. But it matters for the real row with China.</p></div></li><li class="c7"><a href="https://www.ozy.com/true-story/when-a-wife-attacks-the-flip-side-of-domestic-violence/94472" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/8/9/0/147890_gettyimages488267601.jpg" class="lazy-load-image" alt="When a Wife Attacks: The Flip Side of Domestic Violence" /></a><div class="text"><a href="https://www.ozy.com/true-story" class="list-tag c7-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4 - Section Click - True Story">True Story</a><h3><a href="https://www.ozy.com/true-story/when-a-wife-attacks-the-flip-side-of-domestic-violence/94472" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 4">When a Wife Attacks: The Flip Side of Domestic Violence</a></h3><p>When talk of divorce is in the air, things can get edgy. Factor in an ill-timed blow, and suddenly someone’s going to jail.</p></div></li><li class="c7"><a href="https://www.ozy.com/true-story/what-happened-the-night-of-the-day-my-wife-left-me/95217" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/1/8/4/146184_gettyimages614330585.jpg" class="lazy-load-image" alt="What Happened the Night of the Day My Wife Left Me" /></a><div class="text"><a href="https://www.ozy.com/true-story" class="list-tag c7-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5 - Section Click - True Story">True Story</a><h3><a href="https://www.ozy.com/true-story/what-happened-the-night-of-the-day-my-wife-left-me/95217" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 5">What Happened the Night of the Day My Wife Left Me</a></h3><p>In the movies, the death-of-romance scene usually ends when she says she’s leaving. In real life, what happens next is not at all glamorous.</p></div></li><li class="c8"><a href="https://www.ozy.com/flashback/he-helped-usher-in-the-saudi-awakening-now-hes-facing-death/95300" class="image" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6 - Img Click"><img data-src="https://pictures.ozy.com/pictures/95x95/7/2/4/148724_gettyimages688494594.jpg" class="lazy-load-image" alt="He Helped Usher in the Saudi Awakening — Now He's Facing Death" /></a><div class="text"><a href="https://www.ozy.com/flashback" class="list-tag c8-fc" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6 - Section Click - Flashback">Flashback</a><h3><a href="https://www.ozy.com/flashback/he-helped-usher-in-the-saudi-awakening-now-hes-facing-death/95300" data-evcat="Story Page" data-evact="Most Popular Footer Layout" data-evlabel="Story 6">He Helped Usher in the Saudi Awakening — Now He's Facing Death</a></h3><p>Crown Prince Mohammed bin Salman fears the old generation of Saudi Islamists … so he’s killing them. </p></div></li></ul></div>
					
<div class="section-block section-topics"><h2><span class="section-title">OZY<i class="ozy-icon i-section-head-black-dot i-section-head-black-dot-dims"></i>Good Sh*t</span></h2><p class="section-topics-intro-line">If you’d want to drink it, eat it, wear it, ride it, drive it; if it’d be cool to see, listen to or do, we’re writing about it.</p><ul class="section-topics-items"><li class="section-topic-item first c4"><a href="https://www.ozy.com/good-sht/get-creeped-out-and-freaked-out-at-this-oddities-expo/96048" class="image link-image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Img Click"><img data-src="https://pictures.ozy.com/pictures/1280x720/5/2/5/148525_meganvesciophoto.jpg" class="lazy-load-image" alt="Get Creeped Out and Freaked Out at This Oddities Expo" /></a><div class="image background-image"><a href="https://www.ozy.com/good-sht/get-creeped-out-and-freaked-out-at-this-oddities-expo/96048" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Img Click" style="display: block;"><img data-src="https://pictures.ozy.com/pictures/1280x720/5/2/5/148525_meganvesciophoto.jpg" class="lazy-load-image" alt="Get Creeped Out and Freaked Out at This Oddities Expo" /></a></div><div class="text"><div class="text-inner"><a href="https://www.ozy.com/good-sht" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1 - Section Click - Good Sh*t">Good Sh*t</a><h3><a href="https://www.ozy.com/good-sht/get-creeped-out-and-freaked-out-at-this-oddities-expo/96048" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 1">Get Creeped Out and Freaked Out at This Oddities Expo</a></h3><p>This one-of-a-kind traveling show of weirdness is fun for the whole family — if your family is into taxidermy, horror clowns and human hairballs.</p></div></div></li><li class="section-topic-item second c4"><a href="https://www.ozy.com/good-sht/when-food-gets-political-delicious-stories-of-theft-war-scandal-and-protest/96172" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/7/3/5/148735_food.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/7/3/5/148735_food.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/7/3/5/148735_food.jpg" class="lazy-load-image" alt="When Food Gets Political: Delicious Stories of Theft, War, Scandal and Protest" /></picture></a><div class="text"><a href="https://www.ozy.com/good-sht" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2 - Section Click - Good Sh*t">Good Sh*t</a><h3><a href="https://www.ozy.com/good-sht/when-food-gets-political-delicious-stories-of-theft-war-scandal-and-protest/96172" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 2">When Food Gets Political: Delicious Stories of Theft, War, Scandal and Protest</a></h3><p>Sometimes the food on our plates says more than #getinmybelly. These dishes have hidden messages and dark histories — one even ended an empire.</p></div></li><li class="section-topic-item third c4"><a href="https://www.ozy.com/good-sht/these-sweet-two-faced-cookies-called-out-a-lying-politician/95434" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/2/7/1/148271_cookie.png" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/2/7/1/148271_cookie.png" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/2/7/1/148271_cookie.png" class="lazy-load-image" alt="These Sweet 'Two-Faced' Cookies Called Out a Lying Politician" /></picture></a><div class="text"><a href="https://www.ozy.com/good-sht" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3 - Section Click - Good Sh*t">Good Sh*t</a><h3><a href="https://www.ozy.com/good-sht/these-sweet-two-faced-cookies-called-out-a-lying-politician/95434" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 3">These Sweet 'Two-Faced' Cookies Called Out a Lying Politician</a></h3><p>Tweegevrietjies were a delicious middle finger to a prime minister who went back on his promise to South African women.</p></div></li><li class="section-topic-item fourth c4"><a href="https://www.ozy.com/good-sht/our-10-must-read-stories-the-ozy-highlight-reel/96445" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/7/2/2/148722_gettyimages828484802.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/7/2/2/148722_gettyimages828484802.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/7/2/2/148722_gettyimages828484802.jpg" class="lazy-load-image" alt="Our 10 Must-Read Stories — the OZY Highlight Reel" /></picture></a><div class="text"><a href="https://www.ozy.com/good-sht" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4 - Section Click - Good Sh*t">Good Sh*t</a><h3><a href="https://www.ozy.com/good-sht/our-10-must-read-stories-the-ozy-highlight-reel/96445" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 4">Our 10 Must-Read Stories — the OZY Highlight Reel</a></h3><p>From a female true crime podcast to a coca evangelist, here is the best of OZY this week.</p></div></li><li class="section-topic-item fifth c4"><a href="https://www.ozy.com/good-sht/this-weekend-your-guide-to-the-night-sky/96462" class="image" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Img Click"><picture><!--[if IE 9]><video style="display: none;"><source srcset="https://pictures.ozy.com/pictures/446x252/6/7/7/148677_shutterstock_719566207new.jpg" media="(min-width: 1024px)" /><![endif]--><source data-srcset="https://pictures.ozy.com/pictures/446x252/6/7/7/148677_shutterstock_719566207new.jpg" class="lazy-load-image" media="(min-width: 1024px)" /><!--[if IE 9]></video><![endif]--><img data-src="https://pictures.ozy.com/pictures/95x95/6/7/7/148677_shutterstock_719566207new.jpg" class="lazy-load-image" alt="This Weekend: Your Guide to the Night Sky" /></picture></a><div class="text"><a href="https://www.ozy.com/good-sht" class="list-tag" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5 - Section Click - Good Sh*t">Good Sh*t</a><h3><a href="https://www.ozy.com/good-sht/this-weekend-your-guide-to-the-night-sky/96462" data-evcat="Story Page" data-evact="Section Footer Layout" data-evlabel="Story 5">This Weekend: Your Guide to the Night Sky</a></h3><p>The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.</p></div></li></ul><div class="more-button"><a href="https://www.ozy.com/good-sht" class="button inherit-fc">
						More from Good Sh*t</a></div></div>
				</div>
			</div>
			
		</div>
		<div class="index-footer">
			<div class="footer-content-wrapper">
				
<div class="footer-layout-1"><div class="background-left"></div><div class="background-right"></div><div class="footer-layout-1-inner"><div class="block-1"><div class="block-inner"><div class="pointer-divider"><div class="pointer-divider-point"></div></div><p class="updated">listen each morning</p><a href="/presidential-daily-brief" class="heading"><div class="heading-slogan">get caught up</div><h2><span class="highlighted-prefix-text">with the </span><span class="highlighted">presidential daily brief <i class="ozy-icon i-footer-layout-1-arrow-yellow i-footer-layout-1-arrow-yellow-dims">&nbsp;</i></span></h2></a><div class="story-box-wrapper"><div class="story-box story-box-theme-5  hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/presidential-daily-brief/pdb-96541#article96557" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/8/3/7/148837_walmat-shutterstock_456054745.jpg" class="lazy-load-image" alt="Walmart Limits Ammunition Sales, Curbs Armed Shopping" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/presidential-daily-brief/pdb-96541#article96557" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Section Click">Price Check</a></div><h3><a href="https://www.ozy.com/presidential-daily-brief/pdb-96541#article96557" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 1 - Headline Click">Walmart Limits Ammunition Sales, Curbs Armed Shopping</a></h3></div></div></div><div class="story-box-wrapper"><div class="story-box story-box-theme-5  hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/presidential-daily-brief/pdb-96541#article96556" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/8/2/7/148827_USA-basketball-original_205727722.jpg" class="lazy-load-image" alt="USA Ekes Out Win Over No. 17 Turkey in Basketball World Cup" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/presidential-daily-brief/pdb-96541#article96556" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Section Click">Close Call</a></div><h3><a href="https://www.ozy.com/presidential-daily-brief/pdb-96541#article96556" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="PDB Story 2 - Headline Click">USA Ekes Out Win Over No. 17 Turkey in Basketball World Cup</a></h3></div></div></div></div></div><div class="block-2"><div class="splitter-line"></div><div class="block-inner"><div class="pointer-divider"><div class="pointer-divider-point"></div></div><p class="updated">your daily fix</p><a href="/" class="heading"><div class="heading-slogan">vault ahead</div><h2><span class="highlighted-prefix-text">with the </span><span class="highlighted">daily dose <i class="ozy-icon i-footer-layout-1-arrow-red i-footer-layout-1-arrow-red-dims">&nbsp;</i></span></h2></a><div class="story-box-wrapper"><div class="story-box story-box-theme-5 c3 hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/fast-forward/want-to-get-married-in-egypt-get-alimony-insurance-first/96394" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/8/2/8/148828_gettyimages630244842.jpg" class="lazy-load-image" alt="Want to Get Married in Egypt? Get Alimony Insurance First" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/fast-forward" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Section Click">Fast Forward</a></div><h3><a href="https://www.ozy.com/fast-forward/want-to-get-married-in-egypt-get-alimony-insurance-first/96394" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 1 - Headline Click">Want to Get Married in Egypt? Get Alimony Insurance First</a></h3></div></div></div><div class="story-box-wrapper"><div class="story-box story-box-theme-5 c4 hover-zoom-trigger" data-show-section-tags="true"><a href="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" class="image hover-zoom-image" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Img Click"><div class="image-gradient"></div><img data-src="https://pictures.ozy.com/pictures/385x385/8/2/6/148826_shutterstock_128953052.png" class="lazy-load-image" alt="Where Kids Reap the Rewards of Time Travel" /><div class="image-spacer"></div></a><div class="text"><div class="list-tag-wrapper"><a href="https://www.ozy.com/good-sht" class="list-tag" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Section Click">Good Sh*t</a></div><h3><a href="https://www.ozy.com/good-sht/where-kids-reap-the-rewards-of-time-travel/96042" data-evcat="Story Page" data-evact="Story PDB + DD Footer" data-evlabel="DD Story 2 - Headline Click">Where Kids Reap the Rewards of Time Travel</a></h3></div></div></div></div></div></div></div>
			</div>
			
<div class="sleeve"><footer class="global-footer" role="contentinfo"><div class="sleeve"><div class="bottom"><div class="sleeve"><div class="social-links"><h3>LIVE CURIOUSLY</h3><p>50M People and growing</p><div class="stats"><div class="stat facebook"><a href="https://www.facebook.com/Ozy" target="_blank" class="ozy-animated-icon facebook"><span class="small"><span class="ozy-icon i-social-facebook-off-mobile i-social-facebook-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-facebook-on-mobile i-social-facebook-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-facebook-off i-social-facebook-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-facebook-on i-social-facebook-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Facebook
        </span><span class="mobile-text">
          Be the first to see our posts
        </span></a></div><div class="stat twitter"><a href="https://twitter.com/ozy" target="_blank" class="ozy-animated-icon twitter"><span class="small"><span class="ozy-icon i-social-twitter-off-mobile i-social-twitter-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-twitter-on-mobile i-social-twitter-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-twitter-off i-social-twitter-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-twitter-on i-social-twitter-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Twitter
        </span><span class="mobile-text">
          Follow the very best tweets
        </span></a></div><div class="stat apple"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" class="ozy-animated-icon apple" target="_blank"><span class="small"><span class="ozy-icon i-social-apple-off-mobile i-social-apple-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-apple-on-mobile i-social-apple-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-apple-off i-social-apple-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-apple-on i-social-apple-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Apple
        </span></a></div><div class="stat youtube"><a href="https://youtube.com/user/OZYVIDEO" target="_blank" class="ozy-animated-icon youtube"><span class="small"><span class="ozy-icon i-social-youtube-off-mobile i-social-youtube-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-youtube-on-mobile i-social-youtube-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-youtube-off i-social-youtube-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-youtube-on i-social-youtube-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Youtube
        </span></a></div><div class="stat instagram"><a href="https://instagram.com/ozy" target="_blank" class="ozy-animated-icon instagram"><span class="small"><span class="ozy-icon i-social-instagram-off-mobile i-social-instagram-off-mobile-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-instagram-on-mobile i-social-instagram-on-mobile-dims icon-on">&nbsp;</span></span><span class="large"><span class="ozy-icon i-social-instagram-off i-social-instagram-off-dims icon-off">&nbsp;</span><span class="ozy-icon i-social-instagram-on i-social-instagram-on-dims icon-on">&nbsp;</span></span><span class="assistive-text">
          Instagram
        </span></a></div></div></div><div class="business-links"><ul><li><a href="https://www.ozy.com/weeklyview" data-evcat="Global" data-evact="Navigation" data-evlabel="The Week On OZY">The Week On OZY</a></li><li><a href="https://www.ozy.com/about-ozy" data-evcat="Global" data-evact="Navigation" data-evlabel="About OZY">About OZY</a></li><li><a href="https://www.ozy.com/ozy-tribe/our-team" data-evcat="Global" data-evact="Navigation" data-evlabel="Meet The Team">Meet The Team</a></li><li><a href="https://www.ozy.com/jobs" data-evcat="Global" data-evact="Navigation" data-evlabel="Jobs @ OZY">Jobs @ OZY</a></li><li><a href="https://www.ozy.com/about-ozy/contact-us" data-evcat="Global" data-evact="Navigation" data-evlabel="Advertise On OZY">Advertise On OZY</a></li><li><a href="https://www.ozy.com/privacy-policy" data-evcat="Global" data-evact="Navigation" data-evlabel="Privacy Policy">Privacy Policy</a></li></ul><p class="copyright">
                      © OZY 2019 <a href="/t-n-c" data-evcat="Home Page" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div></div></div><span class="footer-arrow"></span></footer></div>
		</div>
	</div>
	
	
<script src='https://www.ozy.com/Cache/Packager/0A41B74BDEC57DAE950EA1C2E740495A.js' type='text/javascript'></script>
	
	
<div data-sas-popup>
	<script type="x/pagedata">
		[{
		"ads": {
			"popup": [{
				"siteId": 70596,
				"pageId": 535489,
				"formatId": 30639
			}]
		}
		}]
	</script>
</div>

<div data-ozy-subscription-popup="true" data-signup-src="/emailsignpop" data-popup-delay="15000" data-ignore-days="14" data-platforms="mobile,desktop"></div>
</body>
</html>
