<!DOCTYPE html><html><head><script type="application/javascript">var ozyUser = null;</script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><script type="text/javascript">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</script><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZY"/><meta name="twitter:site" content="@ozy"/><meta name="twitter:creator" content="@ozy"/><meta property="fb:app_id" content="155498561323567"/><meta property="fb:pages" content="1393911800825140"/><meta name="apple-itunes-app" content="app-id=1368881303"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="shortcut icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="dns-prefetch" href="//www5.smartadserver.com"/><link rel="dns-prefetch" href="//embed.spokenlayer.com"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="alternate" type="application/rss+xml" title="OZY » Feed" href="https://www.ozy.com/feed/"/><link rel="alternate" type="application/rss+xml" title="OZY » Comments Feed" href="https://www.ozy.com/comments/feed/"/><link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,700,900&amp;display=swap" rel="stylesheet" media="all"/><style>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</style><script async="" src="https://www5.smartadserver.com/config.js?nwid=1238&amp;ver=5.3.2"></script><script>
            var sas = sas || {};
            sas.cmd = sas.cmd || [];
            sas.cmd.push(function() {
              sas.setup({
                domain: 'https://www5.smartadserver.com',
                async: true,
                renderMode: 0,
                inSequence: true
              });
            });
        </script><script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
        		(function () {
        			var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        			k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
        			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
        		}());
        	</script><script class="kxint" data-namespace="ozy" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
        		(function () {
        			function retrieve(n) {
        				var k = 'kx' + 'ozy_' + n, ls = (function () {
        					try {
        						return window.localStorage;
        					} catch (e) {
        						return null;
        					}
        				})();
        				if (ls) {
        					return ls[k] || '';
        				} else if (navigator.cookieEnabled) {
        					var m = document.cookie.match(k + '=([^;]*)');
        					return (m && unescape(m[1])) || '';
        				} else {
        					return '';
        				}
        			}
        			Krux.user = retrieve('user');
        			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        		})();
      	  </script><script class="kxint" type="text/javascript">
        		(function () {
        			if (Krux.user) {
        				Krux.SmartKeyValues = 'kuid='+Krux.user+';';
        				for (var i = 0; i < Krux.segments.length; i++ ) {
        					Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
        				}
        			}
        		})();
      	  </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
          dataLayer = [];
      		(
      			function ( w, d, s, l, i ) {w[l] = w[l] || [];
      				w[l].push( {
      					'gtm.start': new Date().getTime(), event: 'gtm.js'
      				} );
      				var f = d.getElementsByTagName( s )[0],
      					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
      				j.async = true;
      				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      				f.parentNode.insertBefore( j, f );
      			}
          )( window, document, 'script', 'dataLayer', 'GTM-58M3RV' );
        </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script><script>
      		window.dataLayer = window.dataLayer || [];

      		function gtag() {
      			dataLayer.push(arguments);
      		}

      		gtag('js', new Date());
      		gtag('config', 'UA-42711405-1', {
      			'linker': {
      				'domains': ['ozyfest.frontgatetickets.com', 'fevo.com', 'www.fevo.com']
      			}
      		} );
      	</script><script async="" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script><script>
            window.addEventListener('load', function(){
              var OneSignal = window.OneSignal || [];
              OneSignal.push(function() {
                OneSignal.init({
                  appId: '1c236166-143c-4bf7-b0fa-5b7dd39bbe19',
                  autoRegister: false,
                  notifyButton: {
                      enable: true,
                      displayPredicate: function() {
                          return OneSignal.isPushNotificationsEnabled()
                              .then(function(isPushEnabled) {
                                  return !isPushEnabled;
                              });
                      },
                  },
                  promptOptions: {
                      actionMessage: 'Sign up for notifications to stay up to date with the latest and greatest from OZY.',
                      acceptButtonText: 'ALLOW',
                      cancelButtonText: 'NO THANKS'
                  }
                });
              });
              var notificationPromptDelay = 10000;
              OneSignal.push(function() {
                  var navigationStart = window.performance.timing.navigationStart;
                  var timeNow = Date.now();
                  setTimeout(promptAndSubscribeUser, Math.max(notificationPromptDelay - (timeNow - navigationStart), 0));
              });
            });
            function promptAndSubscribeUser() {
                window.OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (!isEnabled) {
                        window.OneSignal.showHttpPrompt();
                    }
                });
            }
      	</script><title>This Weekend: The Juneteenth Picnic of Your Dreams - OZY | A Modern Media Company</title><link rel="canonical" href="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/"/><link rel="alternate" type="application/rss+xml" title="This Weekend: The Juneteenth Picnic of Your Dreams Comments Feed" href="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/feed/"/><link rel="shortlink" href="https://www.ozy.com/?p=cG9zdDozNDQ1MjA="/><meta property="og:type" content="article"/><meta property="og:title" content="This Weekend: The Juneteenth Picnic of Your Dreams"/><meta property="og:description" content="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.
"/><meta property="og:url" content="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/"/><meta property="article:publisher" content="https://www.facebook.com/OZY/"/><meta property="article:tags" content="ARTS &amp; ENTERTAINMENT,The Weekender"/><meta property="article:section" content="Good Sh*t"/><meta property="article:published_time" content="2020-06-19T10:20:02"/><meta property="article:modified_time" content="2020-06-19T14:20:32"/><meta property="og:updated_time" content="2020-06-19T14:20:32"/><meta property="og:image" content="https://assets.ozy.com/ozy-prod/2020/06/shutterstock395048329.jpg?width=1200&amp;height=630&amp;fit=cover"/><meta property="og:image:secure_url" content="https://assets.ozy.com/ozy-prod/2020/06/shutterstock395048329.jpg?width=1200&amp;height=630&amp;fit=cover"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="576"/><meta name="twitter:image" content="https://assets.ozy.com/ozy-prod/2020/06/shutterstock395048329.jpg?width=1024&amp;height=584&amp;fit=cover"/><meta property="twitter:image:src" content="https://assets.ozy.com/ozy-prod/2020/06/shutterstock395048329.jpg?width=1024&amp;height=584&amp;fit=cover"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="This Weekend: The Juneteenth Picnic of Your Dreams"/><meta name="twitter:description" content="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.
"/><meta name="content_type" content="article_default"/><meta name="content_tags" content="ARTS &amp; ENTERTAINMENT,The Weekender"/><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520d1170720de4d0"></script><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0&amp;appId=155498561323567&amp;autoLogAppEvents=1"></script><meta name="next-head-count" content="59"/><link rel="preload" href="/_next/static/css/601056d00685c2e2d29fb8929f9d80d5aa92c2e2_CSS.0a940f09.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/601056d00685c2e2d29fb8929f9d80d5aa92c2e2_CSS.0a940f09.chunk.css"/><link rel="preload" href="/_next/static/css/styles.94d64fea.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.94d64fea.chunk.css"/><link rel="preload" href="/_next/static/efKf-71JEaiObIIVBCULt/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/efKf-71JEaiObIIVBCULt/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-83bd83ab777f80a6c75c.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.66990f5c3070260132db.js" as="script"/><link rel="preload" href="/_next/static/chunks/985d38331b1231a90bc024bfc284204144a80b25.bc92d57deda247a7734c.js" as="script"/><link rel="preload" href="/_next/static/chunks/601056d00685c2e2d29fb8929f9d80d5aa92c2e2.86a338bab35d5c480b04.js" as="script"/><link rel="preload" href="/_next/static/chunks/601056d00685c2e2d29fb8929f9d80d5aa92c2e2_CSS.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="/_next/static/chunks/742a8eaf07ad089de84bdd7b96f84f023ab7f392.5d11cae20c844e64e020.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.1d700df48bd4e3bcb730.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-df9cbd71279ea7397a5f.js" as="script"/><link rel="preload" href="/_next/static/chunks/750dc633bd1b7afb8c7c923a228b4af7d058cb00.a1243f792374d2205bfe.js" as="script"/><link rel="preload" href="/_next/static/chunks/d37b937aed89af9725c17dd1a9109489100ebbdc.4bb7fc5c17177f67d9e2.js" as="script"/><link rel="preload" href="/_next/static/chunks/c72fa758259bf4c970d595d9c66f04cad8198f4d.03495cd90aed1dfed840.js" as="script"/></head><body><div id="__next"><div class="BaseLayout"><header class="Header"><a href="/" class="Header-logo"><span class="Header-logoText">OZY</span><div class="Header-logoImage"><img src="/images/ozy-logo-color.svg" alt="OZY logo"/></div><div class="Header-modern">A Modern Media Company</div></a><nav class="HeaderMenu"><div class="HeaderMenu-items"><div class="HeaderMenu-item HeaderMenu-item--leftArrow"><a href="#"><i class="Symbol Symbol--double-arrow-right Symbol--double-arrow-right-dims"> </i><span class="AssistiveText">Scroll to left</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--tv"><a href="#" title="TV" class="tv"><span>TV</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--podcasts"><a href="#" title="PODCASTS" class="podcasts"><span>PODCASTS</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--festivals"><a href="#" title="FESTIVALS" class="festivals"><span>FESTIVALS</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--news"><a href="#" title="NEWS" class="news"><span>NEWS</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--store"><a href="https://store.ozy.com" title="STORE"><span>STORE</span></a></div><div class="HeaderMenu-item HeaderMenu-item--signup"><a title="Sign Up" class="Link" href="/newsletters/"><span><i class="Symbol Symbol--header-mail Symbol--header-mail-dims"> </i><span class="AssistiveText">Sign Up</span></span></a></div><div class="HeaderMenu-item HeaderMenu-item--profile"><a title="Profile" class="Link" href="/pg/login/"><span><i class="Symbol Symbol--header-man Symbol--header-man-dims"> </i><span class="AssistiveText">Profile</span></span></a></div><div class="HeaderMenu-item HeaderMenu-item--search"><a href="/?s=" title="Search"><span><i class="Symbol Symbol--header-search Symbol--header-search-dims"> </i><span class="AssistiveText">Search</span></span></a></div><div class="HeaderMenu-item HeaderMenu-item--rightArrow HeaderMenu-item--show"><a href="#"><i class="Symbol Symbol--double-arrow-right Symbol--double-arrow-right-dims"> </i><span class="AssistiveText">Scroll to right</span></a></div></div></nav><div class="Header-panel"></div></header><div style="padding-bottom:44px"></div><div class="StoryPage"><article class="StoryTplImgHead c4"><script type="x/pagedata">
    [
        {
            "id": "344520",
            "pagename": "Story",
            "recommendationsDataUrl": "/Ajax/pages/story/recommendations.aspx",
            "storage": {
                "level": 1,
                "max": 10
            },
            "recommendations": {
                "priority": true,
                "priorityModeMax": 5,
                "mode": "default",
                "dataUrl": "/Ajax/pages/story/recommendations.aspx",
                "storage": {
                    "max": 10
                },
                "environment": "FED"
            },
            "url": "https:\/\/www.ozy.com\/good-sht\/this-weekend-the-juneteenth-picnic-of-your-dreams\/344520\/",
            "layout": "landscape",
            "disqus": {
                "url": "https:\/\/www.ozy.com\/good-sht\/this-weekend-the-juneteenth-picnic-of-your-dreams\/344520",
                "identifier": "ozyarticle - 344520",
                "shortname": "ozyarticle",
                "public_key": "ZHCod1DUBdCcVmxAWyDJLGI8lDpLok00S3e6qBVL6GOGlzgGrhGXTGj6qrQ8OU6W"
            },
            "comments": {
                "fb_canonical": "https:\/\/www.ozy.com\/good-sht\/this-weekend-the-juneteenth-picnic-of-your-dreams\/344520"
            },
            "section": {
                "colour": "c4",
                "name": "Good Sh*t",
                "url": "https://www.ozy.com/good-sht/"
            },
            "meta": {
                "title": "This Weekend: The Juneteenth Picnic of Your Dreams",
                "description": "<p>The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.</p>",
                "canonical": "https:\/\/www.ozy.com\/good-sht\/this-weekend-the-juneteenth-picnic-of-your-dreams\/344520\/",
                "imagesource": "https://assets.ozy.com/ozy-prod/2020/06/shutterstock395048329.jpg?width=2000&height=1000&fit=cover",
                "topics": "ARTS & ENTERTAINMENT,The Weekender,Apple News,MSN RSS"
            },
            "ads": {
                "inline": [
                    {
                        "tagId": "ads_344520_i1",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31143
                    },
                    {
                        "tagId": "ads_344520_i2",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31586
                    }
                ],
                "topAdvert": [
                    {
                        "tagId": "ads_344520_t1",
                        "name": "top:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 44798
                    }
                ],
                "mobileAdvert": [
                    {
                        "tagId": "ads_344520_m1",
                        "name": "mobile:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 60097
                    }
                ]
            },
            "furniture": {
                "furnitureRecommendationsUrl": "/Ajax/pages/story/furnitureRecommendations.aspx",
                "furnitureOnStory": 1
            },
            "sponsoredBy": [
                {
                    "name": "pivot",
                    "sections": "Flashback,Rising Stars, Fast Forward"
                }
            ]
        }
    ]
  </script><div class="top-advert-sas"></div><div class="StoryTplImgHead-contentMeta"><div class="tablet-landscape-none"><div class="StoryTooltip StoryTooltip--withDarkLine"><aside><a href="https://www.ozy.com/good-sht/" class="apply-bgcolor"><span>Good Sh*t</span></a></aside></div></div><div class="StoryTplImgHead-title mobile-block tablet-landscape-none"><h1>This Weekend: The Juneteenth Picnic of Your Dreams</h1></div><div class="tablet-landscape-none"><div class="StorySocial"><ul><li><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/" data-addthis-title="This Weekend: The Juneteenth Picnic of Your Dreams" data-addthis-description="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link addthis_button_facebook facebook-share" href="#/"><span class="Icon Icon--facebook Icon--abs"> </span><span class="AssistiveText">Facebook</span></a></li><li><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/" data-addthis-title="This Weekend: The Juneteenth Picnic of Your Dreams" data-addthis-description="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link addthis_button_twitter twitter-share" href="#/"><span class="Icon Icon--twitter Icon--abs"> </span><span class="AssistiveText">Twitter</span></a></li><li class="StorySocial-shareLoveThis apply-color"><span>Love this?<span>share</span></span></li><li><a href="mailto:?subject=This Weekend: The Juneteenth Picnic of Your Dreams&amp;body=The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time. https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="Icon Icon--share-email Icon--abs"> </span><span class="AssistiveText">Email article</span></a></li><li class="StorySocial-shareTooltip"><span><span class="Icon Icon--share-link Icon--abs"> </span><span class="AssistiveText">Copy link</span><div class="StorySocial-sleeve"><div><p>Copy link to share with friends</p><input type="text" value="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/" readonly=""/><button>Copy link</button></div></div></span></li></ul></div></div><figure class="StoryImage"><div><img class="StoryImage-default" src="data:image/svg+xml;charset=utf-8;base64,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" alt="" scale="0"/></div></figure><div class="StoryTplImgHead-meta mobile-none tablet-landscape-block"><div class="StoryTplImgHead-metaSleeve"><div class="StoryTooltip StoryTooltip--withLine"><aside><a href="https://www.ozy.com/good-sht/" class="apply-bgcolor"><span>Good Sh*t</span></a></aside></div><div class="StoryMeta-headingDesktop"><h1>This Weekend: The Juneteenth Picnic of Your Dreams</h1></div><div class="mobile-none desktop-block"></div><div class="StorySocial StorySocial--white StorySocial--full"><ul><li><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/" data-addthis-title="This Weekend: The Juneteenth Picnic of Your Dreams" data-addthis-description="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link addthis_button_facebook facebook-share" href="#/"><span class="Icon Icon--facebook-white Icon--abs"> </span><span class="AssistiveText">Facebook</span></a></li><li><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/" data-addthis-title="This Weekend: The Juneteenth Picnic of Your Dreams" data-addthis-description="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link addthis_button_twitter twitter-share" href="#/"><span class="Icon Icon--twitter-white Icon--abs"> </span><span class="AssistiveText">Twitter</span></a></li><li class="StorySocial-shareLoveThis apply-color"><span>Love this?<span>share</span></span></li><li><a href="mailto:?subject=This Weekend: The Juneteenth Picnic of Your Dreams&amp;body=The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time. https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="Icon Icon--share-email-white Icon--abs"> </span><span class="AssistiveText">Email article</span></a></li><li class="StorySocial-shareTooltip"><span><span class="Icon Icon--share-link-white Icon--abs"> </span><span class="AssistiveText">Copy link</span><div class="StorySocial-sleeve"><div><p>Copy link to share with friends</p><input type="text" value="https://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520/" readonly=""/><button>Copy link</button></div></div></span></li></ul></div></div></div></div><div class="StoryTplImgHead-content"><div><div class="StoryTplImgHead-colParent"><div class="StoryTplImgHead-col StoryTplImgHead-colRight"><div class="StoryWhyCare apply-bgcolor"><h2>WHY YOU SHOULD CARE</h2><p>The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.

</p></div><div class="mobile-block desktop-none"><time class="StoryDate StoryDate--light StoryDate--bottomSpace" dateTime="2020-6-19"><span>June<!-- --> <!-- -->19<!-- -->, <!-- -->2020</span></time></div><div class="StoryContent">
<h4>WHAT TO EAT</h4>



<p><strong>Red Velvet Cake. </strong>Juneteenth is traditionally a time for red foods, and while generations of elders said it represented the blood of millions of slaves who died, others link the color to traditions of the Asante and Yoruba tribes of Western Africa, where red <a href="https://www.ozy.com/the-new-and-the-next/all-red-everything-the-color-of-juneteenth/344032/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">is a symbol</a> of strength, spirituality, and life and death. On a lighter note, this <a href="https://vintagebakehouseltd.weebly.com/vintage-bakehouse-blog/a-red-velvet-celebration-of-emancipation">red velvet cake</a> is just ridiculously delicious.</p>



<p><strong>Strawberry Soda Lemonade. </strong>Another red food! There are many ways to make strawberry lemonade, but <a href="https://www.awortheyread.com/strawberry-soda/">this one</a> is fizzy, so it’s our fave. Stock up on fresh strawberries and mint to make this for a crowd, and cheers to emancipation.&nbsp;</p>



<p><strong>Juneteenth Bowl.</strong> This is a great <a href="https://soulfulvegan.com/juneteenth-bowl/">summer picnic salad</a> that’s full of ingredients that are both packed with nutrients and indigenous to Africa. Pro tip: It’s also good for lunches when you’re working from home.&nbsp;</p>



<h4>What to Watch</h4>



<div class="inline_image inline-element  image_size_med" data-attachment="344698" data-sequence="5" id="344698" inline-image=""><a class="hash-link" id="img344698"></a><div class="picture"><img src="https://www.ozy.com/wp-content/uploads/2020/06/image.jpg" alt="The Midnight Gospel" data-image-tablet="https://www.ozy.com/wp-content/uploads/2020/06/image.jpg?width=2000&amp;height=1000&amp;fit=cover" data-image-tablet-size="768xany" data-image-large="https://www.ozy.com/wp-content/uploads/2020/06/image.jpg?width=2000&amp;height=1000&amp;fit=cover" data-image-large-size="940xany"/></div><div class="sharing-options"><div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims"> </span></div><div class="share-item" url="https://www.ozy.com/?p=344520#img344698" picture="https://www.ozy.com/wp-content/uploads/2020/06/image.jpg" title="This Weekend: The Juneteenth Picnic of Your Dreams" description="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.

"><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off"></span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on"></span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off"></span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on"></span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off"></span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on"></span></a><a class="email-share" href="mailto:?subject=This Weekend: The Juneteenth Picnic of Your Dreams?&amp;body=The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.

%20https://www.ozy.com/?p=344520#img344698%0A%0ADon't forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off"></span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on"></span></a></div></div><div class="meta no-icons"><div class="caption"><div class="sleeve"><p class="inline_caption">The Midnight Gospel</p><p class="inline_source"><cite>Source <span class="inherit-fc">Netflix</span></cite></p></div></div></div></div>



<p><strong>The Midnight Gospel</strong>. This <a href="https://www.youtube.com/watch?v=0kQWAqjFJS0">series</a>, from the creators of <em>Adventure Time, </em>is a trippy masterpiece, with stunning action sequences, a psychedelic time travel plot and an overall whimsy that keeps it from being all too much. Look, it’s hard to explain. Just watch it.&nbsp;</p>



<p><strong>Defining Moments. </strong>This Pride Month, check out the latest episode of <em>Defining Moments With OZY</em> — all about Jason Collins&#8217; journey to become the first openly gay active player in one of the four major sports leagues. It’s now <a href="https://www.hulu.com/series/defining-moments-with-ozy-e51e6e22-d43f-4760-a680-636bf97d00ca">streaming on Hulu</a> (and go ahead and watch all the other episodes if you haven’t had a chance yet).</p>



<p><strong>Sense8. </strong>This <a href="https://youtu.be/iKpKAlbJ7BQ">sci-fi series</a> from the Wachowski sisters is among their best work ever, a multinational epic about eight people all over the world with a mysterious mental link — and an enemy stalking them.&nbsp;</p>



<h4>What to Read</h4>



<div class="inline_image inline-element  image_size_med" data-attachment="344701" data-sequence="10" id="344701" inline-image=""><a class="hash-link" id="img344701"></a><div class="picture"><img src="https://www.ozy.com/wp-content/uploads/2020/06/shutterstock172777709-1.jpg" alt="450_base" data-image-tablet="https://www.ozy.com/wp-content/uploads/2020/06/shutterstock172777709-1.jpg?width=2000&amp;height=1000&amp;fit=cover" data-image-tablet-size="768xany" data-image-large="https://www.ozy.com/wp-content/uploads/2020/06/shutterstock172777709-1.jpg?width=2000&amp;height=1000&amp;fit=cover" data-image-large-size="940xany"/></div><div class="sharing-options"><div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims"> </span></div><div class="share-item" url="https://www.ozy.com/?p=344520#img344701" picture="https://www.ozy.com/wp-content/uploads/2020/06/shutterstock172777709-1.jpg" title="This Weekend: The Juneteenth Picnic of Your Dreams" description="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.

"><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off"></span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on"></span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off"></span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on"></span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off"></span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on"></span></a><a class="email-share" href="mailto:?subject=This Weekend: The Juneteenth Picnic of Your Dreams?&amp;body=The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.

%20https://www.ozy.com/?p=344520#img344701%0A%0ADon't forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off"></span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on"></span></a></div></div><div class="meta no-icons"><div class="caption"><div class="sleeve"><p class="inline_source"><cite>Source <span class="inherit-fc">Getty, Amazon</span></cite></p></div></div></div></div>



<p><strong>Blues Legacies and Black Feminism. </strong>Always! Read! Angela! Davis! Her <a href="https://bookshop.org/books/blues-legacies-and-black-feminism-gertrude-ma-rainey-bessie-smith-and-billie-holiday/9780679771265">treatise</a> on jazz, blues and Black identity is just right for this moment. It’ll make you look at Black feminism and music in a whole new way.&nbsp;</p>



<p><strong>100 Voices. </strong>We asked, and you answered. OZY readers by the thousands sent us their thoughts and feelings about the chaotic and challenging moment we’re in. Check out a <a href="https://www.ozy.com/true-and-stories/you-spoke-ozy-listened-100-voices-on-race-in-america/341208/">curated digest</a> of the ones that really stunned us — and please be sure to send us yours.&nbsp;&nbsp;</p>



<h4>What to Listen To</h4>



<div class="inline_image inline-element  image_size_med" data-attachment="344700" data-sequence="14" id="344700" inline-image=""><a class="hash-link" id="img344700"></a><div class="picture"><img src="https://www.ozy.com/wp-content/uploads/2020/06/gettyimages-1220470442.jpg" alt="Saving Our Selves: A BET COVID-19 Effort" data-image-tablet="https://www.ozy.com/wp-content/uploads/2020/06/gettyimages-1220470442.jpg?width=1536&amp;height=768&amp;fit=cover" data-image-tablet-size="768xany" data-image-large="https://www.ozy.com/wp-content/uploads/2020/06/gettyimages-1220470442.jpg?width=1536&amp;height=768&amp;fit=cover" data-image-large-size="940xany"/></div><div class="sharing-options"><div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims"> </span></div><div class="share-item" url="https://www.ozy.com/?p=344520#img344700" picture="https://www.ozy.com/wp-content/uploads/2020/06/gettyimages-1220470442.jpg" title="This Weekend: The Juneteenth Picnic of Your Dreams" description="The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.

"><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off"></span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on"></span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off"></span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on"></span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off"></span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on"></span></a><a class="email-share" href="mailto:?subject=This Weekend: The Juneteenth Picnic of Your Dreams?&amp;body=The Weekender is a special collaboration between OZY Tribe members near and far to provide delicious recommendations for your valuable weekend time.

%20https://www.ozy.com/?p=344520#img344700%0A%0ADon't forget to Sign up for OZY emails (http://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off"></span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on"></span></a></div></div><div class="meta no-icons"><div class="caption"><div class="sleeve"><p class="inline_caption">UNSPECIFIED,  &#8211; APRIL 22: In this screengrab, Chloe Bailey and Halle Bailey of Chloe x Halle perform during &#8220;Saving Our Selves: A BET COVID-19 Effort&#8221; airing on April 22, 2020. “Saving Our Selves: A BET COVID-19 Relief Effort” will provide financial, educational and community support directly to Black communities hit hardest by COVID-19. (Photo by BET2020/Getty Images for BET NETWORKS)</p><p class="inline_source"><cite>Source <span class="inherit-fc">Getty</span></cite></p></div></div></div></div>



<p><strong>Ungodly Hour by Chloe x Halle. </strong>This <a href="https://open.spotify.com/album/2HIaUwS0PTUeqFFYHBBGAN?si=cJo9c6WKTwCa8wdquHd5vA">new album</a> from sibling duo Chloe x Halle heralds a new age of R&amp;B. Their intersectional, honest evaluation of life and love for young people today shines through amid their airy two-part harmonies and strong groovy production.&nbsp;</p>



<p><strong>Jaime by Brittany Howard. </strong>Former lead singer of The Alabama Shakes, Brittany Howard provides an <a href="https://open.spotify.com/album/6fbphjr9j57oxMB2bnhzUf?si=Y7WdmyeLTRysd4qK0adhQQ">introspective rock album</a> unpacking her queerness and her personal history in the 30th year of her life.&nbsp;</p>



<p><strong>Neon Cross by Jaime Wyatt. </strong>Jaime Wyatt’s newest <a href="https://open.spotify.com/album/2ENwnvyAD2AzUP2Z46l8bQ?si=Cp3JprlzS-CdEzhv5kJI_g">country album</a> provides the summer anthems we were looking for. Just in time for socially distanced lounging outdoors.&nbsp; </p>



<h4 id="Slide_into_our_DMs">SLIDE INTO OUR DMS</h4>



<p>Do you have a killer potato salad recipe that you’d like to share? Think you discovered the next great jam band? Share your suggestions with us here at OZY! Email us:&nbsp;<a href="mailto:Weekender@ozy.com">Weekender@ozy.com</a>.</p>
</div><div class="StoryTplDefault-comments"><div class="fb-comments" data-href="http://www.ozy.com/good-sht/this-weekend-the-juneteenth-picnic-of-your-dreams/344520" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="100%"></div></div></div><div class="StoryTplImgHead-col"><div class="StoryTplImgHead-date mobile-none desktop-block"><time class="StoryDate" dateTime="2020-6-19"><span>June<!-- --> <!-- -->19<!-- -->, <!-- -->2020</span></time></div><div class="StoryTopics mobile-none desktop-block"><h4>Topics</h4><ul><li><a href="/topic/arts-and-entertainment" class="apply-color"><span>ARTS &amp; ENTERTAINMENT</span></a></li><li><a href="/topic/the-weekender" class="apply-color"><span>The Weekender</span></a></li></ul></div></div></div><div class="StoryTplImgHead-colParent StoryTplImgHead-colParentRight"></div></div></div></article><div class="NewsletterCard NewsletterCard--begintopbottomright"><form class="NewsletterCard-content"><h4>Sign up for the weekly newsletter!</h4><div class="NewsletterCard-fields"><div class="NewsletterCard-input"><div class="InputText InputText--large InputText--square"><input type="email" name="emailAddress" placeholder="enter your email address" value=""/></div></div><div class="mobile-none tablet-landscape-block"><button class="Button Button--normal Button--dark Button--square" type="submit">SIGN UP</button></div><div class="mobile-block tablet-landscape-none"><button class="Button Button--normal Button--dark Button--square" type="submit"><i class="Symbol Symbol--left-arrow-white Symbol--left-arrow-white-dims"> </i></button></div></div></form><div class="NewsletterCard-close mobile-none tablet-landscape-block"><i class="Symbol Symbol--white-close Symbol--white-close-dims"> </i></div><div class="NewsletterCard-closeMob mobile-block tablet-landscape-none"><i class="Symbol Symbol--white-close Symbol--white-close-dims"> </i></div></div></div><footer class="Footer" role="contentinfo"><div class="Footer-sleeve"><div><div class="Footer-caption"><h3>LIVE CURIOUSLY</h3></div><div class="Footer-socialLinksTop mobile-block desktop-none"><ul class="Footer-socialIcons"><li><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="Footer-appleFix"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="/images/podcast_white.png"/></a></li><li><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div><div><ul class="Footer-links"><li><h4><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT OZY">ABOUT OZY</a></li><li><a href="https://www.ozy.com/ozy-tribe/" data-evcat="Global" data-evact="Navigation" data-evlabel="MEET THE TEAM">MEET THE TEAM</a></li><li><a href="https://www.ozy.com/about-ozy/contact-us/" data-evcat="Global" data-evact="Navigation" data-evlabel="CONTACT US">CONTACT US</a></li><li><a href="https://www.ozy.com/jobs/" data-evcat="Global" data-evact="Navigation" data-evlabel="JOBS @ OZY">JOBS @ OZY</a></li><li><a href="https://www.ozy.com/privacy-policy/" data-evcat="Global" data-evact="Navigation" data-evlabel="PRIVACY POLICY">PRIVACY POLICY</a></li></ul></li><li><h4><a href="https://www.ozy.com/pg/show" data-evcat="Global" data-evact="Navigation" data-evlabel="TV">TV</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/topic/defining-moments-with-ozy-celebrities-hulu/" data-evcat="Global" data-evact="Navigation" data-evlabel="DEFINING MOMENTS">DEFINING MOMENTS</a></li><li><a href="https://www.ozy.com/blackwomenown/" data-evcat="Global" data-evact="Navigation" data-evlabel="BLACK WOMEN OWN">BLACK WOMEN OWN</a></li><li><a href="https://www.ozy.com/take-on-america-with-ozy/89692" data-evcat="Global" data-evact="Navigation" data-evlabel="TAKE ON AMERICA">TAKE ON AMERICA</a></li><li><a href="https://www.ozy.com/pg/show/breaking-big/" data-evcat="Global" data-evact="Navigation" data-evlabel="BREAKING BIG">BREAKING BIG</a></li><li><a href="https://www.ozy.com/topic/unapologetic/" data-evcat="Global" data-evact="Navigation" data-evlabel="UNAPOLOGETIC">UNAPOLOGETIC</a></li><li><a href="https://www.ozy.com/watch/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE TV + VIDEO">MORE TV + VIDEO</a></li></ul></li><li><h4><a href="https://www.ozy.com/podcasts/" data-evcat="Global" data-evact="Navigation" data-evlabel="PODCASTS">PODCASTS</a></h4><ul class="Footer-subLinks"><li><a href="/flashback" data-evcat="Global" data-evact="Navigation" data-evlabel="FLASHBACK">FLASHBACK</a></li><li><a href="https://www.ozy.com/flashback/listen-now-to-the-new-season-of-the-thread-let-us-play/94819/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE THREAD">THE THREAD</a></li><li><a href="https://www.ozy.com/future/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE FUTURE OF X">THE FUTURE OF X</a></li><li><a href="https://www.ozy.com/html/true-story/ozy-confidential-stories-from-the-edge/90802/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY CONFIDENTIAL">OZY CONFIDENTIAL</a></li><li><a href="https://www.ozy.com/presidential-daily-brief/" data-evcat="Global" data-evact="Navigation" data-evlabel="BRIEFLY">BRIEFLY</a></li><li><a href="https://www.ozy.com/podcasts/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE PODCASTS">MORE PODCASTS</a></li></ul></li><li><h4><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="FESTIVALS">FESTIVALS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY FEST 2020">OZY FEST 2020</a></li><li><a href="https://www.ozy.com/ozyfesttickets/" data-evcat="Global" data-evact="Navigation" data-evlabel="TICKETS">TICKETS</a></li><li><a href="https://www.ozy.com/ozyfestlineup/" data-evcat="Global" data-evact="Navigation" data-evlabel="LINEUP">LINEUP</a></li><li><a href="https://www.ozy.com/ozyfestexperience/" data-evcat="Global" data-evact="Navigation" data-evlabel="EXPERIENCE">EXPERIENCE</a></li><li><a href="https://www.ozy.com/ozyfestabout/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></li></ul></li><li><h4><a href="https://www.ozy.com/news-home/" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS">NEWS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/news-and-politics" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS + POLITICS">NEWS + POLITICS</a></li><li><a href="https://www.ozy.com/the-new-and-the-next/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE NEW + THE NEXT">THE NEW + THE NEXT</a></li><li><a href="https://www.ozy.com/true-and-stories/" data-evcat="Global" data-evact="Navigation" data-evlabel="TRUE STORIES">TRUE STORIES</a></li><li><a href="https://www.ozy.com/around-the-world/" data-evcat="Global" data-evact="Navigation" data-evlabel="AROUND THE WORLD">AROUND THE WORLD</a></li><li><a href="https://www.ozy.com/good-sht/" data-evcat="Global" data-evact="Navigation" data-evlabel="GOOD SH*T">GOOD SH*T</a></li><li><a href="https://www.ozy.com/ozy-series/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE OZY SERIES">MORE OZY SERIES</a></li></ul></li><li><h4><a href="https://store.ozy.com" data-evcat="Global" data-evact="Navigation" data-evlabel="STORE">STORE</a></h4><ul class="Footer-subLinks"><li><a href="https://store.ozy.com/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY MERCHANDISE">OZY MERCHANDISE</a></li><li><a href="https://store.ozy.com/collections/featured-products/products/ozy-fest-short-sleeve-t-shirt-light" data-evcat="Global" data-evact="Navigation" data-evlabel="OZYFEST MERCHANDISE">OZYFEST MERCHANDISE</a></li><li><a href="https://store.ozy.com#shopify-section-footer" data-evcat="Global" data-evact="Navigation" data-evlabel="GIFT GUIDES">GIFT GUIDES</a></li></ul></li></ul></div><div class="Footer-branding"><div class="Footer-logo"><a href="/"><i class="Symbol Symbol--ozy-logo-white Symbol--ozy-logo-white-dims"> </i></a><br/><span>A Modern Media Company</span></div><div class="Footer-socialLinks mobile-none desktop-block"><ul class="Footer-socialIcons"><li><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="Footer-appleFix"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="/images/podcast_white.png"/></a></li><li><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div></div><div class="Footer-copyright"><p>© OZY 2020 - <a href="/t-n-c/" data-evcat="Global" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div><span class="Footer-arrow"></span></div></footer></div></div><div id="modal"></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-01ed44e99ab3b71d39fe.js"></script><script async="" data-next-page="/_app" src="/_next/static/efKf-71JEaiObIIVBCULt/pages/_app.js"></script><script async="" data-next-page="/[categorySlug]/[slug]/[id]" src="/_next/static/efKf-71JEaiObIIVBCULt/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D.js"></script><script src="/_next/static/runtime/webpack-83bd83ab777f80a6c75c.js" async=""></script><script src="/_next/static/chunks/framework.66990f5c3070260132db.js" async=""></script><script src="/_next/static/chunks/985d38331b1231a90bc024bfc284204144a80b25.bc92d57deda247a7734c.js" async=""></script><script src="/_next/static/chunks/601056d00685c2e2d29fb8929f9d80d5aa92c2e2.86a338bab35d5c480b04.js" async=""></script><script src="/_next/static/chunks/601056d00685c2e2d29fb8929f9d80d5aa92c2e2_CSS.4c419f4b16a96bca7647.js" async=""></script><script src="/_next/static/chunks/742a8eaf07ad089de84bdd7b96f84f023ab7f392.5d11cae20c844e64e020.js" async=""></script><script src="/_next/static/chunks/styles.1d700df48bd4e3bcb730.js" async=""></script><script src="/_next/static/runtime/main-df9cbd71279ea7397a5f.js" async=""></script><script src="/_next/static/chunks/750dc633bd1b7afb8c7c923a228b4af7d058cb00.a1243f792374d2205bfe.js" async=""></script><script src="/_next/static/chunks/d37b937aed89af9725c17dd1a9109489100ebbdc.4bb7fc5c17177f67d9e2.js" async=""></script><script src="/_next/static/chunks/c72fa758259bf4c970d595d9c66f04cad8198f4d.03495cd90aed1dfed840.js" async=""></script><script src="/_next/static/efKf-71JEaiObIIVBCULt/_buildManifest.js" async=""></script><script src="/_next/static/efKf-71JEaiObIIVBCULt/_ssgManifest.js" async=""></script></body></html>