<!DOCTYPE html><html><head><script type="application/javascript">var ozyUser = null;</script><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><script type="text/javascript">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</script><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="OZY"/><meta name="twitter:site" content="@ozy"/><meta name="twitter:creator" content="@ozy"/><meta property="fb:app_id" content="155498561323567"/><meta property="fb:pages" content="1393911800825140"/><meta name="apple-itunes-app" content="app-id=1368881303"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="shortcut icon" href="https://www.ozy.com/wp-content/themes/ozy-2019/favicon.ico" type="image/x-icon"/><link rel="dns-prefetch" href="//www5.smartadserver.com"/><link rel="dns-prefetch" href="//embed.spokenlayer.com"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="alternate" type="application/rss+xml" title="OZY » Feed" href="https://www.ozy.com/feed/"/><link rel="alternate" type="application/rss+xml" title="OZY » Comments Feed" href="https://www.ozy.com/comments/feed/"/><link href="https://fonts.googleapis.com/css?family=Montserrat:400,400i,500,700,900&amp;display=swap" rel="stylesheet" media="all"/><style>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</style><script async="" src="https://www5.smartadserver.com/config.js?nwid=1238&amp;ver=5.3.2"></script><script>
            var sas = sas || {};
            sas.cmd = sas.cmd || [];
            sas.cmd.push(function() {
              sas.setup({
                domain: 'https://www5.smartadserver.com',
                async: true,
                renderMode: 0,
                inSequence: true
              });
            });
        </script><script class="kxct" data-id="ro6qv9ex7" data-timing="async" data-version="3.0" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
        		(function () {
        			var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        			k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/ro6qv9ex7.js';
        			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
        		}());
        	</script><script class="kxint" data-namespace="ozy" type="text/javascript">
        		window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
        		(function () {
        			function retrieve(n) {
        				var k = 'kx' + 'ozy_' + n, ls = (function () {
        					try {
        						return window.localStorage;
        					} catch (e) {
        						return null;
        					}
        				})();
        				if (ls) {
        					return ls[k] || '';
        				} else if (navigator.cookieEnabled) {
        					var m = document.cookie.match(k + '=([^;]*)');
        					return (m && unescape(m[1])) || '';
        				} else {
        					return '';
        				}
        			}
        			Krux.user = retrieve('user');
        			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        		})();
      	  </script><script class="kxint" type="text/javascript">
        		(function () {
        			if (Krux.user) {
        				Krux.SmartKeyValues = 'kuid='+Krux.user+';';
        				for (var i = 0; i < Krux.segments.length; i++ ) {
        					Krux.SmartKeyValues +='ksg='+Krux.segments[i]+';';
        				}
        			}
        		})();
      	  </script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58M3RV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
          dataLayer = [];
      		(
      			function ( w, d, s, l, i ) {w[l] = w[l] || [];
      				w[l].push( {
      					'gtm.start': new Date().getTime(), event: 'gtm.js'
      				} );
      				var f = d.getElementsByTagName( s )[0],
      					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
      				j.async = true;
      				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      				f.parentNode.insertBefore( j, f );
      			}
          )( window, document, 'script', 'dataLayer', 'GTM-58M3RV' );
        </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-42711405-1"></script><script>
      		window.dataLayer = window.dataLayer || [];

      		function gtag() {
      			dataLayer.push(arguments);
      		}

      		gtag('js', new Date());
      		gtag('config', 'UA-42711405-1', {
      			'linker': {
      				'domains': ['ozyfest.frontgatetickets.com', 'fevo.com', 'www.fevo.com']
      			}
      		} );
      	</script><script async="" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script><script>
            window.addEventListener('load', function(){
              var OneSignal = window.OneSignal || [];
              OneSignal.push(function() {
                OneSignal.init({
                  appId: '1c236166-143c-4bf7-b0fa-5b7dd39bbe19',
                  autoRegister: false,
                  notifyButton: {
                      enable: true,
                      displayPredicate: function() {
                          return OneSignal.isPushNotificationsEnabled()
                              .then(function(isPushEnabled) {
                                  return !isPushEnabled;
                              });
                      },
                  },
                  promptOptions: {
                      actionMessage: 'Sign up for notifications to stay up to date with the latest and greatest from OZY.',
                      acceptButtonText: 'ALLOW',
                      cancelButtonText: 'NO THANKS'
                  }
                });
              });
              var notificationPromptDelay = 10000;
              OneSignal.push(function() {
                  var navigationStart = window.performance.timing.navigationStart;
                  var timeNow = Date.now();
                  setTimeout(promptAndSubscribeUser, Math.max(notificationPromptDelay - (timeNow - navigationStart), 0));
              });
            });
            function promptAndSubscribeUser() {
                window.OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (!isEnabled) {
                        window.OneSignal.showHttpPrompt();
                    }
                });
            }
      	</script><title>Cracking Up Over Queer Comedy - OZY | A Modern Media Company</title><link rel="canonical" href="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/"/><link rel="alternate" type="application/rss+xml" title="Cracking Up Over Queer Comedy Comments Feed" href="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/feed/"/><link rel="shortlink" href="https://www.ozy.com/?p=cG9zdDozMjI0NjA="/><meta property="og:type" content="article"/><meta property="og:title" content="Cracking Up Over Queer Comedy"/><meta property="og:description" content="You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time.
"/><meta property="og:url" content="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/"/><meta property="article:publisher" content="https://www.facebook.com/OZY/"/><meta property="article:tags" content="ARTS &amp; ENTERTAINMENT,Comedians,Hollywood,LGBTQ,TV"/><meta property="article:section" content="Good Sh*t"/><meta property="article:published_time" content="2020-07-08T11:09:00"/><meta property="article:modified_time" content="2020-07-07T22:32:39"/><meta property="og:updated_time" content="2020-07-07T22:32:39"/><meta property="og:image" content="https://assets.ozy.com/ozy-prod/2021/05/ha.gif?width=1200&amp;height=630&amp;fit=cover"/><meta property="og:image:secure_url" content="https://assets.ozy.com/ozy-prod/2021/05/ha.gif?width=1200&amp;height=630&amp;fit=cover"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="576"/><meta name="twitter:image" content="https://assets.ozy.com/ozy-prod/2021/05/ha.gif?width=1024&amp;height=584&amp;fit=cover"/><meta property="twitter:image:src" content="https://assets.ozy.com/ozy-prod/2021/05/ha.gif?width=1024&amp;height=584&amp;fit=cover"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Cracking Up Over Queer Comedy"/><meta name="twitter:description" content="You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time.
"/><meta name="content_type" content="article_default"/><meta name="content_tags" content="ARTS &amp; ENTERTAINMENT,Comedians,Hollywood,LGBTQ,TV"/><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-520d1170720de4d0"></script><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0&amp;appId=155498561323567&amp;autoLogAppEvents=1"></script><meta name="next-head-count" content="59"/><link rel="preload" href="/_next/static/css/a6192abfb90ee0aa4908e7b5f3b659786f247f99_CSS.d63494c6.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/a6192abfb90ee0aa4908e7b5f3b659786f247f99_CSS.d63494c6.chunk.css"/><link rel="preload" href="/_next/static/css/styles.e0922022.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.e0922022.chunk.css"/><link rel="preload" href="/_next/static/kvlg7dMd-ZYau5q86jjnj/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/kvlg7dMd-ZYau5q86jjnj/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-83bd83ab777f80a6c75c.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.66990f5c3070260132db.js" as="script"/><link rel="preload" href="/_next/static/chunks/278be4211778f10e7d7005e766c2315c136a2895.93b5926b1b0bccb42dcd.js" as="script"/><link rel="preload" href="/_next/static/chunks/a6192abfb90ee0aa4908e7b5f3b659786f247f99.0dc2364ec3795fbb6164.js" as="script"/><link rel="preload" href="/_next/static/chunks/a6192abfb90ee0aa4908e7b5f3b659786f247f99_CSS.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="/_next/static/chunks/b65e3d709ba055a9b604da71b241fed3fec40c86.ab0214537d66ad174b68.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.93fc1dee1c500ea28ce4.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-5f9222805f78ed840d07.js" as="script"/><link rel="preload" href="/_next/static/chunks/e6e1686449af549f461621c70f380983dbe96a39.5bec3a299645a4f3e306.js" as="script"/><link rel="preload" href="/_next/static/chunks/1d7120e6a7c032d53d0c2b9de7a92a3a9722d0f7.5da43af535cddd7982d3.js" as="script"/></head><body><div id="__next"><div class="BaseLayout"><header class="Header"><a href="/" class="Header-logo"><span class="Header-logoText">OZY</span><div class="Header-logoImage"><img src="/images/ozy-logo-color.svg" alt="OZY Media"/></div><div class="Header-modern">Live Curiously</div></a><nav class="HeaderMenu"><div class="HeaderMenu-items"><div class="HeaderMenu-item HeaderMenu-item--leftArrow"><a href="#"><i class="Symbol Symbol--double-arrow-right Symbol--double-arrow-right-dims"> </i><span class="AssistiveText">Scroll to left</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--tv"><a href="#" title="TV" class="tv"><span>TV</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--podcasts"><a href="#" title="PODCASTS" class="podcasts"><span>PODCASTS</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--festivals"><a href="#" title="FESTIVALS" class="festivals"><span>FESTIVALS</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--news"><a href="#" title="NEWS" class="news"><span>NEWS</span></a></div><div class="HeaderMenu-item HeaderMenu-item--show HeaderMenu-item--store"><a href="https://store.ozy.com" title="STORE"><span>STORE</span></a></div><div class="HeaderMenu-item HeaderMenu-item--signup"><a title="Sign Up" class="Link" href="/newsletters/"><span><i class="Symbol Symbol--header-mail Symbol--header-mail-dims"> </i><span class="AssistiveText">Sign Up</span></span></a></div><div class="HeaderMenu-item HeaderMenu-item--profile"><a title="Profile" class="Link" href="/pg/login/"><span><i class="Symbol Symbol--header-man Symbol--header-man-dims"> </i><span class="AssistiveText">Profile</span></span></a></div><div class="HeaderMenu-item HeaderMenu-item--search"><a href="/?s=" title="Search"><span><i class="Symbol Symbol--header-search Symbol--header-search-dims"> </i><span class="AssistiveText">Search</span></span></a></div><div class="HeaderMenu-item HeaderMenu-item--rightArrow HeaderMenu-item--show"><a href="#"><i class="Symbol Symbol--double-arrow-right Symbol--double-arrow-right-dims"> </i><span class="AssistiveText">Scroll to right</span></a></div></div></nav><div class="Header-panel"></div></header><div style="padding-bottom:44px"></div><div class="StoryPage"><article class="StoryTplImgHead c4"><script type="x/pagedata">
    [
        {
            "id": "322460",
            "pagename": "Story",
            "recommendationsDataUrl": "/Ajax/pages/story/recommendations.aspx",
            "storage": {
                "level": 1,
                "max": 10
            },
            "recommendations": {
                "priority": true,
                "priorityModeMax": 5,
                "mode": "default",
                "dataUrl": "/Ajax/pages/story/recommendations.aspx",
                "storage": {
                    "max": 10
                },
                "environment": "FED"
            },
            "url": "https:\/\/www.ozy.com\/good-sht\/cracking-up-over-queer-comedy\/322460\/",
            "layout": "landscape",
            "disqus": {
                "url": "https:\/\/www.ozy.com\/good-sht\/cracking-up-over-queer-comedy\/322460",
                "identifier": "ozyarticle - 322460",
                "shortname": "ozyarticle",
                "public_key": "ZHCod1DUBdCcVmxAWyDJLGI8lDpLok00S3e6qBVL6GOGlzgGrhGXTGj6qrQ8OU6W"
            },
            "comments": {
                "fb_canonical": "https:\/\/www.ozy.com\/good-sht\/cracking-up-over-queer-comedy\/322460"
            },
            "section": {
                "colour": "c4",
                "name": "Good Sh*t",
                "url": "https://www.ozy.com/good-sht/"
            },
            "meta": {
                "title": "Cracking Up Over Queer Comedy",
                "description": "<p>You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time.</p>",
                "canonical": "https:\/\/www.ozy.com\/good-sht\/cracking-up-over-queer-comedy\/322460\/",
                "imagesource": "https://assets.ozy.com/ozy-prod/2021/05/ha.gif?width=1600&height=900&fit=cover",
                "topics": "ARTS & ENTERTAINMENT,Comedians,Hollywood,LGBTQ,TV,Apple News,MSN RSS"
            },
            "ads": {
                "inline": [
                    {
                        "tagId": "ads_322460_i1",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31143
                    },
                    {
                        "tagId": "ads_322460_i2",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 31586
                    }
                ],
                "topAdvert": [
                    {
                        "tagId": "ads_322460_t1",
                        "name": "top:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 44798
                    }
                ],
                "mobileAdvert": [
                    {
                        "tagId": "ads_322460_m1",
                        "name": "mobile:advert",
                        "siteId": "70596",
                        "pageId": "535489",
                        "formatId": 60097
                    }
                ]
            },
            "furniture": {
                "furnitureRecommendationsUrl": "/Ajax/pages/story/furnitureRecommendations.aspx",
                "furnitureOnStory": 1
            },
            "sponsoredBy": [
                {
                    "name": "pivot",
                    "sections": "Flashback,Rising Stars, Fast Forward"
                }
            ]
        }
    ]
  </script><div class="top-advert-sas"></div><div class="StoryTplImgHead-contentMeta"><div class="tablet-landscape-none"><div class="StoryTooltip StoryTooltip--withDarkLine"><aside><a href="https://www.ozy.com/good-sht/" class="apply-bgcolor"><span>Good Sh*t</span></a></aside></div></div><div class="StoryTplImgHead-title mobile-block tablet-landscape-none"><h1>Cracking Up Over Queer Comedy</h1></div><div class="tablet-landscape-none"><div class="StorySocial"><ul><li><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/" data-addthis-title="Cracking Up Over Queer Comedy" data-addthis-description="You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link addthis_button_facebook facebook-share" href="#/"><span class="Icon Icon--facebook Icon--abs"> </span><span class="AssistiveText">Facebook</span></a></li><li><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/" data-addthis-title="Cracking Up Over Queer Comedy" data-addthis-description="You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link addthis_button_twitter twitter-share" href="#/"><span class="Icon Icon--twitter Icon--abs"> </span><span class="AssistiveText">Twitter</span></a></li><li class="StorySocial-shareLoveThis apply-color"><span>Love this?<span>share</span></span></li><li><a href="mailto:?subject=Cracking Up Over Queer Comedy&amp;body=You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time. https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="Icon Icon--share-email Icon--abs"> </span><span class="AssistiveText">Email article</span></a></li><li class="StorySocial-shareTooltip"><span><span class="Icon Icon--share-link Icon--abs"> </span><span class="AssistiveText">Copy link</span><div class="StorySocial-sleeve"><div><p>Copy link to share with friends</p><input type="text" value="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/" readonly=""/><button>Copy link</button></div></div></span></li></ul></div></div><figure class="StoryImage"><div><img class="StoryImage-default" src="data:image/svg+xml;charset=utf-8;base64,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" alt="" scale="0"/></div></figure><div class="StoryTplImgHead-meta mobile-none tablet-landscape-block"><div class="StoryTplImgHead-metaSleeve"><div class="StoryTooltip StoryTooltip--withLine"><aside><a href="https://www.ozy.com/good-sht/" class="apply-bgcolor"><span>Good Sh*t</span></a></aside></div><div class="StoryMeta-headingDesktop"><h1>Cracking Up Over Queer Comedy</h1></div><div class="mobile-none desktop-block"></div><div class="StorySocial StorySocial--white StorySocial--full"><ul><li><a title="Share to Facebook" data-addthis-url="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/" data-addthis-title="Cracking Up Over Queer Comedy" data-addthis-description="You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="FB Share" class="Link addthis_button_facebook facebook-share" href="#/"><span class="Icon Icon--facebook-white Icon--abs"> </span><span class="AssistiveText">Facebook</span></a></li><li><a title="Share to Twitter" data-addthis-url="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/" data-addthis-title="Cracking Up Over Queer Comedy" data-addthis-description="You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time." data-evcat="Story Page" data-evact="top-share-block" data-evlabel="TW Share" class="Link addthis_button_twitter twitter-share" href="#/"><span class="Icon Icon--twitter-white Icon--abs"> </span><span class="AssistiveText">Twitter</span></a></li><li class="StorySocial-shareLoveThis apply-color"><span>Love this?<span>share</span></span></li><li><a href="mailto:?subject=Cracking Up Over Queer Comedy&amp;body=You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time. https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/ %0A%0ADon%27t forget to Sign up for OZY emails (https://www.ozy.com/emailsignup) or Like OZY on Facebook (https://www.facebook.com/Ozy)." title="Email article" class="email-share" data-evcat="Story Page" data-evact="top-share-block" data-evlabel="Email Share"><span class="Icon Icon--share-email-white Icon--abs"> </span><span class="AssistiveText">Email article</span></a></li><li class="StorySocial-shareTooltip"><span><span class="Icon Icon--share-link-white Icon--abs"> </span><span class="AssistiveText">Copy link</span><div class="StorySocial-sleeve"><div><p>Copy link to share with friends</p><input type="text" value="https://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460/" readonly=""/><button>Copy link</button></div></div></span></li></ul></div></div></div></div><div class="StoryTplImgHead-content"><div><div class="StoryTplImgHead-colParent"><div class="StoryTplImgHead-col StoryTplImgHead-colRight"><div class="StoryWhyCare apply-bgcolor"><h2>WHY YOU SHOULD CARE</h2><p>Because in its ideal state, laughter is totally involuntary.</p></div><div class="mobile-block desktop-none"><time class="StoryDate StoryDate--light StoryDate--bottomSpace" dateTime="2020-7-8"><span>July<!-- --> <!-- -->8<!-- -->, <!-- -->2020</span></time></div><div class="StoryContent">
<p>There’s a good chance that once upon a time you weren’t a TV person. That, at one point in time, you belonged to that very particular demographic who always find themselves too busy with more constructive things to do than posting up in front of the latest program. And, honestly, up until March of this year, I would have believed you. </p>



<p>Ever since <a href="https://www.ozy.com/the-new-and-the-next/coronavirus-mystery-why-less-fatal-children/323827/" target="_blank" rel="noreferrer noopener" aria-label="COVID-19 (opens in a new tab)">COVID-19</a>, adopting a show to watch has become … a thing. With over 3.7 million global cases and more than a third of the planet sidelined at home, nothing is the same. Professionals are learning to work from home, students are learning to operate educational software, and all sources of entertainment are virtual. So, it’s no longer a question of whether you’re a TV person or not; it’s a matter of what you’re tuning into and turning on. </p>



<p>So welcome to queer comedy television.</p>



<blockquote class="wp-block-ozy-blocks-ozy-quote quote"><div class="quote-text"><p>“Growing up I realized that if all of us stand together, we can enforce the diversity that America represents.” </p></div><p class="quotesource">Show Writer Rukshan Thenuwara</p></blockquote>



<p>Between <em>Pose</em>, <em>Euphoria</em> and <em>Steven Universe</em> showing a same-sex kiss to their audiences of kids and adults for Cartoon Network and others, it’s pretty clear your laughs are not predicated on your sexual orientation. But where do you begin? Well, here are three to start with. <br></p>



<p><strong><em>Vida </em>(2018-2020):</strong><em> Vida</em> is a half-hour dramedy that debuted on Starz in 2018 about how a Mexican American family living in a Latinx East LA neighborhood deals with gentrification. The show centers around two Mexican American sisters, Lyn (Melissa Barrera) and Emma (Mishel Prada), who are not only dealing with culture shock but also trying to preserve their family-owned establishment. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="'Vida's' Third Season Is About 'Growth And Acceptance' | Entertainment Weekly" width="500" height="281" src="https://www.youtube.com/embed/hiAA6SPNFnc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure><p><em>Vida</em> has queer representation from top to bottom, starting with its solo woman of color showrunner, Saracho, to the variety of women and queer characters of color on the show. Not to mention, Emma’s love interest with Nico (Roberta Colindrez) was building up to be one of the best subplots of the final season and has been groundbreaking for the Latin community. Although it’s coming to an end in its third season this year, it never hurts to go back and binge. </p>



<p><em>Vida</em> is available on Hulu, Amazon Prime Video and Starz. </p>



<p><strong><em>Bonding </em>(2019 – Present):</strong> When it comes to queer comedies that should be on your radar, it’s impossible not to mention the 2019 Netflix comedy<em> Bonding</em>. It’s a light watch, with one season that includes seven 15-minute episodes, but its storyline will have you glued to the screen.</p>



<p><em>Bonding</em> follows Pete (played by Brendan Scannell), a recently gay man, who visits his high school BFF, Tiff (Zoe Levin), in New York looking for work. The good news is that she has a gig, the kicker, however, is that it’s as her assistant — she’s dominatrix “Mistress May” at an S&M club.</p>



<p>The series is loosely based on the experience of creator Rightor Doyle (who starred in <em>Nerve</em> in 2016 and <em>True Story</em> in 2015), when he was a young man in New York. <em>Bonding</em> opens the door to <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.ozy.com/the-new-and-the-next/everybody-secretly-wants-to-be-tied-down/281975/" target="_blank">BDSM </a>culture and though not overtly sexual, explores Tiff’s clients’ kinks, like “piss play,” tickling and other intro-to-BDSM interests. <br></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="BONDiNG | Official Trailer | Netflix" width="500" height="281" src="https://www.youtube.com/embed/XXuBwwZvruI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure><p><em>Bonding</em> is streaming on Netflix now.</p>



<p><strong><em>Tiny Laughs </em>(2019 – Present):</strong> One of the newest queer comedies that you should be on the lookout for is the web series <em>Tiny Laughs</em>. The show follows a queer Latina architect, Valentina Rojas (Briza Covarrubias), trying to break the glass ceiling and an Asian comic, Jeff Cheb (James Haley), who’s just come out … as unemployed.</p>



<p>Newly acquired by queer-owned-and-operated Revry TV,<em> Tiny Laughs</em> carries the torch for queer comedy in television by offering diversity from the creator and producer on down to the cast and crew. Through the trials of Jeff and Valentina, the series sheds light not only on the American immigrant story but on the queer American immigrant story as well.</p>



<p>“Growing up I realized that if all of us stand together, we can enforce the diversity that America represents. That’s what this series is about,” says show writer Rukshan Thenuwara.</p>



<div class="inline_image inline-element  image_size_med" data-attachment="353176" data-sequence="17" id="353176" inline-image=""><a class="hash-link" id="img353176"></a><div class="picture"><img src="https://www.ozy.com/wp-content/uploads/2021/05/castcrew.jpg" alt="CAST_CREW" data-image-tablet="https://www.ozy.com/wp-content/uploads/2021/05/castcrew.jpg?width=2592&height=1936&fit=cover" data-image-tablet-size="768xany" data-image-large="https://www.ozy.com/wp-content/uploads/2021/05/castcrew.jpg?width=2592&height=1936&fit=cover" data-image-large-size="940xany"></div><div class="sharing-options"><div class="close-button" close-button-share=""><span class="ozy-icon i-share-icon i-share-icon-dims"> </span></div><div class="share-item" url="https://www.ozy.com/?p=322460#img353176" picture="https://www.ozy.com/wp-content/uploads/2021/05/castcrew.jpg" title="Cracking Up Over Queer Comedy" description="You can find LGBTQ funny without being LGBTQ, but queer comedy is driving that point home one genius show at a time."><a class="facebook-share" facebook-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="FB picture Share"><span class="ozy-icon i-share-hover-facebook-off i-share-hover-facebook-off-dims icon-off"></span><span class="ozy-icon i-share-hover-facebook-on i-share-hover-facebook-on-dims icon-on"></span></a><a class="twitter-share" twitter-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Twitter picture Share"><span class="ozy-icon i-share-hover-twitter-off i-share-hover-twitter-off-dims icon-off"></span><span class="ozy-icon i-share-hover-twitter-on i-share-hover-twitter-on-dims icon-on"></span></a><a class="pinterest-share" pinterest-picture-share="" href="javascript:void(0)" data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Pinterest picture Share"><span class="ozy-icon i-share-hover-pinterest-off i-share-hover-pinterest-off-dims icon-off"></span><span class="ozy-icon i-share-hover-pinterest-on i-share-hover-pinterest-on-dims icon-on"></span></a><a class="email-share" href="mailto:?subject=Cracking%20Up%20Over%20Queer%20Comedy?&body=You%20can%20find%20LGBTQ%20funny%20without%20being%20LGBTQ,%20but%20queer%20comedy%20is%20driving%20that%20point%20home%20one%20genius%20show%20at%20a%20time.%20https://www.ozy.com/?p=322460#img353176%0A%0ADon't%20forget%20to%20Sign%20up%20for%20OZY%20emails%20(http://www.ozy.com/emailsignup)%20or%20Like%20OZY%20on%20Facebook%20(https://www.facebook.com/Ozy)." data-evcat="Story Page" data-evact="story_inline_med" data-evlabel="Email Share"><span class="ozy-icon i-share-hover-email-off i-share-hover-email-off-dims icon-off"></span><span class="ozy-icon i-share-hover-email-on i-share-hover-email-on-dims icon-on"></span></a></div></div><div class="meta no-icons"><div class="caption"><div class="sleeve"><p class="inline_caption">Rukshan Thenuwara, far left and Lauura Rivas, 3rd from right, with the cast and crew of Tiny Laughs. </p></div></div></div></div>



<p>As for director Laura Rivas, it allows her to tell people you can pursue anything you want, professionally and personally. “Highlighting her [Valentina’s] sexuality was important because I feel like today more than ever for Latinos to be open about their sexuality,” she says. You can catch season one of <em>Tiny Laughs</em><a href="https://www.tinylaughs.com/"> here</a>. </p>



<p>So now that you’re culturally equipped, do you feel like a bona fide TV buff being able to brag about all the queer comedies you’re up on? Quick answer: You should!</p>
</div><div class="StoryTplDefault-comments"><div class="fb-comments" data-href="http://www.ozy.com/good-sht/cracking-up-over-queer-comedy/322460" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="100%"></div></div></div><div class="StoryTplImgHead-col"><div class="StoryTplImgHead-date mobile-none desktop-block"><time class="StoryDate" dateTime="2020-7-8"><span>July<!-- --> <!-- -->8<!-- -->, <!-- -->2020</span></time></div><div class="StoryTopics mobile-none desktop-block"><h4>Topics</h4><ul><li><a href="/topic/arts-and-entertainment" class="apply-color"><span>ARTS &amp; ENTERTAINMENT</span></a></li><li><a href="/topic/comedians" class="apply-color"><span>Comedians</span></a></li><li><a href="/topic/hollywood" class="apply-color"><span>Hollywood</span></a></li><li><a href="/topic/lgbtq" class="apply-color"><span>LGBTQ</span></a></li><li><a href="/topic/tv" class="apply-color"><span>TV</span></a></li></ul></div></div></div><div class="StoryTplImgHead-colParent StoryTplImgHead-colParentRight"></div></div></div></article><div class="NewsletterCard NewsletterCard--begintopbottomright"><form class="NewsletterCard-content"><h4>Sign up for the weekly newsletter!</h4><div class="NewsletterCard-fields"><div class="NewsletterCard-input"><div class="InputText InputText--large InputText--square"><input type="email" name="emailAddress" placeholder="enter your email address" value=""/></div></div><div class="mobile-none tablet-landscape-block"><button class="Button Button--normal Button--dark Button--square" type="submit">SIGN UP</button></div><div class="mobile-block tablet-landscape-none"><button class="Button Button--normal Button--dark Button--square" type="submit"><i class="Symbol Symbol--left-arrow-white Symbol--left-arrow-white-dims"> </i></button></div></div></form><div class="NewsletterCard-close mobile-none tablet-landscape-block"><i class="Symbol Symbol--white-close Symbol--white-close-dims"> </i></div><div class="NewsletterCard-closeMob mobile-block tablet-landscape-none"><i class="Symbol Symbol--white-close Symbol--white-close-dims"> </i></div></div></div><footer class="Footer" role="contentinfo"><div class="Footer-sleeve"><div><div class="Footer-caption"><h3>LIVE CURIOUSLY</h3></div><div class="Footer-socialLinksTop mobile-block desktop-none"><ul class="Footer-socialIcons"><li><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="Footer-appleFix"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="/images/podcast_white.png"/></a></li><li><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div><div><ul class="Footer-links"><li><h4><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/about-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT OZY">ABOUT OZY</a></li><li><a href="https://www.ozy.com/ozy-tribe/" data-evcat="Global" data-evact="Navigation" data-evlabel="MEET THE TEAM">MEET THE TEAM</a></li><li><a href="https://www.ozy.com/about-ozy/contact-us/" data-evcat="Global" data-evact="Navigation" data-evlabel="CONTACT US">CONTACT US</a></li><li><a href="https://www.ozy.com/jobs/" data-evcat="Global" data-evact="Navigation" data-evlabel="JOBS @ OZY">JOBS @ OZY</a></li><li><a href="https://www.ozy.com/privacy-policy/" data-evcat="Global" data-evact="Navigation" data-evlabel="PRIVACY POLICY">PRIVACY POLICY</a></li></ul></li><li><h4><a href="https://www.ozy.com/pg/show" data-evcat="Global" data-evact="Navigation" data-evlabel="TV">TV</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/pg/show/defining-moments-with-ozy/" data-evcat="Global" data-evact="Navigation" data-evlabel="DEFINING MOMENTS">DEFINING MOMENTS</a></li><li><a href="https://www.ozy.com/pg/show/black-women-own-the-conversation/" data-evcat="Global" data-evact="Navigation" data-evlabel="BLACK WOMEN OWN">BLACK WOMEN OWN</a></li><li><a href="https://www.ozy.com/pg/show/take-on-america-2/" data-evcat="Global" data-evact="Navigation" data-evlabel="TAKE ON AMERICA">TAKE ON AMERICA</a></li><li><a href="https://www.ozy.com/pg/show/breaking-big/" data-evcat="Global" data-evact="Navigation" data-evlabel="BREAKING BIG">BREAKING BIG</a></li><li><a href="https://www.ozy.com/pg/show/unapologetic-2" data-evcat="Global" data-evact="Navigation" data-evlabel="UNAPOLOGETIC">UNAPOLOGETIC</a></li><li><a href="https://www.ozy.com/watch/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE TV + VIDEO">MORE TV + VIDEO</a></li></ul></li><li><h4><a href="https://www.ozy.com/podcasts/" data-evcat="Global" data-evact="Navigation" data-evlabel="PODCASTS">PODCASTS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/flashback/" data-evcat="Global" data-evact="Navigation" data-evlabel="FLASHBACK">FLASHBACK</a></li><li><a href="https://www.ozy.com/flashback/listen-now-to-the-new-season-of-the-thread-let-us-play/94819/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE THREAD">THE THREAD</a></li><li><a href="https://www.ozy.com/future/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE FUTURE OF X">THE FUTURE OF X</a></li><li><a href="https://www.ozy.com/html/true-story/ozy-confidential-stories-from-the-edge/90802/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY CONFIDENTIAL">OZY CONFIDENTIAL</a></li><li><a href="https://www.ozy.com/presidential-daily-brief/" data-evcat="Global" data-evact="Navigation" data-evlabel="BRIEFLY">BRIEFLY</a></li><li><a href="https://www.ozy.com/podcasts/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE PODCASTS">MORE PODCASTS</a></li></ul></li><li><h4><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="FESTIVALS">FESTIVALS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/ozyfest/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY FEST 2020">OZY FEST 2020</a></li><li><a href="https://www.ozy.com/ozyfestlineup/" data-evcat="Global" data-evact="Navigation" data-evlabel="LINEUP">LINEUP</a></li><li><a href="https://www.ozy.com/ozyfestexperience/" data-evcat="Global" data-evact="Navigation" data-evlabel="EXPERIENCE">EXPERIENCE</a></li><li><a href="https://www.ozy.com/ozyfestabout/" data-evcat="Global" data-evact="Navigation" data-evlabel="ABOUT">ABOUT</a></li></ul></li><li><h4><a href="https://www.ozy.com/news-home/" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS">NEWS</a></h4><ul class="Footer-subLinks"><li><a href="https://www.ozy.com/news-and-politics/" data-evcat="Global" data-evact="Navigation" data-evlabel="NEWS + POLITICS">NEWS + POLITICS</a></li><li><a href="https://www.ozy.com/the-new-and-the-next/" data-evcat="Global" data-evact="Navigation" data-evlabel="THE NEW + THE NEXT">THE NEW + THE NEXT</a></li><li><a href="https://www.ozy.com/true-and-stories/" data-evcat="Global" data-evact="Navigation" data-evlabel="TRUE STORIES">TRUE STORIES</a></li><li><a href="https://www.ozy.com/around-the-world/" data-evcat="Global" data-evact="Navigation" data-evlabel="AROUND THE WORLD">AROUND THE WORLD</a></li><li><a href="https://www.ozy.com/good-sht/" data-evcat="Global" data-evact="Navigation" data-evlabel="GOOD SH*T">GOOD SH*T</a></li><li><a href="https://www.ozy.com/ozy-series/" data-evcat="Global" data-evact="Navigation" data-evlabel="MORE OZY SERIES">MORE OZY SERIES</a></li></ul></li><li><h4><a href="https://store.ozy.com" data-evcat="Global" data-evact="Navigation" data-evlabel="STORE">STORE</a></h4><ul class="Footer-subLinks"><li><a href="https://store.ozy.com/" data-evcat="Global" data-evact="Navigation" data-evlabel="OZY MERCHANDISE">OZY MERCHANDISE</a></li><li><a href="https://store.ozy.com/collections/featured-products/products/ozy-fest-short-sleeve-t-shirt-light" data-evcat="Global" data-evact="Navigation" data-evlabel="OZYFEST MERCHANDISE">OZYFEST MERCHANDISE</a></li><li><a href="https://store.ozy.com#shopify-section-footer" data-evcat="Global" data-evact="Navigation" data-evlabel="GIFT GUIDES">GIFT GUIDES</a></li></ul></li></ul></div><div class="Footer-branding"><div class="Footer-logo"><a href="/"><i class="Symbol Symbol--ozy-logo-white Symbol--ozy-logo-white-dims"> </i></a><br/><span>A Modern Media Company</span></div><div class="Footer-socialLinks mobile-none desktop-block"><ul class="Footer-socialIcons"><li><a href="https://www.facebook.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--fb-logo-white Symbol--fb-logo-white-dims"> </i></a></li><li><a href="https://twitter.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--tw-logo-white Symbol--tw-logo-white-dims"> </i></a></li><li class="Footer-appleFix"><a href="https://itunes.apple.com/us/artist/ozy/id1029171310" target="_blank" rel="noopener noreferrer"><img src="/images/podcast_white.png"/></a></li><li><a href="https://youtube.com/OZY" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--youtube-logo-white Symbol--youtube-logo-white-dims"> </i></a></li><li><a href="https://instagram.com/ozy" target="_blank" rel="noopener noreferrer"><i class="Symbol Symbol--insta-logo-white Symbol--insta-logo-white-dims"> </i></a></li></ul></div></div><div class="Footer-copyright"><p>© OZY 2020 - <a href="/t-n-c/" data-evcat="Global" data-evact="Navigation" data-evlabel="Terms &amp; Conditions">Terms &amp; Conditions</a></p></div></div><span class="Footer-arrow"></span></div></footer></div></div><div id="modal"></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-deade0c050917f19c98e.js"></script><script async="" data-next-page="/_app" src="/_next/static/kvlg7dMd-ZYau5q86jjnj/pages/_app.js"></script><script async="" data-next-page="/[categorySlug]/[slug]/[id]" src="/_next/static/kvlg7dMd-ZYau5q86jjnj/pages/%5BcategorySlug%5D/%5Bslug%5D/%5Bid%5D.js"></script><script src="/_next/static/runtime/webpack-83bd83ab777f80a6c75c.js" async=""></script><script src="/_next/static/chunks/framework.66990f5c3070260132db.js" async=""></script><script src="/_next/static/chunks/278be4211778f10e7d7005e766c2315c136a2895.93b5926b1b0bccb42dcd.js" async=""></script><script src="/_next/static/chunks/a6192abfb90ee0aa4908e7b5f3b659786f247f99.0dc2364ec3795fbb6164.js" async=""></script><script src="/_next/static/chunks/a6192abfb90ee0aa4908e7b5f3b659786f247f99_CSS.4c419f4b16a96bca7647.js" async=""></script><script src="/_next/static/chunks/b65e3d709ba055a9b604da71b241fed3fec40c86.ab0214537d66ad174b68.js" async=""></script><script src="/_next/static/chunks/styles.93fc1dee1c500ea28ce4.js" async=""></script><script src="/_next/static/runtime/main-5f9222805f78ed840d07.js" async=""></script><script src="/_next/static/chunks/e6e1686449af549f461621c70f380983dbe96a39.5bec3a299645a4f3e306.js" async=""></script><script src="/_next/static/chunks/1d7120e6a7c032d53d0c2b9de7a92a3a9722d0f7.5da43af535cddd7982d3.js" async=""></script><script src="/_next/static/kvlg7dMd-ZYau5q86jjnj/_buildManifest.js" async=""></script><script src="/_next/static/kvlg7dMd-ZYau5q86jjnj/_ssgManifest.js" async=""></script></body></html>